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Introduction to the Profile Software 
Profile is a Windows-based ADS software tool for use in 
conjunction with ADS family of flow monitoring equipment to 
configure and activate ADS flow monitors and rain gauges; perform 
confirmations and device diagnostics; retrieve, manage, view, and 
edit sewer system flow data; and generate flow data reports.  Profile 
combines the interface operations, navigation tools, and general 
functionality of a Windows-based software with the in-depth 
technical capabilities and collection system specific applications 
required to fully maximize flow data statistics from commercial and 
municipal sewage systems.  Profile is a crucial component of an 
overall flow monitoring system. 

Using Profile with a Flow Monitoring Project 
The following illustration defines the steps of a typical flow 
monitoring project from beginning to end.  The beginning of the 
process includes establishing your Profile database and the 
necessary parameters and variables to generate accurate flow 
quantities.  The core of the project includes a weekly data analysis 
routine which is a series of tasks that should be performed each 
week during the flow monitoring study.  A successful weekly 
routine results in edited, accurate flow monitor data and flow data 
reports.  ADS recommends using this routine as a guide when 
processing flow data. 
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The project life cycle including project startup and the weekly routine 

The first nine steps of the project life cycle are performed at the 
start of a project and are not a part of a weekly routine.  They 
include the following tasks: 

• Organize Database  Profile displays database objects in a 
format similar to Microsoft Explorer to allow you to 
logically organize flow monitor data for easy access, grouping, 
and historical reference.  Six levels of database objects display 
(from top to bottom):  Database, Group, Monitor, Monitoring 
Point, Device, and Data Entity.  Use the Profile main screen to 
create and organize your project database.  Each Profile 

Project Startup 
 Organize Database 
 Set Communication Parameters 
 Create Locations 
 Create Installations 
 Select and Edit Devices 
 Edit Silt and Gain 
 Activate Monitors 
 Confirm Monitors 
 Generate Quantity Coefficients 

Weekly Routine 

 Retrieve Data 
 Review Logs 
 Select Final Entities 
 Edit Data 
 Generate Final Entities 
 Generate Balance Reports 
 Generate Reports 
 Perform System Maintenance 
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database is stored to a Microsoft Access (.mdb) file format.  
Refer to How to Start a Profile Project in Chapter 2, for more 
information. 

• Set Communication Parameters  Setting the 
communication parameters involves designating the modem, 
communication ports, and temperature, battery, and signal 
thresholds to ensure proper communication, measurement, and 
maintenance of the ADS monitors. 

• Create Locations  Creating locations involves establishing a 
new location in the database and entering and designating 
location-specific information.  Location-specific information 
includes the location name, monitor serial number, telephone 
number/IP address, monitor series, communication method, 
data log rates, collection range, and other parameters.  For 
more information, refer to Creating and Configuring a New 
Location in Chapter 2. 

• Create Installations  Create physical profiles of monitoring 
points called installations.  Installations allow quantity data to 
be generated in the database.  Use the Installation Generator 
to perform this step of the project.  The Installation 
Generator supports standard and non-standard pipe shapes and 
sizes, weirs, flumes, lookup tables, and manual entry tables.  
For more information, refer to How to Use the Installation 
Generator in Chapter 3. 

• Select and Edit Devices  Selecting and editing the devices 
corresponding to a monitor location ensures the monitor logs 
the desired data.  Editing the devices involves setting specific 
parameters to ensure the monitor and Profile properly obtains 
and processes the data.  Refer to Selecting and Editing Devices 
in Chapter 2 for more information. 

• Edit Silt and Gain  Editing the silt and gain accounts for any 
silt present at the bottom of the pipe and differences between 
raw velocity and average velocity.  Use the Quantity 
Coefficient Generator to edit these values.  These are critical 
for the monitor to accurately calculate flow quantity.  For more 
information, refer to Storing the Coefficients in Chapter 4. 
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• Activate Monitors  Activating a monitor initiates the flow 
monitoring process based on the monitor configuration.  
Monitor activation, performed using the Diagnostics tool, 
involves generating the activation data, downloading this data 
to the monitor, and initiating flow data measurement and 
logging.  Refer to Activating a Monitor in Chapter 5 for more 
information. 

• Confirm Monitors  Confirmations involve comparing depth, 
velocity, and weir measurements taken manually by field 
technicians to measurements obtained electronically by the 
sensors.  This comparison helps to identify and remedy any 
discrepancies in readings that can exist due to improper sensor 
installation or electronic malfunctions.  Use the Diagnostics 
tool to perform ultrasonic depth, peak velocity and depth, 
velocity profile, and weir confirmations.  Refer to Performing 
Confirmations in Chapter 6 for more information. 

• Generate Quantity Coefficients  Generate quantity 
coefficients for those monitoring points for which you want to 
generate depth-based flow quantity data (Manning or 
Colebrook-White).  Use the Quantity Coefficient Generator 
to solve for the unknown quantity coefficients (HC, roughness, 
and slope) required when using the Manning and Colebrook-
White quantity equations. 

Note:  To perform this step, you must have field 
confirmation information available or have performed a 
preliminary data collect of your ADS monitors.  

For more information, refer to How to Use the Quantity 
Coefficient Generator in Chapter 4. 

The weekly routine begins at this point (with the exception of the 
Select Final Depth Entity step).  This routine is performed each 
week throughout the life of the project.  Profile allows you to 
schedule data collect and report printing activities to occur at your 
convenience, for example, nights and weekends. 

• Retrieve Data  The first step of the weekly routine includes 
retrieving the monitor data and reviewing real-time flow sensor 
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statistics.  Use the Communications tool to perform monitor 
data collects.  If necessary, use either the Importer or the Data 
Transfer Utility to import a variety of other data formats into 
your Profile database.  In addition, use the Bin Fin Processor, 
when necessary, to process raw data files collected using other 
systems or software. 

For more information, refer to How to Use the 
Communications Tool in Chapter 5, How to Use the Data 
Transfer Utility in Chapter 7, or How to Use the Importer in 
Chapter 8. 

• Review Logs  The second step of the weekly routine includes 
reviewing the Profile activity logs for communication and data 
retrieval success, and monitor battery voltage status.  Use the 
Log Viewer to perform this step.  For more information, refer 
to Printing Logs in Chapter 2, How to Use the Log Viewer in 
Chapter 9, or Viewing Logs in Chapter 6.  The Logs feature in 
the Diagnostics tool provides detailed information on many 
activities performed through Diagnostics, including monitor 
activation, confirmations, collects, firmware downloads, and 
other functions. 

• Select Final Entities  Specify which ultrasonic data entities 
will be averaged to create the Avgudepth data entity and 
specify a final depth data entity in order to generate flow 
quantities.  The final depth entity selection is typically 
performed once, during the project setup after the first data 
collect or import.  Refer to How to Use the Final Data 
Generator in Chapter 14 for more information on selecting the 
final depth data entity. 

• Edit Data  The third step of the weekly routine includes data 
editing.  Editing includes reviewing flow data for anomalies 
and then flagging or modifying those anomalies.  Profile 
supports on-screen flow data editing with an editing audit trail 
(Log Viewer).  Profile utilizes a variety of on-screen editing 
formats, including hydrograph, tabular, and scattergraph views.  
An undo edit capability is provided allowing users to reverse 
the last edit performed.  Refer to How to Use the Hydrograph 
Editor in Chapter 10, How to Use the Tabular Editor in 
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Chapter 11, How to Use the Scattergraph Editor in Chapter 12, 
or How to Use the Block Function Editor in Chapter 13 for 
more information. 

• Generate Final Entities  The fourth step of the weekly 
routine includes specifying which data entities will represent 
your final quantity data entity, QFinal.  Specify the most 
appropriate QFinal data entities to represent the monitoring 
conditions over the life of the project.  Refer to the How to Use 
the Final Data Generator in Chapter 14, for more information. 

• Generate Balance Reports  After editing the flow data and 
generating the final entities, use the Balance Reporter to 
generate balance reports.  Balance reports can be graphical or 
tabular and are representations of flow totals from a selected 
monitoring point displayed in comparison to the composite 
flows of all upstream monitoring points.  Refer to How to Use 
the Balance Reporter in Chapter 15, for more information. 

• Generate Reports  This step includes producing hardcopy 
graphical and tabular reports or copying and pasting tabular 
data to other Windows spreadsheet applications.  Report 
individual data entities, quantity calculations, field 
confirmations, data quality, and a multitude of additional 
information in both on-screen and hardcopy formats of 
hydrographs, scattergraphs, or tabular flow data.  Final 
reporting capabilities are flexible, allowing you to customize 
tabular, hydrograph, or scattergraph views.  Refer to the How 
to Use the Hydrograph Reporter in Chapter 16, How to Use the 
Tabular Reporter in Chapter 17, and How to Use the 
Scattergraph Reporter in Chapter 18 for more information. 

• Perform System Maintenance  ADS recommends that you 
perform a routine back-up of your Profile database (.mdb) file.  
Refer to Creating and Organizing the Database in Chapter 2 
for more information. 
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Getting Started 
Understanding how to use Windows software, obtaining the 
recommended personal computer hardware, and correctly 
performing the software installation helps to ensure the proper 
operation of the Profile software. 

Software Skills Prerequisite 
Before using the Profile software, you should have experience with 
Windows operation and functionality. 

Hardware and Software Requirements 
ADS recommends the following PC hardware and software for 
proper operation of the Profile software: 

• Laptop or desktop PC with Microsoft Windows XP, 
Windows 7, or Windows Vista 

• 1 Gigabyte RAM 

In addition, for optimum viewing, set the PC screen settings to 
1024 x 768. 

Profile utilizes Windows-supported printers and plotters. 

Profile Software Installation 
The instructions for installing Profile vary based on the operating 
system used by the computer on which the software will be 
installed.  Refer to the following sections for detailed instructions 
on installing the software according to a specific operating system. 
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Installing Profile on Window XP Systems 
If you are running Windows XP, install the Profile software 
according to the following instructions: 

1. (applicable only to current Profile users)  If you currently have 
an existing version of Profile on your system, you must 
uninstall it and any associated add-ons prior to installing a new 
version of Profile.  Uninstall the add-ons before uninstalling 
Profile. 

2. Download the Profile installation files to a folder on your local 
directory or network. 

3. From your installation folder, double-click on the Profile 
applicable executable (Setup.exe). 

The Profile installation wizard displays. 

4. Follow all of the prompts in the installation wizard to 
successfully install the software. 

Note:  During the software installation process, be sure to 
carefully review the installation options in the Select 
Features window.  Choosing the checkbox for the 
HOLIDAYS.DAT or sample database installs the selected 
item to the destination path potentially overwriting an 
existing file. 

When the SETUP program successfully completes the installation, 
an exit messages displays. 

5. Select Finish to complete the installation process. 

Installing Profile on Windows 7 Systems 
The installation procedure for users running Windows 7 operating 
systems requires system configuration by a user with administrative 
rights. Therefore, you must have access to an administrative user 
account to successfully install Profile.  Install the software in the 
following way: 

1. Log on to the computer through the administrative user 
account. 
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2. (applicable only to current Profile users)  Uninstall the existing 
version of Profile and any associated add-ons from your 
computer using the Add/Remove Programs tool in Windows.  
Uninstall the add-ons before uninstalling Profile. 

3. Download the Profile installation files to a folder on your local 
directory or network. 

4. From your installation folder, right-click on the Profile 
application executable (Setup.exe) and select Run as 
administrator to initiate the installation process. 

The Profile installation wizard displays. 

5. Follow all the steps in the installation wizard to successfully 
install the software. 

Note:  Install Profile to the following path instead of the 
default destination:  C:\ADS Corporation\Profile. 

Note:  Carefully review the installation options in the 
Select Features window during the installation process.  
Choosing the checkbox for the HOLIDAYS.DAT or sample 
database installs the selected item to the destination path 
potentially overwriting an existing file. 

6. Select Finish to complete the installation process. 

7. Right-click on the Profile icon on your Windows desktop, and 
select Run as administrator.  Enter the administrator 
username and password. 

A dialog displays requesting a valid license number. 

8. Enter the Profile license key (number) in the Enter valid 
license field, and select OK.  Contact ADS Client Services by 
email at adssupportcenter@idexcorp.com  or phone at (877) 
237-9585 for the specific license key. 

 The Profile main screen displays. 

9. While logged on as administrator, collect data from a monitor 
through both the Diagnostics and Communications tools. 

mailto:adssupportcenter@idexcorp.com
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Note:  Profile requires a special executable when running 
on a Windows 7 system to enable you to access the online 
help.  Downloading this file is only necessary the first time 
you install Profile on a Windows 7 system.  Therefore, if 
you already possess this file from a previous Profile 
installation on this system, proceed to step 11.  

10. Perform the following procedure to download the required 
executable file to enable the Profile online help: 

• Select Help > Help Topics from the main menu on the 
Profile main screen. 

An error message dialog displays. 

• Follow the steps indicated in the error window to browse 
to the Microsoft Help and Support website. 

• Download and install the appropriate WinHLP32.exe.  
Choose Windows6.1-KB917607-X64.msu for 32-bit 
systems; choose Windows6.1-KB917607-X86 for 64-
systems. 

11. Close Profile by selecting File > Exit from the Profile main 
menu. 

12. Log back on as a standard user by double-clicking on the 
Profile icon on your Windows desktop.  Launch Profile in this 
way for all future operations involving this version of Profile 

Note:  If you require additional assistance in installing 
Profile on a system running Windows 7, please contact 
ADS Client Services by email at 
adssupportcenter@idexcorp.com  or by phone at (877) 
237-9585. 

Installing Profile on Windows Vista Systems 
If you are running Windows Vista, please contact ADS Client 
Services by email at adssupportcenter@idexcorp.com  or by phone 
at (877) 237-9585 for detailed instructions on installing Profile.  

mailto:adssupportcenter@idexcorp.com
mailto:adssupportcenter@idexcorp.com
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The installation procedure for users running this operating system 
requires that the user have administrative rights. 

Launching the Software Application 
Run the Profile software after the installation is successful by 
double-clicking on the Profile icon on the Windows desktop or 
selecting Start > Programs > ADS Corporation > Profile from 
the Windows start menu. 

During your initial attempt to launch the application, Profile will 
prompt you for a user license key.  It is impossible to access the 
application without this key.  The prompt includes instructions on 
how to contact ADS Client Services to obtain the license key and a 
field for entering the key to ensure access to the Profile software 
application. 
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Using the Interface 
Important components and features of the Profile user interface 
include the following: 

Windows Functionality 
The software includes Windows functionality (for example Drag 
and Drop, Copy, Paste, Undo, and Redo). 

Toolbar Buttons 
Toolbar buttons allow quick access to common software operations.  
A pop-up dialog displays the toolbar button name when any toolbar 
button is highlighted with the mouse cursor. 

Scrollable Lists 
Scrollable lists are used when more information is available than 
can be displayed in a window.  Select the scroll bar or directional 
arrows to move through the lists. 

Status Bar 
The status bar, located at the bottom of each software screen, 
provides a brief explanation about the highlighted activity, active 
function, and/or selected object. 

Fields 
Enter information or perform updates to specific fields within the 
software by placing the mouse cursor over the text window and 
entering the appropriate information. 

Drop-Down Lists 
These lists are indicated by a small arrow to the right of the field 
and are used when a dialog box cannot display the entire list.  Select 
the arrow to display the entire list. 
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Header Control 
Increase or decrease the width of a table column by placing the 
mouse cursor between the column headings to display a ←→  
symbol.  Move this symbol to the left or right to widen or narrow 
the table column. 

Context Menu 
Display and select from all available options for a selected object 
on a screen by right clicking the mouse button to display a context 
menu. 

Tool Tips 
Highlight any button or field in the Profile interface, and a tool tip 
will pop-up.  Tool tips display helpful reference or descriptive 
information about the selected object. 
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Accessing Help 
Profile is equipped with an online help system which includes  field 
descriptions, definitions, and step-by-step procedures to follow as 
you work. 

• Conceptual  This information includes overviews of each 
software tool.  You can find conceptual information in the 
What is the...? topics.  For example, find conceptual 
information about the Tabular Reporter in the What is the 
Tabular Reporter? topic. 

• Procedural  This information includes step-by-step 
information on how to perform a specific task.  You can find 
procedural information in each How to Use the… section.  For 
example, find step-by-step information about how to use the 
Tabular Reporter in How to Use the Tabular Reporter. 

Using Content, Index, and Find Help 
Select the Help > Help Topics option or the Help toolbar button to 
display the Help system.  Help includes Content, Index, and Find 
topics. 

• Content  This displays the Table of Contents.  Select a topic 
from  the Table of Contents to find in-depth conceptual and 
step-by-step information. 

• Index  This displays alphabetical keyword information.  Find 
help in the Index by searching for a specific word. 

• Find  This generates an alphabetical word list based on each 
unique word in the help documentation system.  The Help 
system allows you to build a limited, comprehensive, or 
customized word list the first time you select this type of help. 
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Using "What's This?" Help 
This help option allows you to find specific reference information 
on each field or button without interrupting your work.  View a 
summary of a particular field or button by selecting the question 
mark toolbar button and then selecting the item or field in question.  
A pop-up dialog displays the requested reference information. 
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Using the Task Scheduler 
Use the Microsoft Task Scheduler when you want to delay a 
Profile activity from occurring until at a later time.  This option is 
available for many Profile software activities, including printing 
reports, collecting monitor data, and importing data.  For example, 
while using the Tabular Reporter, schedule a tabular report print 
activity to occur at a later time by choosing the Schedule button in 
the Print dialog.  Use the Task Scheduler to delay a long-distance 
data collect activity to occur at a time when long-distance telephone 
rates are lower or to schedule a local collect to occur during non-
work hours.  After successfully installing the Task Scheduler 
software, the application starts each time you start Windows and 
continues to operate in the background. 

Warning:  Disabling the Task Scheduler will prevent 
scheduled activities from occurring. 

Scheduling a Task 
Note:  Errors will occur when scheduling tasks created 
with the / symbol.  Therefore, do not use this symbol when 
creating templates. 

Schedule a Profile activity to occur by performing the following 
steps from any Profile dialog that allows activity scheduling: 

1. Select the Schedule button from the current dialog that offers 
the Scheduler feature to display the Save As dialog. 
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The Save As dialog 

2. Enter a Template Name under which to save the scheduled 
activity.  Ideally, this name should describe the scheduled 
activity. 

3. Select the Save button to display the Schedule and Settings 
tabs. 

 
The Schedule and Settings tabs 
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4. Select the New button on the Schedule tab to begin entering 
the schedule information. 

5. Continue using the Schedule tab to define the frequency of the 
scheduled activity. 

6. Use the Settings tab to configure the scheduled activity 
options. 

7. Select OK to schedule the activity. 

The scheduled activity will occur at the pre-defined time as long as 
the personal computer is powered, Windows is active, and the Task 
Scheduler is enabled. 

Warning:  If the Profile database resides on a network, it 
is essential that your local system is logged onto the 
network for the task scheduler to initiate a scheduled 
activity.  Therefore, do not log off from the network when 
operations are scheduled to occur. 

Editing the Scheduled Task List 
From the Profile main screen, select the Scheduler toolbar button 
to access the Task Scheduler.  Use the Task Scheduler to change 
or delete any scheduled Profile activity.  In addition, you can 
customize how a task will perform at its scheduled time. 
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Edit the Task Scheduler 

For help while using the Task Scheduler, select the Help > Help 
Topic option for Microsoft documented help. 
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Customizing Graphs 
Anytime you are viewing a graph, use the graph Customization 
tabs or the Graph Options to customize the graph. 

Access the Customization tabs by double-clicking on the graph. 

 
The Customization tabs 

Access the Graph Options by right-clicking on the graph to display 
the graphical options menu. 
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Graph Options menu 

Select the Help option within the graphical options menu for help 
on any graphical option menu item. 
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Creating and Using Templates 
Profile allows you to create and save data representations as 
templates.  A data representation includes all of the user-customized 
attributes and options used to display a span of data.  Use the 
templates to save time when you frequently generate the same or a 
similar data representation. 

Several of the Profile software tools allow you to create and save 
templates.  For example, create and save a Hydrograph Reporter 
template to include customized graph scales, color assignments for 
each data entity on the graph, and selected data entities.  After you 
have finished setting up the data representation, store it to the 
database as a template using the Save option.  Save templates to the 
<Root> folder (found on the Profile main screen), or save them to a 
group, monitor location, or monitoring point within Profile.  Then, 
retrieve and use the template during the weekly reporting routine to 
save time. 

Note:  Do not use the / symbol when naming templates. 
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Viewing the Software Version 
Display the current Profile software version and copyright dates by 
selecting the Help > About Profile option from the Profile main 
menu. 



Introduction 1-25 

CONFIDENTIAL – Covered by ADS Software License Agreement 
1998 - 2012 ADS LLC.  All Rights Reserved. 

Contacting Product Support 
Contact ADS Client Services in one of the following ways for 
questions or comments about the Profile software: 

• Toll free at 1-877-237-9585 (outside Huntsville) 

• Locally at 256-430-6234 (inside Huntsville) 

• By e-mail at adssupportcenter@idexcorp.com 

Have the software version number (displayed by selecting Help > 
About Profile on the Profile main screen) and Windows version 
for your computer ready to provide to the support center 
representative. 
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C H A P T E R   2  
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Understanding the Profile Database 
Organization 

Objects in Profile databases are displayed in a hierarchical format 
with six object levels (from highest level to lowest level): database 
level, group level, location level, monitoring point level, device 
level, and data entity level.  Refer to the following cutaway 
illustration of the Profile main screen: 

 

The different levels of the Profile database 

Each level of the Profile database is represented by an icon—reveal 
the contents of a level by single-clicking the framed plus (+) symbol 
next to its icon. 

• Database  The database level is the top level.  Each 
database is an .mdb file.  Databases are composed of locations 
and location groups.  Profile allows you to create as many 
databases as necessary to organize your project data; however, 
only one database may be displayed and accessed at a time. 

• Group  The next level below the database is the group level.  
Groups contain user-defined subsets of monitor locations.   
Typically, monitor locations associated with a specific flow 
monitoring project will be defined in the same group.  Large 
projects may be divided into two or more groups.  Select any 
group from the left side of the main screen to display the 
monitor locations contained in that group on the right side of 
the screen. 
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• Location  Below each group level is the location level.  The 
location level is the individual monitor.  A monitor location 
can appear in multiple groups at the same timeevery 
monitor location in the database will appear in the <All 
Locations> group.  Each monitor location is assigned at least 
one monitoring point.  Select a location from the left side of 
the main screen to display the associated monitoring point(s) 
on the right side of the screen. 

• Monitoring Point  The monitoring point level is located 
below the location level. The monitoring point is the specific 
location in the pipe from which the monitor receives flow 
measurements.  The number of monitoring points depends on 
the monitor's capabilities and configuration. 

• Devices  The devices level also is located below the location 
level.  Devices include the components, inputs, or outputs 
through which the monitor receives data and/or outputs a 
signal to other measurement devices or equipment.  The 
number and variety of devices corresponds to the monitor 
series.  View the devices available and currently assigned to a 
specific location by selecting the Devices designation 
associated with the location and then selecting the Properties 
toolbar button. 

• Data Entity  The lowest level of the database is the data 
entity level.  This level includes all of the individual data 
entities associated with a monitoring point.  The right hand 
section of the screen displays the entity name and available 
data periods.  Display all of the data entities associated with a 
monitoring point by selecting the monitoring point from the 
left side of the main screen. 

<All Locations> and <Group Entities> 
Two objects are automatically created by Profile for each database:  
an <All Locations> group and a <Group Entities> group. 
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<All Locations>  This group includes every monitor location 
within the current database.  Each time you add a monitor location 
to any group in the current database, Profile automatically adds the 
same location to this group.  Profile allows you to delete monitor 
locations from groups other than the <All Locations> group 
without actually deleting the location from the database.  However, 
delete a location from the <All Locations> group, and it 
permanently deletes from the database. 

<Group Entities>  Each group in the database includes an entity 
list called <Group Entities> which contains a complete listing of 
all data entities common to the monitoring points within that 
particular group.  Profile automatically creates this list and allows 
you to use it to expedite data reporting operations.  For example, 
select <Group Entities> to save time when generating the same 
type of report for an entire group of monitor locations. 
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How to Start a Profile Project 
Starting a new Profile analysis project includes establishing the 
database, locations, and groups for the new project.  Use the Profile 
main screen to perform the steps in the following diagram to 
successfully start a new project. 

 Establish the 
Database 

Create the 
Monitor 

Locations 

Use the 
Installation 
Generator 

Create the 
Database 
Groups 

Steps to starting a new Profile analysis project 

• Establish the Database  Organize and store your database 
contents (i.e., groups, locations, and data entities) within a 
database.  The first step to starting the new project includes 
using the Profile main screen to select an existing database to 
use or to create a new database.  An <All Locations> group is 
automatically created for each database.  Refer to Creating a 
New Database, page 2-8, or Changing the Selected Database, 
page 2-13, for step-by-step information. 

• Create the Monitor Locations  After creating the 
database, manually create a monitor location for each of your 
monitors  in the <All Locations> group.  The location level is 
where the monitor specific information is stored—for 
example, name, telephone number, and monitor serial number.  
Refer to Creating and Configuring a New Location, page 2-
19, for more information.  This step also includes selecting 
and setting the parameters for devices to log and designating 
the number of monitoring points.  Refer to Selecting and 
Editing Devices on page 2-25 or Creating a Second 
Monitoring Point on page 2-24 for more information. 
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• Use the Installation Generator  After setting up the 
database and creating the monitor locations, use the 
Installation Generator to configure and generate 
installations for each monitoring point in the project.  
Installations define the size, shape, and physical 
characteristics of the monitoring point and allow the software 
to calculate the correct flow depths and quantities.  Refer to 
How to Use the Installation Generator in Chapter 3 for more 
information. 

• Create the Database Groups  To accommodate more 
than one project in the same database, you have the option to 
create groups and then copy and paste monitor locations from 
the <All Locations> group to the new groups.  Typically, all 
monitor locations associated with a specific flow monitoring 
project will be defined in the same group.  Refer to Creating a 
New Group on page 2-115 for more information. 
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Creating and Organizing the Database 
Use the Profile main screen to create your project database (.mdb 
file).  A database is made up of one or more groups, with each 
group containing one or more monitor locations.  Each monitor 
location contains at least one monitoring pointeach monitoring 
point represents a different point in a manhole where a sensor 
device (such as ultrasonic depth or Doppler velocity) is installed.  
Flow statistics (data) generated by the sensors are stored under each 
monitoring point within the database as data entities.  In order to 
organize your database, Profile allows you to create, remove, or 
modify any database object (group, location, or monitoring point).  
You also can designate the file paths for storing location 
information and collected data for backup purposes. 

Note:  A database must not exceed 2 gigabytes in size.  
Therefore, ADS provides a special database update utility, 
AdsDbUpdate.exe, for compacting databases that begin to 
progress toward exceeding the recommended limit.  Refer 
to Compacting a Database on page 2-16 for instructions. 

Creating a New Database 
Create new databases (.mdb files) as necessary, to logically 
organize your projects.  Perform the following steps to successfully 
create a new database: 

1. Select the File > Database > Create option to display the 
Create New Database dialog. 
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Create New Database 

2. Enter the new Database Name.  (Spacing between words is 
permitted.) 

3. (Optional)  Use Browse if you want to choose a different 
location in which to store the database file. 

4. Select OK. 

5. Select the File > Database > Use option to display the Open 
Database dialog. 

6. Select the new database from the Open Database drop-down 
list. 

7. Select OK to access the new database. 

The new database will display on the Profile main screen.  A new 
database (.mdb) file has been created. 

Designating the System Paths 
Before Profile can use collected or imported data, you must 
designate the data paths in use for your system.  In addition, you can 
provide paths for the output files of Adobe Distiller (pdf files) for 
your electronic report files and a path for updated monitor data.  

Designate system paths in the following way: 

1. Select the database from the main screen. 
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Properties 
button 

2. Select the Edit > Properties option or the Properties toolbar 
button to display the Database Properties dialog. 

 

Database Properties General tab 

3. Click the Browse button to locate and designate the following 
paths for location information files (LIFs), electronic reports, 
and backup data: 

 Profile Data Path  Choose the folder in which you want 
to store LIFs, bin files, and collect logs for the current 
database.  ADS recommends creating a separate data path 
for each database and using the same name for a database 
and its corresponding data path folder. 

 Import Data Path  Choose the folder location from 
which you want to import location information files (LIFs) 
from other sources.  ADS recommends designating 
C:\Program Files/ADS Corporation/ FieldScan\DAT as 
the import data path. 
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 Electronic Report Path  Choose the folder location at 
which you want to store Adobe Distiller (pdf) output files.  
ADS recommends designating C:\ADS Report as the path 
for these files. 

Note:  This path must be the same path designated for 
Adobe Acrobat Distiller. 

 Collect Data Backup Path  Choose the folder you want 
to serve as the backup location for storing collected and 
processed Profile data for the current database.  ADS 
recommends designating C:\ADS Backup as the backup 
location. 

4. Select the Backup Collected Data checkbox to automatically 
save collected and processed Profile data to the folder location 
designated in the Collect Data Backup Path field during data 
collection activities.  Profile appends the existing data as you 
collect new data. 

5. Select the Log Data Edits checkbox to generate logs for each 
edit operation (performed in modules Tabular Editor, 
Hydrograph Editor, and Scattergraph Editor). 

Copying an Existing Profile Database 
Copy an existing database using the Copy option.  Use this option 
when you want to create a backup copy of a database. 

1. Select the File > Database > Copy option. 
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Copy Database 

2. Select a Source Database from the drop-down list. 

3. Select an existing database from the Target Database drop-
down list, or enter a new database name. 

The selected Target Database will be overwritten with the Source 
database or the new database will be created. 

Recognizing a Database 
When you want to add a database (.mdb file) to your database list, 
use the Add option.  Perform the following steps to add a database 
to your database list. 

1. Select the File > Database > Add option to display the Add 
Database dialog. 
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Add Database 

2. Browse for and select the Database File (.mdb) you want to 
add to your database list. 

3. Enter a Database Name for the new database.  The Database 
Name can be the actual database name or a new name. 

4. Optionally, browse for and select a new Icon File. 

5. Select OK to add the database to your database list. 

To use the database, you must select the File > Database > Use 
option and select the database from the Open Database drop-down 
list. 

Changing the Selected Database 
Profile allows you to access only one database at a time.  When you 
have multiple databases in your list, you can replace the currently 
open database with another using Use option. 

1. Select the File > Database > Use option. 
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2. Select another database from the Open Database drop-down 
list. 

3. Select OK. 

Removing an Existing Profile Database 
Remove an existing database from the available database list using 
the Remove option. 

Note:  Using this option only removes the database from 
the database list.  A removed database can be restored to 
by using the File > Database > Add option. 

1. Select the File > Database > Remove option to display the 
Remove Database dialog. 

 

Remove Database 

2. Select the database, which you want to remove from the 
Database Name drop-down list. 

3. Select Done to close and exit the Remove Database dialog. 
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Renaming a Profile Database 
Rename an existing database in Profile using the Rename option.   

Note:  Do not rename a database using Windows 
Explorer.  Any name changes must be made through the 
Profile software. 

1. Select the File > Database > Rename option to display the 
Rename Database dialog. 

 

Rename Database 

2. Select the old database name from the Old Database Name 
drop-down list. 

3. Enter the new database name in the New Database Name text 
box. 

4. Select Apply. 

5. Select Done to close and exit the Rename Database dialog. 
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Compacting a Database 
Compacting a database reduces the size of the database file (*.mdb) 
by removing spaces created as a result of deleted records.  When 
necessary, compact a Profile database in the following way: 

1. If open, exit Profile and Access; these must be closed to 
compact the database.  You also may consider closing other 
applications that may slow down the compaction process. 

2. Launch Windows Explorer, and double-click 
AdsDbUpdate.exe found in C:\Program Files\ADS 
Corporation\Profile. 

 

Database Update 

3. Select the database file you want to compact from the 
Available Databases box, and then select the > button to move 
the database to the Selected Databases box. 

4. (optional)  Clean up the database to remove any extraneous 
information in the following way: 

 Select the Cleanup button to display the Cleanup dialog. 
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Cleanup dialog 

 Select all checkboxes in the Cleanup dialog, and select the 
OK button. 

AdsDbUpdate provides notification when the cleanup process is 
complete.  Select the OK button to continue. 

5. (optional)  Select the Convert on Compact checkbox to 
convert your database to an Access 2000 database which 
accommodates a 2-gigabyte size limit. 

Note:  Once you convert a database to Access 2000, it 
will no longer be accessible with Access 97. 

6. Select the Compact button to begin the compaction process. 

AdsDbUpdate prompts the user to delete the previous backup file. 

 

AdsDbUpdate dialog 
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7. Select Yes to delete the file. 

8. Select OK when the database compaction process is complete, 
and select Exit to close the Database Update dialog. 

9. Launch Profile, access the newly compacted database, and 
verify that it is fully operational. 

The new, compressed database will exist in the Profile directory 
under the name [database file name].mdb.  The original, 
uncompressed database will exist in your Profile directory under 
the name old-[database file name].mdb. 
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Creating and Organizing the Database 
Contents 

Create new locations, groups, and monitoring points within a 
database using the Edit > New command to access the Location, 
Group, and Monitoring Point options.  Organize the Profile 
database locations, groups, and monitoring points using the Copy 
and Paste or Delete options. 

Creating and Configuring a New Location 
Create a new monitor location in the <All Locations> group using 
the Edit > New > Location option or the New Location toolbar 
button.  Creating a new location includes configuring the location 
information.  This is the first step in establishing a location 
information file (LIF) for a monitor location.  The LIF contains the 
location configuration parameters that satisfy the specific project 
monitoring requirements and reflect the actual site conditions.  
These parameters include location details, communication 
information, designated device settings, log and scan rates, 
installation table, and other relevant information.  Specific 
components of the LIF are stored in the monitor memory during 
activation.   

Perform the following steps to successfully create and configure the 
new monitor location: 

Note:  Profile automatically creates the location and 
monitoring point during QuadraScan data imports; 
therefore, there is no need to manually create monitor 
locations in the database for QuadraScan monitor 
locations. 

1. Select the <All Locations> group located under the database 
level. 
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New 
Location 
button   

2. Select the Edit > New > Location option or the New 
Location toolbar button. 

A new location named New_Loc1 is added to the <All Locations> 
group, and the Properties dialog for the location displays. 

Note:  The Location Properties may differ slightly for 
each monitor series. 

 

Location Properties 

3. Enter the new Location Name.  Do not duplicate more than the 
first seven (7) characters of the monitor name for multiple 
monitor locations, unless the 8th character is followed by an 
underscore (_) and a unique character(s).  For example, you 
cannot use the names FSTriton1 and FSTriton2.  However, you 
can use the names FSTriton_1 and FSTriton_2.  
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4. Enter the new location Description. 

5. Select the appropriate monitor Series from the drop-down list.  
The series selected from this list determines the parameters and 
default options displayed on the Properties dialog.  The 
options contained within the individual parameter fields include 
only those options relevant to the selected monitor series. 

6. Select the appropriate method of communication from the 
Connect Using drop-down list. 

Note:  All communication options (Modem, Serial, 
TCP/IP) may not be available for all monitor series. 

7. Select another Baud Rate from the drop-down list, when 
necessary.  Profile automatically defaults to the preferred baud 
rate for the selected monitor Series. 

8. Enter the monitor location Telephone Number or the IP 
Address for the connection. 

Note:  When entering an IP address, do not use leading 
zeros before or within the IP address.  For example, an IP 
address of 166.213.006.020 contains leading zeros and, 
therefore, should be entered in the following way:  
166.213.6.20. 

9. Enter the monitor Serial Number. 

10. Choose one of the following methods for collecting monitor 
data using Profile:   

 Auto Collect  Select this option to ensure Profile collects 
data ranging from the last timestamp collected or a user-
defined start date and time to the current date and time 
(Profile defaults to this option).  The Auto Collect 
checkbox must be selected to edit the Start time field and 
employ this option.   

 Manual Collect  Select this option to ensure Profile 
collects data based on the date and time range designated 
in the Manual Collection section.  The Auto Collect 
checkbox must be deselected in order to edit the Start 
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Time and End Time fields under Manual Collection and 
implement this option. 

Note:  The start and end times displayed in the Monitor 
Data section represent the complete date/time range of 
flow data available in the monitor memory.  

11. Enter or use the arrow buttons to designate the number of hours 
difference between your location (i.e., the location of the 
computer on which the database resides) and the physical 
location of the monitor in the Time Zone field.  For example, if 
you are in the Central time zone and the monitor is located in 
the Eastern time zone, enter 1 in this field.  However, if you are 
in the Central time zone and the monitor is located in the 
Pacific time zone, enter -2 in this field. 

12. Enter the vertical distance from the manhole rim to the bottom 
of the manhole invert in the Manhole Depth field.  Profile 
provides the option to include this information on hydrograph 
data reports. 

13. Choose the rates at which you want the monitor to take 
readings and/or log data from the corresponding drop-down 
lists: 

 Normal  Select the standard rate at which you want the 
monitor to log data from this drop-down list. 

Note:  The Fast and Scan drop-down lists apply only 
when implementing the Dual Data Rate feature in MLI.  
The Scan rate also pertains to applications involving 
Modbus and Telog® Ru-33 operations.   

 Fast  Select the accelerated interval at which you want the 
monitor to log data once the threshold defined in MLI has 
been exceeded from this drop-down list.  The monitor will 
remain in this state until the flow conditions at the 
monitoring point return to normal, as defined by MLI. 

 Scan  Select the rate at which you want the monitor to 
evaluate flow conditions to verify whether an event 
threshold has been exceeded from the drop-down list.  
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These readings are not stored or logged as historical data 
for future data collection.  Instead, the readings taken at a 
particular date/time in the interval remain available (or 
persist) until they are overwritten by the readings taken at 
the next consecutive date/time in the interval.  For Modbus 
applications, the scan rate also represents the rate at which 
Modbus updates the data available to the RTU or the 
Telog Ru-33.  The RTU requests this data from either the 
EMUX (Buffered Mode) or the monitor (Passthrough 
Mode).  The Telog unit requests this data directly from the 
monitor.  Please note that the EMU, when in use, 
automatically retrieves the available (i.e., persisting) data 
from the monitor every minute.  When using the Telog Ru-
33, ADS recommends applying the same interval for both 
the scan rate in the monitor and the rate at which the Telog 
unit requests data from the monitor. 

14. (applies only to Modbus/Telog Ru-33 applications)  Select the 
Enable checkbox (when applicable) and modify the following 
parameters in the Modbus section as necessary: 

 ID  Enter the slave address number from 2 to 57, 59 to 96, 
or 98 to 247 to be used when facilitating communication 
between the EMUX and RTU or the monitor and Telog 
Ru-33.  The numbers 1, 58, and 97 are used for other 
addressing purposes and will not be recognized.  Choose a 
number that is unique from other slave IDs used by the 
RTU or Telog unit when referencing other devices.  For 
Telog Ru-33 operations, ADS recommends considering 
using 55 as the identifier through which to request data 
from the monitor.  The default ID is 1. 

 Delay Response Enter the amount of time, in 
milliseconds, following a request before the monitor 
returns the requested data to the RTU (through the EMUX) 
or the Telog Ru-33.  The maximum delay allowed is 2000 
ms.  The default delay response is 10 ms. 

15. Select OK to create a LIF for the location in the database and 
exit the dialog. 
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The new monitor location with a single monitoring point is now 
created, configured, and available in the database. 

Creating a Second Monitoring Point 
Use this option only when you want to create a second monitoring 
point for an ADS monitor location.  The first monitoring point is 
created automatically when a monitor location is created. 

Create a second monitoring point in the Profile database for the 
currently selected monitor by selecting Edit > New > Monitoring 
Point or the New Monitoring Point toolbar button.   

1. Select a location from the database. 
 

 
New 
Monitoring 
Point 
button 

2. Select the Edit > New > Monitoring Point option or the New 
Monitoring Point toolbar button.  This option is only available 
when a monitor location is selected. 

A second monitoring point now exists for the selected monitor 
location. 

Assigning a Rain Gauge to a Monitoring Point 
Allow Profile to report the corresponding rain data for a monitoring 
point by assigning a rain gauge.  Perform the following steps to 
assign a rain gauge to a monitoring point: 

1. Select the monitoring point from the database to which you 
want to assign a rain gauge. 

 
Properties 
button 

2. Select the Edit > Properties option or the Properties toolbar 
button. 

3. Complete the Properties for [location name, monitoring 
point] dialog in the following way: 
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 Description Lines  Enter or edit the descriptive 
information concerning the location for display during 
reporting activities. 

 Elevation  Enter the elevation at the location based on the 
United States Geological Survey (USGS). 

 Latitude  Enter the latitude coordinate at the location 
based on the USGS. 

 Longitude  Enter the longitude coordinate at the location 
based on the USGS. 

 Drain Basin Number  Enter the designated drainage 
basin number if available. 

 Rain Gauge  Select the rain gauge you want to assign to 
the monitoring point. 

4. Select OK to save these parameters to the Profile database. 

The selected rain gauge is assigned to the monitoring point. 

Selecting and Editing Devices 
Select and edit the devices corresponding to the new monitor 
location to log the desired data.  Editing the devices involves setting 
specific parameters to ensure the monitor and Profile properly 
obtain and process the data.  Perform the following steps to 
properly select and edit devices:  

1. Select the location for which you want to select/edit devices 
from the database. 

 
Expansion 
Symbol 
 

 
Properties 
button 

2. Expand the location contents (monitoring point and devices) by 
selecting the expansion symbol corresponding to the location, 
and then select Devices. 

3. Select the Edit > Properties option or the Properties toolbar 
button. 

The Edit Devices dialog displays the available devices and devices 
selected by default for Monitoring Point 1. 
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Edit Devices 

Note:  The sensor devices listed in Available Devices 
vary depending on the monitor series currently selected. 

4. Select the monitoring point to which you want to assign the 
devices from the Monitoring Point drop-down list. 

5. Select the checkboxes corresponding to the devices you want to 
assign to the designated monitoring point from the Available 
Devices selection box.  A checkmark must display beside a 
device in the Monitoring Point Devices section to ensure 
Profile includes the device in the LIF.  Deselect the 
checkboxes from the Available Devices section corresponding 
to the devices you want to remove from association with the 
selected monitoring point. 

Note:  Some monitors allow you to connect two of the 
same device type to the monitor at one time.  Therefore, 
the Available Devices list may include two of each device 
type (e.g., Peak Combo 1 and Peak Combo 2), except for 
the Modem Setup device.  However, do not assign two 
devices of the same type to the same monitoring point.  For 
FlowShark Triton and FlowHawk™ monitors, this will 
cause the monitor to overwrite the new data corresponding 
to one of the duplicate devices with the data from the other 
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device during data collection.  In addition, assign a device 
to the monitoring point of the same number.  For example, 
always assign Peak Combo 1 only to Monitoring Point 1 
and Peak Combo 2 only to Monitoring Point 2. 

Note:  The Smart Depth 1 and Smart Depth 2 devices 
represent standalone ultrasonic depth sensors. 

Note:  The MLI 1, MLI 2, and Modem Setup devices 
are not associated specifically with a sensor.  MLI 
represents special software (Basic Code) included in 
Profile that is downloaded to the monitor upon activation 
to support activities such as water quality sampling and 
event notification.  Modem Setup represents a list of 
wireless communication provider’s carrier codes. 

The selected devices display in the Monitoring Point Devices 
section. 

6. As necessary, edit the parameters corresponding to each device 
in the following way: 

 Select the device you want to edit from the Monitoring 
Point Devices section, and then select the Edit button. 

The Edit [device type] Parameters dialog displays for the selected 
device.  Please note that each device dialog contains default 
settings. 

 Edit the device parameters.  Refer to the information 
corresponding to the particular device (in the following 
sections) for details concerning the specific parameters.  
Some device dialogs include multiple tabs representing 
sensors or other tools that require editing.  Refer to the 
following sections for details concerning the specific 
parameters corresponding to each device and any 
associated sensors/tools.  Select and edit each sensor/tool 
tab as necessary. 

 Select the OK button after editing the device parameters 
and any associated sensors/tools. 



2-28 Profile Software User's Guide 

CONFIDENTIAL – Covered by ADS Software License Agreement 
1998 – 2012 ADS LLC.  All Rights Reserved. 

 Repeat the three previous steps from Step 6 for each 
additional device that requires new settings or modification 
for the currently selected monitoring point. 

7. (applicable only to locations with a second monitoring point)  
Repeat steps 4 through 6 to assign a device(s) to the other 
monitoring point and edit the device parameters. 

8. After editing the devices as necessary, select the OK button to 
save the device selections and parameter modifications to the 
LIF. 

Analog Input Device 
Edit the analog input device in the following way: 

Note:  The following instructions apply to all ADS 
monitors using an analog input device except FlowShark 
monitors.  For instructions on editing an analog input 
device associated with a FlowShark monitor, refer to 
Analog Input Device (FlowShark) on page 2-29.  

 

Edit Analog Input Device Properties 

• Data Type  Select the type of data this signal represents to 
ensure Profile applies the correct unit of measure to the data.  
Profile defaults to ANALOG1.  
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• Input Type  Select the range for the signal.  Profile defaults 
to 4 to 20 mA. 

• Min Scale  Enter the data value corresponding to the lowest 
signal in the range.  Profile defaults this scale to 0. 

• Max Scale  Enter the data value corresponding to the highest 
signal in the range.  You must set the maximum scale about 0 
to use this device.  Profile defaults this scale to 0. 

• Store Data  Select this checkbox to ensure that the monitor 
logs the data produced through this device.  The monitor saves 
the data by default (selected). 

Analog Input Device (FlowShark) 
Edit the analog input device associated with a FlowShark monitor in 
the following way:   

 

Edit Analog Input Device (FlowShark) 

• Entity  Select the entity for which you want to input data 
through the analog input. 

• Min Value  Enter the reading you want to correspond to 4 
mA. 

• Max Value  Enter the reading you want to correspond to 20 
mA.  



2-30 Profile Software User's Guide 

CONFIDENTIAL – Covered by ADS Software License Agreement 
1998 – 2012 ADS LLC.  All Rights Reserved. 

• Resistor Value  Enter the nominal value in ohms for the 
4/20 mA circuit. 

• Min Input  Enter the value you want to serve as the minimum 
cutoff value for the input.  If a reading falls below this setting, 
this value will be recorded in place of the actual reading. 

Analog Output Card Device 
Edit the analog output card device in the following way: 

Note:  The following instructions apply to all ADS 
monitors using an analog input device except FlowShark 
monitors.  For instructions on editing an analog input 
device associated with a FlowShark monitor, refer to 
Analog Output Card Device (FlowShark) on page 2-31. 

 

Edit Analog Output Device Properties 

• Enable  Select the checkbox corresponding to the channel for 
which you want to set up parameters. 
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• Trigger  Select the device for which you want to output entity 
data through the Analog Output Card. 

• Min Scale  Enter the data value that will correspond to the 
weakest signal available in the scale (4 mA).  This value 
should reflect the lowest possible value for the data. 

• Max Scale  Enter the data value that will correspond to the 
strongest signal available in the scale (20 mA).  This value 
should reflect the highest possible value for the data. 

Note:  To use another channel on the Analog Output 
Device, select the checkbox and edit the parameters 
corresponding to the other channel. 

Analog Output Card Device (FlowShark) 
Edit the analog output card device associated with a FlowShark 
monitor in the following way:  

 

Edit Analog Output Parameters (FlowShark) 

• Entity  Select the entity type for which you want to output 
data. 

• Min Value  Enter the data value that you want to correspond 
to the weakest signal available in the scale (4 mA).  This value 
should reflect the lowest possible value for the data. 
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• Max Value  Enter the data value that you want to correspond 
to the strongest signal available in the scale (20 mA).  This 
value should reflect the highest possible value for the data. 

• Manual Value  Enter the value that you want to represent the 
output when the Enable Manual option is selected.  This 
parameter is applicable only for testing purposes; therefore, 
ADS does not recommend editing this value. 

• Enable Manual  Select this checkbox to output the value 
designated in the Manual Value field.  ADS provides this 
option only for testing purposes. 

Note:  Activate the monitor with the Enable Manual 
option selected only to test the designated Manual Value.  
Once the test is complete, you must disable this option and 
reactivate the monitor to implement the Min and Max 
Values entered for the output device. 

• Hold On Error  Select this checkbox to maintain the last 
output reading when the current value is erroneous. 

Data Delivery Device 
The data delivery device enables FlowShark Triton and FlowHawk 
monitors to upload flow data stored in the monitor memory to an 
IntelliServe® database or an FTP site at a user-designated interval.  
To upload the data to an FTP site, you must know the address of the 
FTP site, the folder at the FTP site in which you want the monitor to 
place the data, and the username and password the monitor must use 
to access the site.  Edit the data delivery device in the following 
way: 
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Edit data delivery setup 

• Mode  Select the destination to which you want the monitor 
to deliver the data.  This list includes an IntelliServe database 
or an existing FTP site.  To deliver data to an IntelliServe 
database, you must enter the IP address for the IntelliServe 
system in the IP Address field of the Alarm Notification 
section on the Edit MLI Device Properties dialog.  Refer to 
MLI Device on page 2-36 for more information. 

• Interval  Select the rate at which you want the monitor to 
upload data to the selected destination.  Determine the 
appropriate interval based on the sample rate for the monitor 
and the number of entities for which the monitor records data.  
A faster sample rate and/or a greater number of entities may 
require a more frequent interval for data delivery. 

Note:  The remaining parameters apply only when 
uploading data to an FTP site. 

• Site  Enter the address of the FTP site to which you want the 
monitor to send the data.  

• Folder  Enter the name of the folder at the FTP site to which 
you want the monitor to upload the data.  
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• Username  Enter the username through which the monitor 
can access the FTP site. 

• Password  Enter the password through which the monitor 
can access the FTP site. 

Digital Card Device 
Select the Digital Card 1 or Digital Card 2 device for pump 
station applications.  If channels 1 through 8 are assigned to the 
pumps, select the Digital Card 1 device.  If channels 9 through 16 
are assigned to the pumps, select the Digital Card 2 device. 

Digital Card devices do not require editing. 

Float Device 
Edit the float device(s) for each float switch connected to the 
FlowAlert monitor in the following way.  Although configuration of 
both floats (when applicable) occurs on the same dialog, each float 
represents an independent device. 

 

Edit Float Switch Parameters 

• Enable  Select the checkbox(es) in the Float 1 and/or 
Float 2 sections to activate up to two float devices for the 
FlowAlert monitor. 

• Alarm  Select the type of alarm you want the Float device 
to trigger when the flow reaches the corresponding depth 
level.  Choose from High, High High, or Low Depth 
from this drop-down list.  If the High or High High alarm 
is configured for the pressure sensor, it will be unavailable 
for the Float device. 
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• Debounce  Enter or use the arrows to set the amount of 
time (in seconds), following a change in state, the float 
device must remain in a new state to activate an alarm or 
indicate a return to normal.  ADS recommends maintaining 
the default setting for this parameter. 

• Trip Point  Enter the elevation at which the float will 
change states.  This value typically represents the distance 
from the manhole invert to the midsection of the float 
when hanging freely in the manhole. 

Flow Device 
Profile supports three flow device entities: QContinuity, QPSFill, 
and QPSRun.  QContinuity is available for monitors with depth and 
velocity devices; however, QPSFill and QPSRun are available only 
with pump station monitors. 

Note:  Only ADS pump station monitors can generate 
QPSFill and QPSRun from the Flow device.  Therefore, 
most ADS monitors generate only the QContinuity entity 
from the Flow device. 

Edit the flow device in the following way: 

 

Edit Flow Device Properties 

Note:  The options available for Flow Type, Depth Type, 
and Velocity Type correspond to the devices assigned to 
the monitoring point. 
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• Flow Type  Select the method through which you want the 
monitor to calculate flow from the drop-down list. 

• Depth Type (applies only to QContinuity)  Select the 
depth device from which you want to apply depth data in 
calculating QContinuity from the drop-down list. 

• Velocity Type (applies only to QContinuity)  Select the 
velocity device from which you want to apply velocity data in 
calculating QContinuity from the drop-down list. 

• Store Data  Select this checkbox to ensure the monitor stores 
the flow data.  Profile does not store this data under the 
default configuration. 

MLI Device 
Edit the MLI device in the following way:  These instructions apply 
to all ADS monitors with the MLI device except the FlowShark 
monitor.  See MLI Device (FlowShark) on page 2-47 for a 
description of the parameters for the MLI device corresponding to 
FlowShark monitors. 

Note:  The parameters available to the MLI device may 
vary based on the monitor series; therefore, some 
parameters may not be available on the MLI properties 
dialog corresponding to certain monitors.  The following 
image represents an Edit MLI Device Properties dialog 
for a FlowShark Triton or FlowHawk monitor. 
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Edit MLI Device Properties (FlowShark Triton) 

• Alarm Notification   

 Phone Number/IP Address  Enter the telephone 
number or the IP address of the IntelliServe system you 
want the monitor to contact when the designated alarm 
conditions occur.  You also must enter an IP address for an 
IntelliServe system when using the data delivery device to 
ensure the monitor delivers data to the specific 
IntelliServe system at the appropriate interval designated 
in the Edit data delivery setup dialog. 

 Port  Enter the number of the port on the IntelliServe 
system through which wireless communication will occur 
(when applicable).  Please consult ADS before changing 
this parameter. 

Note:  The number/address field displays IP Address 
only when the monitor location is configured for wireless 
(TCP/IP) communications. 
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• Depth Alarms  Edit the following MLI device parameters 
when you want the monitor to send out an alarm(s) to an ADS 
IntelliServe system under high depth conditions. 

 High Threshold  Enter the flow depth at which you want 
the monitor to contact the ADS IntelliServe system to 
initiate an alarm.  Typically, this value is set to a height 
slightly below, equivalent to, or exceeding the pipe height 
to ensure notification occurs when the pipe is full or 
surcharge conditions exist.  Alarm conditions will 
discontinue, or conditions will return to normal, when the 
flow depth falls 1 inch below the depth designated for the 
High Threshold. 

 High-High Threshold  Enter a second, higher flow 
depth at which you want the monitor to contact the 
IntelliServe system.  This value must be zero when this 
feature is not in use or greater than the value entered for 
High Threshold when it is in use.  ADS recommends 
setting the High High Threshold at least 2 inches greater 
than the High Threshold.  Alarm conditions will 
discontinue, or conditions will return to normal, when the 
flow depth falls 1 inch below the depth designated for the 
High High Threshold. 

Note:  The monitor evaluates the flow conditions for 
alarm settings based on the Normal interval when the Dual 
Data Rate feature is not in use.  When the Dual Data Rate 
feature is in use, the monitor evaluates the flow conditions 
at the Fast interval. 

• Unidepth Averaging  Set up the monitor to average the 
Unidepth data logged using MLI in the following way:  

 Readings to Average  Select the number of consecutive 
Unidepth readings you want the monitor to average to limit 
the impact of erroneous readings on the data. 

 Store Data  Select this checkbox to save the averaged 
Unidepth data to the monitor memory.  When the value 
entered for Readings to Average is greater than 1, the 
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monitor creates and stores the new entities, DMLI_AVG 
and DML2_AVG.  Data for these entities is retrieved to 
the Profile database during data collects. 

• Low Flow Alarm  Edit the following MLI parameters when 
you want to configure the monitor to send out an alarm under 
low flow conditions. 

 Threshold Type  Select the flow condition you want to 
serve as the threshold by which you want the monitor to 
send out a low flow alarm to IntelliServe. 

− Daily Flow Pattern  Choose this option to trigger an 
alarm when the average daily flow rate calculated by 
the monitor falls below the threshold (designated 
percentage) of typical flow rates for the particular day 
type (weekday or weekend) and time of day. 

− Daily Depth Pattern  Choose this option to trigger 
an alarm when the flow depth level measured by the 
monitor falls below the threshold (designated 
percentage) of typical depth levels for the particular 
day type (weekday or weekend) and time of day. 

 Percent Loss  Select the percentage of the average daily 
flow (ADF) rates or depths you want to set as the threshold 
below which the monitor will send out an alarm.  To 
discontinue a low flow alarm and allow the system to 
return to normal, MLI must register average daily flow 
rates or depths a predefined number of percentage points 
above the threshold for percent loss. 

 Flow Readings to Average  Select the number of 
consecutive readings you want the monitor to average to 
prevent isolated erroneous readings from accidentally 
setting off false alarms.  When the value entered for 
Readings to Average is greater than 1, the monitor creates 
and stores the new entities, DMLI_AVG and 
DML2_AVG.  The data for these entities will be available 
during data collection activities. 
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 Wet Recovery  Select the time period following a rain 
event for which you want the monitor to refrain from alarm 
notification during abnormal flow conditions.  This 
prevents false alarms from occurring by allowing flow 
conditions to return to a dry weather state before the 
system continues analyzing the flow for unusual patterns. 

 Holidays  Select the Enabled checkbox to allow the 
current monitor to use the holiday file (HOLIDAYS.DAT).  
The holiday file is a user-customized list of dates 
designated as holidays which, when enabled, helps prevent 
the monitor from sending out false flow alarms.  Holidays 
typically produce substantially different flow conditions 
than regular days.  If the Holidays option is enabled, the 
monitor will compare data produced on days designated as 
holidays to a typical weekend day instead of a typical 
weekday when investigating low flow conditions.  Profile 
will download the HOLIDAYS.DAT file to the monitor 
during activation. 

Create a global holiday file to be used by all locations in 
the database, or customize a holiday file and save it to a 
specific location (to ignore the global holiday file). 

Note:  The HOLIDAYS.DAT file can contain only a 
limited number of holidays.  Therefore, please verify the 
holiday file is up to date on an annual basis.  Add new 
holidays as necessary and delete old holidays that have 
already occurred to ensure the monitor uses the appropriate 
holidays when comparing the data.  In addition, reactivate 
the monitor with the new or updated HOLIDAYS.DAT file 
following any additions or changes. 

Customize a holiday file in the following way: 

− Select the View button to access the Holidays dialog. 
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Holidays parameters 

− Use the calendar to choose the date of the holiday you 
want to create.  Scroll from month-to-month using the 
right- and left-arrow buttons.  You also can select the 
month or year to reveal additional controls for quickly 
changing the date. 

− Enter the name of the holiday you want to designate in 
the Name field. 

− Select the Add button to include the specified holiday 
on the Selected Holidays list. 

− Repeat the previous three steps for each additional 
holiday you want to designate. 

− Use the Holiday File field to specify the path to the 
HOLIDAYS.DAT file you want to use for this 
location. 

Note:  Delete an item from the Selected Holidays list by 
selecting the holiday and selecting the Delete button. 

− Select Copy to access the Copy Holidays window to 
select where to save the new holiday file.   
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Copy Holidays 

−  Select one of the following: 

 Choose Save to Global to save the current 
holiday list as the system-wide holiday list. 

 Choose Save to Selected to save the current 
holiday list to the location folders of any monitors 
selected from the Locations list.  The 
HOLIDAYS.DAT file is saved to the selected 
location folders and used during activation, and 
the global HOLIDAYS.DAT file is ignored. 

− Select Close to exit. 

 Typical Days  Complete the following procedure to 
determine the flow for typical days based on historical data 
stored in your local directory or network for the selected 
location. 

− Select the date on which you want to begin the 
calculation from Start Date.  You can either edit the 
date field directly or select an item and then use the 
arrows to scroll to the appropriate date.  You must 
select a date for which data already exists. 
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− Select the number of days from the start date for 
which you want to calculate typical days using the 
Num Days arrow controls.  ADS recommends 
selecting 28-31 days for the most beneficial results; 
Profile will not allow you to run a calculation for less 
than 7 days. 

− Select the Calculate button to determine typical days 
for the selected time span and display a graphical 
representation of the data. 

 

Typical Days 

− Select the Close button to exit the graph and return to 
the Edit MLI Device Properties dialog. 

Note:  Select the View button in the Typical Days section 
at any time to display the typical days data for the selected 
location. 

• Dual Data Rate  Select one of the following conditions from 
the Option drop-down list under which you want the monitor 
to increase the log rate: 

 Depth Limit  Choose this option to temporarily increase 
the log rate to the fast rate (defined in the Properties for 
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location [location name] dialog for the selected monitor 
location) once flow exceeds the user-defined depth 
threshold.  The log rate will return to the normal rate once 
the flow depth falls below the designated threshold.  For 
this option, you also must enter the flow depth at which 
you want the monitor to temporarily increase the log rate 
to the fast rate in the Depth Threshold field.  

 Automatic Rain Detection (Flow)  Choose this option 
to temporarily increase the log rate to the fast rate (defined 
in the Properties for location [location name] dialog for 
the selected monitor location) if the flow rate reads 30 
percent over the average daily flow for that particular time 
of day.  The log rate will return to the normal rate once the 
flow rate falls below 15 percent over the average daily 
flow. 

 Automatic Rain Detection (Depth)  Choose this 
option to temporarily increase the log rate to the fast rate 
(defined in the Properties for location [location name] 
dialog for the selected monitor location) if the flow reading 
is 10 percent of the pipe height higher than the depth 
reading logged the previous day at the same time.  For 
example, assume the pipe diameter is 20 inches (making 
10 percent of the pipe height 2 inches), and today at 10:15 
am the monitor reads a depth of 11 inches.  If the depth 
reading at 10:15 am yesterday was 8 inches, the log rate 
would increase to the fast rate.  The log rate will return to 
the normal rate once the flow depth reads no more than 5 
percent of the pipe height higher than the typical 
(historical) depth reading logged at the same time on other 
days. 

• Cross Check Combo Sensors  Using this function allows 
you to configure the monitor to log an event each time two 
sensors assigned to the same monitoring point measuring the 
same characteristic (i.e., flow depth or velocity) of the flow 
return readings exhibiting a difference outside a designated 
tolerance.  The monitor calculates the differences using a 
running average to minimize the possibility of anomalies that 
may trigger false alarms.  The monitor also will log an event 
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when the difference in readings falls back below the 
designated tolerance. 

 Enable Depth/Tolerance  Select the Enable Depth 
checkbox to ensure the monitor logs a CROSS_DEPTH 
event when the difference between at least two of the depth 
readings at the monitoring point exceeds the corresponding 
tolerance.  Enter the difference in depth measurements 
beyond which you want the monitor to log a cross check 
event in the Tolerance field. 

 Enable Velocity/Tolerance  Select the Enable 
Velocity checkbox to ensure the monitor logs a 
CROSS_VELOCITY event when the difference between at 
least two of the velocity readings at the monitoring point 
exceeds the corresponding tolerance.  Enter the difference 
in velocity measurements beyond which you want the 
monitor to log a cross check event in the Tolerance field. 

• Rain Alarm  Use the parameters in this section to configure 
the rain gauge device for rain alarms.  Enter the total amount 
of rainfall that must occur within a specified time period to 
initiate the alarm in the Threshold field.  Then, select the 
specific period of time from the Period to Total Rain drop-
down list. 

• Sampling  Use the information in this section to configure 
the water quality sampling activities. 

 Select the type of sampling you want to perform from the 
Type drop-down list.  Select Depth when you want to 
trigger water-quality sampling at a specific flow depth; 
select Flow Rate when you want to trigger sampling based 
on a specific rate of flow; and select Flow Total when you 
want to initiate sampling activities based on a specific flow 
volume. 

 Select or enter the reading at which you want the monitor 
to pulse the sampler based on the selected sampling option 
and unit of measure in the Trigger field. 
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 Select or enter the total, consecutive number of times you 
want the monitor to pulse the sampler (fill a bottle) within 
a single interval each time the trigger condition is satisfied 
in the Samples Per Wakeup field.  Profile defaults to 1. 

 Select or enter the amount of time the monitor pauses 
between sending pulses to the sampler in the Delay field.  
This feature applies only when you configure the monitor 
to pulse the sampler more than one time at each interval.  
Profile defaults to 2 seconds. 

• Data Optimization  Use the following options to obtain the 
most accurate velocity and pressure depth data: 

 Velocity Editing  Select this checkbox to ensure the 
monitor confirms questionable or erroneous velocity 
readings based on the historical relationship between the 
ultrasonic depth and velocity data for the location. 

 Automatic Pressure Calibration  Select this checkbox 
to ensure the monitor automatically calibrates the pressure 
depth data to read consistently with the ultrasonic depth 
data.  The monitor will maintain a running average of the 
difference between the pressure depth data and the 
ultrasonic data throughout the day.  At midnight each day, 
the monitor will apply a new offset based on the most 
recent difference in the running average. 

• Scrubbing Algorithm  Select the scrubbing algorithm you 
want the monitor to apply when evaluating ultrasonic depth, 
Smart Depth, or pressure depth to determine Unidepth from 
the following: 

 Average-Depth Bias  Choose this option to ensure the 
monitor excludes unusual spikes and drops that may exist 
in the depth readings when calculating Unidepth.  Spikes 
and drops represent isolated, inconsistently high (spikes) 
or low (drops) depth readings that fall outside a predefined 
tolerance or range. 

 Low-Depth Bias  Choose this option to ensure the 
monitor excludes unusual spikes that may exist in the depth 
readings when calculating Unidepth. 
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 High-Depth Bias  Choose this option to ensure the 
monitor excludes unusual drops that may exist in the depth 
readings when calculating Unidepth. 

• SCADA  Select the Last Data (LD) Array checkbox to 
ensure IntelliServe users have access to the most current flow 
data (last data array) logged by the monitor at the last firing 
(time interval).  By default, the LD Array is reported in MGD.  
Change the units between MGD, metric, or CFS by using 
Windows Explorer to browse to C:\Program Files\ADS 
Corporation\Profile\SYS and copying the desired 
UNITS.MGD, UNITS.MET, or UNITS.CFS file over the 
UNITS.DAT file.  

• Combo Sensor To Use 

 Depth  Select the combo sensor containing the depth 
sensor you want to use for processes involving MLI and to 
generate UNIDEPTH. 

 Velocity  Select the combo sensor containing the velocity 
sensor you want to use for processes involving MLI and to 
generate RAWVEL. 

MLI Device (FlowShark) 
Edit the MLI device properties corresponding to a FlowShark 
monitor in the following way.  See MLI Device on page 2-36 for a 
description of the parameters corresponding to the MLI device 
associated with other ADS monitors. 
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Edit MLI Device Properties (FlowShark) 

• Alarm Notification  Enter the communication parameters 
required to enable the monitor to contact an ADS IntelliServe 
system under alarm conditions. 

 Enable  Select this checkbox to ensure Profile configures 
the monitor with the alarm notification communication 
information. 

 Phone Number or TCP/IP Address  Enter the 
telephone number or the IP address (for wireless 
communication) for the IntelliServe system you want the 
monitor to contact when a designated alarm condition 
occurs. 

Note:  The number/address field displays IP Address 
when the monitor location is configured for wireless 
(TCP/IP) communications. 
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 Port   Enter the number of the port through which wireless 
communication will occur.  Please consult ADS before 
changing this parameter.  

 Max Retries  Enter the maximum number of times you 
want the monitor to attempt to establish communication 
with the IntelliServe system following an initial failed 
attempt. 

• High Depth Alarm  Set up the following parameters when 
you want the FlowShark monitor to send an alarm message to 
an IntelliServe system when high flow depths occur at the 
monitor. 

 Enable  Select this checkbox to enable the High Depth 
Alarm function using the conditions specified in the High 
Depth Alarm Threshold and Return to Normal fields. 

 Threshold  Enter the flow depth above which you want 
the monitor to contact the IntelliServe system to initiate a 
high depth alarm.  Typically, this value is set to a height 
slightly below, equivalent to, or exceeding the pipe height 
to ensure notification occurs when the pipe is full or 
surcharge conditions exist. 

Note:  To prevent potential false alarms, input a value 
greater than 1 into the Readings to Average field of the 
Unidepth Averaging section. 

 Return to Normal  Enter the flow depth below which 
you want the monitor to send a message to the ADS 
IntelliServe system indicating the high depth conditions 
no longer exist at the location. 

• High High Depth Alarm  Set up the following parameters 
when you want the FlowShark monitor to send a High High 
Depth Alarm message to an ADS IntelliServe system when 
exceedingly high flow depths occur at the monitor. 

 Enable  Select this checkbox to enable the High High 
Depth Alarm function using the conditions specified in 
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the High High Depth Alarm Threshold and Return to 
Normal fields. 

 Threshold  Enter the flow depth above which you want 
the monitor to contact the IntelliServe system to initiate a 
High High Depth alarm.  This value must be zero when 
not in use or at least 2 inches greater than the value entered 
for the High Threshold when it is in use. 

Note:  To prevent potential false alarms, input a value 
greater than 1 into the Readings to Average field of the 
Unidepth Averaging section. 

 Return to Normal  Enter the flow depth below which 
you want the monitor to send a message to the ADS 
IntelliServe system indicating the high, high depth 
conditions no longer exist at the monitor. 

• Low Depth Alarm  Set up the following parameters when 
you want the FlowShark monitor to send a Low Depth Alarm 
message to an ADS IntelliServe system when specific low 
flow depth conditions occur at the monitor. 

 Enable  Select this checkbox to enable the Low Depth 
Alarm function using the conditions specified in the Low 
Depth Alarm Threshold and Return to Normal fields. 

 Threshold  Enter the flow depth below which you want 
the monitor to contact the ADS IntelliServe system to 
initiate a Low Depth alarm.  This depth should be lower 
than the lowest depth that commonly occurs at the 
location. 

Note:  To prevent potential false alarms, input a value 
greater than 1 into the Readings to Average field of the 
Unidepth Averaging section. 

 Return to Normal  Enter the flow depth at which you 
want the monitor to send a message to the ADS 
IntelliServe system indicating the low depth conditions no 
longer exist at the monitor. 
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• Rain Alarm  Set up the following parameters when you want 
the FlowShark monitor (equipped with a rain gauge) to send 
out an alarm to an IntelliServe system when specific rain 
conditions occur at the monitor. 

 Enable  Select this checkbox to enable the Rain Alarm 
function using the conditions specified in the Rain Alarm 
Threshold and Return to Normal fields. 

 Threshold  Enter the rainfall that must occur over a 
specified interval (designated in the Rain Gauge device 
property window) for the monitor to contact the ADS 
IntelliServe system to initiate a rain alarm. 

 Return to Normal  Enter the rainfall amount that must 
occur over a specified interval (designated in the Rain 
Gauge device property window) for the monitor to contact 
the ADS IntelliServe system to discontinue alarm 
conditions. 

• Low Flow Alarm  Configure the Low Flow Alarm 
parameters when you want the FlowShark monitor to send out 
an alarm to an ADS IntelliServe system when low flow 
conditions occur at the monitor based on either a Daily Flow 
Pattern or a Daily Depth Pattern. 

 Threshold Type  Select the flow condition you want to 
use as the threshold for the low flow alarms. 

− Daily Flow Pattern  Choose this option to trigger an 
alarm when the flow rate calculated by the monitor 
falls below the threshold of typical flow rates.  The 
monitor accommodates the different day types 
(weekday or weekend) and time of day when 
reviewing the threshold. 

− Daily Depth Pattern  Choose this option to trigger 
an alarm when the flow depth level measured by the 
monitor falls below the threshold of typical depth 
levels.  The monitor accommodates the different day 
types (weekday or weekend) and time of day when 
reviewing the threshold. 
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 Percent Loss  Enter the percentage of the average daily 
flow (ADF) below which you want the monitor to send out 
an alarm. 

 Wet Recovery  Select the time period following a wet 
weather event during which you want the monitor to 
refrain from alarm notification.  This prevents false alarms 
from occurring by allowing flow conditions to return to a 
dry weather state before the system continues analyzing the 
flow for unusual patterns. 

 Flow Readings to Average (applies only to Daily 
Flow Pattern alarms)  Select the number of consecutive 
readings you want the monitor to average to prevent 
isolated erroneous readings from accidentally triggering 
false alarms.  When the value entered for Readings to 
Average is greater than 1, the monitor creates and stores 
the new entity QMLI_AVG.  Data for this entity is 
retrieved and stored in the Profile database during data 
collects. 

 Holidays  Select the Enabled checkbox to allow the 
current monitor to use the holiday file (HOLIDAYS.DAT).  
The holiday file is a user-customized list of dates 
designated as holidays which, when enabled, helps prevent 
the monitor from sending out false flow alarms.  Holidays 
typically produce substantially different flow conditions 
than regular days.  If the Holidays option is enabled, the 
monitor will compare data produced on days designated as 
holidays to a typical weekend day, instead of a typical 
weekday, when investigating low flow conditions.  Profile 
will download the HOLIDAYS.DAT file to the monitor 
during activation. 

Create a global holiday file to be used by all locations in 
the database, or customize a holiday file and save it to a 
specific location (the global holiday file will be ignored). 

Note:  The HOLIDAYS.DAT file can contain only a 
limited number of holidays.  Therefore, please verify the 
holiday file is up to date on an annual basis.  Add new 
holidays as necessary and delete old holidays that have 
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already occurred to ensure the monitor uses the appropriate 
holidays when comparing the data.  In addition, reactivate 
the monitor with the new or updated HOLIDAYS.DAT file 
following any additions or changes. 

Customize a holiday file in the following way: 

− Select the View button to access the Holidays dialog. 

 

Holidays window 

− Use the calendar to choose the date of a holiday you 
want to designate or create.  Scroll from month-to-
month using the right- and left-arrow buttons.  You 
also can select the month or year to reveal additional 
controls for quickly changing the date. 

− Enter the name of the holiday you want to designate in 
the Name field. 

− Select the Add button to include the specified holiday 
on the Selected Holidays list. 

− Repeat the previous three steps for each additional 
holiday you want to designate. 

− Use the Holiday File field to specify the path to the 
HOLIDAYS.DAT file for this location. 
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Note:  Delete an item from the Selected Holidays list by 
selecting the holiday and selecting the Delete button. 

− Select Copy to access the Copy Holidays window to 
designate the location to save the new holiday file. 

 

Copy Holidays window 

− Select one of the following options: 

 Choose Save to Global to save the current 
holiday list as the system-wide holiday list. 

 Choose Save to Selected to save the current 
holiday list to the location folders of any monitors 
selected from the Locations list.  The 
HOLIDAY.DAT file is saved to the selected 
location folders and used during activation.  The 
global HOLIDAY.DAT file is ignored. 

− Select Close to exit. 
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 Typical Days  Complete the following procedure to 
generate a typical day curve based on historical monitor 
data.  This curve information is downloaded to the monitor 
during activation.  The monitor continually updates and 
maintains the curve information for use when determining 
whether a Daily Flow Pattern or Daily Depth Pattern 
threshold has been exceeded. 

− Select the date on which you want to begin the curve 
data calculation from Start Date.  Edit the field 
directly or select an item and use the arrows to scroll 
to the appropriate date.  You must select a date for 
which data already exists. 

− Select the number of days from the start date for 
which you want to calculate typical days using the 
Num Days arrow controls.  ADS recommends 
selecting between 28 and 31 days for the most 
beneficial results; Profile will not allow you to run a 
calculation for less than 7 days. 

− Select the Calculate button to determine typical days 
for the selected time span and display a graphical 
representation of the data. 

 

Typical Days graph 
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− Select the Close button to exit the graph and return to 
the Edit MLI Device Properties dialog. 

Note:  Select the View button in the Typical Days section 
at any time to display the typical days data for the selected 
location. 

• Dual Data Rate  Set up the monitor to temporarily increase 
the data log rate in response to a depth trigger (threshold). 

 Option  Select Depth Limit to temporarily increase the 
log rate to the Fast rate (defined in the Properties for 
location [location name] dialog for the selected monitor 
location) once flow exceeds the user-defined Depth 
Threshold.  The log rate returns to the Normal rate once 
the flow depth falls back below the designated threshold. 

 Depth Threshold  Enter the flow depth above which you 
want the monitor to temporarily increase the log rate to the 
fast rate. 

• Unidepth Averaging  Use this option when using High 
Depth Alarms, High High Depth Alarms, Low Depth Alarms, 
or Daily Depth Pattern (Low Flow) Alarms to allow the 
monitor to average the Unidepth data (which these alarms are 
based upon) to help prevent erroneous readings from 
triggering false alarms. 

 Readings to Average  Select the number of consecutive 
Unidepth readings you want the monitor to average to 
minimize the impact of erroneous readings on the data. 

 Store Data  Select this checkbox to save the averaged 
Unidepth data  to the monitor memory.  When the number 
entered into the Readings to Average field is greater than 
1, the monitor creates and stores the new entity, 
DMLI_AVG (DML2_AVG for monitoring point 2), which 
is collected and stored in the Profile database. 

• Sampling  Edit the Sampling parameters to manage water-
quality sampling activities.  
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Note:  The Sampling option is available only for 
FlowSharks supporting a single monitoring point. 

 Store  Select this checkbox to ensure Profile stores the 
sampling data. 

 Pulse  Enter the amount of time you want the monitor to 
delay between sending pulses to the sampler once sampling 
activities begin. 

 Mode  Select the method of sampling you want to use.  
Select Time Based to configure the monitor to initiate and 
terminate sampling operations based on readings from a 
selected Entity trigger.  Select Flow Proportional to 
configure the monitor to pulse the sampler based on a 
specific flow quantity trigger. 

 Samples Per Wakeup  Select and enter or use the 
arrows to indicate the total, consecutive number of times 
you want the monitor to pulse the sampler within a single 
interval each time the trigger condition is satisfied.  Profile 
defaults this field to 1. 

 Time Based  Edit the following parameters when using 
Time Based sampling. 

− Entity  Select the entity you want to use as the trigger 
to initiate sampling activities. 

− Threshold  Enter the entity value (corresponding to 
the entity) at which you want to trigger sampling 
activities. 

− Return to Normal  Enter the value at which you 
want the monitor to discontinue sampling activities. 

 Flow Proportional  Edit the following parameters when 
using Flow Proportional sampling. 

− Quantity Type  This option represents the kind of 
flow measurement that will be used to determine the 
threshold.  Currently, the only option available for 
triggering the sampler is Flow (QContinuity). 
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− Threshold  Enter the volume of flow at which you 
want the monitor to pulse the sampler.  For example, 
enter 100,000 if you want the monitor to pulse the 
sampler each time 100,000 gallons have passed the 
monitoring point. 

• Data Optimization  Implement the following options to 
obtain the most accurate velocity and pressure depth data: 

 Velocity Scrubbing  Configure this option to apply one 
of the following techniques for establishing a baseline by 
which to confirm questionable or erroneous velocity 
readings for a monitor location. 

− Self-Train  Select this radio button to ensure the 
monitor tracks and learns the patterns and 
characteristics of the ultrasonic depth and velocity 
relationship at the location.  The monitor applies this 
information to establish and develop a dynamic curve 
against which to compare, process, and confirm 
incoming velocity data to minimize questionable or 
erroneous data. 

− Pre-Load  Select this radio button to ensure the 
monitor confirms questionable or erroneous velocity 
readings based on the historical relationship between 
the ultrasonic depth and velocity data at the location.  
As the monitor logs data, it continues to apply the new 
data to dynamically refine the curve.  Selecting this 
option requires that you designate the range of data for 
which you want to create the baseline. 

First, select the date on which you want to begin the 
calculation from Start Date.  You can edit the date 
field directly or select an item and use the arrows to 
scroll to appropriate date.  You must select a date for 
which data already exists. 

Next, select and enter or use the arrows to designate 
the number of days from the start date for which you 
want to calculate the historical baseline in the 
Number of Days field.  ADS recommends selecting 



Profile Main Screen 2-59 

CONFIDENTIAL – Covered by ADS Software License Agreement 
1998 - 2012 ADS LLC.  All Rights Reserved. 

28-31 days for the most beneficial results; Profile 
requires at least 7 days of data. 

Finally, select the Calculate button to determine a 
historical baseline for the selected time span and 
display a graphical representation of the data.  Select 
the Close button to exit the graph and return to the 
Edit MLI Device Properties dialog. 

Note:  Select the View button in the Velocity Scrubbing 
section at any time to display the historical data pattern for 
the selected location. 

 Automatic Pressure Calibration  Select the Enable 
checkbox to ensure the monitor automatically calibrates 
the pressure depth data to read consistently with the 
ultrasonic depth data.  The monitor will compare the 
pressure depth data to the ultrasonic data throughout the 
day.  At midnight each day, the monitor will apply a new 
offset based on the difference between the two sensors 
using the 15 previous good ultrasonic depth readings. 

Modem Setup 
Note:  This device applies only to monitors equipped with 
roaming SIM cards for wireless communication and 
requires advanced knowledge involving wireless networks.  
Therefore, ADS strongly recommends contacting 
Customer Support for guidance and assistance before 
attempting to set up this device. 
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Modem Setup parameters 

A roaming SIM card in the monitor modem enables the monitor to 
perform wireless communication through multiple carrier networks 
in the vicinity of the monitor location.  The Modem Setup device 
allows you to designate the providers that support the SIM card and 
offer service in the area as well as prioritize the order in which you 
want the monitor to attempt to communicate through each 
provider’s network.  Priority should reflect the availability, strength, 
reliability, and consistency of the carrier’s signal to ensure 
communication.  The Modem Setup list is downloaded to the 
wireless monitor during activation and used every time the modem 
is reset and re-establishes a connection with a provider. 

Edit the modem setup device in the following way: 

Parameter 1 should represent the carrier that you estimate will 
ensure the highest, most consistent level of success in performing 
wireless communication.  Designate the remaining carriers in 
descending order of reliability until you have indicated all of the 
possible carrier options corresponding to your monitor location. 

• Parameter 1  Enter the following information for each 
carrier in this field:  at+cops=1,2,””12345”” where 
12345 is the wireless carrier code.  (Use two sets of quote 
marks before and after the wireless carrier code.)  For 
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example, enter at+cops=1,2””23433”” into this 
Parameter field when you want the monitor to search for the 
carrier Orange (located in the United Kingdom). 

• Parameter 2 through Parameter 10  Enter additional 
carriers using the same format as defined for the Parameter 1 
field. 
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Notification Device 
FlowAlert and RainAlert II monitors can provide alarm notification 
through IntelliServe systems, email, and cellular phone with text 
messaging (SMS) capability using the Notification device.  These 
alarms represent High, High High, and Low Depth conditions and 
Rain Events, based on the monitor type. 

This device also enables monitors to report events and perform 
daily check-ins to an email address and cellular phone.  Events 
involve low battery voltage occurrences, power failures, and float 
and time errors.  

Edit the Notification device for a FlowAlert or RainAlert II in the 
following way: 

 
Edit Notification Parameters 

• Alarm Enable  Select this checkbox to enable the options for 
configuring the monitor to send an alarm to a single 
IntelliServe system, cellular phone, and/or email address(es) 
when necessary. 

• IntelliServe Recipient  Enter the IP address for the 
IntelliServe system you want the monitor to notify under 
alarm conditions. 

• Port  This field displays the number of the port on the 
IntelliServe system through which wireless communication 
will occur.  Do not change the default value in this field; 2100 
is currently the only applicable port. 

The following section applies to wireless FlowAlert and RainAlert 
II monitors only. 
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• Diagnostics Enable  Select this checkbox to enable the 
FlowAlert or RainAlert II monitor to send diagnostic event 
notification to text-message-capable cell phones or email 
addresses when specific monitor events occur, such as low 
battery, power failures, float errors, or time errors. 

• Maximum Retries  Enter the maximum number of times 
you want the monitor to attempt to establish communication 
with the IntelliServe system when broadcasting alarms. 

• Check-In Enable  Select this checkbox to configure the 
monitor to perform daily check-ins at the same time each day 
via text message or email to report the following: monitor 
name, check-in event, date and time, and battery voltage. 

• Check-In Hour  Select the hour of the day at which you 
want the monitor to check in to the designated recipients. 

• Message  Select this button to access the Edit Alarm 
Recipients window for configuring cell phone numbers and 
email addresses for those individuals and/or entities that will 
receive alarm/event notification, when necessary.  Designate 
the appropriate information and selections in the following 
way, and then select OK when complete. 

 

Edit Alarm Recipients 

 Enter the email address or cellular phone number for the 
daily check-in or alarm/event notification for the first 
recipient: 

− For text messages, enter both the area code and the 
phone number for the cellular phone.  For example, 
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enter a number in the following format when sending a 
text message: 2561234567. 

− For email, enter the wireless provider’s SMS/mail 
Gateway number and the recipient’s email address 
separated by a colon.  At this time, ADS uses only 
AT&T wireless service; therefore, all email addresses 
should read in the following format: 
+121:John.Smith@adsenv.com 

 Select the method through which communication with the 
recipient will occur from the corresponding drop-down list.  
SMS represents text message recipients; email represents 
email recipients. 

 Repeat the previous two steps for up to two more 
individuals or entities (in the Recipient 2 and 3 fields) you 
want to be contacted for check-in or concerning an alarm 
or event. 

Peak Combo Device 
Edit the Peak Combo Sensor 1 (or 2) device associated with a 
FlowShark Triton or FlowHawk monitor that represents the upward-
looking ultrasonic depth, pressure, and velocity sensors in the 
following way. 

The Edit Peak Combo 1 (or 2) Parameters consists of four tabs 
for editing the individual ultrasonic, pressure, velocity, and 
temperature parameters.  Use these parameters to configure the peak 
combo sensor device. 

The following parameters are located in the Device Parameters 
section at the lower portion of the Edit Peak Combo 1 (or 2) 
Parameters window and are relevant to the physical installation of 
the sensor. 
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Device Parameters at lower portion of screen 

• Physical Offset  Maintain an offset of zero if the sensor is 
installed at the bottom center of the pipe.  If it is installed up 
the side of the pipe, enter the vertical distance from the bottom 
center of the pipe to the height at which the nose of the sensor 
exists.  The simplest way to obtain this value is to measure the 
depth of the flow, measure the distance from the nose of the 
sensor to the flow surface, and then subtract the second 
measurement from the first. 

• Pipe Height  This field displays the pipe height at the 
monitoring point where the combo sensor is installed.  This 
value is entered through the Installation Generator and used 
when calculating the depth of the flow. 

• Channel  Select the channel number of the port on the top of 
the monitor to which the combo sensor device is attached. 
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Ultrasonic tab  

 

Ultrasonic parameters – Peak Combo 1 (or 2) 

• Enable  Select this checkbox to ensure the monitor begins 
taking upward ultrasonic depth readings at the designated 
interval upon activation. 

• Flow Type  Select the option that most accurately reflects 
the kind of flow conditions that typically occur at the 
monitoring point. 

 Typical Flow exhibits a typical diurnal pattern. 

 Wet/Stagnant Flow remains in the pipe, but moves only 
during wet weather events. 

 Usually Dry Pipe typically remains dry, except under wet 
weather conditions. 

• Electronic Offset  Enter the difference that exists between 
the depth sensor readings and the manually measured depth. 
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• Deadband  Select the distance from the sensor face within 
which readings received will be ignored.  The default value 
(Auto) represents a percentage of the flow depth and should 
be sufficient under normal circumstances.  However, consider 
another value when the sensor readings reveal a potential 
problem with false drop-outs.  Choose a value for the 
deadband that is sufficiently below the minimum depths that 
legitimately occur at the monitoring point, yet above the 
confirmed drop-outs that have been detected.  For example, 
choosing 1 inch causes all ultrasonic depth ranges measured 
within 1 inch from the face of the sensor to be ignored. 

• Store Data  Select this checkbox to ensure the monitor logs 
the ultrasonic data to memory.  This option is selected by 
default. 

• Advanced  Select this button to access the Advanced 
Parameters window. 

Note:  Modifications made to the Advanced Parameters 
should be performed only by or under the guidance of 
trained ADS personnel.  Therefore, ADS recommends 
leaving the default settings in place. 

 

Advanced Parameters 

 DAC Gain  Choose the method for managing the 
amplification of the analog signal that returns to the sensor.  
Select the Auto (default) option to allow the monitor to 
automatically optimize the amplification of the signal.  
Choose Manual to enter a fixed value between -12dB 
(lower amplification) and +12dB (higher amplification). 
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 Ping Amplitude  Choose the method for managing the 
amplification of the analog signal that is sent out, or 
transmitted from, the sensor.  Smaller pipes typically 
require lower (quieter) amplitude values, while larger pipes 
typically need stronger (louder) amplitudes.  Select the 
Auto (default) option to allow the monitor to automatically 
optimize the amplification of the signal.  Select the 
Manual option to enter a percentage of full amplification 
at which to transmit the signal.  Enter a percentage 
between 10 and 100 (where 100 represents maximum 
amplification). 

Pressure tab 

 

Edit Peak Combo Sensor 1 (or 2) Parameters 



Profile Main Screen 2-69 

CONFIDENTIAL – Covered by ADS Software License Agreement 
1998 - 2012 ADS LLC.  All Rights Reserved. 

• Enable  Select this checkbox to ensure the monitor begins 
taking pressure depth readings at the designated interval once 
activated. 

• Electronic Offset  Enter the difference that exists between 
the pressure depth readings and the manually measured depth. 

• Store Data  Select this checkbox to ensure the monitor logs 
the pressure data to memory.  This option is selected by 
default. 

Velocity tab 

 

Edit Peak Combo 1 (or 2) Parameters 
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• Enable  Select this checkbox to ensure the monitor begins 
taking velocity readings at the designated interval once 
activated and to enable the parameter fields for editing. 

• Flow Type  Select option that most accurately reflects the 
kind of flow conditions that typically occur at the monitoring 
point. 

 Typical  Flow exhibits a typical diurnal pattern. 

 Wet/Stagnant  Flow remains in the pipe, but moves only 
during wet weather events. 

 Usually Dry  Pipe typically remains dry, except under 
wet weather conditions. 

• Sensitivity  Select the appropriate velocity sensor sensitivity 
from the drop-down list.  A sensitivity that is too high may 
produce noise, causing interference in the signal and resulting 
in spikes in the data.  A sensitivity that is too low can produce 
readings that are low in comparison with manual confirmation 
readings.  This value should only by changed on the advice of 
trained ADS personnel. 

• Velocity Direction  Select one of the following options that 
reflects the general direction of the flow at the monitoring 
point and position of the velocity sensor. 

 Bidirectional  Choose this option for monitoring points 
that may experience reverse flows.  The Peak Combo 
Sensor is typically positioned facing upstream into the 
flow.  Choosing this ensures the monitor analyzes both 
positive and negative values returned from the velocity 
sensor. 

 Forward  Choose this option for monitoring points where 
reverse flows are not expected and to ensure the monitor 
only analyzes positive values returned from the velocity 
sensor.  The Peak Velocity Sensor is typically positioned 
facing upstream into the flow. ADS recommends using this 
setting for most applications. 
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 Backward  Choose this option for monitoring points at 
which the Peak Combo Sensor has been positioned 
downstream and to ensure the monitor only analyzes flows 
moving away from the face of the sensor.  One application 
in which this would be the preferable option would involve 
measuring velocity in an outgoing line following two 
incoming lines in the manhole. 

 Backward Bidirectional  Choose this option when the 
Peak Combo Sensor is installed facing downstream and to 
ensure the monitor analyzes flows moving both away from 
and toward the face of the sensor.  This option would be 
beneficial, for example, when using a weir to measure 
overflows that may experience of river intrusion. 

• Maximum Velocity  Select the maximum expected velocity 
that will occur at the site for the monitor to use in fine-tuning 
the velocity data.  The default setting (Auto) serves to 
optimize the range and resolution of the velocity data samples 
to match the characteristics of the flow. 

• Transmit Frequency Select the frequency at which to 
transmit the signal.  ADS recommends leaving the default 
setting (Normal) for most applications.  However, if hydraulic 
conditions at the site are resulting in questionable or erroneous 
readings, consider applying the other frequency option.   

Note:  For Peak Combo Sensors with serial numbers of 
1xxx, ADS recommends using the High frequency option.  
Contact ADS for assistance, when necessary. 

• Gain  This read-only value represents the factor applied to 
raw velocity readings to determine average velocity for 
calculating quantity and typical days in the monitor.  The 
Gain is not applied to velocity readings reported in 
Diagnostics where raw velocity readings are reported for 
comparison to manual measurements. 

• Cross Check Gain  Enter the value by which to multiply 
raw velocity readings in the monitor to determine average 
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velocity for calculating CROSS_VELOCITY events in the 
monitor. 

• Store Data  Select this checkbox to ensure the monitor logs 
the velocity data to memory.  This option is selected by 
default.  

• Advanced  Select this button to access the Advanced 
Parameters window. 

Note:  Modifications made to the Advanced Parameters 
should be performed only by or under the guidance of 
trained ADS personnel.  Therefore, ADS recommends 
leaving the default settings in place. 

 DAC Gain  Choose the method for managing the 
amplification of the analog signal that returns to the sensor.  
Select the Auto (default) option to allow the monitor to 
automatically optimize the amplification of the signal.  
Select the Manual option to enter a fixed value between -
12dB (lower amplification) and +12dB (higher 
amplification). 

 Ping Amplitude  Choose the method for managing the 
amplification of the analog signal that is sent out, or 
transmitted from, the sensor.  Smaller pipes typically 
require lower (quieter) amplitude values, while larger pipes 
typically need stronger (louder) amplitudes.  Select the 
Auto (default) option to allow the monitor to automatically 
optimize the amplification of the signal.  Select the 
Manual option to enter a percentage of full amplification 
at which to transmit the signal.  Enter a percentage 
between 10 and 100 (where 100 represents maximum 
amplification). 
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Temperature tab 

 

Temperature parameters for Peak Combo 1 (or 2) 

• Sensor  Select the source from which to measure the 
temperature used when compensating for temperature in Peak 
Combo Sensor readings.  The channels correspond to the 
sensors connected to those channels (ports) on the monitor.  
The option selected here should be consistent with the option 
selected for the Channel in the Device Parameters section at 
the bottom of the dialog. 

Note:  The stored temperature value is the actual water 
temperature reading from the Peak Combo Sensor. 

• Store Data  Select this checkbox to ensure the monitor logs 
the temperature data to memory.  This option is selected by 
default. 
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Peak Combo SL Device 
Edit the Peak Combo SL 1 (or 2) device associated with a 
FlowShark Triton or FlowHawk monitor that represents the upward-
looking ultrasonic depth and velocity sensors in the following way.  
The Peak Combo SL device corresponds to the Slimline Peak 
Combo Sensor. 

The Edit Peak Combo SL 1 (or 2) Parameters consists of three 
tabs for editing the individual ultrasonic, velocity, and temperature 
parameters.  Use these parameters to configure the peak combo SL 
sensor device. 

The following parameters are located in the Device Parameters 
section at the lower portion of the Edit Peak Combo SL 1 (or 2) 
Parameters window and are relevant to the physical installation of 
the sensor. 
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Device Parameters at lower portion of screen 

• Physical Offset  Maintain an offset of zero if the sensor is 
installed at the bottom center of the pipe.  If it is installed up 
the side of the pipe, enter the vertical distance from the bottom 
center of the pipe to the height at which the nose of the sensor 
exists.  The simplest way to obtain this value is to measure the 
depth of the flow, measure the distance from the nose of the 
sensor to the flow surface, and then subtract the second 
measurement from the first. 

• Pipe Height  This field displays the pipe height at the 
monitoring point where the combo sensor is installed.  This 
value is entered through the Installation Generator and used 
when calculating the depth of the flow. 
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• Channel  Select the channel number of the port on the top of 
the monitor to which the combo sensor device is attached. 

Ultrasonic tab  

 

Ultrasonic parameters – Peak Combo SL 1 (or 2) 

• Enable  Select this checkbox to ensure the monitor begins 
taking upward ultrasonic depth readings at the designated 
interval upon activation. 

• Flow Type  Select the option that most accurately reflects 
the kind of flow conditions that typically occur at the 
monitoring point. 

 Typical  Flow exhibits a typical diurnal pattern. 

 Wet/Stagnant  Flow remains in the pipe, but moves only 
during wet weather events. 
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 Usually Dry Pipe typically remains dry, except under wet 
weather conditions. 

• Electronic Offset  Enter the difference that exists between 
the depth sensor readings and the manually measured depth. 

• Deadband  Select the distance from the sensor face within 
which readings received will be ignored.  The default value 
(Auto) represents a percentage of the flow depth and should 
be sufficient under normal circumstances.  However, consider 
another value when the sensor readings reveal a potential 
problem with false drop-outs.  Choose a value for the 
deadband that is sufficiently below the minimum depths that 
legitimately occur at the monitoring point, yet above the 
confirmed drop-outs that have been detected.  For example, 
choosing 1 inch causes all ultrasonic depth ranges measured 
within 1 inch of the face of the sensor to be ignored. 

• Store Data  Select this checkbox to ensure the monitor logs 
the ultrasonic data to memory.  This option is selected by 
default. 

• Advanced  Select this button to access the Advanced 
Parameters window. 

Note:  Modifications made to the Advanced Parameters 
should be performed only by or under the guidance of 
trained ADS personnel.  Therefore, ADS recommends 
leaving the default settings in place. 

 

Advanced Parameters 
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 DAC Gain  Choose the method for managing the 
amplification of the analog signal that returns to the sensor.  
Select the Auto (default) option to allow the monitor to 
automatically optimize the amplification of the signal.  
Choose Manual to enter a fixed value between -12dB 
(lower amplification) and +12dB (higher amplification). 

 Ping Amplitude  Choose the method for managing the 
amplification of the analog signal that is sent out, or 
transmitted from, the sensor.  Smaller pipes typically 
require lower (quieter) amplitude values, while larger pipes 
typically need stronger (louder) amplitudes.  Select the 
Auto (default) option to allow the monitor to automatically 
optimize the amplification of the signal. Select the Manual 
option to enter a percentage of full amplification at which 
to transmit the signal.  Enter a percentage between 10 and 
100 (where 100 represents maximum amplification). 
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Velocity tab 

 

Edit Peak Combo SL 1 (or 2) Parameters 

• Enable  Select this checkbox to ensure the monitor begins 
taking velocity readings at the designated interval once 
activated. 

• Flow Type  Select the option that most accurately reflects 
the kind of flow conditions that typically occur at the 
monitoring point. 

 Typical  Flow exhibits a typical diurnal pattern. 

 Wet/Stagnant  Flow remains in the pipe, but moves only 
during wet weather events. 
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 Usually Dry  Pipe typically remains dry, except under 
wet weather conditions. 

• Sensitivity  Select the appropriate velocity sensor sensitivity 
from the drop-down list.  A sensitivity that is too high may 
produce noise, causing interference in the signal and resulting 
in spikes in the data.  A sensitivity that is too low can produce 
readings that are low in comparison with manual confirmation 
readings.  This value should only by changed on the advice of 
trained ADS personnel. 

• Velocity Direction  Select one of the following options that 
reflects the general direction of the flow at the monitoring 
point and position of the velocity sensor. 

 Bidirectional  Choose this option for monitoring points 
that may experience reverse flows.  The Slimline Peak 
Combo Sensor is typically positioned facing upstream into 
the flow.  Choosing this ensures the monitor analyzes both 
positive and negative values returned from the velocity 
sensor. 

 Forward  Choose this option for monitoring points where 
reverse flows are not expected and to ensure the monitor 
only analyzes positive values returned from the velocity 
sensor.  The Slimline Peak Combo Sensor is typically 
positioned facing upstream into the flow. ADS 
recommends using this setting for most applications. 

 Backward  Choose this option for monitoring points at 
which the Slimline Peak Combo Sensor has been 
positioned downstream and to ensure the monitor only 
analyzes flows moving away from the face of the sensor.  
One application in which this would be the preferable 
option would involve measuring velocity in an outgoing 
line following two incoming lines in the manhole. 

 Backward Bidirectional  Choose this option when the 
Slimline Peak Combo Sensor is installed facing 
downstream and to ensure the monitor analyzes flows 
moving both away from and toward the face of the sensor.  
This option would be beneficial, for example, when using a 
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weir to measure overflows that may experience of river 
intrusion. 

• Maximum Velocity  Select the maximum expected velocity 
that will occur at the site for the monitor to use in fine-tuning 
the velocity data.  The default setting (Auto) serves to 
optimize the range and resolution of the velocity data samples 
to match the characteristics of the flow. 

• Transmit Frequency Select the frequency at which to 
transmit the signal.  ADS recommends leaving the default 
setting (Normal) for most applications.  However, if hydraulic 
conditions at the site are resulting in questionable or erroneous 
readings, consider applying the other frequency option. 

• Gain  This read-only value represents the factor applied to 
raw velocity readings to determine average velocity for 
calculating quantity and typical days in the monitor.  The 
Gain is not applied to velocity readings reported in 
Diagnostics where raw velocity readings are reported for 
comparison to manual measurements. 

• Cross Check Gain  Enter the value by which to multiply 
raw velocity readings in the monitor to determine average 
velocity for calculating CROSS_VELOCITY events in the 
monitor. 

• Store Data  Select this checkbox to ensure the monitor logs 
the velocity data to memory.  This option is selected by 
default.  

• Advanced  Select this button to access the Advanced 
Parameters window. 
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Note:  Modifications made to the Advanced Parameters 
should be performed only by or under the guidance of 
trained ADS personnel.  Therefore, ADS recommends 
leaving the default settings in place. 

 DAC Gain  Choose the method for managing the 
amplification of the analog signal that returns to the sensor.  
Select the Auto (default) option to allow the monitor to 
automatically optimize the amplification of the signal.  
Select the Manual option to enter a fixed value between -
12dB (lower amplification) and +12dB (higher 
amplification). 

 Ping Amplitude  Choose the method for managing the 
amplification of the analog signal that is sent out, or 
transmitted from, the sensor.  Smaller pipes typically 
require lower (quieter) amplitude values, while larger pipes 
typically need stronger (louder) amplitudes.  Select the 
Auto (default) option to allow the monitor to automatically 
optimize the amplification of the signal.  Select the 
Manual option to enter a percentage of full amplification 
at which to transmit the signal.  Enter a percentage 
between 10 and 100 (where 100 represents maximum 
amplification). 
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Temperature tab 

 

Temperature parameters for Peak Combo 1 (or 2) 

• Sensor  Select the source from which to measure the 
temperature used when compensating for temperature in 
Slimline Peak Combo Sensor readings.  The channels 
correspond to the sensors connected to those channels (ports) 
on the monitor.  The option selected here should be consistent 
with the option selected for the Channel in the Device 
Parameters section at the bottom of the dialog. 

Note:  The stored temperature value is the actual water 
temperature reading from the Peak Combo Sensor. 

• Store Data  Select this checkbox to ensure the monitor logs 
the temperature data to memory.  This option is selected by 
default. 
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Pressure Device 
Edit the pressure device in the following way: 

Note:  The parameters available may vary based on the 
monitor series associated with the device. 

 

Edit Pressure Device Properties 

• Serial Number  Enter the serial number listed on the 
pressure depth sensor. 

Note:  It is essential that you enter the pressure sensor’s 
serial number and download the pressure coefficients to 
ensure the monitor logs accurate pressure depth data. 

• Coefficients  Enter the coefficients for the pressure depth 
sensor manually or select the Load button to browse to the 
folder in your local directory containing the coefficients 
(based on the sensor’s serial number).  Download the file 
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containing the pressure coefficients to your local directory 
from the ADS website in the following way: 

 Access the ADS website at www.adsenv.com through the 
Internet browser on your computer. 

 Select Environmental Services > Support > Client 
Services. 

 Click on the Download pressure coefficients… link. 

 Right-click on the year in which the sensor was 
manufactured, and select the Save Target As… option. 

 Rename the file to reflect the following format: 
pressure.xx, where xx represents the last two digits of the 
year in which the sensor was manufactured.  You must 
remove the .txt extension! 

 Save the file to the appropriate location in your local 
directory. 

• Pipe Height  This field displays the pipe height at the 
monitor location.  This parameter is not editable from this 
location in Profile. 

• Physical Offset  Enter the vertical distance from the bottom 
of the pipe to the height at which the pressure depth sensor is 
installed in the pipe, provided it is not installed at the bottom 
center of the pipe.  ADS recommends measuring this during 
the monitor/sensor installation or confirmation process.  
Profile defaults to 0 inches. 

 Pipe  Maintain an offset of zero (default) if the sensor is 
installed at the bottom center of the pipe.  If it is installed 
up the side of the pipe, enter the vertical distance from the 
bottom center of the pipe to the height at which the nose of 
the sensor exists.  The simplest way to obtain this value is 
to measure the depth of the flow, measure the distance 
from the nose of the sensor to the flow surface, and then 
subtract the second measurement from the first. 

 Manhole/Wet Well Wall  When the sensor is mounted to 
the manhole or wet well wall, enter the vertical distance 

http://www.adsenv.com/
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from the nose of the sensor to the manhole invert (or 
bottom). 

• Electronic Offset  Enter the difference that exists between 
the pressure depths sensor  readings and the manually 
measured depth.  Profile will apply this value to each pressure 
reading to accurately calculate depth.  (This applies only to 
pressure sensors associated with FlowShark, IS FlowShark, 
and FlowAlert monitors.) 

 

Edit Pressure Parameters (FlowAlert) 

Note:  The remaining parameters concerning, Depth 
Alarms and Readings To Average apply only to pressure 
devices assigned to FlowAlert monitors. 

• Depth Alarms  - High  Edit this device to ensure the 
monitor initiates a high depth alarm when a pressure depth 
reading reaches or exceeds a specified depth in the following 
way:  

 Enable Select this checkbox to enable the high depth 
alarm options and to activate the high depth alarm when 
the appropriate conditions are satisfied.  When the High 
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depth alarm is selected for the float device, it cannot be 
configured for the pressure device. 

 Trigger  Enter the pressure depth reading at or above 
which you want the monitor to initiate a high depth alarm. 

 Return to Normal  Enter the pressure depth reading at or 
below which you want the monitor to terminate alarming 
conditions corresponding to a high depth alarm and report 
this change in alarm status. 

• Depth Alarms – High High  Edit this device to ensure the 
monitor initiates a high high depth alarm when a pressure 
depth reading reaches or exceeds a specified depth in the 
following way: 

 Enable  Select this checkbox to enable the high high 
depth alarm options and to activate the high high depth 
alarm when the appropriate conditions are satisfied.  When 
the High High depth alarm is selected for the float device, 
it cannot be configured for the pressure device. 

 Trigger  Enter the pressure depth reading at or above 
which you want the monitor to initiate a high high depth 
alarm.  ADS recommends choosing a value that is at least 
2 inches greater than the value entered for the high depth 
trigger when it is in use. 

 Return to Normal  Enter the pressure depth reading at or 
below which you want the monitor to terminate alarming 
conditions corresponding to a high high depth alarm and 
report this change in alarm status. 

• Depth Alarms – Low  Edit this device to ensure the 
monitor initiates a low depth alarm when a pressure depth 
reading reaches or falls below a specified depth in the 
following way: 

 Enable  Select this checkbox to enable the low depth 
alarm options and to activate the low depth alarm when the 
appropriate conditions are satisfied. 
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 Trigger  Enter the pressure depth reading at or below 
which you want the monitor to initiate a low depth alarm. 

 Return to Normal  Enter the pressure depth reading at or 
above which you want the monitor to terminate alarming 
conditions corresponding to a low depth alarm and report 
this change in alarm status. 

• Readings to Average  Enter or use the arrows to designate 
the number of consecutive readings you want the monitor to 
average to produce a value against which to compare the 
triggers for the depth alarms.  This feature prevents false 
alarms from occurring due to unstable or erratic flow 
conditions.  When the number entered into the Readings to 
Average field is greater than 1, the monitor creates and stores 
the new entity, DMLI_AVG (DMLI2_AVG for monitoring 
point 2), which is collected and stored in the Profile database.  
Select the Store Data checkbox to store the averaged 
Unidepth data values (DLMI_AVG or DMLI2_AVG) to the 
Profile database. 

Pump Device 
Editing the pump device enables Profile to generate pump 
quantities for 4500, 5500, or 5600 series flow monitors.  The pump 
device window allows you to specify the active pumps and 
designate the input channel to which each pump is connected.  Edit 
the pump device in the following way: 
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Edit Pump Device 

• In Use  Select the In Use checkbox(es) corresponding to the 
pump(s) you want to configure as active and for which you 
want Profile to calculate quantity.  Profile supports up to four 
pumps. 

• Channel  Enter or use the arrows to indicate the appropriate 
Digital Input/Output channel (between 1 and 16) to which 
each pump is connected.   

Note:  Selecting channels 1 through 8 requires assigning 
the Digital Card 1 device to the monitoring point and 
selecting channels 9 through 16 requires assigning the 
Digital Card 2 device to the monitoring point.  Digital 
Card devices do not require configuration.  

• Store Data   Select this checkbox to ensure Profile stores 
the pump data. 

Rain Gauge Device 
Edit the rain gauge device in the following way.  These instructions 
do not apply to the rain gauge device parameters associated with 
FlowShark and RainAlert II monitors.  For instructions on 
modifying the parameters for these monitors, refer to Rain Gauge 
Device (FlowShark) on page 2-90 or Rain Gauge Device (RainAlert 
II) on page 2-91. 
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Edit Rain Gauge Device Properties 

• Rain Per Tip  Enter the amount of rainfall that must 
accumulate in the tipping bucket to initiate one tip of the 
tipping mechanism. 

• Store Data (applies only to non-FlowShark or RainAlert II 
monitors)  Select this checkbox to ensure the monitor stores 
the rain data.  Profile stores rain data by default. 

Rain Gauge Device (FlowShark) 
Edit the rain gauge device for a FlowShark monitor in the following 
way.  For instructions on modifying the rain gauge device 
parameters for RainAlert II and other monitors with this device, 
refer to Rain Gauge Device on page 2-89 or Rain Gauge Device 
(RainAlert II) on page 2-91. 

 

Edit Rain Gauge Device Properties (FlowShark) 

• Rain Per Tip  Enter the amount of rainfall that must 
accumulate in the tipping bucket to initiate one tip of the 
tipping mechanism. 

• Rain Intensity Interval  Enter the amount of time within 
which a specified amount of rainfall must occur to initiate a 
rain alarm.  Designate the amount of rain in the Rain Alarm 
section of the Edit MLI Device Properties dialog 
corresponding to the FlowShark monitor.  Refer to MLI 
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Device (FlowShark) on page 2-47 for more information on 
setting this threshold. 

Rain Gauge Device (RainAlert II) 
Edit the rain gauge device for a RainAlert II monitor in the 
following way.   For instructions on modifying the rain gauge 
device parameters for FlowShark and other monitors with this 
device, refer to Rain Gauge Device on page 2-89 or Rain Gauge 
Device (FlowShark) on page 2-90. 

 

Edit Rain Parameters (RainAlert II) 

• Rain Per Tip  Enter the amount of rainfall that must 
accumulate in the tipping bucket to initiate one tip of the 
tipping mechanism. 

• Rain Intensity Interval  Enter the amount of time in 
minutes within which a specified amount of rain (Threshold) 
must fall to initiate a rain alarm. 

• Log UK Intensity  Select this checkbox to log the amount of 
rainfall that occurs over a specified time period based on the 
United Kingdom’s rain intensity standards.  (The monitor must 
be activated with a 2-minute Normal sample interval.) 

• Enable  Select this checkbox to activate the options 
corresponding to the Rain Alarm section and configure the 
RainAlert II monitor to cryout rain alarms to an IntelliServe 
system and up to three of any combination of text-message 
capable cell phones or email addresses (see the Notification 
device) based on the parameters defined in this section. 
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• Threshold  Enter the rain amount within the designated 
Rain Intensity Interval that must occur to send a rain alarm 
message to an ADS IntelliServe system, an email recipient, 
and/or a cellular phone that receives text messages. 

• Return to Normal  Enter the amount of rain that cannot be 
exceeded within the designated Rain Intensity Interval to 
ensure the monitor discontinues the rain alarm and reports the 
return to normal condition to the alarm recipients. 

RSSI Device 
Select the RSSI (Receive Signal Strength Indicator) device when 
you want a wireless FlowAlert or RainAlert II monitor to log the 
variation of the TCP/IP wireless signal strength throughout the day 
or over time.  This device does not require editing.  

 

Edit RSSI Parameters 

Smart Depth Device 
Edit the smart depth device parameters using the following 
information, and select OK when complete to save the parameters. 

Note:  The parameters for smart depth devices may vary 
for each monitor series.   

Note:  Edit the parameters for an Ultrasonic Depth Sensor 
equipped with the pressure option through the Surface 
Combo device (Refer to page 2-95 for more information). 
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Edit Smart Depth Device parameters (FlowShark Triton monitor) 

• Electronic Offset  Enter the difference that exists between 
the smart depth sensor readings and the manually measured 
depth.  Profile applies this value to the range reading to 
calculate depth.  ADS recommends obtaining this value during 
the confirmation process.  Profile defaults to 0 inches.  

• Mode  Select the mode in which you want the smart depth 
sensor to operate based on environmental factors or site 
constraints.  ADS recommends using the High Power 
(default) option under most conditions.  However, if erratic 
Smart Depth readings occur, consider using the Normal 
setting. 



2-94 Profile Software User's Guide 

CONFIDENTIAL – Covered by ADS Software License Agreement 
1998 – 2012 ADS LLC.  All Rights Reserved. 

• Store Data  Select this checkbox to ensure the monitor logs 
the smart depth data to the monitor memory.  This checkbox is 
selected by default. 

• Advanced  Select this button to access the Advanced 
Parameters window. 

Note:  Modifications made to the Advanced Parameters 
should be performed only by or under the guidance of 
trained ADS personnel.  Therefore, ADS recommends 
leaving the default settings in place. 

 DAC Gain  Choose the method for managing the 
amplification of the analog signal that returns to the sensor.  
Select the Auto (default) option to allow the monitor to 
automatically optimize the amplification of the signal.  
Select the Manual option to enter a fixed value between -
12dB (lower amplification) and +12dB (higher 
amplification). 

 Surcharge Detection  Select the Disable checkbox to 
prevent the monitor from implementing the Surcharge 
Detection function when processing smart depth data.  For 
locations that typically do not experience surcharges, 
disabling Surcharge Detection eliminates the processing 
time required for this function and, as a result, conserves 
monitor power. 

• Physical Offset  Enter the physical distance from the face of 
the ultrasonic depth sensor to the crown (top) of the pipe. 

• Pipe Height  This read-only field displays the pipe height at 
the monitoring point at which the sensor is installed. 

• Channel  Select the channel number of the port on top of the 
monitor to which the sensor device is connected. 

• Sensor  Select the source from which to measure the 
temperature used when compensating for temperature in 
Ultrasonic Depth Sensor readings.  The channels correspond 
to the sensors connected to those channels (ports) on the 
monitor.  The option selected here should be consistent with 
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the option selected for the Channel in the Device Parameters 
section at the bottom of the dialog for that sensor.   

• Store Data  Select this checkbox to ensure the monitor logs 
the temperature data to memory. 

Note:  The remaining parameters (Temperature, Pulse 
Command, and Spare 2 Delay) apply only to Smart 
Depth devices associated with ADS 3600, 4000, 5500, and 
5600 monitors. 

• Temperature  Select the appropriate temperature sensor for 
the monitor to reference when compensating for the air 
temperature in the pipe when calculating range. 

• Pulse Command  Enter the strength of the ultrasonic 
transmit signal. 

• Spare 2 Delay  Enter the length of time the ultrasonic depth 
sensor waits before listening for the return signal (following 
the initial transmit signal).  ADS does not recommend 
changing this parameter unless the data provides erroneous 
readings indicating a full pipe that is not actually full.  One 
Spare 2 Delay unit is equivalent to adding approximately 0.33 
inches of distance to the deadband required to receive a 
legitimate reading.  This should have the same value as the 
Spare 2 Delay designated for the ultrasonic device for the 
same sensor.  Profile defaults to 1. 

Surface Combo Device 
Edit the Surface Combo 1 (or 2) device associated with a 
FlowShark Triton or FlowHawk monitor that represents the 
downward-looking ultrasonic range (depth), surface velocity, 
surcharge peak velocity, and surcharge pressure depth sensors in the 
following way. 

The Edit Surface Combo 1 (or 2) Parameters consists of five tabs 
for editing the individual sensor parameters containing the surface 
combo configuration parameters.  Use these parameters to configure 
the surface combo sensor device. 
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The following parameters are located in the Device Parameters 
section at the lower portion of the Edit Surface Combo 1 (or 2) 
Parameters window and pertain to the physical installation of the 
sensor. 

 

Edit Surface Combo Parameters 

• Physical Offset  Enter the physical distance from the face of 
the sensor (horizontal surface with crystals) to the crown of 
the pipe.  This value is used to calculate the depth of the flow. 

• Pipe Height  This field displays the height of the pipe at the 
monitoring point where the sensor is installed.  This value is 
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entered through the Installation Generator and used when 
calculating the depth of the flow. 

• Channel  Select the channel number of the port on top of the 
monitor to which the combo sensor is connected. 

Smart Depth tabSurface Combo Device 

• Electronic Offset  Enter the difference that exists between 
the smart depth sensor readings and the manually measured 
depth.  Profile applies this value to the range reading to 
calculate depth.  ADS recommends obtaining this value during 
the confirmation process.  Profile defaults to 0 inches.  

• Mode  Select the mode in which you want the smart depth 
sensor to operate based on environmental factors or site 
constraints.  ADS recommends using the High Power 
(default) option under most conditions.  However, if erratic 
Smart Depth readings occur, consider using the Normal 
setting. 

• Store Data  Select this checkbox to ensure the monitor logs 
the smart depth data to the monitor memory.  This checkbox is 
selected by default. 

• Advanced  Select this button to access the Advanced 
Parameters window. 

Note:  Modifications made to the Advanced Parameters 
should be performed only by or under the guidance of 
trained ADS personnel.  Therefore, ADS recommends 
leaving the default settings in place. 

 DAC Gain  Choose the method for managing the 
amplification of the analog signal that returns to the sensor.  
Select the Auto (default) option to allow the monitor to 
automatically optimize the amplification of the signal.  
Select the Manual option to enter a fixed value between -
12dB (lower amplification) and +12dB (higher 
amplification). 

 Surcharge Detection  Select the Disable checkbox to 
prevent the monitor from implementing the Surcharge 
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Detection function when processing smart depth data.  For 
locations that typically do not experience surcharges, 
disabling Surcharge Detection eliminates the processing 
time required for this function and, as a result, conserves 
monitor power. 

Surface Velocity tabSurface Combo Device  

• Enable  Select this checkbox to ensure the monitor begins 
taking velocity readings at the designated interval once 
activated. 

• Transmit Frequency  Select the frequency at which to 
transmit the signal.  ADS recommends leaving the default 
setting (Normal) for most applications.  However, if hydraulic 
conditions at the site are resulting in questionable or erroneous 
readings, consider applying the other frequency option.  
Contact ADS for assistance, when necessary. 

• Sensitivity  Select the appropriate velocity sensor sensitivity 
from the drop-down list.  A sensitivity that is too high may 
produce noise, causing interference in the signal and resulting 
in spikes in the data.  A sensitivity that is too low can produce 
readings that are low in comparison with manual confirmation 
readings.  This value should only by changed on the advice of 
trained ADS personnel.   

• Velocity Direction  Select one of the following options that 
reflects the general direction of the flow at the monitoring 
point and position of the velocity sensor. 

 Bidirectional  Choose this option for monitoring points 
that may experience reverse flows.  The Surface Combo 
Sensor is typically positioned facing upstream into the 
flow.  Choosing this ensures the monitor analyzes both 
positive and negative values returned from the velocity 
sensor. 

 Forward  Choose this option for monitoring points where 
reverse flows are not expected and to ensure the monitor 
only analyzes positive values returned from the velocity 
sensor.  The Surface Combo Sensor is typically positioned 
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facing upstream into the flow. ADS recommends using this 
setting for most applications. 

 Backward  Choose this option for monitoring points at 
which the Surface Combo Sensor has been positioned 
downstream and to ensure the monitor only analyzes flows 
moving away from the face of the sensor.  One application 
in which this would be the preferable option would involve 
measuring velocity in an outgoing line following two 
incoming lines in the manhole. 

 Backward Bidirectional  Choose this option when the 
Surface Combo Sensor is installed facing downstream and 
to ensure the monitor analyzes flows moving both away 
from and toward the face of the sensor.  This option would 
be beneficial, for example, when using a weir to measure 
overflows that may experience of river intrusion. 

• Maximum Velocity  Select the maximum expected velocity 
that will occur at the site for the monitor to use in fine-tuning 
the velocity data.  The default setting (Auto) serves to 
optimize the range and resolution of the velocity data samples 
to match the characteristics of the flow. 

• Duration  Select the amount of time for the sensor to 
transmit and receive the velocity signal based on the noise 
present at the monitoring point.  Most sites require only a 1 
second (default) interval.  However, sites that experience 
elevated noise levels or velocity dropouts to 0 (zero) require a 
longer interval (2). 

• Coefficient A  Enter the factor (offset) by which to calibrate 
surface velocity to ensure accurate surface velocity readings 
across all velocity ranges.  ADS strongly recommends using 
the default setting (0) for this offset; therefore, please contact 
ADS before modifying this setting. 

• Coefficient B  Enter the factor (gain) by which to calculate 
surface velocity to ensure accurate surface velocity readings 
across all velocity ranges.  ADS strongly recommends using 
the default setting (1.00); therefore, please contact ADS 
before modifying this setting. 
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• Gain  This read-only value represents the factor applied to 
the raw velocity readings to determine average velocity for 
calculating quantity and typical days in the monitor.  The 
Gain is not applied to velocity readings reported in 
Diagnostics where a raw velocity reading is reported to 
facilitate comparison with manual measurements. 

• Cross Check Gain  Enter the value by which to multiply 
raw velocity readings in the monitor to determine average 
velocity for calculating CROSS_VELOCITY events in the 
monitor. 

• Store Data  Select this checkbox to ensure the monitor logs 
the velocity data to memory.  This option is selected by 
default.  

• Advanced  Select this button to access the Advanced 
Parameters window. 

Note:  Modifications made to the Advanced Parameters 
should be performed only by or under the guidance of 
trained ADS personnel.  Therefore, ADS recommends 
leaving the default settings in place. 

 DAC Gain  Choose the method for managing the 
amplification of the analog signal that returns to the sensor.  
Select the Auto (default) option to allow the monitor to 
automatically optimize the amplification of the signal.  
Select the Manual option to enter a fixed value between -
12dB (lower amplification) and +12dB (higher 
amplification). 

 Ping Amplitude  Choose the method for managing the 
amplification of the analog signal that is sent out, or 
transmitted from, the sensor.  Smaller pipes typically 
require lower (quieter) amplitude values, while larger pipes 
typically need stronger (louder) amplitudes.  Select the 
Auto (default) option to allow the monitor to automatically 
optimize the amplification of the signal. Select the Manual 
option to enter a percentage of full amplification at which 
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to transmit the signal.  Enter a percentage between 10 and 
100 (where 100 represents maximum amplification). 

Peak Velocity tab Surface Combo Device 

• Enable  Select this checkbox to ensure the monitor begins 
taking velocity readings at the designated interval once 
activated. 

• Sensitivity  Select the appropriate velocity sensor sensitivity 
from the drop-down list.  A sensitivity that is too high may 
produce noise, causing interference in the signal and resulting 
in spikes in the data.  A sensitivity that is too low can produce 
readings that are low in comparison with manual confirmation 
readings.  This value should only by changed on the advice of 
trained ADS personnel.    

• Velocity Direction  Select one of the following options that 
reflects the general direction of the flow at the monitoring 
point and position of the velocity sensor. 

 Bidirectional  Choose this option for monitoring points 
that may experience reverse flows.  The Surface Combo 
Sensor is typically positioned facing upstream into the 
flow.  Choosing this ensures the monitor analyzes both 
positive and negative values returned from the velocity 
sensor. 

 Forward  Choose this option for monitoring points where 
reverse flows are not expected and to ensure the monitor 
only analyzes positive values returned from the velocity 
sensor.  The Surface Combo Sensor is typically positioned 
facing upstream into the flow. ADS recommends using this 
setting for most applications. 

 Backward  Choose this option for monitoring points at 
which the Surface Combo Sensor has been positioned 
downstream and to ensure the monitor only analyzes flows 
moving away from the face of the sensor.  One application 
in which this would be the preferable option would involve 
measuring velocity in an outgoing line following two 
incoming lines in the manhole. 
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 Backward Bidirectional  Choose this option when the 
Surface Combo Sensor is installed facing downstream and 
to ensure the monitor analyzes flows moving both away 
from and toward the face of the sensor.  This option would 
be beneficial, for example, when using a weir to measure 
overflows that may experience of river intrusion. 

• Maximum Velocity  Select the maximum expected velocity 
that will occur at the site for the monitor to use in fine-tuning 
the velocity data.  The default setting (Auto) serves to 
optimize the range and resolution of the velocity data samples 
to match the characteristics of the flow. 

• Transmit Frequency  Select the frequency at which to 
transmit the signal.  ADS recommends leaving the default 
setting (Normal) for most applications.  However, if hydraulic 
conditions at the site are resulting in questionable or erroneous 
readings, consider applying the other frequency option.  
Contact ADS for assistance, when necessary. 

• Gain  This read-only value represents the factor applied to 
the raw velocity readings to determine average velocity for 
calculating quantity and typical days in the monitor.  The 
Gain is not applied to velocity readings reported in 
Diagnostics where a raw velocity reading is reported to 
facilitate comparison with manual measurements. 

• Store Data  Select this checkbox to ensure the monitor logs 
the velocity data to memory.  This option is selected by 
default.  

• Advanced  Select this button to access the Advanced 
Parameters window. 

Note:  Modifications made to the Advanced Parameters 
should be performed only by or under the guidance of 
trained ADS personnel.  Therefore, ADS recommends 
leaving the default settings in place. 

 DAC Gain  Choose the method for managing the 
amplification of the analog signal that returns to the sensor.  
Select the Auto (default) option to allow the monitor to 
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automatically optimize the amplification of the signal.  
Select the Manual option to enter a fixed value between -
12dB (lower amplification) and +12dB (higher 
amplification). 

 Ping Amplitude  Choose the method for managing the 
amplification of the analog signal that is sent out, or 
transmitted from, the sensor.  Smaller pipes typically 
require lower (quieter) amplitude, values while larger pipes 
typically need stronger (louder) amplitudes.  Select the 
Auto (default) option to allow the monitor to automatically 
optimize the amplification of the signal. Select the Manual 
option to enter a percentage of full amplification at which 
to transmit the signal.  Enter a percentage between 10 and 
100 (where 100 represents maximum amplification). 

Pressure tabSurface Combo Device 

• Enable  Select this checkbox to ensure the monitor begins 
taking pressure depth readings at the designated interval once 
activated. 

• Electronic Offset  Enter the difference that exists between 
the pressure depth readings and the value equal to the pipe 
height minus the physical offset of the Surface Combo Sensor.  
However, ADS recommends leaving this value at zero. 

• Store Data  Select this checkbox to ensure the monitor logs 
the pressure data to memory.  This option is selected by 
default. 

Temperature tabSurface Combo Device 

• Sensor  Select the source from which to measure the 
temperature used when compensating for temperature in 
Surface Combo Sensor readings.  The channels correspond to 
the sensors connected to those channels (ports) on the 
monitor.  The option selected here should be consistent with 
the option selected for the Channel in the Device Parameters 
section at the bottom of the dialog. 

Note:  The stored temperature value is the actual air 
temperature reading from the Surface Combo Sensor. 
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• Store Data  Select this checkbox to ensure the monitor logs 
the temperature data to memory.  This option is selected by 
default. 

Temperature Device 
Edit the temperature device parameters in the following way: 

 

Edit Temperature Device Properties 

• Temperature Sensor  Select the sensor from which you 
want to log temperature readings from this drop-down list.  
This list is populated based on the available monitor devices. 

• Store Data  Select this checkbox to ensure the monitor stores 
the selected temperature data.  Profile stores temperature data 
by default. 
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Ultrasonic Device 
Edit the ultrasonic device in the following way.  These instructions 
apply to all monitors using an ultrasonic device except for the 
FlowShark.  For instructions on editing the ultrasonic device 
parameters for a FlowShark monitor, refer to Ultrasonic Device 
(FlowShark) on page 2-108. 

 

Edit Ultrasonic Device Properties 

• Selected Pairs  Select the checkboxes corresponding to the 
four ultrasonic pairs you want to log.  Profile defaults to pairs 
2, 7, 12, and 13. 

Note:  The field beside each pair represents the electronic 
offset for that pair.  The electronic offsets represent the 
confirmation values Profile applies to the raw readings to 
calculate depth.  These offsets default to 0 in Profile.  
ADS does not recommend entering electronic offsets for 
the ultrasonic pairs in this dialog.  The confirmation 
process performed after monitor activation enables you to 
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accurately determine the correct offsets and save them to 
the LIF. 

• Pipe Height  This field displays the height of the pipe at the 
monitoring point at which the sensor is installed.  This 
parameter is not editable from this location. 

• Physical Offset  Enter the distance from the face of the 
ultrasonic depth sensor to the crown (top) of the pipe.  Profile 
defaults to 1.25 inches. 

• Temperature  Select the temperature sensor you want the 
monitor to reference when compensating for the air 
temperature in the pipe when calculating range.  Profile 
defaults to UTemp1 (one of the two temperature sensors 
housed in the ultrasonic depth sensors). 

Note:  ADS does not recommend using the temperature 
sensor in the monitor as the temperature option for this 
device. 

• Pulse Command  Enter the strength/length of the signal you 
want the ultrasonic depth sensor to transmit when measuring 
range.  The pulse command should increase with pipe size.  
For example, a 12-inch pipe may have a pulse command of 2 
or 3, while a 72-inch pipe may have a pulse command of 8 or 
9.  The default pulse command is 4. 

• Spare 2 Delay  Enter the length of time you want the 
ultrasonic depth sensor to wait before listening for the return 
signal (following the initial transmit signal).  ADS does not 
recommend changing this parameter unless the data includes 
erroneous readings indicating a full pipe that is not full.  One 
Spare 2 Delay unit is equivalent to adding approximately 0.33 
inches of distance to the deadband required to receive a 
legitimate reading from an ultrasonic sensor pair.  Profile 
defaults to a Spare 2 Delay of 1. 

• Scrubbing Window  Enter the allowable difference 
between individual ultrasonic pair readings and the average 
reading of all the pairs.  If any single pair exceeds the 
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difference, the monitor will flag the pair and remove it from 
the calculation.  The monitor will average the remaining pairs 
to calculate the depth readings.  Profile default to 0.4 inches. 

• Scrubbing Algorithm  Select the scrubbing algorithm you 
want the monitor to apply when processing ultrasonic depth, 
Smart Depth, or pressure depth to determine AVGUDEPTH. 

 Average-Depth Bias  Selecting this option ensures the 
monitor excludes unusual spikes or drops that may exist in 
the depth readings when calculating AVGUDEPTH.  
Spikes and drops represent isolated, inconsistently high 
(spikes) or low (drops) depth readings that fall outside a 
predefined tolerance or range.  Profile defaults to this 
option. 

 Low-Depth Bias  Selecting this option ensures the 
monitor excludes unusual spikes that may exist in the depth 
readings when calculating AVGUDEPTH. 

 High-Depth Bias  Selecting this option ensures the 
monitor excludes unusual drops that may exist in the depth 
readings when calculating AVGUDEPTH. 

• Store Data  Select this checkbox to ensure the monitor logs 
the ultrasonic data. The monitor logs this data by default 
(selected).  You must deselect this checkbox if you do not 
want the monitor to log the ultrasonic data. 
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Ultrasonic Device (FlowShark) 
Edit the ultrasonic device associated with a FlowShark monitor in 
the following way.  For instructions on editing the ultrasonic device 
parameters for all other monitors, refer to Ultrasonic Device on 
page 2-105. 

 

Edit Ultrasonic Device Properties (FlowShark) 

• Use Defaults  Select this checkbox to apply the default 
parameters to the ultrasonic device.  Deselect this option to 
enable the parameter fields for editing. 

• Physical Offset  Enter the physical distance between the 
face of the ultrasonic depth sensor and the top (crown) of the 
pipe. 

• Scrubbing Window  Enter the allowable difference 
between individual ultrasonic pair readings and the average 
reading of all the pairs.  If any single pair exceeds the 
difference, the pair will be flagged and removed from the 
calculation.  The remaining pairs will be averaged to calculate 
the depth readings. 

• Temperature Offset  This field should not require 
modification for the FlowShark monitor.  No additional 
temperature compensation is necessary. 
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• Blanking (auto) Select this checkbox to ensure the monitor 
disregards depths that occur within a distance from the face of 
the sensor equivalent to 5 percent of the range from the sensor 
face to the bottom of the pipe.  This (default) setting 
effectively represents the vast majority of pipe and flow 
conditions.  Therefore, ADS strongly recommends leaving this 
option selected for most applications!  To use a different 
blanking value, deselect this option and enter a value into the 
Blanking (override) field. 

• Blanking (override)  Enable this field by deselecting the 
Blanking (auto) checkbox.  Enter the distance from the face 
of the ultrasonic sensor within which to ignore data potentially 
representing erroneous readings.  Use this option in place of 
the auto-blanking option to designate a distance greater than 5 
percent of the distance from the sensor face to the bottom of 
the pipe.  Do not enter a distance shorter than 5 percent of this 
range.  ADS recommends using this option only when spikes 
in the data are occurring beyond the 5 percent range and under 
direct consultation with an ADS representative.  For example, 
entering a value of 2 inches into this field will cause all 
ultrasonic ranges measured within 2 inches of the face of the 
sensor to be ignored.  ADS recommends using a value greater 
than 0.50 inches.   

• Pipe Height  This field represents the height of the pipe at 
the monitoring point at which the sensor is installed.  This 
parameter is not editable from this location. 
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Velocity Device 
Edit the velocity device in the following way.  These instructions 
apply to all monitors using a velocity device except for the 
FlowShark.  For instructions on editing the velocity device 
parameters for a FlowShark monitor, refer to Velocity Device 
(FlowShark) on page 2-112. 

 

Edit Velocity Device Properties 

Note:  Typically, the velocity device should not require 
editing.  However, when editing is necessary, ADS does 
not recommend changing velocity parameters without 
proper training or assistance. 

• Flow   Select the option from the drop-down list that 
accurately represents typical flow conditions in the pipe.  This 
ensures the monitor applies the best algorithm for calculating 
velocity.  ADS recommends choosing the Fast (default) 
option for pipes with flows commonly exceeding 1.5 feet per 
second. 

• Sensitivity  Select the appropriate velocity sensor sensitivity 
from the drop-down list.  A sensitivity that is too high may 
produce noise, causing interference in the signal and resulting 
in spikes in the data.  A low sensitivity can produce readings 
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that are low in comparison with confirmation readings.  
Profile defaults to 100. 

• Floor  Enter the appropriate value to filter the low-level noise 
in the sensor.  ADS does not recommend changing this 
number.  The zero (default) value allows the sensor to adjust 
automatically with changing noise levels. 

• Max Carrier  Select the factor to use in detecting or limiting 
zero (0) readings that may occur based on the location 
characteristics and flow conditions.  Increasing this value may 
help eliminate erratic readings that produce excessive zeros; 
decreasing this value can help detect authentic zeros.  For 
example, ADS recommends selecting 800 for dry weather 
overflows.  Profile defaults to 8000.  

• Gain  This read-only value represents the factor applied to 
raw velocity to determine average velocity when taking 
diagnostic readings and calculating quantity and typical days 
in the monitor.  This parameter is editable through the 
Quantity Coefficient Generator. 

• Suppression  Select this checkbox to maximize sensor 
sensitivity.  ADS strongly recommends applying this option.  
It is selected by default. 

• Reverse  Select this checkbox to enable the monitor to 
properly log reverse flow when it occurs at the monitoring 
point.  ADS recommends leaving this option unselected only 
when you anticipate that reverse flows will not occur at the 
monitoring point.  Profile defaults to unselected.  

• Hanning  Select this checkbox for monitors containing a 
velocity board with an EPROM of 6.20 or newer.  This option 
is selected by default. 

• Store Data  Select this checkbox to ensure the monitor logs 
the velocity data.  This option is selected by default. 
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Velocity Device (FlowShark) 
Edit the velocity device associated with a FlowShark monitor in the 
following way.  For instructions on editing the velocity device 
parameters for all other monitors, refer to Velocity Device on page 
2-110. 

 

Edit Velocity Device Properties (FlowShark) 

Note:  Typically, the velocity device should not require 
editing.  However, when editing is necessary, ADS does 
not recommend changing velocity parameters without 
proper training or assistance. 

• Use Defaults  Select this checkbox to apply the default 
parameters to the velocity device.  Deselect this option to 
enable the fields to allow editing of the velocity device 
parameters. 

• Sensitivity  Select the appropriate velocity sensor sensitivity 
from the drop-down.  A sensitivity that is too high may 
produce noise, causing interference in the signal and resulting 
in spikes in the data.  A low sensitivity can produce readings 
that are low in comparison with confirmation readings. 
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• Velocity Direction  Select one of the following options that 
represents the general direction of the flow at the location and 
the position of the velocity sensor.  The velocity sensor 
typically is positioned facing upstream into the oncoming 
flow. 

 Bidirectional  Choose this option for monitoring points 
that may experience reverse flows and where the velocity 
sensor is typically positioned facing upstream into the 
flow.  Choosing this ensures the monitor analyzes both 
positive and negative values returned from the velocity 
sensor. 

 Forward  Choose this for monitoring points where reverse 
flows are not expected, the velocity sensor is facing 
upstream into the flow, and to ensure the monitor only 
analyzes positive values returned from the velocity sensor.  
This is the most common Velocity Direction selected. 

 Backward  Choose this option for monitoring points 
where the velocity sensor is positioned facing downstream 
and to ensure the monitor only analyzes flows moving 
away from the face of the sensor.  One application for 
which this would be the preferable option would involve 
measuring velocity in an outgoing line following two 
incoming lines in the manhole. 

 Backward Bidirectional  Choose this option for 
monitoring points where the velocity sensor is facing 
downstream and to ensure the monitor analyzes flows 
moving both away from and toward the face of the sensor.  
For example, this option would be beneficial when using a 
weir to measure overflows with the potential of river 
intrusion. 

• Max Velocity  Select the maximum velocity you expect to 
occur at the site for the monitor to use in fine-tuning the 
velocity data.  The Auto (default) setting serves to optimize 
the range and resolution of the velocity data samples to match 
the characteristics of the flow. 
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• Sample Duration  Select the duration of time for the sensor 
to fire based on the noise present at the monitoring point.  
This interval should increase with elevated noise levels.  ADS 
recommends restricting the selected interval between 3 and 8 
seconds. 

• Flow Type  Select the option that best reflects the kind of 
flow conditions that typically occur at the monitoring point: 

 Typical  Flow exhibits a typical diurnal pattern 

 Wet/Stagnant  Flow remains in the pipe, but moves only 
during wet weather events 

 Usually Dry  Pipe typically remains dry, except under 
wet weather conditions 

• Gain  This value, editable through the Quantity Coefficient 
Generator, represents the factor applied to raw velocity 
readings to determine average velocity for receiving 
diagnostic readings and calculating quantity and typical days 
in the monitor. 
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Managing the Database Objects 
Managing the database objects involves creating new groups to 
which you can assign flow monitor and rain gauge locations and 
deleting, copying, or pasting objects in the database. 

Creating a New Group 
Create a new group in the current database using the Group option.  
Create a new group and then use the Copy and Paste options to add 
monitor locations from the <All Locations> group to the new 
group. 

1. Select the current database. 

 
New Group 
button 

2. Select the Edit > New > Group option or the New Group 
toolbar button. 

A New Group #1 is added to the selected database. 

 
Properties 
button 

3. Rename the group by highlighting the new group and selecting 
the Edit > Properties option or the Properties toolbar button 
to display the Group Properties dialog. 

 

Group Properties 

4. Enter the new Group Name. 
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5. Select OK. 

The renamed group displays in the database. 

Deleting a Database Object 
Delete the currently selected group, location, or monitoring point 
from the Profile database by selecting the Edit > Delete option or 
the Delete toolbar button. 

Note:  Deleting a monitor location from the <All 
Locations> group removes the location completely from 
the Profile database; however, deleting a monitor location 
from any other group only removes it from that group. 

Copying a Database Object 

 
Copy 
button 

Copy a monitor location and its monitoring point to another group in 
one of the following ways: 

• Select the location you want to copy and then select the Edit > 
Copy option (or the Copy toolbar button).  Next, select the 
group to which you want to copy the location, and select the 
Edit > Paste option (or the Paste toolbar button).  

• Select the location you want to copy and, while holding down 
the Ctrl button, drag it to the group to which you want to copy 
the location. 

• Right-click on the group you want to copy, and then select the 
Copy option.  Next, right-click on the group to which you 
want to copy the location, and select the Paste option. 

For example, use Copy after you set up a new group to copy a 
location and its contents from the <All Locations> group to the 
new group.  After performing the Copy and Paste options, the 
monitor location appears in both groups. 
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Pasting a Database Object 

 
Paste 
button 

Paste a copied monitor location or monitoring point to the selected 
destination by selecting the Edit > Paste option or the Paste toolbar 
button.  For example, use this option to copy and paste a location 
from the <All Locations> group to a new group. 
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Modifying the Main Screen 
Profile allows you to modify certain objects on the main screen 
edit the properties for a database object and display or hide screen 
elements to suit the way you work.  For example, change the group 
icon, hide all of the screen elements to allow more of the screen to 
display, or display specific screen elements to allow easier access to 
commonly used functions. 

Editing Object Properties 
Use the Properties option to edit screen properties for a selected 
main screen object.  Each of the different main screen objects has a 
unique property editing screen.  Select an object followed by the 
Properties toolbar button to display the property editing screen for 
the selected object type.  For example, select a data entity and then 
select the Properties toolbar button to display the data entity 
property editing screen. 

Note:  In order to change the name of a monitor location, 
you must select the location from the <All Locations> 
group. 

Perform the following steps to edit the properties for a selected 
object. 

1. Select the database, group, location, monitoring point, or data 
entity from the main screen that you want to edit. 

 
Properties 
button 

2. Select the Edit > Properties option or the Properties toolbar 
button to display the Properties dialog for the selected object. 

3. Perform changes to the Properties dialog, as desired. 

4. Select OK to exit and save changes. 

The new property information will display. 
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Displaying the Profile Toolbar 
Display or hide the Profile toolbar buttons on the main screen by 
selecting the View > Toolbar option. 

The toolbar is dockable position the mouse cursor within any 
gray area on the toolbar and drag the toolbar to a more convenient 
working position on the screen.  Resize the toolbar from a single 
horizontal bar to a box shape, as desired. 

Displaying the Profile Status Bar 
Display or hide the status bar on the Profile main screen by 
toggling the View > Status Bar option.  Displaying the status bar 
allows you to view information about the current task. 

Changing the Main Screen Icons 
Change the way icons on the main screen display by selecting any 
one of the following View options or toolbar buttons:  Large Icons, 
Small Icons, List, or Detail. 

 
Large 
Icon 
button 

 
Small Icon 
button 

 

 
List 
button 

 

 
Detail 
button 
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Editing System-Wide Properties 
Change system-wide properties (units of measure, dependent data, 
customized dependent data, log data edits, new data entities, or date 
format) using either the Entity Table or the database Properties 
dialog.  Use Windows to change the system date format.  Refer to 
the following topics for more information. 

Note:  ADS strongly recommends using the system 
defaults for all of the system-wide properties.  Consult 
your ADS Service Representative for assistance. 

Updating Data Dependencies 
Most monitor data collected through Profile is obtained as raw 
data.  Profile uses this raw data to calculate dependent data for 
final analysis and reporting.  For example, Profile would use 
ultrasonic depth data obtained during a collect to determine DFinal.  
It then would apply the DFinal data to calculate QContinuity and 
QContinuity to determine QFinal.  Profile also can ensure any 
changes made to data involving editing or importing are properly 
applied to the dependent data, preventing you from having to 
manually track changes throughout the system.   

By default, Profile has pre-established the network of relationships 
among the raw data and dependent data that facilitates the accurate 
calculation of data dependencies.  However, if necessary, Profile 
does allow you to change data dependency relationships system-
wide. 

Warning:  ADS strongly recommends leaving the current 
default data dependency structure unchanged.  Changing or 
reassigning data dependencies can result in serious 
problems involving data accuracy throughout the database.  
Please consult your ADS Service Representative or 
Technical Support for assistance prior to making any 
changes. 
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Perform the following steps to change a data dependency for a 
selected data entity: 

1. Select Edit > System > Entity Table from the Profile main 
screen. 

 

Edit Entity Table 

2. Select the data entity from the Entity Name drop-down list for 
which you want to change the dependent data. 

3. Choose one of the following options: 

 Add a Dependency  Select the data entity that you now 
want to generate as dependent data from the Available list, 
and then select the left arrow button () to add the 
selected data entity to the Selected list. 

 Remove a Dependency  Select the data entity you 
would like to discontinue generating as dependent data 
from the Selected list, and then select the right arrow 
button (). 

4. Select Apply to initiate the change. 
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5. Select Quit to exit the dialog. 

Creating a New Data Entity 
Create a new data entity and associated dependent data using the 
Entity Table option. 

Warning:  Creating new data entities requires recording 
calculation scripts using Microsoft Visual Basicand 
adding new dependencies.   Any error introduced in this 
procedure can result in serious problems involving data 
accuracy throughout the database.  Implementing new 
scripts also can significantly slow down the process of 
calculating the entity.  Therefore, ADS strongly 
recommends leaving the current default data entity and 
dependency structure unchanged.  Please consult your 
ADS Service Representative or Technical Support for 
assistance prior to making any changes. 

Perform the following steps to create a new data entity: 

1. Select the Edit > System > Entity Table option from the 
Profile main screen to display the Edit Entity Table dialog. 

2. Select the New button to display the Add New Entity dialog. 

 

Add New Entity 
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3. Enter the new data entity name in the New Entity Name field. 

4. Select the desired Data Type radio button:  Discrete or 
Continuous. 

5. Select OK to close the Add New Entity dialog and add the 
new entity to the Entity Name drop-down list. 

6. Select the unit of measure for the new entity from the Units 
drop-down list. 

7. Select an Icon to represent the new entity. 

8. If necessary, enter the Calculation Script using Microsoft 
Visual Basic code. 

9. Add the dependent data that you want generated from the 
Available list to the Selected list. 

10. Select Apply to initiate the change(s). 

11. Select Quit to exit the dialog. 

Deleting a Data Entity from the Database 
Delete a data entity from the Profile database using the Entity 
Table in the following way: 

Warning:  Use caution when deleting a data entity from 
the database.  This procedure could result in serious 
problems involving data accuracy throughout the database.   
Data cannot be recovered once it has been deleted.   ADS 
strongly recommends leaving the current default data entity 
structure unchanged.  Please consult your ADS Service 
Representative or Technical Support for assistance prior to 
removing any entities. 

1. Select the Edit > System > Entity Table option from the 
Profile main screen to display the Edit Entity Table dialog. 

2. Select the data entity you want to delete from the Entity Name 
drop-down list. 
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3. Select the Delete button to delete the data entity from the 
database. 

4. Select Quit to exit the dialog. 

Changing the Units of Measure 
Change the system-wide unit of measure for any data entity in the 
database using the Edit > Properties option or the Properties 
toolbar button.  Profile stores data in the imperial format 
changing the units of measure only affects how Profile displays 
data on the screen or on reports and does not change the original 
data in the database. 

1. Select the database from the main screen for which you want to 
change a unit of measure. 

 
Properties 
button 

2. With the database level highlighted, select the Edit > 
Properties option or the Properties toolbar button from the 
Profile main screen. 

3. Select the Database Units tab. 

 

Database Units 
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4. Select the measurement type that you want to change from the 
Measurement list. 

Note:  ADS recommends changing a minimum of the 
following measurements:  depth, flow, and velocity. 

5. Select the new unit of measure from the Units drop-down list. 

6. Select Apply to execute the change. 

7. Select Quit to exit the dialog. 

Editing a Data Entity Calculation Script 
Edit the data entity calculation script using Microsoft Visual 
Basic code in the following way: 

Warning:  Any error introduced in writing this script 
could result in serious problems involving data accuracy 
throughout the database.  Manually coding scripts also can 
significantly slow down the process of calculating the 
entity.  Therefore, ADS strongly recommends leaving the 
current default scripts in place for each data entity.  Please 
consult your ADS Service Representative or Technical 
Support for assistance prior to making any changes. 

1. Select Edit > System > Entity Table from the Profile main 
screen to display the Edit Entity Table dialog. 

2. Select the data entity for which you want to edit the calculation 
script from the Entity Name drop-down list. 

3. Enter the new script using MicrosoftVisual Basic code in the 
Calculation Script field. 

4. Select Apply to implement the change. 

5. Select Quit to exit the dialog. 
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Changing the Profile System Date Format 
Profile uses the Windows-configured date format.  Change the date 
format using the Start > Settings > Control Panel > Regional 
Settings > Date option. 
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Changing the Displayed Objects 
Anytime you are using a Profile tool, you are viewing a 
representation of data.  Any representation of flow data within a 
Profile tool is composed of the database objects, a time span, and 
any attributes assigned within the tool.  For example, a hydrograph 
representation includes user-selected data entities and a user-
specified data time span.  Select the objects and the default time 
span for the representation from the Profile main screen or change 
the objects and time span within the software tools. 

Changing the Selected Database Objects 
Select the appropriate objects from the Profile main screen you 
want to include in a data representation.  Access the Profile tool 
you want to use to display the selected objects.  Use the New option 
from within the Profile application to change the selected objects.  
For example, select the AVGUDEPTH and PDEPTH data entities 
from the Profile main screen to include in the Hydrograph Editor.  
After accessing the Hydrograph Editor, you can change the 
selected data entity objects using the New option. 

 

 
New 
button 

Change the selected objects from within the Profile applications by 
selecting the File > New option or the New toolbar button to access 
the Monitored Items tab.  The left side of the Monitored Items tab 
displays the available database objects.  Objects displayed on the 
right side of the screen indicate selected database objects.  Change 
the selected objects using the following options: 
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:  

Monitored Items 

Adding a Database Object to a View 
Add an object to the current view by selecting the object from the 
left side of the screen and then selecting the > button to add it to the 
selected object list on the right side of the screen. 

Removing a Database Object From a View 
Remove a database object from the current view by selecting the 
object from the right side of the screen and then selecting the < 
button. 

Removing All Database Objects From a View 
Remove all selected objects from the current view by selecting the 
<< button. 

Changing the Time Span 
Use the Set Default Time Span toolbar button on the Profile main 
screen or use the New option within the software tools to establish 
the system-wide default data time span.  These options determine 
the time span of data accessed by each of the software tools.  
Perform the following steps to set the default time span: 
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New 
button 

1. Select the Set Default Time Span toolbar button from the 
main screen or select the File > New option (or the New 
toolbar button) from within a software tool to access the Date 
Selection tab. 

 

Date Selection 

2. Select the Fixed Time Span or User-Defined Time Span 
radio button depending on which time span you want to use.  
Use the Fixed Time Span to select from pre-configured time 
spans, or use the User-Defined Time Span to manually enter a 
beginning and ending time span. 

3. Select from one of the following time-span options: 

Using a Fixed Time Span 
1. Select the Fixed Time Span radio button under the Time 

Settings section of the Date Selection screen to enable the 
Fixed Time Span section. 

2. Select a time span from the Fixed Time Span drop-down list.  
Choose from the following:  All Data, First Data, Last Week, 
Last Month, or Beginning On. 

Note:  If Beginning On is selected, you must manually 
select a beginning date from the calendar and the number 
of data days to be displayed. 



2-130 Profile Software User's Guide 

CONFIDENTIAL – Covered by ADS Software License Agreement 
1998 – 2012 ADS LLC.  All Rights Reserved. 

3. Select OK to view the new time span. 

Using a User-Defined Time Span 
1. Select the User-Defined Time Span radio button under the 

Time Settings section of the Date Selection screen to access 
the User-Defined Time Span. 

2. Manually enter the Start Date and End Date or double-click 
the calendar next to each date field to display the Calendar 
dialog. 

3. Manually adjust the start end times to the desired values. 

4. Select OK to apply the new time span to the current view. 

Rescanning a Data Entity Time Span 
Select any monitoring point from the left side of the main screen to 
display all of the associated data entity objects for that monitoring 
point on the right side of the screen.  Each data entity object that 
displays has an associated data start and end date.  If you suspect 
that the start or end dates for a data entity may not be up-to-date, 
use the Rescan Entity Dates option to refresh the view in the 
following way: 

1. Right-click the data entity from the Profile main screen for 
which you want to update the date and time range. 

Profile displays the options menu. 

2. Select the Rescan Entity Dates option from the options menu 
to update the time range. 
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Dependent Data 
A dependent data entity is any data entity generated only by using 
other data entities.  For example, the QContinuity data entity is a 
dependent data entity generated by applying depth and velocity data 
to the continuity flow equation. 

Generating Dependent Data Quality 
Profile produces quality statistics for dependent data primarily 
based on the quality statistics of all data entities required to generate 
the dependent data entity. 

Regenerating Dependent Data 
Profile allows you to regenerate data dependencies for any selected 
data entity.  Perform the following steps to regenerate dependent 
data: 

1. Right-click the data entity from the Profile main screen for 
which you want to regenerate dependent data. 

Profile displays the options menu. 
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Options menu 

2. Select Calc Dependencies to display the Enter Starting and 
End Dates dialog. 

 

Enter Starting and End Dates dialog 

3. Enter the time range for which you want to regenerate 
dependent data into the Start Date/Time and End Date/Time 
fields. 

All dependent data regenerates and updates within the database. 
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Printing Diagnostic Logs 
Profile includes an option that allows users to print diagnostic 
activity logs for individual locations or groups of monitors.  Print 
logs from monitor activations, data collects, and field confirmations 
for user-specified time spans, for example. 

Note:  For more information on logs, refer to Chapter 6, 
Diagnostics or Chapter 9, Log Viewer. 

1. Right-click the group (or location) for which you want to print 
logs from the Profile main screen. 

Profile displays the options menu. 

 

Options menu 

2. Select Print Logs from the options menu to display the Print 
Diagnostics Logs window. 
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Print Diagnostic Logs 

3. Select the diagnostic log Type you want to review from the 
drop-down list.  Logs types include activate, collect, PVD, 
calibration, depth confirmation, and velocity profiles. 

4. Enter the Start and End date range of the logs you want to 
review. 

5. Print the diagnostic logs by choosing one of the following: 

 Print All  Select this to print the selected log Type for all 
the monitor locations in the Available list. 

 Print Selected  Select this to print the log for the 
currently selected location only. 

Note:  Selecting Print All or Print Selected immediately 
sends the print request to the Windows-configured printer. 

6. Select Close to exit after you have finished printing. 
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Printing LIFs 
Profile includes an option that allows users to print Location 
Information Files (LIFs) for individual or groups of monitors.  Each 
monitor in the Profile database has a LIF which contains specific 
location and configuration information such as phone number or IP 
address, monitor series, wakeup interval, and installation type.  In 
addition, operating parameters for any associated device such as 
selected ultrasonic pairs or pressure sensor coefficients are stored in 
the LIF. 

Select any group or location and print the associated LIFs. 

1. Right-click the group (or location) you want to print LIFs for 
from the Profile main screen. 

Profile displays the options menu. 

 

Options menu 

2. Select Print LIF from the options menu to print the LIF(s) for 
the selected group or location to the Windows-configured 
printer. 
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Calculating Entities for Missing Data 
Profile allows you to calculate entities and run dependencies for 
missing data.  Perform the following steps to calculate these 
entities: 

1. Right-click the entity you want to calculate from the Profile 
main screen. 

Profile displays the options menu. 

 

Options menu 

2. Select Calc Entity from the options menu to display the Enter 
Starting and End Dates dialog. 

 

Enter Starting and End Dates 
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3. Enter the date and time range for which you want to calculate 
entity data in the Start Date/Time and End Date/Time fields, 
and select OK.   

Profile calculates the entity and runs dependencies for the selected 
date and time range. 
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Monitoring Point Schematics 
Flows should increase the further downstream you progress in a 
sewer system.  Flow balancing is the process of comparing the 
flows from a downstream monitoring point to the sum of the flows 
from all upstream monitoring points from which it receives flow.  
Profile allows you to create schematics to specify all of the 
upstream monitoring points associated with a downstream 
monitoring point.  The sum of the flows from the upstream 
monitoring points, called the composite, should equal the flow from 
the specified downstream monitoring point.  Create schematics and 
save them to the database using the Profile main screen.  Use the 
schematics in the Balance Reporter tool to perform flow 
balancing. 

Note:  Remember to generate the QFinal data entity for 
each monitoring point you want to associate with a 
schematic prior to creating the schematic. 

Use the Profile main screen to develop a schematic for each 
monitoring point.  After the schematic is created on the Profile 
main screen, it becomes available each time you use the Balance 
Reporter.  Perform the following steps to create a schematic: 

1. From the Profile main screen, select the monitoring point for 
which you want to develop the schematic. 

2. Select the Edit > Properties option to display the monitoring 
point Properties dialog. 
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Monitoring point Properties dialog 

3. Select the Schematic button to display the Schematic 
Definition dialog. 

Note:  The Available list only contains those monitoring 
points for which the QFinal data entity has been generated. 

 

Schematic Definition dialog 

4. Develop the schematic by selecting the upstream and overflow 
monitoring points from the Available list and adding them to 
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the Selected list using the > button.  Each time you add a 
monitoring point to the Selected list, indicate the type of 
monitoring point you are adding by selecting Upstream or 
Overflow from the dialog.  QFinal flows from Upstream 
monitoring points will be added to a flow composite.  A "+" 
symbol next to the monitoring point in the Selected list 
indicates an Upstream monitoring point.  QFinal flows from 
Overflow monitoring points will be subtracted from a flow 
composite.  A "–" symbol next to the monitoring point in the 
Selected list indicates an Overflow monitoring point. 

5. Select OK to close and exit the Schematic Definition dialog. 

6. Select OK to close and exit the Properties dialog. 
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Exiting Profile 
Select the File > Exit option to exit from the Profile software to the 
Windows desktop. 
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C H A P T E R   3  

Installation Generator 

To learn about:      See page: 
What is the Installation Generator? .................................... 3-2 

When to Use the Installation Generator ...................... 3-3 

How to Use the Installation Generator ............................... 3-4 

Creating an Installation ....................................................... 3-6 
Creating Standard Pipe Installations ........................... 3-6 
Creating Weir Installations .......................................... 3-8 
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Creating Non-Standard Pipe Installations ................... 3-14 
Creating Manual Entry Installations ............................ 3-18 
Creating Lookup Table Installations ........................... 3-19 
Creating Rain Installations .......................................... 3-22 
Creating a Pump Installation ....................................... 3-24 
Creating a General Installation .................................... 3-28 

Retrieving a Previously Created Installation ...................... 3-31 

Deleting an Installation ....................................................... 3-32 

Creating an Average-to-Peak Table .................................... 3-33 
Change the Assigned Average-to-Peak Table ............. 3-35 
Editing an Average-to-Peak Table .............................. 3-37 

Storing Changes to Quantity Coefficients .......................... 3-39 

Saving an Installation ......................................................... 3-40 

Exiting the Installation Generator ....................................... 3-41 
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What is the Installation Generator? 
Use the Installation Generator to define the size, shape, and 
physical characteristics of the monitoring point in order to allow the 
software to calculate the correct depths and corresponding 
quantities.  The Installation Generator tool allows you to 
accomplish the following for each monitoring point: 

• Generate and save an installation for each monitoring point in 
the database so that monitoring point quantities can be 
generated. 

• Create Average-to-Peak tables either to specify average-to-
peak velocity conversion factors for flow velocities which vary 
over depth or to specify an average-to-peak ratio other than the 
.90 default. 

• Store quantity coefficients to the database for generating depth-
based (Manning and Colebrook-White) flow quantities 

Use the Create Installation wizard tool to successfully create the 
following installation types: 

• Standard Pipes, Weirs, Parshall Flumes  Standard Pipes 
are symmetrical pipes developed to most standard shapes and 
sizes.  Use the Create Installation wizard to enter the physical 
dimensions to generate standard pipe installations, weir 
installations (for monitoring points involving a weir) and 
Parshall flume installations (for monitoring points involving a 
calibrated flume). 

• Non-Standard Pipes  These pipe types may not conform to 
any of the standard pipe shapes, yet they are symmetrical.  Use 
the Create Installation wizard to define each segment of the 
pipe (line or arc) to produce an installation that matches the 
exact pipe dimensions. 

• Manual Entry  These tables are necessary only when the 
monitoring point is not symmetrical, requiring substantial 
manual calculation to complete the table.  Create a manual 
entry table by entering the points that define the monitoring 
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point's physical dimensions to the installation table (for pipes, 
weirs, or flumes).  The installation table will generate from the 
manually entered points. 

• Lookup  Use the Create Installation wizard to create a table 
based on a designated number of depths and corresponding 
quantities.  Generate lookup tables when any one of the 
following conditions exist at the monitoring point: 
 Manning and Colebrook-White equations cannot 

accurately represent the relationship between depth and 
quantity, but you must use a depth-based flow equation 

 Monitoring point hydraulics prohibit the use of the 
Manning equation in cases where free-flow conditions do 
not exist (e.g., reverse flows, upstream or downstream 
obstructions, or frequent backups) 

 Flume or weir installed at the monitoring point no longer 
meets factory specifications 

• Rain  Use the Create Installation wizard for any monitoring 
point only utilizing a rain gauge device. 

• Pumps  Use the Create Installation wizard when you need to 
create an installation for pump station monitors such as the 
ADS 5600 series.  The installation wizard allows you to enter 
and store the pump ratings and wet well volume. 

• General  Use the Create Installation wizard when you need 
to create an installation with an empty table because no 
calculations are performed in the monitor.  For example, create 
this kind of table for FlowAlert installations or analog 
input/output only installations. 

When to Use the Installation Generator 
Create installations for each monitoring point typically during the 
Project Setup phase after setting up your Profile database.  For 
more information, refer to the Introduction, Chapter 1. 
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How to Use the Installation Generator 

 
Installation 
Generator 
button 

Access the Installation Generator by selecting the monitoring 
point for which you want to create an installation and the 
Installation Generator toolbar button from the Profile main 
screen. 

 

Installation Generator main screen 

Because monitoring point installations are unique, it is important to 
define them correctly when using the Installation Generator 
wizard.  Improperly defining an installation variable can result in 
inaccurate flow quantity calculations. 
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Performing the following tasks ensures a successful installation 
creation: 

 Create the  
Installation 

Create the 
Average-to- 
Peak-Table 

Save the 
Installation to 
the Database 

 
The Installation Generator workflow process 

• Creating the Installation  Use the Create Installation 
wizard to create a new installation or retrieve a previously 
created installation when the monitoring point's physical 
dimensions exactly match a previously created installation. 

• Creating the Average-to-Peak Table  Create an Average-
to-Peak table to use either a varying average-to-peak ratio or a 
ratio other than the .90 default.  This table is used to convert 
peak velocities to average velocities.   

• Saving the Installation to the Database  After creating a  
new installation, save it to the monitoring point. 
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Creating an Installation 
This is the first step to successfully generating an installation for a 
monitoring point. After accessing the Installation Generator, 
select and create (or retrieve) one of the following installations: 

• Standard Pipe installation 

• Weir installation 

• Parshall Flume installation 

• Non-Standard Pipe installation 

• Manual Entry installation 

• Lookup Table installation 

• Rain installation 

• Pump installation 

• General installation 

Creating Standard Pipe Installations 
Create a Standard Pipe installation for a monitoring point using the 
Create Installation wizard.  Provide a response to each wizard 
question to successfully develop the new installation. 

 
New 
button 

1. Access the wizard by selecting the New toolbar button from 
the Installation Generator screen. 

The Create Installation – Introduction dialog will display. 
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Introduction screen to the Create Installation wizard 

2. Select the New radio button and then Next. 

3. Select the Pipe installation option. 

 

4. Select Next. 
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5. Select the appropriate installation from the Type drop-down 
list.  

 

6. Select Next. 

7. Continue responding to the wizard questions until the 
installation is completely defined. 

8. When prompted to save the pipe table, select Yes. 

The installation will be saved to the monitoring point. The 
Installation Generator screen appears. 

Creating Weir Installations 
Create a Weir installation for a monitoring point using the Create 
Installation wizard.  Provide a response to each wizard question to 
successfully develop the new installation. 

 
New 
button 

1. Access the wizard by selecting the New toolbar button from 
the Installation Generator screen. 

The Create Installation – Introduction dialog appears. 
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2. Select the New radio button and then Next.  

3. Select the Weir option.  

 

4. Select Next. 

5. Select the appropriate installation from the Type drop-down 
list. 

 

6. Select Next. 
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7. Enter the parameters for the weir installation. 

 
 Depth Range  Enter the distance from the face of the bat 

to the channel floor if the ultrasonic sensor is installed 
upstream of the weir wall.  Enter the distance from the face 
of the bat to the crest of the weir if the ultrasonic sensor is 
installed directly over the weir wall.  

 Const. K  This field is read-only for most weir 
installations except Rectangular or Trapezoid shaped weirs 
with Constant K values.  The default Constant K value is 
used to convert weir flows to CFS and correctly calculate 
the quantities.  If you enter a different Constant K 
value, the weir equation will be modified and incorrect 
CFS quantities may result.  Verify any value manually 
entered to this field. 

 Capacity  Enter the maximum capacity of the weir with 
the given characteristics, as determined by you or by ADS.  

 Length  Enter the total length of the wall from one side of 
the chamber to the other. 

 Height  Enter the height of the crest from the channel 
floor to the top of the crest wall. 

 Breadth  Enter the breadth of the crest along the width of 
the crest wall from the upstream edge to the downstream 
edge (that is, the thickness of the wall). 
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8. After the weir parameters are entered, select Next. 

9. Enter a descriptive name for this installation, and then select 
Next. 

10. Review the data for the installation, and then select Next. 

11. When prompted to save the pipe table, select Yes. 

The installation will be saved to the monitoring point. The 
Installation Generator screen appears. 

Creating Flume Installations 
Create a Flume installation for a monitoring point using the Create 
Installation wizard.  Provide a response to each wizard question to 
successfully develop the new installation. 

 
New 
button 

1. Access the wizard by selecting the New toolbar button from 
the Installation Generator screen. 

The Create Installation – Introduction dialog will display. 

2. Select the New radio button and then Next. 
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3. Select the Parshall Flume option. 

 

4. Select Next. 

5. Select the appropriate installation type from the drop-down list. 
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6. Select Next. 

7. Enter the parameters for the flume installation. 

 
 Depth Range  Enter the distance from the face of the bat 

to the floor of the flume at the designated measurement 
point for Parshall Flumes. 

 Width  Enter the width of the throat of the flume. 
 Capacity   Enter the maximum capacity of the flume with 

the given characteristics, as determined by you or by ADS. 

8. After the flume parameters are entered, select Next. 

9. Enter a descriptive name for this installation, and then select 
Next. 

10. Review the data for the installation, and then select Next. 

11. When prompted to save the pipe table, select Yes. 

The installation will be saved to the monitoring point. The 
Installation Generator screen appears. 
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Creating Non-Standard Pipe Installations 
Create a Non-Standard installation for a monitoring point using the 
Create Installation wizard.  Provide a response to each wizard 
question to successfully develop the new installation. 

 
New 
button 

1. Access the wizard by selecting the New toolbar button from 
the Installation Generator screen. 

The Create Installation – Introduction dialog appears. 

2. Select the New option and then Next. 

3. Select the Pipe option and then the Next button. 

4. Select Non-Standard from the Type drop-down list, and select 
Next. 

5. Enter the Height and Width of the installation, and select 
Next. 

6. Enter a description as you want it to appear in the Select 
Installation drop-down list and select Next. 

7. Review the wizard entries in the Summary dialog. 

8. Select Finish to complete the wizard or Back to return to a 
previous screen to adjust or review an entry. 

The Non-Standard dialog appears. 
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Non-Standard dialog 

9. Define the pipe dimensions of the non-standard pipe by 
defining each straight line or arc segment.  Assume that the 
bottom center of the pipe is at the (0,0) graph coordinate with 
the Y-axis dividing the pipe vertically in half and the X-axis 
running adjacent to the bottom-most point of the pipe.  Define 
each segment falling to the right of the Y-axis and above the X-
axis.  Divide the pipe into segments defined by either arcs (of a 
circle) or straight lines.  Each segment will fall between lines 
parallel to the X-axis.  Enter the following information to the 
table: 
 Type  Enter 0, 1, or -1 to define each segment. 

− Arc Segments  Enter 0 to define an arc. 
− Line Segments  Enter 1 for a straight line. 
− Unused Segments  Enter -1 to indicate if the line is 

unused. 
 Start Y  Enter the value of the bottom-most coordinate of 

the segment.  The first Start Y is 0.  The next Start Y will 
equal the End Y of the previous segment. 

 End Y Enter the value for the segment’s top-most Y 
coordinate.  The End Y of this segment will equal the 
Start Y of the next segment. 

 Rad/Int  Enter one of the following: 
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− Arc Segments   Enter the radius of the circle for an 
arc segment. 

− Line Segments  Enter the x-intercept value for a 
line segment. 

 Yc/Slope  Enter one of the following: 
− Arc Segments  Enter the Y coordinate of the center 

of the circle to which the arc belongs. 
− Line Segments  Enter the slope.  For horizontal 

lines use 0.000 and for vertical lines use 9999999.00. 
 XC  Enter one of the following: 

− Arc Segments  Enter the X coordinate of the center 
of the circle to which the arc belongs. 

− Line Segments  Enter a 0 for this field. 

 Units  Choose the units which you want to use to enter the 
table coordinates:  inches or feet from this drop-down list. 

 

Sample Non-Standard pipe with arc segments entered in feet 
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Sample Non-Standard pipe with arc segments entered in inches 

 

Sample non-standard pipe with line segments 

10. Select OK to save the non-standard pipe table.  

The installation will be saved to the monitoring point and the 
Installation Generator screen appears. 
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Sample Installation Generator non-standard pipe graphical display 

Creating Manual Entry Installations 
Create a Manual Entry installation for a monitoring point using the 
Create Installation wizard.  Provide a response to each wizard 
question to successfully develop the new installation. 

 
New 
button 

1. Access the wizard by selecting the New toolbar button from 
the Installation Generator screen. 

The Create Installation – Introduction dialog will display. 

2. Select the New option and then Next. 

3. Select the Pipe option and Next. 

4. Select Manual Entry from the drop-down list as the 
installation type. 

5. Enter the total number of manual entries you are going to make 
to the table, and then select Next. 

6. Enter the Height and Width of the installation, and select 
Next. 
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7. Enter a description as you want it to appear in the Select 
Installation drop-down list, and select Next. 

8. Review the wizard entries in the Summary dialog. 

9. Select Finish to advance to the Manual Entry table or Back to 
return to a previous screen to review or correct an entry. 

The Manual Entry table will display. 

 

Manual Entry table 

10. Enter the Depth, Area, Perimeter, and Chord for each point 
on the Manual Entry table. 

11. Select OK to generate the installation. 

12. When prompted to save the pipe table, select Yes. 

Creating Lookup Table Installations 
Create a Lookup Table installation for a monitoring point using the 
Create Installation wizard.  Provide a response to each wizard 
question to develop the new installation successfully. 

 

 
New 
button 

1. Access the wizard by selecting the New toolbar button from 
the Installation Generator screen. 
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The Create Installation – Introduction dialog will display. 

 

Introduction screen to the Create Installation wizard 

2. Select the New radio button and then Next. 

 

3. Select the Pipe radio button and then the Next button. 
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4. Select Lookup from the Create Installation – Type drop-
down list. 

 

5. Enter the total number of depths (points) for which you want to 
designate quantities (i.e., lookup entries), and then select Next. 

Note:  Designate as many points and corresponding 
quantities as possible.  The Installation Generator creates 
the table by dividing the pipe into equivalent increments of 
depth based on the pipe height and number of points (or 
depths).  The accuracy of the table increases with the 
number of designated points. 

6. Enter the Height of the installation, and then select Next. 

7. Edit the description for the lookup table as you want it to 
appear in the Select Installation drop-down list, and then 
select Next. 

8. Review the wizard entries on the Create Installation –
Summary dialog. 

9. Select Finish to display the Lookup table or Back to return to 
a previous dialog to modify an entry. 

The Lookup dialog will display. 
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Lookup dialog 

10. Enter the quantity corresponding to each depth point on the 
Lookup table, and then select OK. 

Note:  Do not modify the depth values in the lookup table.  
These values are incremented automatically by the 
Installation Generator based on the pipe height and number 
of points. 

11. After the installation generates successfully, save it to the 
monitoring point. 

Creating Rain Installations 
Create a Rain installation for a monitoring point using the Create 
Installation wizard.  Create Rain installation types for monitoring 
points using only a rain gauge tipping bucket device. 

Note:  Profile creates a Rain installation type 
automatically for Rain Alert series monitors. 

 
New 
button 

1. Access the wizard by selecting the New toolbar button from 
the Installation Generator screen. 
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The Create Installation – Introduction dialog displays. 

 

Introduction screen to the Create Installation wizard 

2.  Select the New radio button and then Next. 

 

 

3.  Select the Rain radio button and then the Next button. 



3-24 Profile Software User's Guide 

CONFIDENTIAL – Covered by ADS Software License Agreement 
1998 - 2012 ADS LLC.  All Rights Reserved. 

 

4. Select the Rain type and Next. 

5. Follow the wizard to completion and then review the entries on 
the Summary dialog. 

6. Select Finish and Yes to save to complete the Rain installation 
or Back to return to a previous screen to correct an entry. 

Creating a Pump Installation 
Create a Pump installation for a monitoring point using the Create 
Installation wizard.  Create Pump installation types typically for 
the ADS 5600 series monitors using a pump device. 

 
New 
button 

1. Access the Create Installation wizard by selecting the New 
toolbar button from the Installation Generator screen. 

The Create Installation – Introduction dialog displays. 
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Introduction screen to the Create Installation wizard 

2. Select the New radio button and then Next. 

 

3. Select the Pump radio button and then the Next button. 

4. Select Pump as the Type and Next. 

Profile displays the Create Installation – Dimensions/Parameters 
window. 
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5. Enter the Wet Well capacity and select Next. 

6. Enter the pump table description as you want it to appear in the 
Select Installation drop-down list, and then select Next. 

7. Review the wizard entries on the Summary dialog and select 
Next. 

8. Enter the pump ratings (how many gallons the pump can pump 
per unit of time) for each pump on the Pump Data window.  
For accuracy, these numbers should be based on actual 
measurements performed at the pump station and not on the 
posted pump ratings.  Enter zeros for all unused pumps. 

9. If necessary, enter the wet well capacity in the Wet Well 
Volume field. 
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Pump Data window 

10. Select Next. 

11. Select OK to save the current Pump installation table. 
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Completed Pump installation 

Creating a General Installation 
Create a General installation for a monitoring point using the 
Create Installation wizard.  Create General installation types for 
monitoring points that do not require a pipe table.  For example, 
create a General installation for the ADS FlowAlert monitor or any 
monitoring point reporting only analog inputs. 

 
New 
button 

1. Access the wizard by selecting the New toolbar button from 
the Installation Generator screen. 

The Create Installation – Introduction dialog displays. 
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Introduction screen to the Create Installation wizard 

2. Select the New radio button and then Next. 

 

Create a General installation 

3.  Select the General radio button and then the Next button. 

4. Select the General type and Next. 

5. Follow the wizard to completion and then review the entries on 
the Summary dialog. 
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6. Select Finish and Yes to save to complete the General 
installation or Back to return to a previous screen to correct an 
entry. 
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Retrieving a Previously Created 
Installation 

Retrieve and use previously created installations to save time when 
you are developing an installation for a new monitoring point that 
has the same physical dimensions as a previously created 
installation. 

1. Select the previously created installation from the Select 
Installation drop-down list located in the Configuration 
section of the Installation Generator screen. 

2. Review and update the Quantity Coefficients section as 
necessary.  The Quantity Coefficients section of the 
Installation Generator screen displays the most current 
quantity coefficients from the database for the selected 
monitoring point. 

 
Save 
button 

3. Save the installation to the monitoring point by selecting the 
Save button. 
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Deleting an Installation 

 
Delete 
button 

Delete an installation from the Select Installation drop-down list 
using the Delete toolbar button.  The currently selected installation 
will be deleted from both the Select Installation list and the Profile 
database. 
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Creating an Average-to-Peak Table 
If a velocity profile performed at the monitoring location indicates 
the need to use an average-to-peak ratio other than the default 
(0.90), Profile allows users to create an average-to-peak table.  
Utilize the table to input a user-defined average-to-peak ratio across 
all depths or input varying average-to-peak ratios with depth.  Select 
the Average-to-Peak toolbar button to create and save Average-to-
Peak tables.  

 
 
 

 
Average-
to-Peak 
Table 
button 

Perform the following steps (after generating the monitoring point 
installation successfully) to generate an Average-to-Peak table: 

1. Select the Average-to-Peak Table toolbar button. 

 

Edit an Average-to-Peak Table 

2. Select the Create a New Table with ____ points radio 
button, enter the total number of depth points you want to use 
to define the final Average to Peak table (or use the default 
value of 30), and select OK to display the Average-to-Peak 
Table with the selected number of depth points. 



3-34 Profile Software User's Guide 

CONFIDENTIAL – Covered by ADS Software License Agreement 
1998 - 2012 ADS LLC.  All Rights Reserved. 

 

Average-to-Peak Table dialog 

3. Enter new depth and ratio values to the table using either of the 
following methods: 
 Enter individual depths and corresponding ratios in the 

Depth and Ratio columns to allow Profile to interpolate 
the depth/ratios.  The greater the number of known points, 
the more accurate and complete the Average-to-Peak 
table will be. 

 Set the entire Ratio column to a specific ratio by entering 
the value in the Ratio Value field and then selecting the 
Set All Ratios button. 

Note:  The first depth value in the table must always equal 
zero and the last value in the table must always equal the 
pipe height. 

4. Enter a unique name for the table into the Table Name field. 

5. Select OK to save the new table. 

Note:  You can save multiple tables for the same location 
using different names. 

The Enter Starting and End Dates dialog will display. 
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Enter Starting and End Dates dialog 

6. Regenerate any dependent data affected by the depth and/or 
ratio change(s) by entering the dates of the affected time period 
into the Start Date/Time and End Date/Time fields and then 
selecting OK. 

The dependent data regenerates. 

Change the Assigned Average-to-Peak Table 

 
Average-
to-Peak 
button 

Change the currently assigned Average-to-Peak table to another 
previously created table as necessary by performing the following 
steps: 

1. Select the Average-to-Peak toolbar button to display the Edit 
an Average-to-Peak Table dialog. 

 
Edit An Average to Peak Table dialog 

2. Select Open an existing table to open a previously created 
table. 
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Choose an existing Average-to-Peak Table dialog 

3. Select an Average-to-Peak table from the list and then OK to 
display the selected table. 

 

Average-to-Peak Table dialog 

4. Select OK from the Average to Peak Table window to save 
the displayed average-to-peak table as the current table. 

The Enter Starting and End Dates dialog displays. 

 

Enter Starting and End Dates dialog 

5. Regenerate any dependent data affected by depth and ratio 
change(s) by entering the dates of the affected time period into 
the Start Date/Time and End Date/Time fields. 

The dependent data regenerates. 
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Editing an Average-to-Peak Table 

 
Average-
to-Peak 
button 

Edit the depth and ratio values from an existing Average-to-Peak 
table as necessary by performing the following steps: 

1. Select the Average-to-Peak toolbar button to display the Edit 
an Average-to-Peak Table dialog. 

 

Edit an Average-to-Peak Table dialog 

2. Select either the Open the current table radio button to open 
the Average-to-Peak table currently assigned to the location or 
select the Open an existing table to open a previously created 
table (for this or any other location in the database). 

3. If you chose Open the Current table, then the current selected 
Average-to-Peak table displays.  Proceed to Step #6 for 
editing information.  

4. If you chose Open an existing table, the Choose an existing 
Average-to-Peak Table dialog displays. 

 
Choose an existing Average-to-Peak Table dialog 

5. Select an Average-to-Peak table from the list and then OK to 
display the selected table. 
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Average-to-Peak Table dialog 

6. Edit the table either by entering individual depth and 
corresponding ratio values directly to the table or setting all of 
the ratios in the table to a single value.  To set all of the ratios 
to a single value, enter a value into the Ratio Value field and 
then select the Set All Ratios button. 

7. Select OK to close and exit the Average-to-Peak Table 
window. 

The Enter Starting and End Dates dialog displays. 

 

Enter Starting and End Dates dialog 

8. Regenerate any dependent data affected by depth and ratio 
change(s) by entering the dates of the affected time period into 
the Start Date/Time and End Date/Time fields. 

The dependent data regenerates. 
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Storing Changes to Quantity 
Coefficients 

Save any changes to quantity coefficients using the Store toolbar 
button.  The Store toolbar button accesses the Store dialog which 
displays the quantity coefficient values.  Any quantity coefficient 
changes that are not stored to the database will be lost and will not 
be applied to the installation. 

 
Store 
button 

Note:  Storing any quantity coefficient changes will affect 
all monitoring point information. 

1. Select the Store toolbar button to display the Store dialog. 

 

Store dialog 

2. Enter the date and time you want to begin using the new 
quantity coefficients in the Start Time field. 

Note:  Any previously generated flow quantities will 
regenerate when you save new coefficient values. 

3. Select the checkbox next to all quantity coefficient values you 
want to save. 

4. Select OK to save the selected changes to the database. 
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Saving an Installation 

 

Save 
button 

After generating an installation successfully, use the Save toolbar 
button to save the installation to the currently selected monitoring 
point.  Saving the installation to the monitoring point saves the 
depth, perimeter, and chord information to the database, which 
allows correct generation of data dependencies and accurate data 
edits. 

Note:  Save any changes made to the Quantity 
Coefficients using the Store option; otherwise, the 
coefficient changes will not be saved. 
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Exiting the Installation Generator 
Close and exit the Installation Generator by selecting the File > 
Exit option. 
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C H A P T E R   4  

Quantity Coefficient Generator 
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What is the Quantity Coefficient 
Generator? 

A field confirmation is a manual depth, velocity, or quantity 
measurement taken at a monitoring point.  Field confirmations are 
used to verify the accuracy of flow monitor data and are necessary 
when developing the coefficient variables of the flow quantification 
equations, Manning and Colebrook-White.  Profile uses field 
confirmations and the Quantity Coefficient Generator to solve for 
the following equation coefficients: 

• Hydraulic Coefficient (HC)  The HC is used in the modified 
Manning's flow equation and represents the interaction between 
pipe slope and frictionfactors related to the velocity of the 
flow. 

• Roughness and Slope  These coefficients are used in the 
modified Colebrook-White flow equation and are an indication 
of the pipe roughness and slope values at the monitoring point. 

When you want to quantify flow based on depth-only data, use the 
Quantity Coefficient Generator to solve for one or all of the flow 
equation coefficients. 

You also can use the Quantity Coefficient Generator to enter and 
store Silt and Offset/Gain coefficients. 

The Quantity Coefficient Generator provides a historical record 
of the field confirmations for a location and monitoring point and 
can be used to track trends and flow characteristics over time. 
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When to Use the Quantity Coefficient 
Generator 

The Quantity Coefficient Generator typically is used during the 
project setup phase, simultaneously with the Installation 
Generator, for any monitoring point for which you want to 
generate depth-based Manning and/or Colebrook-White flow 
quantities.  Use the Quantity Coefficient Generator to solve for 
the Hydraulic Coefficient (HC) used in the Manning or the 
roughness and slope coefficients used in the Colebrook-White flow 
equations. 

Refer to the project life cycle in the Introduction section for more 
information. 
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How to Use the Quantity Coefficient 
Generator 

The Profile database must contain an installation table and monitor 
data for a specific monitoring point in order to determine the HC, 
roughness, and slope using the Quantity Coefficient Generator. 

 
Quantity 
Coefficient 
Generator 
button 

After confirming the database contains this information, access 
the Quantity Coefficient Generator from the Profile main 
screen by selecting a monitoring point and then the Quantity 
Coefficient Generator toolbar button. 

 
Quantity Coefficient Generator main screen 

The Quantity Coefficient Generator screen information is 
organized and grouped into two sections: 

• Confirmation Table  This table displays the field 
confirmations  for the selected monitoring point. 

• Confirmation Statistics  This section displays the various 
calculated statistics based on the qualifying field confirmations. 
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Generate accurate quantity coefficients by performing the following 
steps: 

Set up the
screen

Populate
calibration

table

Review
calibrations

Generate
average

coefficients

Generate
bestfit

coefficients

Store
coefficients

Print
calibration

reports

Steps for generating accurate quantity coefficients 

• Set up the screen  Verify the currently selected monitoring 
point and time span. 

• Populate the confirmation table  Populate the Quantity 
Coefficient Generator table with confirmation data by 
manually entering field confirmations.  Database confirmations 
may originate from QuadraScan data imported using the QS5 
Importer or Profile data imported using the Data Transfer 
Utility. 

• Review the confirmations  Compare the field 
confirmations to actual flow data using scattergraphs and 
hydrographs. 

• Generate average coefficients  An Average HC value is 
generated and displayed as field confirmations are entered to 
the Quantity Coefficient Generator table.  Use the Quantity 
Coefficient Generator to generate the roughness or slope 
coefficients when at least one of the two coefficients is known. 

• Generate bestfit coefficients  When the average 
coefficient values for HC, roughness, or slope do not accurately 
reflect the true coefficients for the monitoring point, generate a 
bestfit coefficient which minimizes the mathematical error 
through the span of the coefficients. 

• Store the quantity coefficients  After generating and 
reviewing average or bestfit coefficients, save the new 
coefficients to the database. 
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• Print the confirmation reports  Produce on-screen and 
printed confirmation reports. 

Note:  Display specific information about any object or 
field within Profile by selecting the What’s This? help 
button followed by the object or field in question. 
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Setting Up the Screen 
After accessing the Quantity Coefficient Generator tool, verify 
the selected monitoring point and time span. 

Verifying the Selected Monitoring Point 

 
New 
button 

Verify the selected monitoring point for which you want to generate 
quantity coefficients.  Use the New toolbar button to access the 
Monitored Items tab for changing the selected monitoring point. 

Refer to Changing the Selected Database Objects in Chapter 2 for 
more information. 

Verifying the Time Span 

 
New 
button 

Verify the selected beginning and ending dates for the Quantity 
Coefficient Generator.  This time span will apply to any 
scattergraphs and/or hydrographs viewed through the Quantity 
Coefficient Generator.  Use the New toolbar button to access the 
Date Selection tab for changing the selected time span. 

Note:  The time span will display the last configuration 
entered until an update is performed. 

Refer to Changing the Time Span in Chapter 2 for more 
information. 
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Entering Field Confirmations 
After setting up the view, begin entering the field confirmations into 
the Quantity Coefficient Generator table.  Manually enter field 
confirmations to the confirmation table or populate the confirmation 
table with data available in the Profile database.  Refer to the 
Confirmation Table Reference to verify the proper field entries. 

Confirmation Table Reference 
Use the confirmation table to enter and record manually performed 
field confirmations.  The following information defines each 
column of the confirmation table (from left to right): 

• Use  A number in this column indicates that the confirmation 
in the corresponding row will be included in the hydraulic 
coefficient calculations.  Change the number to an I to ignore 
the confirmation in the hydraulic coefficient calculations. 

Note:  The same number entered in the Use column for 
two or more confirmations on the table will average the 
results of the calculations. 

• Date  Enter the date of the field confirmation. 

• Time  Enter the time of the field confirmation. 

• Method  Select Q or V to indicate the type of confirmation 
you are entering:  select Q for a quantity confirmation (such as 
a weir or bucket confirmation); select V for a velocity/depth 
confirmation. 

• Depth  Enter the field confirmation manual depth 
measurement (for velocity confirmations). 
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• +/-  Enter the accuracy (plus/minus) for the measured depth.  
This is the level of accuracy of the depth reading based on the 
field crew's ability to obtain accurate measurements.  For 
example, a factor that could influence accuracy may be a 
choppy flow surface. 

• PeakVel  Enter the manually obtained peak velocity of the 
flow. 

• +/-  Enter the plus/minus accuracy of the peak velocity. 

• AvgVel  This field displays the results of the PeakVel 
multiplied by the Average-to-Peak ratio (from the Average-
to-Peak table created in the Installation Generator or using 
the .90 default ratio). 

• Quantity  Use this column to enter the field-measured quantity 
for a quantity confirmation. 

• +/-  Enter the plus/minus accuracy of the quantity confirmation. 

• Calc/Q  This field displays the calculated quantity based on 
the confirmation information. 

• Silt  Enter the silt depth, if any, at the monitoring point as 
measured during the field confirmation.  The default value is 0 
inches.  This field can be widened to accommodate larger 
numbers, if necessary. 

• HC  This field displays the calculated hydraulic coefficient 
derived from the field confirmation. 

• Roughness  This field displays the calculated roughness 
derived from the field confirmation or a manually set 
roughness. 

• Slope  This field displays the calculated slope derived from 
field confirmations or a manually set slope. 

• Crew  Enter the name or identification of the field crew who 
performed the confirmation. 

• Comments  Enter any information relevant to the field 
confirmation, such as unusual or unique conditions at the 
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monitoring location which may affect the hydraulics of the 
flow. 

Manually Entering a Confirmation 
Manually enter field confirmations on the confirmation table in the 
Quantity Coefficient Generator in the following way.  Widen or 
narrow the columns on the table, as necessary, by positioning the 
mouse cursor between the columns and dragging the field to the left 
or right:   

 
Insert 
button 

1. Select the Insert toolbar button to position the cursor at the first 
field of a new row on the confirmation table. 

2. Enter the field confirmation information:  Date, Time, 
Method, Depth, +/-, PeakVel, +/-, Quantity, +/-, Silt, Crew, 
and Comments.  Refer to the Confirmation Table Reference on 
page 4-9 for more information on the individual columns of the 
confirmation table. 

Note:  You must enter at least a Depth and PeakVel 
measurement (velocity confirmation) or a Depth and 
Quantity measurement (quantity confirmation) to generate 
coefficients. 

3. Review the default Friction Factor value from the database, 
and if necessary, enter new values. 

Note:  It is recommended that the Friction Factor remain 
at the system default until enough independent information 
is gathered to justify a change. 

 
Recalculate 
button 

4. Select the Recalculate toolbar button to regenerate the 
confirmation statistics. 

The Quantity Coefficient Generator calculates and displays the 
confirmations. 
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5. Review the Confirmation Statistics section.  Refer to 
Reviewing the Confirmations on page 4-13 for more 
information. 

6. Continue entering field confirmations, as necessary, until all 
available confirmations are entered in the confirmation table. 

Deleting a Confirmation 
Remove a confirmation from the Quantity Coefficient Generator 
table using the Delete option. 

1. With the mouse cursor, select the confirmation from the table 
you want to remove. 

 
Delete 
button 

2. Select the Edit > Delete option or the Delete toolbar button to 
delete the selected confirmation. 
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Reviewing the Confirmations 
After entering the field confirmations to the Quantity Coefficient 
Generator, review the confirmations.  Determine which 
confirmations should be included or ignored in the final coefficient 
calculation by reviewing any questionable confirmations on the 
confirmation table or in a hydrograph, scattergraph, or tabular view. 

Performing a complete review of the confirmations involves the 
following activities: 

• Specifying the time span of confirmations to include in the 
hydrograph or scattergraph 

• Displaying the pipe height and silt depth on the selected graph 

• Reviewing the confirmations and coefficients in the table 

• Reviewing the confirmations on a hydrograph 

• Reviewing the confirmations on a scattergraph 

Specifying the Time Span 

 
New 
button 

Use the Date Selection tab to specify the beginning and ending 
dates for the time period of confirmations you want to review in a 
hydrograph or scattergraph.  Select the File > New option or the 
New toolbar button to access the Date Selection tab.  Select a Fixed 
Time Span or enter a User-Defined Time Span. 

Displaying Pipe Height and Silt Depth on a 
Graph 

Display the pipe height and silt depth for the current monitoring 
point on the scattergraph or hydrograph by selecting the View > 
Plot Pipe Height and/or the View > Plot Silt options.  The pipe 
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height will display as a dashed gray line and the silt depth will 
display as a dashed yellow line on the selected graph (as identified 
by the graph legend). 

Reviewing the Confirmations in the Table 
Review the confirmations in the Quantity Coefficient Generator 
table for consistency.  For example, verify that the velocity values 
for each confirmation are roughly consistent for all similar depth 
values.  Determine if any of the field confirmations were taken in 
non-free flow conditions.  If they were, they should be ignored.  
Only confirmations taken during free-flow conditions should be 
included in the calculation of the hydraulic coefficient and 
roughness and slope. 

Marking a Confirmation as Ignored 
Ignore a confirmation from the coefficient calculations in the 
following way: 

1. Enter an I into the Use column of the confirmation you want to 
ignore. 

 
Recalculate 
button 

2. Select the Recalculate toolbar button to recalculate and display 
the new confirmation statistics. 

Reviewing the Confirmations on a 
Scattergraph 

Compare the field confirmations in the Quantity Coefficient 
Generator table to actual flow monitor data for the selected 
monitoring point using an on-screen scattergraph view. 

Note:  You must perform a preliminary data collect from 
your monitor prior to reviewing confirmations on 
hydrographs or scattergraphs. 
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Scattergraph 
button 

Select the Scattergraph toolbar button from the Quantity 
Coefficient Generator main screen to display depth data on the X 
axis versus velocity data on the Y axis.  The data time span is 
specified on the Date Selection tab and should be updated to 
include the confirmations you want to review. 

 
Reviewing confirmations on a scattergraph 

Confirmations display on the scattergraph as diamonds representing 
manual depth versus manual velocity confirmations.  Green 
symbols indicate good confirmations included in the coefficient 
calculation;  red symbols indicate ignored confirmations. 

Marking a Scattergraph Confirmation as Ignored 
Review the scattergraph confirmations, and mark any invalid 
confirmations as ignored.  Position the mouse cursor over the 
confirmation (a hand symbol displays) and click the mouse button.  
The confirmation symbol turns from green (included) to red 
(ignored), and the confirmation statistics will regenerate and display 
the new coefficient values. 
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Reviewing the Confirmations on a 
Hydrograph 

Compare the field confirmations in the Quantity Coefficient 
Generator table to actual flow monitor data using an on-screen 
hydrograph. 

Note:  You must perform a preliminary data collect from 
your monitor prior to reviewing confirmations on a 
hydrograph or scattergraph plot. 

 
Hydrograph 
button 

Select the Hydrograph toolbar button from the Quantity 
Coefficient Generator main screen to display depth and velocity 
flow data.  The data time span is specified on the Date Selection tab 
(accessed by selecting the New toolbar button) and should be 
updated to include the confirmations you want to review. 

 
Reviewing confirmations on a hydrograph 

The confirmations entered to the table display on the hydrograph as 
symbols:  diamonds represent depth confirmations and circles 
represent velocity confirmations.  Green symbols indicate 
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confirmations included in the coefficient calculation, and red 
symbols indicate an ignored confirmation. 

Marking a Hydrograph Confirmation as Ignored 
Review the confirmations on the hydrograph and ignore any 
confirmation that may be invalid.  Mark a confirmation as ignored 
by positioning the mouse cursor over the confirmation (a hand 
symbol displays) and clicking the mouse button.  The confirmation 
symbol will turn from green (included confirmation) to red (ignored 
confirmation), and the confirmation statistics will regenerate and 
display the new coefficient values. 
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Generating Average Coefficients 
After entering and reviewing the field confirmations, choose which 
coefficient variables you want to generate:  the hydraulic coefficient 
or the roughness and slope coefficients.  Base your decision on 
which flow quantities you want to generate:  Manning or 
Colebrook-White.  Generate an HC for Manning quantities, and 
generate roughness and slope coefficients for Colebrook-White 
quantities. 

Generating the Hydraulic Coefficient 
When you want to generate Manning quantities, use the Quantity 
Coefficient Generator to develop an Average HC from all of the 
selected field confirmations.  An HC automatically generates for 
each individual field confirmation after the confirmation 
information is entered into the Quantity Coefficient Generator 
table. 

Perform the following steps to generate and review an Average 
HC: 

1. Enter all field confirmations. 

2. Review the Confirmation Statistics section of the screen to 
determine how accurately the Average HC value quantifies 
flow. 

3. Specify which confirmations are included in the Average HC 
calculation.  Place an I in the Use field of any confirmation you 
want to ignore from the Average HC calculation.  Ignore any 
field confirmations taken during non free-flow conditions or 
when the manual measurement may have been in error. 

If you are still dissatisfied with the Average HC, you can generate a 
Bestfit HC.  Refer to Generating Bestfit Coefficients on page 4-21 
for more information. 



Quantity Coefficient Generator 4-19 

CONFIDENTIAL – Covered by ADS Software License Agreement 
1998 - 2012 ADS LLC.  All Rights Reserved. 

Generating Roughness and Slope 
When you want to generate Colebrook-White quantities, use the 
Quantity Coefficient Generator to develop roughness and slope 
values from all of the selected confirmations.  You must know at 
least one of the variables, roughness or slope, to solve for the other 
unknown variable. 

Slope is typically a fixed value and can be measured or obtained 
from engineering drawings.  Roughness values typically can be 
determined from published sources containing descriptions and 
pictures of pipes with different roughness values.  If you can 
determine either of these values, you can solve for the other using 
the following procedures: 

Solving for an Unknown Roughness 

 
Set  
button 

If you know the pipe slope, the Quantity Coefficient Generator 
can solve for the unknown roughness.  Perform the following steps 
to solve for an unknown roughness: 

1. Select the Set toolbar button to display the Set All dialog. 

 
Set all dialog 

2. Select the Slope radio button. 

3. Enter the known slope value to the dialog. 

4. Select OK to exit the dialog. 

The Quantity Coefficient Generator calculates roughness values 
for each of the confirmations. 
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After solving for the roughness coefficient, review the Average 
Roughness value in the Confirmation Statistics section of the 
Quantity Coefficient Generator.  If you are satisfied with the 
results, Store the new coefficient.  If you are not satisfied with the 
results, you can generate Bestfit Roughness and Bestfit Slope 
values.  Refer to Generating Bestfit Coefficients on page 4-21, for 
more information. 

Solving for an Unknown Slope 
If you know the pipe roughness, the Quantity Coefficient 
Generator can solve for the unknown slope.  Perform the following 
steps to solve for an unknown slope: 

 
Set  
Button 

1. Select the Set toolbar button to display the Set All dialog. 

 
Set all dialog 

2. Select the Roughness radio button. 

3. Enter the known roughness value to the dialog. 

4. Select OK to exit the dialog. 

The Quantity Coefficient Generator calculates slope values for 
each of the confirmations. 

After solving for the slope coefficient, review the Average Slope 
value in the Confirmation Statistics section of the Quantity 
Coefficient Generator.  If you are satisfied with the results, Store 
the new coefficient.  If you are not satisfied with the results, you can 
generate Bestfit Roughness and Bestfit Slope values.  Refer to 
Generating Bestfit Coefficients on page 4-21, for more information. 
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Generating Bestfit Coefficients 
When the average coefficient values (HC, Roughness, or Slope) do 
not accurately reflect the true coefficients for the monitoring point, 
you can generate a bestfit coefficient which minimizes the 
mathematical error through the span of the coefficients. 

Note:  You must have at least five field confirmations at 
varying depths to use this option. 

Performing the following steps ensures the successful generation of 
a Bestfit HC or Bestfit Roughness and Slope coefficients: 

• Selecting the bestfit parameters 

• Generating a Bestfit HC 

• Generating a Bestfit Roughness and Slope 

Selecting the Bestfit Parameters 

 
Curve 
Properties 
button 

Select the Curve Properties toolbar button to access the Setup tab.  
Verify and update any fields on the Setup tab that may require new 
information prior to generating Bestfit coefficients. 
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Curve Properties dialog, Setup tab 

1. In the Max X field, use the default value of the pipe height or 
adjust this value to use only the scattergraph points below the 
Max X value to generate a curve.  

2. In the Num Bins field, use the default value or enter the 
number of vertical bins (points) you want to use to generate the 
curve. 

3. In the Max Weight field, use the default value or enter another 
weighting value to use for all bins when generating the curve.   

Note:  The weight of each bin is equal to the number of 
points in the bin up to Max Weight. 

4. Generate a Bestfit HC or a Bestfit Roughness and Slope.  Refer 
to Generating a Bestfit HC on page 4-23 or Quantity 
Coefficient Generator on page 4-24 for more information. 
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Generating a Bestfit HC 

 
Curve 
Properties 
button 

A Bestfit HC is based on the confirmations that best fit a curve to 
produce the overall lowest error through the span of the hydraulic 
coefficients.  Select the Curve Properties toolbar button to access 
the Manning's tab (after establishing the parameters on the Setup 
tab) to generate a Bestfit HC for the current confirmation data. 

 
Curve Properties dialog, Mannings tab 

1. Select the Display checkbox in the Current section of the 
screen to display the Manning's curve based on the most current 
HC stored in the database (for the selected monitoring point) 
for the Y axis data entity. 

2. Select the Generate checkbox in the Calculated section of the 
screen to generate a Manning's curve based on a calculated 
hydraulic coefficient.  Use the Display checkbox to draw the 
curve on the scattergraph. 

3. Select OK. 

4. Review the Bestfit HC from the Confirmation Statistics 
section. 
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5. Save the Bestfit HC using the Store button.  Refer to Storing 
the Coefficients on page 4-26, for more information on how to 
save the Bestfit HC to the database. 

Generating a Bestfit Roughness and Slope 

 
Curve 
Properties 
button 

Select the Colebrook-White tab, accessed by selecting the Curve 
Properties toolbar button (after establishing the parameters on the 
Setup tab), to generate a curve for the current confirmation data 
based on the Colebrook-White equation. 

 
Curve Properties dialog, Colebrook-White tab 

1. Select the Display checkbox in the Current section of the tab 
to display the Colebrook-White curve (under the Current 
Scattergraph section) based on the most current database 
Roughness and Slope values. 

2. Select the Generate checkbox in the Calculated section of the 
screen to generate a Colebrook-White curve based on the 
calculated Roughness and Slope factors for the current 
scattergraph data. 
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3. Select OK. 

4. Review the Bestfit Roughness and Bestfit Slope from the 
Confirmation Statistics section. 

5. Save the Bestfit Roughness and Bestfit Slope using the Store 
button.  Refer to Storing the Coefficients on page 4-26, for 
more information on saving these coefficients to the database. 
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Storing the Coefficients 
After generating and reviewing the hydraulic coefficients, save them 
to the database.  Store the calculated statistics using the Store 
toolbar button or store manually defined HC, Roughness and 
Slope, Silt, and Offset and Gain values using the Edit options. 

Refer to the following for information on storing coefficients to the 
database: 

• Storing calculated coefficients 

• Storing manually entered coefficients 

Storing Calculated Coefficients 
Store the generated HC, Roughness, and Slope coefficients to the 
database using the Store toolbar button.  Use this option after 
generating satisfactory HC, Roughness, and Slope values. 

 
Store 
button 

1. Select the Store toolbar button to display the Store Data 
dialog.  The Store Data dialog will display the calculated 
average and bestfit (if generated) coefficients. 
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Store Data dialog 

2. Enter the date and time of the first data point to which you want 
to begin applying the coefficient values in the Start Time field. 

3. Select the Avg or Bestfit radio button from the Hydraulic 
Coefficient section to indicate which hydraulic coefficient you 
want to save. 

4. Select the Avg or Bestfit radio button from the 
Roughness/Slope section to indicate which Roughness and 
Slope values you want to save. 

5. Select the OK button to save the coefficients to the database.  
Profile automatically regenerates all dependent data. 

Storing Manually Entered Coefficients 
Select a specific Edit command to manually enter HC, 
Roughness/Slope, Silt, or Offset and Gain values to the database.  
A dialog will display to allow you to enter and store the 
coefficient(s).  You also can use the Edit command to replace, 
delete, or print coefficient entries. 
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Warning:  Changing (adding, replacing, or deleting) a 
coefficient will cause all applicable dependent data to 
regenerate. 

Storing a Manual Entry Coefficient to the Database 
1. Select the Edit command and then the appropriate option:  HC, 

Roughness/Slope, Silt, or Offset/Gain. 

The Edit dialog for the selected coefficient will display. 

 
Edit > HC dialog 

2. Enter the date and time in the Data section at which you would 
like Profile to begin generating data based on the new 
coefficient.  The Date/Time value represents the first data 
point to which you want to apply the new coefficient. 

3. Enter the new coefficient value you want to apply in the 
database into the Data section. 

4. Select Add to add the new coefficient to the database. 

5. Select Close exit the dialog. 
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Replacing a Coefficient in the Database 
1. Select the Edit command and then the appropriate option: HC, 

Roughness/Slope, Silt, or Offset/Gain. 

The Edit dialog for the selected coefficient will display. 

2. Select the row with the coefficient you would like to replace in 
the database. 

3. Enter the new value you would like to apply following the 
given date in the Data section. 

4. Select the Replace button. 

Profile runs dependencies based on the new coefficient. 

5. Select Close to exit the dialog. 

Deleting a Coefficient from the Database 
1. Select the Edit command and then the appropriate option:  HC, 

Roughness/Slope, Silt, or Offset/Gain. 

The Edit dialog for the selected coefficient will display. 

2. Select the row containing the coefficient you want to delete 
from the table. 

3. Select the Delete button. 

The coefficient is deleted from the table. 

4. Select Close to exit the dialog. 

Printing a Coefficient Table 
1. Select the Edit command and then the appropriate option:  HC, 

Roughness/Slope, Silt, or Offset/Gain. 

The Edit dialog for the selected coefficient will display. 

2. Select the Print button to print the current coefficient table to 
the Windows-configured printer. 

3. Select Close to exit the dialog. 
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Printing Confirmation Reports 
The Quantity Coefficient Generator allows you to produce a 
variety of confirmation reports, both on-screen and printed.  It also 
includes a special feature for printing multiple reports at the same 
time.  The following confirmation report formats are available: 

• Confirmation Tables  Print a copy of the confirmation table 
for a permanent record. 

• Scattergraph Reports  Generate both on-screen and printed 
scattergraph reports of monitor depth data compared to the 
calculated coefficients. 

• Tabular Reports  Generate on-screen and printed copies of 
reports that display manual field measurements compared to 
monitor-generated data. 

Printing the Confirmation Table 

 
Print 
button 

Select the File > Print option or the Print toolbar button to print a 
copy of the confirmation table and statistics information (Standard 
report). 

Generating Scattergraph Confirmation 
Reports 

Scattergraph confirmation reports compare depth data (X-axis 
entity) to the HC, roughness, or slope (Y-axis entity).  Generate on-
screen scattergraph confirmation reports and then print them to keep 
as permanent records of the confirmation information. 

Note:  Green points on the scattergraph indicate included 
confirmations.  Red points indicate ignored confirmations. 
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1. Select the Reports > Graphical option to access the graphical 
confirmation report types. 

2. Select a scattergraph report type to generate: 

 Depth vs. HC  This scattergraph report compares actual 
monitor depth data on the X axis to the calculated HC on 
the Y axis. 

 Depth vs. Roughness  This scattergraph report 
compares actual monitor depth data on the X axis to the 
calculated roughness on the Y axis. 

 Depth vs. Slope  This scattergraph report compares 
actual monitor depth data on the X axis to the calculated 
slope on the Y axis. 

Note:  Anytime a graph displays on the screen, access a 
graphical customization menu by positioning the mouse 
cursor over the graph and right-clicking the mouse button. 

3. Select the Print button to generate a hard copy. 

Generating Tabular Confirmation Reports 
Tabular reports compare a variety of monitor statistics to the 
manual field confirmations.  Generate on-screen tabular 
confirmation reports and then print them to keep as permanent 
records of the confirmation information. 

1. Select Reports > Tabular to access the tabular confirmation 
reports to compare actual monitor flow data to manual field 
confirmations.  Select from the following report types: 

 Standard  Select this report to generate a tabular report 
which includes all field confirmations used in the 
coefficient calculations (those entries not ignored) and the 
resulting coefficients. 
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Standard tabular report 

 Final  Select this to generate a tabular report which lists 
the differences between the field-measured depth, velocity, 
and quantities and the corresponding monitor 
measurements. 

 
Final tabular report 

 Depth/Velocity  Select this to generate a tabular report 
which lists the differences between the depths and 
velocities manually measured in the field and the 
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corresponding monitor depth and velocity measurements 
on, before, and after the time of the manual confirmation. 

 
Depth/Velocity tabular report 

2. After the tabular report displays on the screen, select the Print 
button to generate a hardcopy. 

Printing Multiple Confirmation Reports 
This special feature enables the user to print tabular and graphical 
confirmation reports for multiple groups or locations consecutively.  
Print multiple reports in the following way: 

 
Multiple 
Reports 
button 

1. Select Reports > Multiple or the Multiple Reports toolbar 
button. 

The Multiple Reports dialog displays. 
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Multiple Reports dialog 

2. Select the Group or Location radio button in the Report 
Source section to display the groups or monitor locations 
available in the Profile database. 

3. Select the groups or monitor locations from the list box for 
which you desire to print reports. 

4. Select the checkboxes for the types of Tabular reports you 
want to print for the selected groups or monitor locations, and 
select the checkboxes for any additional Information 
(Manning, Colebrook-White, and Ignored Confirmations) 
you want to include on those reports. 

5. Select the checkboxes for the types of Graphical reports you 
want to print for the selected groups or monitor locations, and 
select the checkboxes for any additional Information (Plot 
Pipe Height or Plot Silt) you want to include on those reports. 

6. Choose from one of the following options: 

 Select the OK button to print the reports selected in the 
Multiple Reports dialog. 
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 Select the Schedule button to schedule the reports selected 
in the Multiple Reports dialog to print at a later time or at 
a user-defined interval. 

The Save As dialog displays. 

7. Complete the Save As dialog to save the template to the 
desired database, group, monitor location, or monitoring point. 

 The Schedule Task dialog displays. 

8. Select New on the Schedule tab, complete the appropriate 
fields, and select Apply to schedule the reports to print.  Then, 
complete the Settings tab to set the task management options 
and select OK. 

Profile prints the reports at the scheduled time or on the 
desired interval. 
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Exiting the Quantity Coefficient 
Generator 

Select the File > Exit option to close and exit the Quantity 
Coefficient Generator. 
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C H A P T E R   5  

Communications 

To learn about:       See page: 
What is the Communications Tool? ...................................... 5-2 

When to Use the Communications Tool ......................... 5-2 

How to Use the Communications Tool .................................. 5-3 
Setting Up for Initial Communication ............................ 5-3 
Reviewing the Communication Parameters .................... 5-5 
Activating a Monitor ...................................................... 5-8 
Setting the Monitor Time ............................................... 5-10 
Collecting Monitor Data ................................................. 5-11 

Exiting the Communications Tool ......................................... 5-13 
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 What is the Communications Tool? 
The Communications Tool is a Profile tool that enables you to 
activate, set the time of, and collect data from ADS flow monitors as 
a group or individually.  You can perform these activities on-demand 
or use the Task Scheduler to delay the activities until a later, more 
convenient time.  The data collection capability also enables you to 
collect all or only a portion of the monitor data at one time. 

Monitor activation involves generating the activation data and 
downloading the data, which includes the BASIC code for most ADS 
monitor series, to the monitor memory.  The activation data includes 
the relevant portions of the LIF necessary to ensure monitoring 
activities reflect the specific configuration parameters entered by the 
user. 

When to Use the Communications Tool 
Use the Communications tool to perform group activities, including 
monitor activation, data collection, or monitor time setting.   
Collecting data from a group of monitors may occur during the Data 
Retrieval phase of the weekly routine.  For more information on the 
weekly routine, refer to Chapter 1, Introduction.   Setting the monitor 
time for a group of monitors would be appropriate during Day Light 
Savings for regions observing the semi-annual time change process. 

Note:  For activating monitors individually at project 
startup or during typical site maintenance activities,  ADS 
recommends using the Diagnostics tool in Profile.  Refer to 
Chapter 6, Diagnostics, for more information. 
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How to Use the Communications Tool 
Use the Communications tool to accomplish the following activities:  

• Set up for initial communication 

• Review communication parameters 

• Activate monitors 

• Set monitor time 

• Collect monitor data 

Setting Up for Initial Communication 
Performing the following initial configuration steps helps ensure 
successful communication with ADS monitors.  Complete the 
following activities through Profile prior to communicating with 
monitors for the first time:  

• Select the computer's modem 

• Select the computer's serial port 

Select the Computer's Modem 
Select the parameters necessary to successfully perform modem 
communication in the following way:  

 

Comm. 
button 

1. Access the Communications tool from the Profile main screen 
by selecting a group or monitor location and then selecting the 
Communications toolbar button. 

 

Modem 
Select 
button 

2. Choose the Modem Select toolbar button to display the 
Modem Select dialog. 
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Modem Select dialog 

3. Select your computer's modem from the list. 

4. Select your computer's modem communication port from the 
Comm port drop-down list. 

5. (optional)  Select the Default modem and port checkbox to 
designate the selected modem and serial port as the defaults for 
all modem communications. 

6. Choose the Select button to close the dialog and save the 
changes. 

Select the Computer's Serial Port 
Select the proper serial port for connecting directly to monitors on 
site in the following way:  
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Comm. 
button 

1. Access the Communications tool from the Profile main screen 
by selecting a group or monitor location and then selecting the 
Communications toolbar button. 

 

Serial 
Port 
Select 
button 

2. Choose the Serial Port Select toolbar button to display the 
Serial Port Select dialog. 

 
Serial Port Select dialog 

3. Select your computer's serial port from the Serial Port drop-
down list. 

4. (optional)  Select the Default serial port checkbox to designate 
the selected serial port as the default port for all serial 
communication. 

5. Choose the OK button to close the dialog and save the changes. 

Reviewing the Communication Parameters 
The Communications tool allows you to modify specific 
communication parameters, as necessary.  These parameters 
determine the way Profile handles communication, temperature, and 
voltage issues and problems encountered during data collection, 
monitor activation, and monitor time setting.  Perform the following 
steps when you want to review or the update communication 
parameters: 
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Note:  Any changes made to the communication parameters 
through the Communications tool will extend to the 
communications parameters available through Diagnostics. 

 
Comm. 
button 

1. Access the Communications tool from the Profile main screen 
by selecting the group or monitor location with which you want 
to communicate and then selecting the Communications 
toolbar button. 

 
Monitor Communications screen 

 
Properties 
button 

2. Select the Communicate > Properties option or the Properties 
toolbar button to access the Properties dialog. 
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Properties dialog 

3. Review and change any of the collect parameters on the 
Properties dialog as necessary. 

 Attempts  Enter the total number of collect attempts you 
want the computer to try into the Number field.  Enter the 
amount of time you want to delay between retries in the 
Timeout field. 

 Low Battery Voltage  Select the monitor series for which 
you want to designate the minimum voltage prior to 
initiating notification in the Series field.  Enter the voltage 
below which you want Profile to provide notification for the 
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selected monitor series in the Voltage field.  ADS 
recommends leaving the default voltage unchanged. 

 Temperature Warnings  Enter the temperature readings 
from the monitor below and above which you want Profile 
to provide notification in the Low and High fields. 

 TCP/IP Warnings  Enter the voltage of the wireless 
communication modem below which you want Profile to 
provide notification in the Low Voltage field.  Enter the 
dBm (decibels above 1 milliwatt) below which you want 
Profile to provide notification of low signal strength for the 
wireless communication modem in the Low Signal Strength 
field.  ADS recommends leaving the default voltage and 
signal strength unchanged. 

 Log Communications  Select the Enable checkbox to 
log communication activities with the monitor.  Access the 
log file through the Log folder in your Profile directory. 

 Validate Activation  Select the Enable checkbox to 
ensure the monitor returns a message confirming and 
validating the BASIC code in the monitor during activation. 

 Tech Mode  Select the Enable checkbox to use this data 
collect and monitor activate mode.  This mode is quicker 
than the standard mode: no sensor information or monitor 
status are retrieved. 

4. Select OK to close and exit the dialog. 

Activating a Monitor 
After completing the configuration parameters and setting up the 
communication parameters, you can activate the monitor or a group 
of monitors.  Monitor activation involves generating the activation 
data, downloading this data to the monitor, and initiating flow data 
measurement and logging.  The activation data includes the current 
LIF (Location Information File) and other configuration parameters 
necessary to ensure monitoring activities reflect the specific site 
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conditions and project requirements.  Following monitor activation, 
you can upload the LIF from the monitor at any time using the ADS 
Qstart™ software. 

Perform the following steps in the Communications tool to activate a 
monitor or group of monitors:  

Warning:  Do not attempt to reactivate a FlowShark 
monitor using the Communications tool if you are adding 
any devices to or removing any devices from the 
configuration.  Reactivating the monitor after making 
changes to the devices selected will render all data stored in 
the monitor memory inaccessible.  ADS recommends using 
the Diagnostics tool to reactivate monitors receiving a new 
configuration including a modified device selection.  
Reactivate a monitor using the Communications tool only 
when the device selection remains unchanged. 

 
Comm. 
button 

1. Access the Communications tool from the Profile main screen 
by selecting the group or monitor location with which you want 
to communicate and then selecting the Communications 
toolbar button. 

 
Activate 
button 

2. Select the Activate button from the Communications toolbar. 

 
Go button 

 
Schedule 
button 

3. Either choose the Go toolbar button to initiate activation for the 
selected locations, or choose the Schedule toolbar button to 
delay activation for a later, more convenient time. 

Profile schedules activation for or activates the selected location(s).   

Warning:  If the Profile database resides on a network, it is 
essential that your local system is logged onto the network 
for the task scheduler to initiate scheduled activations.  
Therefore, do not log off from the network when activations 
are scheduled to occur. 
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Note:  Logs indicating the success or failure of all monitor 
communication activities are accessible through Log Viewer 
and the Diagnostics tool. 

Setting the Monitor Time 
The Communications tool enables you to set the time for a monitor 
or a group of monitors directly without going through the entire 
activation process.  This feature is useful for setting the monitor clock 
to compensate for daylight savings time.  Perform the following steps 
to set the clock in a monitor or group of monitors:  

 
Comm. 
button 

1. Access the Communications tool from the Profile main screen 
by selecting the group or monitor location with which you want 
to communicate and then selecting the Communications 
toolbar button. 

 
Set Time 
button 

2. Select the Set Time button from the Communications toolbar. 

 
Go button 

 
Schedule 
button 

3. Either choose the Go toolbar button to set the time for the 
selected locations, or choose the Schedule toolbar button to 
delay time setting for a later, more convenient time. 

Warning:  If the Profile database resides on a network, it is 
essential that your local system is logged onto the network 
for the task scheduler to initiate a scheduled activity.  
Therefore, do not log off from the network when activities 
are scheduled to occur. 

Note:  Logs indicating the success or failure of all monitor 
communication activities are accessible through Log Viewer 
and the Diagnostics tool. 
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Collecting Monitor Data 
After setting up for initial communication and reviewing the 
communication parameters, you can collect the monitor data.  
Perform the following steps from the Communications tool to 
successfully collect monitor data:  

1. Verify the selected location(s) listed in the Active Tasks section.  
The monitors listed in this section are the monitor locations that 
will be collected.  Change them using the New toolbar button, if 
necessary. 

 
Collect 
Monitors 
button 

2. Select the Collect Monitors button from the Communications 
toolbar. 

 
Go button 

 
Schedule 
button 

3. Either choose the Go toolbar button to immediately begin the 
data collect for the selected locations, or choose the Schedule 
toolbar button to delay the collect activity for a later, more 
convenient time. 

Warning:  If the Profile database resides on a network, it is 
essential that your local system is logged onto the network 
for the task scheduler to initiate a scheduled collect.  
Therefore, do not log off from the network when collects are 
scheduled to occur. 

Note:  Logs indicating the success or failure of all monitor 
communication activities are accessible through Log Viewer 
and the Diagnostics tool. 

Collecting a Specific Portion of Monitor Data 
When you only want to collect a limited time span of monitor data, 
Profile allows you to specify the beginning and ending dates.  Use the 
Profile main screen to manually enter the specific starting and ending 
dates and times. 
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Note:  Previously collected and edited data could 
potentially be overwritten by using this option. 

1. From the Profile main screen, select the monitor location from 
which you want to collect a specific time span of data. 

 
Properties 
button 

2. Select the Edit > Properties option or the Properties toolbar 
button to display the Properties for location dialog. 

3. From the Autocollect section, remove the check from the 
Autocollect checkbox, if necessary. 

4. From the Manual Collection section of the dialog, enter the 
appropriate Start Time and End Time corresponding to the time 
span of data you want to collect. 

5. Select OK to close and exit the dialog. 

6. Perform the steps to Collecting Monitor Data to collect the data.  
After the partial collect is completed, the monitor configuration 
automatically returns to the Autocollect status based on the last 
data point in the database. 
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Exiting the Communications Tool 
Select the File > Exit option to close and exit the Communications 
tool. 
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What is the Diagnostics Tool? 
The Diagnostics tool allows users to communicate with ADS monitors 
to perform several critical tasks, such as generating activation data, 
activating and deactivating monitors, collecting data, uploading 
monitor parameters, setting the monitor time, and checking the 
hardware status.  It also allows you to set the communication 
parameters, view historical diagnostic logs, diagnose devices, perform 
confirmations, and perform offline site data reviews. 

When to Use the Diagnostics Tool 
Use the Diagnostics tool during the Monitor Configuration and 
Activation phases of the project to activate monitors and perform 
confirmations and throughout many other phases of the project to 
conduct system operation and maintenance activities.  It is the primary 
tool for running diagnostic tests on system devices, collecting data in 
the field, obtaining current system status and sensor readings, and 
performing many other system-related operations. Refer to Chapter 1, 
Introduction, for more information. 
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How to Use the Diagnostics Tool 
 

Diagnostics  
button 

Access the Diagnostics tool by first selecting a monitor location 
from the Profile main screen and then selecting the Diagnostics 
toolbar button.  

 
Monitor Diagnostics tool 
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Exercising the Diagnostic Functions 
The functions available through the Diagnostics tool allow you to 
perform several activities such as activating/deactivating monitors, 
setting communication parameters, collecting data, uploading/ 
downloading essential information, upgrading firmware, viewing logs, 
and retrieving current system status and readings.  While some 
functions are accessible and functional without communicating with 
the monitor, others require communication with the monitor to 
accomplish the specific task. 

The following sections identify and instruct you how to access and 
perform the offline and online Diagnostics functions. 

Performing Offline Functions 
The Diagnostics tool enables you to perform the following functions 
without establishing communication with the monitor: 

Note:  The list of functions available for operation in 
Diagnostics will vary based on the selected monitor series. 

• Generate activation data 

• View activity logs 

• View (historical) waveforms 

• Set the communication parameters 

• Review location data through Site DR 

• Enter information offline for PVD, Velocity Profile, or Weir 
Confirmations 
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Generating Activation Data 
Profile enables you to generate the activation data for the monitor and 
view the sizes of the files that comprise the data when necessary.  
Verifying the file sizes before activating the monitor prevents you from 
downloading code that exceeds the limits of the monitor memory.  
Generate the activation data in the following way:  

Note:  This feature is not applicable to all monitors. 

1. Select Generate Activation Data from the Functions drop-down 
list, and then select Perform. 

The Activation Data Files dialog displays. 

 
Activation Data Files dialog 

2. Select a file, and then select View to display the contents of the 
file. 

 
Print 
button 

3. (optional)  Select the Print button to print the contents of the 
file. 

Viewing Logs 
Profile generates detailed logs for many activities performed through 
Diagnostics, such as monitor activation, data collection, 
confirmations, sensor firing, and firmware downloading.  These logs 
are available immediately following the activity and for future access 
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to historical information.  The following logs are available for viewing 
using the Diagnostics tool:  

• Activate  This log contains information pertaining to a specific 
monitor activation.  It includes the name of the monitor location, 
the date/time at which activation occurred, monitor status details, 
and the device parameters for all devices configured for the 
monitor.  Note:  If the Tech Activate function was used to perform 
the monitor activation, no monitor status or current device 
information will be included in the activate log. 

• Analog Input  This log contains the date, time, and scaled 
analog reading recorded while obtaining a current analog device 
reading in Diagnostics. 

• Confirmation  This log contains the date, time, location field 
measurements, monitor measurements, and differences between 
these measurements for the selected confirmation. 

• Checklist  This log includes the date, time, and location of the 
confirmation; the specific actions performed during the 
confirmation; and the conditions observed at the location. 

• Collect  This log contains specific information regarding a 
particular data collection activity, the monitor location collected, 
and the range of data collected and available for collection.  It 
includes the date/time range of the collected data, the monitor 
status, location information, specific entities collected, number of 
datapoints, data quality, Site DR results (usually found on second 
page of log), and other collection-related information.  Two fields 
on the collect log, Data Word 1 and Diag Word 1 are specific to 
ADS technicians diagnosing monitors.  Note:  If the Tech Collect 
function was used to retrieve monitor data, no monitor status or 
current device information will be included in the collect log. 

• Comments  This log contains any comments entered during a 
specific confirmation visit. 

• Configuration  This log generates anytime the Upload 
Configuration diagnostic function is performed and includes 
monitor specific information. 
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• Deactivate  This log is created anytime the Deactivate monitor 
function is performed.  Log details include the name of the 
monitor location, date and time the deactivation occurred, and the 
resulting success or failure of the deactivation process. 

• Depth Confirmation  This log contains the information 
gathered after confirming depth at a specific monitor location.  It 
includes the monitor location name, the field measurements taken, 
the firings used in the confirmation, and the associated depth 
sensor readings. 

• Firmware Download  This log is created anytime a monitor 
firmware upgrade is performed and includes the name of the 
monitor location receiving the firmware download, date/time at 
which the download occurred, the firmware update version, and 
success or failure of the download process. 

• Monitor Status  This log generates each time the Monitor 
Status function is initiated in the Diagnostics function and 
contains details of the current state of the monitor. 

• Power Saving  This log records details each time the Power 
Saving function is used and contains details on the days and times 
the monitor modem battery power is on or off. 

• Pressure  This log contains the specific information recorded 
after taking a pressure depth reading during an activity such as a 
confirmation or device diagnostic procedure.  It includes the 
monitor location name, the date on which the reading was taken, 
the current pressure depth sensor configuration parameters, and 
the depth and temperature readings recorded from the sensor. 

• PVD  This log contains specific information concerning a selected 
peak velocity and depth (PVD) confirmation event.  It includes the 
field measurements, monitor measurements, differences between 
measurements, checklist results, and any comments entered during 
the confirmation. 

• Rain  This log provides the details concerning a reading taken 
involving the rain device.  It includes the name of the rain gauge 
location, the date/time at which the reading occurred, the rain 
device parameters, and reading obtained.   
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• Set Time  This log includes the name of the monitor for which 
the time was set, the date/time at which the time was set, and the 
success of the action. 

• Smart Bat  This log contains specific information obtained after 
taking a depth reading during an activity such as a confirmation or 
device diagnostic procedure.  It includes the associated monitor 
location name, the date/time on which the reading occurred, the 
current device parameters, and the depth reading. 

• TCP/IP Modem Status This log contains details recorded after 
performing the TCP/IP Modem Status function in Diagnostics 
including the current battery voltage, firmware version, and signal 
strength for the TCP/IP modem in a monitor equipped for wireless 
communication.  

• Ultrasonic/Upward Ultrasonic This log contains specific 
information recorded after taking an ultrasonic/upward ultrasonic 
depth reading during an activity such as a confirmation or device 
diagnostic procedure.  It includes the associated monitor location 
name, date/time on which the reading occurred, device 
parameters, temperature readings, and depth readings.  The 
readings include the depth, range, and quality from the individual 
pairs (when applicable). 

• Velocity  This log contains the specific information recorded 
after taking a velocity reading during an activity such as a 
confirmation or device diagnostic procedure.  It includes the 
monitor location name, the date/time on which the reading was 
taken, the velocity sensor configuration parameters, the sensor 
reading, and other sensor statistics. 

• Velocity Profile  This log contains specific information gathered 
when a velocity profile was performed.  It includes the monitor 
location and date/time at which the profile occurred, field 
measurements, monitor measurements, differences between 
measurements, velocity profile readings, profile assessment, and 
any comments entered during the profile. 
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• Weir Confirmation  This log contains specific information 
regarding confirmation activities involving a weir.  It includes the 
monitor location and date/time at which the confirmation 
occurred, the initial and final field measurements, the weir 
readings, the monitor measurements, the checklist actions 
performed during the confirmation, the physical conditions 
observed at the location, and any corresponding comments entered 
concerning the confirmation. 

View a log in the following way: 

1. Select the monitoring point for which you want to view a log from 
the Monitoring Point drop-down list. 

2. Select Logs from the Functions drop-down list. 

3. Select the Perform button. 

The View Logs dialog displays. 

 
View Logs dialog 

4. Select the type of logs you want to view from the Log Type drop-
down list. 
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The Logs section displays all logs available for the selected location 
and log type. 

5. Select the specific log you want to view, and select the View 
button. 

The View Logs dialog displays the logs available for viewing 
corresponding to the selected log type. 

 
Print 
button 

6.    (optional)  Select the Print button to print the log file contents. 

Viewing Group Diagnostic Logs 
See Chapter 2 - Profile Main Screen for information on viewing 
diagnostic activity logs for monitor groups. 

Reviewing Waveforms 
Note:  See View Sensor Waveforms page 6-42 for more 
information on capturing waveforms. 

Profile enables you to capture ultrasonic and velocity waveforms for 
some monitor series in order to review the signals returned after firing 
the sensors.  The monitor interprets and converts these signals to 
produce sensor readings.  Review previously captured graphical 
waveforms using the Waveform function. 

Review historical ultrasonic and velocity waveforms in the following 
way: 

1. Select Waveforms from the Functions drop-down list, and then 
select the Perform button. 

The View Sensor Waveforms dialog displays.  The Waveforms list 
box contains all historical ultrasonic and velocity 
waveforms.
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View Sensor Waveforms dialog 

2. Select the appropriate options from the Parameters section: 

 Sensor  Select the sensor from which you want to review a 
historical waveform:  Ultrasonic or Velocity. 

 Pair  (For ultrasonic waveforms)  Select the ultrasonic pair 
for which you want to view the historical waveform. 

 Type  Select the format of the waveform data you want to 
review. 

 MinX  Use the default or designate your minimum horizontal 
graph scale for displaying the waveform data.  This field is 
typically used while reviewing a previously created 
waveform. 

 MaxX  Use the default or designate the maximum horizontal 
graph scale for displaying the waveform data.  This field is 
typically used while reviewing a previously created 
waveform. 
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 MinY  Use the default or designate the minimum vertical 
graph scale for displaying the waveform data.  This field is 
typically used while reviewing a previously created 
waveform. 

 MaxY  Use the default or designate the maximum vertical 
graph scale for displaying the waveform data.  This field is 
typically used while reviewing a previously created 
waveform. 

 Details  This section is populated with the waveform details 
and is used by ADS personnel. 

 Waveforms  Choose a previously generated waveform to 
review from this list. 

 Visible Subsets  Choose a previously generated waveform 
subset for the selected waveform during a waveform review. 

 Print  This section contains the waveform print options.  
Choose Selected to print graphs selected from the 
Waveforms list.  Choose All to print all waveforms from the 
Waveforms list or choose Graph to print the current 
waveform. 

3. Repeat steps 3 and 4 for each additional type of waveform you 
want to review. 

4. Select Close to exit the Waveform function. 

Setting the Communication Parameters 
Setting the communication parameters involves designating the 
modem, communication ports, and temperature, battery, and signal 
thresholds to ensure proper communication, measurement, and 
maintenance of ADS monitoring equipment.  Modify the 
communication parameters as necessary.  Typically, the default 
settings should not require modification.  

Note:  Any changes made to the communication parameters 
through the Diagnostics tool will extend to the 
communications parameters available through 
Communications.  The same is true when modifying the 
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communication parameters in the Communications tool; 
these changes will occur in the Diagnostics tool. 

Note:  For laptop computers not equipped with serial ports, 
use a USB to Serial adapter for serial communications.  For 
more information, contact your ADS Client Services 
representative. 

1. Select Communication Parameters from the Functions drop-
down list. 

The Select Communication Parameters dialog displays. 

 
Select Communication Parameters dialog  

2. Select or enter the communication parameters as necessary: 

 Modem Name  Select the modem you want to use during 
modem communication from the drop-down list.  This list 
should include all available modems on your computer. 

 Modem Port  Select the proper port for modem 
communication from this drop-down list.  This list should 
include all available ports on your computer. 
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 Serial Port  Select the proper port for serial communication 
from this drop-down list.  This list should include all available 
ports on your computer. 

 DMI Port  Select the proper port for communication using 
the DMI cable from this drop-down list.  This list should 
include all available ports on your computer. 

 Timeout  Enter the number of seconds you want your local 
computer to wait for a response from the monitor once 
communication has been initiated.  (Default value is 80.) 

 Retries  Enter the number of times you want your local PC 
to request data from the monitor following failed attempts 
while the monitor is still on line.  (Default value is 3.) 

 Low Temperature  Enter the temperature reading from the 
monitor, ultrasonic depth sensor, and pressure depth sensor 
below which you want Profile to provide notification.  
(Default value is 32° F.) 

 High Temperature  Enter the temperature reading from the 
monitor, ultrasonic depth sensor, and pressure depth sensor 
above which you want Profile to provide notification. 
(Default value is 120° F.)  

 Log Communications  Select this checkbox to record all 
communication activities with the monitor. 

 Status on Connect  Select this checkbox to view details of 
the current state of the monitor when monitor communications 
are established.  If you do not want to view the monitor status 
details at connect, do not select this checkbox. 

 Low Battery  Enter the voltage below which you want 
Profile to provide notification for each designated monitor 
series.  ADS recommends leaving the default battery settings 
unchanged. 

Note:  Notification of low battery voltage or signal strength 
occurs during the data collection process, during monitor 
activation, and when receiving TCP/IP communication status.  
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View the associated logs through the Diagnostics tool and 
Log Viewer. 

 Low Modem Battery TCP/IP  Enter the voltage below 
which you want Profile to provide notification for the 
wireless communication unit.  ADS recommends leaving the 
default battery setting (8.0) unchanged. 

 Low Signal Strength TCP/IP  Enter the signal strength (in 
dBm) below which you want Profile to provide notification 
for the wire communication unit.  ADS recommends using the 
default -95 dBm for the low signal strength. 

 Low Battery FlowShark  Enter the voltage below which 
you want Profile to provide notification for FlowShark 
monitors.  ADS recommends leaving the default battery 
voltage (8.0) unchanged. 

 Low Battery FlowShark IS Internal  Enter the voltage 
below which you want Profile to provide notification for 
FlowShark IS monitors.   This is the voltage available to the 
monitor; either from a battery internal to the monitor or the 
amount of voltage supplied (and available) by an external 
source.  ADS recommends leaving the default battery voltage 
(6.5) unchanged. 

 Low Battery FlowShark IS External  Enter the voltage 
(this is the voltage supplied by an external power source that 
may be powering both radio communications as well as the 
monitor, or just the radio communications by itself) below 
which you want Profile to provide notification for FlowShark 
IS monitors.  ADS recommends leaving the default battery 
voltage (8.0) unchanged.  

 Low Battery FlowAlert/RainAlert II  Enter the voltage 
below which you want Profile to provide notification for 
FlowAlert and RainAlert II monitors.  ADS recommends 
leaving the default battery voltage (5.0) unchanged.  
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 Low Battery Triton/FlowHawk  Enter the voltage below 
which you want Profile to provide notification for Triton and 
FlowHawk monitors.  ADS recommends leaving the default 
battery voltage (6.8) unchanged. 

3. Select the OK button. 

Performing Offline Site DR Analysis 
Use the offline Site DR analysis tool to identify potential issues on data 
that already exists in your Profile database.  Select a monitor location 
and specify a time span of data to allow Site DR to automatically 
analyze for specific problems.  Site DR displays the analysis results 
and offers recommendations (when necessary) for conducting further 
review, investigation, or analysis. 

1. From the Profile main screen, select the monitor location on 
which you want to perform the Site DR analysis. 

2. Select the Diagnostics toolbar button to access and display the 
Diagnostics tool. 

3. Select Site DR from the Functions drop-down list and select the 
Perform button. 

The Site DR window displays. 

4. Designate the range of data you want Site DR to analyze by 
editing the Start and End Time fields in the Collect 
Information.  Edit these fields directly by selecting the portion of 
the date or time stamp you want to change and then entering the 
appropriate designation or using the arrows to scroll up and down 
in the range.  If you do not edit the range, the start date and time 
automatically default to the Auto Collect Start Date in the LIF. 

5. Click on the Next button. 

The View Hydrograph – [location name] dialog displays the specified 
data in hydrograph format. 
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View Hydrograph – [location name] dialog 

6. Review the data on the hydrograph, and click the Next button.  
Under optimal conditions, the depth and velocity data should 
reflect a consistent diurnal pattern. 

The View Depth and Velocity Scattergraph – [location name] dialog 
displays the specified depth and velocity data in scattergraph format. 
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View Depth and Velocity Scattergraph – [location name] dialog 

7. Review the data on the scattergraph and click the Next button.  
Under optimal conditions, the scattergraph data should reveal 
velocity increasing with depth. 

The View Ultrasonic and Pressure Scattergraph – [location name] 
dialog displays the specified ultrasonic and pressure depth data in 
scattergraph format. 
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View Ultrasonic and Pressure Scattergraph – [location name] dialog 

8. Review the scattergraph data and click the Next button.  A 
properly performing pressure depth sensor should display a one-
to-one relationship with the UNIDEPTH data. 

The Site DR Analysis – [location name] dialog displays the results of 
the site data review analysis of the data and any recommendations for 
resolving identified issues. 
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Site DR Analysis – [location name] dialog 

9. Review any Site DR identified issues and suggested actions and 
select Finish. 

10. Select Close. 

Entering Information Offline for PVD, Velocity Profile, or 
Weir Confirmation 

It is sometimes necessary to record PVD, velocity profile, and weir 
confirmations without actually establishing a communication link with 
the monitor.  Use this function for example, when an ADS field 
employee relays confirmation information to you so that you can enter 
the confirmation information to create a detailed record.   
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Note:  Since no link to the monitor actually occurs, all 
confirmation information is recorded except the monitor 
reading. 

1. From the Profile main screen, select the monitor location on 
which you want to enter the PVD, Velocity Profile, or Weir 
Confirmation information offline. 

2. Select the Diagnostics toolbar button to access and display the 
Diagnostics tool. 

3. Select the desired offline function from the Confirmations drop-
down list.  Choose from PVD, Velocity Profile, or Weir 
Confirmation depending on the type of field information being 
recorded. 

For additional details on how to enter the information for each of 
these, see Confirming Peak Velocity and Depth page 6-55, Confirming 
the Velocity Profile page 6-65, or Confirming Flow Quantity Using a 
Weir page 6-74. 

Performing Online Functions 
The Diagnostics tool provides the capability to accomplish the 
following functions while communicating with a monitor: 

Note:  The list of functions available for operation in 
Diagnostics varies based on the monitor series and the 
method of communication supported by the monitor. 

• Activate  

• Collect Data 

• Communication Type 

• Current Readings 

• Deactivate 

• Monitor Status 
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• Power Saving 

• Program Wireless 

• Set Time 

• Tech Activate  (See Activate) 

• Tech Collect  (See Collect Data) 

• TCP/IP Modem Status 

• Update Connection Type  (See Communication Type) 

• Update Firmware 

• Update Modem Port 

• Upload Arrays 

• Upload BASIC code 

• Upload Configuration 

• Upload String Arrays 

• Upload Variable 

• Waveforms 

Activate (Tech Activate) 
Monitor activation involves generating the activation data, 
downloading this data to the monitor, and initiating flow data 
measurement and logging.  The activation data includes the current 
LIF (Location Information File) and other configuration parameters 
necessary to ensure monitoring activities reflect the specific site 
conditions and project requirements.  Following monitor activation, 
you can upload the LIF from the monitor at any time using the ADS 
Qstart™ software. 

Profile includes two Diagnostics monitor activation functions:  
Activate or Tech Activate.  Under normal conditions, users should 
choose the Activate function so that current sensor information is 
generated and recorded to the activation log.  The Tech Activate 
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function can be used to expedite the activation process; however, no 
sensor information is generated or logged. 

Activate a monitor in the following way: 

Note:  ADS recommends collecting all the data from the 
monitor before performing an activation. 

1. Select the Connect button to establish communication with the 
monitor. 

Profile initiates communication with the monitor and establishes a 
connection.  Choose the Abort button prior to establishing a 
connection to abort the communication attempt. 

2. Select Activate (or Tech Activate) from the Functions drop-
down list, and then select the Perform button. 

The Activate Monitor dialog displays. 

 
Activate Monitor dialog 

3. Following are variations of the Activate Monitor window. 

 (optional)  Select the Clear Data checkbox (not available 
for all monitor series) to clear the monitor memory of existing 
data during the activation.  For some monitors, if there are 
differences between the current monitor configuration and the 
LIF, this option is automatically selected. 
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 (optional)  Select the Perform download validation 
checkbox (not available for all monitors) to ensure the 
monitor returns a message confirming and validating the 
BASIC code in the monitor during activation.  ADS 
recommends using this option. 

4. Select the OK button. 

Profile activates the monitor, downloading the configuration and 
installation information, and generates a log. 

Collect Data  (Tech Collect) 
The data collection functions available through Diagnostics provide 
enhanced features for viewing and analysis.  Once the collection 
process is complete, Profile displays the data in both hydrograph and 
scattergraph formats based on the entities collected.  In addition to the 
scattergraph displaying the depth-to-velocity relationship, it also 
displays a scattergraph illustrating the correlation between depth 
entities.  

For analysis purposes, the Diagnostics tool automatically processes 
the data using Site DR (data review).  This feature identifies issues 
concerning data quality or missing information and offers 
recommendations (when necessary) for conducting further review, 
investigation, or analysis. 

Two Diagnostics data collect functions include Collect and Tech 
Collect.  Under most conditions, users should choose the Collect 
function.  Using this collect function allows active sensor information 
and current monitor status information to be generated and recorded to 
the collect log.  The Tech Collect function can be used to expedite the 
collect process.  If using this function, no sensor information or 
monitor status information is generated or logged. 

Collect data from the monitor in the following way: 

Note:  You can perform group and scheduled collects using 
the Communications tool. 

1. Select the Connect button to establish communication with the 
monitor. 
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Profile initiates communication with the monitor and establishes a 
connection.  Choose the Abort button prior to establishing a 
connection to abort the communication attempt. 

2. Select Collect (or Tech Collect) from the Functions drop-down 
list and then select the Perform button. 

Profile displays the Collect the Specified Data dialog. 

 
Collect the Specified Data dialog 

3. Designate the range of data you want to collect from the monitor 
by editing the Start and End Time fields in the Collect 
Information in the section.  Edit these fields directly by selecting 
the portion of the date or time stamp you want to change and then 
entering the appropriate designation or using the arrows to scroll 
up and down in the range.  If you do not edit the range, the start 
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date and time automatically default to the Auto Collect Start Date 
in the LIF. 

4. Select the Collect button. 

Note:  Select Abort button at anytime during the collect to 
stop the collect and process the partial information. 

The Results section displays the status of the collect.  Profile collects 
all entity data from the monitor for the selected date/time range and 
stores it in the currently selected database. 

5. Click on the Next button. 

The View Hydrograph – [location name] dialog displays the collected 
data in hydrograph format. 

 
View Hydrograph – [location name] dialog 
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6. Review the data on the hydrograph, and then click on the Next 
button.  Under optimal conditions, the depth and velocity data 
should reflect a consistent diurnal pattern. 

The View Depth and Velocity Scattergraph – [location name] dialog 
displays the collected depth and velocity data in scattergraph format. 

 
View Depth and Velocity Scattergraph – [location name] dialog 

7. Review the data on the scattergraph, and then click on the Next 
button.  Under optimal conditions, the data on the graph should 
reveal velocity increasing with depth. 

The View Ultrasonic and Pressure Scattergraph – [location name] 
dialog displays the collected ultrasonic and pressure depth data in 
scattergraph format. 
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View Ultrasonic and Pressure Scattergraph – [location name] dialog 

8. Review the data on the scattergraph, and then click on the Next 
button.  A properly performing pressure depth sensor should 
display a one-to-one relationship with the UNIDEPTH data. 

The Site DR Analysis – [location name] dialog displays the results of 
the site data review analysis of the collected data and any 
recommendations for resolving identified issues. 
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Site DR Analysis – [location name] dialog 

9. Review any Site DR identified issues and the suggested actions, 
and then click the Finish button. 

10. Click the Close button. 

The Diagnostics dialog displays.  The Results section displays the 
recommendations from Site DR Analysis. 

Communication Type (Update Connection Type) 
When necessary, Profile allows you to change the selected method 
used to communicate with your monitor.  The Communication Type 
or Update Connection Type functions determine the way the monitor 
must be communicated with.  Designate the communication type if it 
becomes necessary to change from the current method to another 
method. 
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Note:  This function is typically used when changing from 
Serial to Wireless or Landline communication types. 

Change the communication connection method in the following way: 

1. Select the Connect button to establish communication with the 
monitor. 

Profile initiates communication with the monitor and establishes a 
connection.  Choose the Abort button prior to establishing a 
connection to abort the communication attempt. 

2. Select Communication Type or Update Connection Type from 
the Functions drop-down list, and then select the Perform button.  

 
Diagnostics > Communication Type window 

3. Choose the appropriate communication method from the 
Communication Type drop-down list and select OK. 

 Serial  Select when the monitor communications will be 
performed using only a serial connection. 

 Wireless/GPRS  Select when the monitor communications 
will be performed using TCP/IP wireless or serial 
connections. 

 GSM-CSD  Select for monitors using GSM circuit switch 
data (GSM-CSD). 



Diagnostics 6-31 

 

CONFIDENTIAL – Covered by ADS Software License Agreement 
1998 - 2012 ADS LLC.  All Rights Reserved. 

 Landline  Select when the monitor communications will be 
performed using landline or serial connections. 

The monitor’s communication type is now set to the new selection. 

Current Readings 
The Diagnostics tool enables you to acquire current readings from 
some monitors for battery voltage, rain, analog devices, depth, 
velocity, flow quantity, volume, diagnostics, and other devices as 
available.  Obtain current readings from a monitor in the following 
way:  

1. Select the Connect button to establish communication with the 
monitor. 

Profile initiates communication with the monitor and establishes a 
connection.  Choose the Abort button prior to establishing a 
connection to abort the communication attempt. 

2. Select Current Readings from the Functions drop-down list, and 
then select the Perform button. 

The Print Preview dialog displays the current readings from the 
selected monitor in printable format. 
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Current readings from a FlowShark monitor 

 
Current readings from a FlowShark IS monitor 

 
Print 
button 

3.    (optional)  Select the Print button to print the report contents. 
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Deactivate 
Deactivating a monitor occurs when Profile sends a message to the 
monitor to discontinue measuring and logging flow data.  ADS 
recommends deactivating a monitor upon completion of a project 
and/or when removing a monitor from service for an extended period 
of time.  Deactivate a monitor in the following way:  

1. Select the Connect button to establish communication with the 
monitor. 

Profile initiates communication with the monitor and establishes a 
connection. 

2. Select Deactivate from the Functions drop-down list, and then 
select the Perform button. 

Profile deactivates the monitor. 

Monitor Status 
Check the monitor status to access the current system information 
regarding the available stored flow data, current sensor readings, 
communication status, hardware versions, data log rate, and battery 
voltage in the following way:  

Note:  The content of the status report varies based on the 
monitor series and communication method. 

1. Select the Connect button to establish communication with the 
monitor. 

Profile initiates communication with the monitor and establishes a 
connection.  Choose the Abort button prior to establishing a 
connection to abort the communication attempt. 

2. Select Monitor Status from the Functions drop-down list, and 
then select the Perform button. 

The Print Preview dialog displays the current system information in 
printable format. 
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Print preview dialog of FlowShark IS monitor status information 

 
Print 
button 

3.    (optional)  Select the Print button to print the report contents. 

Power Saving 
Use the Power Saving function when you want to configure the 
monitor to conserve modem battery power.  Modem battery power is 
conserved by powering down the wireless modem during specific 
hours of the day.  Configure each day of the week uniquely for specific 
on/off times, or set the monitor to the most conservative mode to only 
power the wireless modem between 11 AM and 12 PM. 

Note:  This function is not available for all monitor series. 

Complete the parameters of the Power Saving Configuration window 
according to the schedule best suited to your project. 

1. Select the Connect button to establish communication with the 
monitor. 
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Profile initiates communication with the monitor and establishes a 
connection.  Choose the Abort button prior to establishing a 
connection to abort the communication attempt. 

2. Select Power Saving from the Functions drop-down list and then 
select the Perform button to display the Power Saving 
Configuration window. 

 
Power Saving Configuration window 

3. Choose a Global setting when you want all 7 days of the week to 
be set to the same on or off mode. 

 Set All On  Choose this Global settings button to configure 
all 7 days of the week to Always On or no power saving 
periods.  The wireless modem will be set for uninterrupted 
power. 

 Set All Off  Choose this Global setting to configure all 7 
days of the week to Always Off to facilitate maximum battery 
savings.  Wireless modem communications can be performed 
only during the hour of 11 AM to 12 PM and will be turned 
off all other hours of the day. 
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Power Saving Configuration window 

4. Use the Mode, Start, and End fields to program each day of the 
week uniquely for power savings.  Repeat the instructions for each 
day of the week you want to program and select OK to save and 
exit the Power Saving Configuration window. 

 Always On  Choose this setting for uninterrupted wireless 
modem communications and no power savings for the 
selected day of the week. 

 Always Off Choose this setting to allow wireless service 
only during the hour of 11AM to 12 PM.  This setting is the 
maximum battery conservation mode for the selected day of 
the week. 

 Span On Choose this option to specify the span of time you 
want the wireless modem to be available (powered) during the 
selected day.  If you choose this mode, specify values in the 
Start and End fields for the beginning and ending time for 
the span you want the wireless modem to be active. 
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 Span Off Choose this option to specify the span of time you 
want the wireless modem to be unavailable (powered down) 
during the selected day.  If you choose this mode, specify 
values in the Start and End fields for the beginning and 
ending time for the wireless modem to be powered down. 

 Start  This field is enabled when you choose Span On or 
Span Off mode selections and allows you to specify the 
beginning time for the selected span. 

 End  This field is enabled for Span On or Span Off mode 
selections and allows you to specify the ending time for the 
selected span. 

Program Wireless 
Use the Program Wireless function when you need to update the 
configuration of the wireless modem to ensure reliable 
communications.  Use this function, for example after performing a 
modem board upgrade or modem board swap to program the wireless 
modem to ensure successful wireless communications. 

Program the wireless modem in the following way: 

1. Select the Connect button to establish communication with the 
monitor. 

Profile initiates communication with the monitor and establishes a 
connection.  Choose the Abort button prior to establishing a 
connection to abort the communication attempt. 

2. Select Program Wireless from the Functions drop-down list, and 
then select the Perform button to display the Program TCP/IP 
window. 

 
3. Select Yes to begin the wireless programming function and 

disconnect from the monitor. 
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Note:  You must wait at least 5 minutes before attempting to 
reestablish communication with the monitor after performing 
the Program Wireless function. 

Set Time 
The time setting feature in Diagnostics enables you to update the 
monitor time without reactivating the monitor.  This feature is useful 
under circumstances such as adjusting the monitor clock to compensate 
for daylight savings time.  Set the monitor time in the following way:  

1. Select the Connect button to establish communication with the 
monitor. 

Profile initiates communication with the monitor and establishes a 
connection.  Choose the Abort button prior to establishing a 
connection to abort the communication attempt. 

2. Select Set Time from the Functions drop-down list, and then 
select the Perform button. 

Profile sets the time on the monitor based on the clock in your local 
computer and generates a log of the communication activity. 

TCP/IP Modem Status 
Profile enables you to obtain the current battery voltage, firmware 
version, and signal strength for the TCP/IP modem in a monitor 
equipped for wireless communication.  Check the status of the TCP/IP 
modem in the following way:  

1. Select the Connect button to establish communication with the 
monitor. 

Profile initiates communication with the monitor and establishes a 
connection. Choose the Abort button prior to establishing a 
connection to abort the communication attempt.  

2. Select TCP/IP Modem Status from the Functions drop-down 
list, and then select the Perform button. 
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The TCP/IP Modem Status dialog displays the current status of the 
wireless communication device. 

3. Review the alarm IP address, signal strength, and battery voltage 
to verify proper configuration and operation.  A signal strength 
registering between -51 and -90 dBm indicates adequate 
communication; a signal strength registering between -91 and -111 
dBm indicates unreliable communications.   

Upload BASIC Code, Variables, Arrays, and String 
Arrays 

Upload the BASIC code, variables, arrays, or string arrays currently 
stored in the monitor memory to your local directory or network in the 
following way:  

Note:  ADS technicians use these features when 
troubleshooting monitor issues; therefore, typical users should 
rarely implement these features.  In addition, these features 
are not applicable to all monitors. 

1. Select the Connect button to establish communication with the 
monitor. 

Profile initiates communication with the monitor and establishes a 
connection.  Choose the Abort button prior to establishing a 
connection to abort the communication attempt. 

2. Select Upload Basic Code, Variables, Arrays, or String Arrays 
from the Functions drop-down list. 

3. Select the Perform button. 

Profile displays the selected information from the monitor memory 
and saves it to the database in your local directory or network. 

Update Firmware 
Profile enables you to download updated firmware code to your 
monitors.  Updated firmware may include new features and 
capabilities, or performance improvements and enhancements in 
functions such as data processing, analysis, or communications.   The 
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Communication firmware file contains the monitor communication 
code and the DSP firmware file contains the monitor code for data 
processing activities. 

Note:  Some monitors require only the DSP firmware. 

Update the firmware in the monitor memory in the following way:  

Note:  ADS recommends collecting the data from the 
monitor before updating the firmware in the monitor and 
reactivating the monitor after updating the firmware.  Refer to 
Collect Data on page 6-24 for more information. 

1. Select the Connect button to establish communication with the 
monitor. 

Profile initiates communication with the monitor and establishes a 
connection. Choose the Abort button prior to establishing a 
connection to abort the communication attempt. 

2. Select Update Firmware from the Functions drop-down list, and 
then select the Perform button. 

The Form Firmware Download dialog displays. 
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Form Firmware Download dialog (FlowShark monitor) 

 
Form Firmware Download dialog (FlowShark IS monitor) 

3. Select the Browse button (corresponding to communication or 
DSP file you want to update) to search for and locate the file 
applicable to the firmware download. 

Note:  Some monitors require only the DSP firmware. 

Note:  If necessary, upgrade either firmware component 
independently or both simultaneously. 

4. Select the OK button. 

Profile downloads the new firmware to the monitor. 

5. Select Activate from the Functions drop-down list, and then 
select the Perform button. 

Profile activates the monitor with the updated firmware. 
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Update the Modem Port 
The Update Modem Port function is only available for some monitor 
series.  If necessary, use this function to change the modem selection 
between No modem, EMU, or Internal. 

Update the Monitor Configuration 
This function should only be utilized by a trained ADS technician. 

Upload Configuration 
Upload the configuration currently stored in monitor memory to your 
local computer or network in the following way:  

1. Select the Connect button to establish communication with the 
monitor. 

Profile initiates communication with the monitor and establishes a 
connection.  Choose the Abort button prior to establishing a 
connection to abort the communication attempt. 

2. Select Upload Configuration from the Functions drop-down list, 
and then select the Perform button. 

Profile uploads the configuration from the monitor and displays the 
configuration details in printable format. 

 
Print 
button 

3.    (optional)  Select the Print button to print the report contents. 

Waveforms 
Some ADS monitors can interpret and convert electronic signals 
during the sensor firing to produce sensor readings.  Profile can 
capture the ultrasonic or velocity signals and graphically display the 
sensor firing information as a waveform for analysis and 
troubleshooting.  Once generated, Profile stores the waveform 
information for offline viewing. 



Diagnostics 6-43 

 

CONFIDENTIAL – Covered by ADS Software License Agreement 
1998 - 2012 ADS LLC.  All Rights Reserved. 

Note:  Not all ADS monitors support the Capture 
Waveform function. 

Note:  This function is typically used by experienced 
technicians troubleshooting sensor problems; therefore, a 
common user typically would not exercise this function. 

Capture ultrasonic and velocity waveforms in the following way: 

1. Select the Connect button to establish communication with the 
monitor. 

Profile initiates communication with the monitor and establishes a 
connection.  Choose the Abort button prior to establishing a 
connection to abort the communication attempt. 

2. Select Waveforms from the Functions drop-down list, and then 
select the Perform button. 

The View Sensor Waveforms dialog displays. 

 
View Sensor Waveforms dialog 
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3. Select the appropriate options from the Parameters section to 
indicate the type of waveform you want to capture: 

 Sensor  Select the sensor from which you want to capture a 
waveform:  Ultrasonic or Velocity. 

 Type  Select the format of the waveform data you want to 
capture. 

 MinX  Use the default or designate your minimum horizontal 
graph scale for displaying the waveform data.  This field is 
typically used while reviewing a previously created 
waveform. 

 MaxX  Use the default or designate the maximum horizontal 
graph scale for displaying the waveform data.  This field is 
typically used while reviewing a previously created 
waveform. 

 MinY  Use the default or designate the minimum vertical 
graph scale for displaying the waveform data.  This field is 
typically used while reviewing a previously created 
waveform. 

 MaxY  Use the default or designate the maximum vertical 
graph scale for displaying the waveform data.  This field is 
typically used while reviewing a previously created 
waveform. 

 Details  This section is populated with the waveform details 
and is used by ADS personnel. 

 Waveforms  Choose a previously generated waveform to 
review from this list when reviewing waveforms offline.. 

 Visible Subsets  Choose a previously generated waveform 
subset for the selected waveform during a waveform review. 

 Print  This section contains the options to print a waveform.  
Choose Selected to print all waveform graphs selected from 
the Waveforms list.  Choose All to print all waveforms from 
the Waveforms list or choose Graph to print the current 
waveform. 
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4. Select the Read button to fire the selected sensor. 

The View Sensor Waveforms dialog displays the waveform reflecting 
the sensor signal returned. 

 
View Sensor Waveforms dialog displays the waveform for velocity 

5. Repeat steps 3 and 4 for each additional type of waveform you 
want to capture. 

6. Select Close to exit the Waveform function. 

Note:  Profile creates a historical waveform for each 
waveform captured which can be reviewed offline using the 
Waveform function (Functions > Waveform). 
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Running Device Diagnostics 
Profile’s diagnostics tool enables you to obtain current readings, view 
current status, adjust settings, and identify, diagnose, and troubleshoot 
potential problems with ultrasonic, velocity, and pressure devices.  
Run diagnostics to obtain the current status of system devices in the 
following way:  

Note:  This section describes the general process for running 
diagnostics on all devices.  However, the device parameters 
available for editing during the diagnostic process are specific 
to the individual devices.  For detailed information on the 
parameters corresponding to each device, refer to Selecting 
and Editing Devices in Chapter 2. 

1. Select the Connect button to establish communication with the 
monitor. 

Profile initiates communication with the monitor and establishes a 
connection.  Choose the Abort button prior to establishing a 
connection to abort the communication attempt. 

2. Select the device for which you want to run diagnostics from the 
Diagnose Device drop-down list, and then select the Diagnose 
button. 

The Diagnostics dialog displays the current configuration parameters 
stored in the LIF for the selected device. 
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Diagnostics dialog for the Ultrasonic 1 device 

3. View current data from and status of the selected device by 
selecting the Read or Fire button (or Read Selected for the 
Ultrasonic device).  If you are requesting readings from an 
ultrasonic device, this will return data only for the ultrasonic pairs 
designated in the Selected Pairs section.  If you want to receive 
data for all ultrasonic pairs, select the Read All button instead. 

The device results section displays the current readings for the 
selected device. 
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Diagnostics dialog for the Ultrasonic 1 device following sensor firing 

You also can edit the configuration information in the dialog at 
any time.  Refer to Selecting and Editing Devices in Chapter 2, for 
descriptions of the individual configuration parameters 
corresponding to each device.  Save these modifications to the LIF 
in the monitor in the following way: 

 Make changes to the configuration information as necessary. 

 Select the Store button to save the changes to the database. 

 Select the Close button. 

 Select Activate from the Functions drop-down list, and then 
select the Perform button. 

Note:  If you are running diagnostics on multiple devices for 
the same monitor, you may delay activating the monitor until 
you have finished running diagnostics on all the selected 
devices.  However, you must save the changes to the database 
before exiting each device window. 
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4. Repeat steps 2 and 3 for each additional device for which you 
want to run diagnostics. 

5. Select the Disconnect button to discontinue communication with 
monitor when you are finished running diagnostics on the system 
devices. 
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Performing Confirmations 
While the sensors supporting ADS monitors display exceptional 
accuracy, ADS recommends confirming the sensors following 
configuration and monitor activation.  Confirmations involve using 
Profile to compare depth, velocity, and weir measurements taken 
manually by field technicians to measurements obtained electronically 
by the sensors.  This comparison helps to identify any discrepancies in 
readings that can exist due to improper sensor installation or electronic 
malfunctions.  Profile enables you to modify the sensor offsets and 
other parameters to compensate for slight inconsistencies in the data. 

This section provides instructions on performing the following kinds of 
confirmations through the Diagnostics tool:  

• Ultrasonic Depth 

• Peak Velocity and Depth 

• Velocity Profile 

• Flow Quantity using a Weir 

Confirming the Ultrasonic Depth Sensor 
Confirm the ultrasonic depth sensor in the following way:  

Note:  This feature does not apply to FlowShark monitors. 

1. Select the Connect button to establish communication with the 
monitor. 

Profile initiates communication with the monitor and establishes a 
connection.  Choose the Abort button prior to establishing a 
connection to abort the communication attempt. 

2. Select the monitoring point in which the ultrasonic depth sensor is 
installed from the Monitoring Point drop-down list. 
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3. Select the Depth Confirmation from the Confirmations drop-
down list, and then select the Confirm button. 

The Depth Confirmation dialog displays. 

 
Depth Confirmation dialog 

4. Complete the depth and velocity-related parameters on the Depth 
Confirmation dialog in the following way and then select the 
Next button: 

 DOF Time  Enter the date and time at which the technician 
obtained the manual depth measurements. 

 Initials of Field Person Performing Manhole Work  
Enter the initials of the field technician taking the manual 
depth measurements. 
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 DOF/+/-  Enter the manually measured distance from the 
flow surface to the bottom of the pipe and the estimated +/- 
deviation. 

 Air DOF/ +/-  Enter the manually measured distance from the 
face of the ultrasonic depth sensor or top of the pipe to the 
flow surface and any estimated +/- deviation.  Select the point 
of reference, Face of Bat or Crown of Pipe, to where the 
technician took the Air DOF measurement from the 
corresponding drop-down list. 

 DOF Type to Use  Select the manual flow depth 
measurement (DOF or Air DOF) you want Profile to 
compare with the monitor readings. 

The Calculated DOF From Air DOF field displays the flow depth 
based on the pipe height, physical offset, and manual air DOF 
measurement, compensating for the selected point of reference of the 
air DOF (Face of Bat (sensor) or Crown of Pipe). 

 Silt  Enter the depth of the debris at the bottom of the pipe at 
the monitoring point and the estimated deviation. 

 Velocity  Enter the peak velocity value as manually 
measured in the field. 

 V-meter No. Enter the identification number corresponding 
the velocity meter being used for the manual field 
measurements and then identify the type of velocity meter 
being using from the drop-down list.  Choose from Magnetic, 
Propeller, or FS-HV (FlowShark HV). 

 Fan No. Enter the fan identification number corresponding 
to the Propeller type velocity sensor, if applicable. 

 Body No.  Enter the body identification number 
corresponding to the Propeller type velocity sensor, if 
applicable. 

The Review Depth Confirmation dialog displays. 
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Review Depth Confirmation dialog 

5. Select the Fire Sensors button to take sensor readings for 
comparison with the manual measurements.  You can fire the 
sensors multiple times to obtain average readings. 

The monitor fires the depth, velocity, and pressure sensors.  The 
Review Confirmation dialog displays the following:  selected 
temperature sensor and temperature values from both ultrasonic 
temperature sensors; readings from firing the sensors for comparison; 
average readings from the firings; differences between the averaged 
readings and manual readings; old electronic offsets; and new 
electronic offsets. 
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Review Depth Confirmation dialog following sensor firing 

6. (optional)  Select or deselect the checkboxes (Use column in 
Firing Results section) corresponding to the individual readings 
from the ultrasonic depth sensor pairs you want Profile to include 
or disregard when calculating the electronic offsets.  You also can 
select to apply or disregard all readings obtained during a specific 
firing by selecting or deselecting the Use checkbox corresponding 
to the Firing [number of firing] Time in the Firing Information 
section. 

Profile updates the averages, differences, and electronic offsets as you 
select or deselect the checkboxes. 

7. Select the Finish button to save the new offsets to the LIF, or 
click the Cancel button to disregard the new offsets and return to 
the Diagnostics dialog. 

The Save Offsets dialog displays. 
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Save Offsets dialog 

8. Select the Yes button to confirm that you want to save the new 
offsets to the LIF and the log or select No to save the new offsets 
only to the log. 

9. Select the Close button. 

Confirming Peak Velocity & Depth 
Confirm Peak Velocity & Depth (PVD) in the following way:  

1. Select the Connect button to establish communication with the 
monitor. 

Profile initiates communication with the monitor and establishes a 
connection.  Choose the Abort button prior to establishing a 
connection to abort the communication attempt. 

2. Select the monitoring point in which the sensors are installed from 
the Monitoring Point drop-down list. 

3. Select PVD from the Confirmations drop-down list, and then 
select the Confirm button. 

The Enter PVD dialog displays. 
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Enter PVD dialog 

4. Enter the depth, silt, and velocity parameters from manual 
measurements taken in the field in the following way, and then 
select the Next button: 

 DOF Time  Enter the date and time at which the technician 
obtained the manual depth measurements. 

 Initials of Field Person Performing Manhole Work  
Enter the initials of the field technician taking the manual 
depth measurements. 

 DOF  Enter the manually measured distance from the flow 
surface to the bottom of the pipe and the estimated accuracy 
of the measurement (tolerance or deviation). 
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 Air DOF  Enter the manually measured distance from the 
face of the ultrasonic depth sensor or top of the pipe to the 
flow surface and any estimated deviation.  Select the point of 
reference at the top of the pipe from which the technician took 
the Air DOF measurement from the corresponding drop-down 
list. 

The Calculated DOF From Air DOF field displays the flow depth 
based on the pipe height, physical offset, and manual air DOF 
measurement, compensating for the selected point of reference of the 
air DOF (Face of Bat (sensor) or Crown of Pipe). 

 DOF Type to Use  Select the manual flow depth 
measurement (DOF or Air DOF) you want Profile to 
compare with the monitor readings. 

 Silt  Enter the depth of the debris at the bottom of the pipe at 
the monitoring point and the estimated accuracy of the 
measurement (tolerance or deviation). 

 Velocity  Enter the velocity of the flow obtained at the 
monitoring point manually using a portable velocity meter. 

 V-meter No.  Enter the serial number of the portable 
velocity meter used to obtain the manual measurements. 

 Fan No. (applies only to propeller-type velocity meters)  
Enter the fan number of the portable velocity meter used to 
obtain the manual measurements. 

 Body No. (applies only to propeller-type velocity meters) 
Enter the body number of the portable velocity meter used to 
obtain the manual measurements. 

Repeat the four previous velocity parameters for the second 
manual velocity measurement as applicable. 

The Review PVD Confirmation dialog displays. 
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Review PVD Confirmation dialog 

5. Select the Fire Sensors button to obtain readings from the 
ultrasonic, velocity, and pressure sensors. 

The Review PVD Confirmation dialog displays the manual 
measurements, sensor readings, and historical data.  The sensor 
readings include the ultrasonic depth sensor readings representing the 
designated pairs from the LIF (when applicable).  
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Review PVD Confirmation dialog 

6. Select the Next button. 

The Review Hydraulic Coefficient dialog displays. 
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Review Hydraulic Coefficient dialog 

7. Review the summary of confirmations and statistics concerning 
the Hydraulic Coefficient, and then select the Next button. 

 Average HC  This field displays the average of all hydraulic 
coefficients (HCs) calculated for the entries on the screen. 

 Minimum HC  This field displays the lowest HC of all the 
HC confirmations used to calculate the Average HC.  

 Maximum HC  This field displays the highest HC of all the 
HC confirmations used to calculate the Average HC. 

 Standard Deviation  This field displays the standard 
deviation of the individual HC calculations around the 
Average HC. 
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 Average to Peak  This field displays the value representing 
the relationship of average velocity to peak velocity defined 
by the user using the Quantity Coefficient Generator. 

 Total Cals Taken  This field displays the number of 
confirmations conducted for the selected location. 

 Total Cals Used  This field displays the number of 
confirmations conducted for the selected location that were 
used to determine the Average HC. 

The Perform Checklist dialog displays. 

 
Perform Checklist dialog 

8. Complete the Perform Checklist in the following way, and then 
select the Next button: 
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 All Sensors Scrubbed  Select this checkbox if the field 
crew scrubbed the sensors at the monitoring point during the 
field confirmations. 

 Pressure Offset Consistent  Select this checkbox if the 
calculated pressure sensor offset remains consistent with the 
existing offset. 

 Gas Test Positive  Select this checkbox if the field crew 
registered the presence of hazardous gases beyond the 
acceptable limits. 

 Confirmation Taken  Select this checkbox if the field crew 
performed confirmations during the confirmation visit. 

 Debris On Ultrasonic  Select this checkbox if the field 
crew discovered debris on the ultrasonic depth sensor during 
the site visit. 

 Water in Pressure Hose  Select this checkbox if moisture 
was detected in the hose extending from the pressure depth 
sensor to the monitor. 

 Evidence Of Surcharge  Select this checkbox if 
indications exist that a surcharge occurred since the last visit 
to the monitor location. 

 Groundwater Gauge Checked  Select this checkbox if 
the field crew inspected the groundwater gauge. 

 Debris On Velocity  Select this checkbox if the field crew 
discovered debris on the velocity sensor during the site visit. 

 Velocity Test Confidence  Select the best option that 
describes the confidence you have in the manual velocity 
measurement obtained using the portable velocity meter. 

 Evidence Of Overflow  Select this checkbox if the field 
crew discovered evidence that an overflow occurred at the 
monitor location since the last site visit. 

 Overflow Active  Select this checkbox if overflow 
conditions exist at the monitor location during the site visit. 
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 Chalk Visible  Select this checkbox if the chalk line 
originally drawn by the field crew inside the overflow is still 
present on the channel wall.   If an overflow occurs, the flow 
typically washes away the chalk line. 

 Flow Direction  Select the direction the flow occurred in the 
pipe during the overflow.  Forward indicates that the flow 
exited the manhole.  Reverse indicates that the flow entered 
the manhole through the overflow. 

The Enter Comments dialog displays. 

 
Enter Comments dialog 

9. Enter any relevant comments or notes related to the current 
confirmations or any observations made during the site visit, and 
then select the Next button. 
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Note:  Select the Historical button to view comments 
entered during previous field confirmation activities. 

The Review Scattergraph dialog displays. 

 
Review Scattergraph dialog 

10. Review the scattergraph displaying data from the last collect and 
confirmations. 

11. Select the Finish button. 

12. Select the Close button to return to the Diagnostics dialog. 
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Performing the Velocity Profile 
Perform a velocity profile to help identify the relationship between 
average and peak velocity at the monitoring point.  Perform the 
velocity profile at the monitoring point in the following way:  

1. Select the Connect button to establish communication with the 
monitor. 

Profile initiates communication with the monitor and establishes a 
connection.  Choose the Abort button prior to establishing a 
connection to abort the communication attempt. 

2. Select the monitoring point in which the sensors are installed from 
the Monitoring Point drop-down list. 

3. Select Velocity Profile from the Confirmations drop-down list, 
and then select the Confirm button. 

The Enter Initial PVD dialog displays. 
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Enter Initial PVD dialog 

4. Complete the parameters in the Enter Initial PVD dialog in the 
following way, and then select the Next button: 

 DOF Time  Enter the date and time at which the technician 
obtained the manual depth measurements. 

 Initials of Field Person Performing Manhole Work  
Enter the initials of the field technician taking the manual 
depth measurements. 

 DOF  Enter the manually measured distance from the flow 
surface to the bottom of the pipe and the estimated tolerance 
or deviation. 
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 Air DOF  Enter the manually measured distance from the 
face of the ultrasonic depth sensor or top of the pipe to the 
flow surface and any estimated deviation.  Select the point of 
reference at the top of the pipe from which the technician took 
the Air DOF measurement from the corresponding drop-down 
list. 

The Calculated DOF From Air DOF field displays the flow depth 
based on the pipe height, physical offset, and manual air DOF 
measurement, compensating for the selected point of reference of the 
air DOF (Face of Bat (sensor) or Crown of Pipe). 

 DOF Type to Use  Select the manual flow depth 
measurement (DOF or Air DOF) you want Profile to 
compare with the monitor readings. 

 Silt  Enter the depth of the debris at the bottom of the pipe at 
the monitoring point and the estimated deviation. 

 Velocity  Enter the velocity of the flow obtained at the 
monitoring point manually using a portable velocity meter. 

 V-meter No.  Enter the serial number of the portable 
velocity meter used to obtain the manual measurements. 

 Fan No.  (applies only to propeller-type velocity meters)  
Enter the fan number of the portable velocity meter used to 
obtain the manual measurements. 

 Body No.  (applies only to propeller-type velocity meters) 
Enter the body number of the portable velocity meter used to 
obtain the manual measurements. 

Repeat these instructions for a second manual velocity 
measurement, when applicable.  

The Enter Velocity Profile dialog displays. 
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Enter Velocity Profile dialog 

5. Enter the manual velocity readings obtained using the portable 
velocity meter in the fields available in the pipe graphic in the 
Velocity Readings section.  Refer to the depths displayed in the 
Distance From Surface of Flow section to determine the distance 
from the surface at which to take the profile measurements.  These 
depths are calculated based on the Depth of Flow (DOF) 
measurements recorded in the Enter Initial PVD dialog. 

6. Enter the date and time at which the field crew performed the 
velocity profile in the Time of Profile field by selecting and 
editing the individual date entries in the field.  You also can use 
the arrow controls to edit the selected entries in the date field. 

7. Select the Next button. 

The Enter Final PVD dialog displays. 
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8. Repeat the instructions given in step 4. 

The Review Velocity Profile Quality dialog displays. 

 
Review Velocity Profile Quality dialog 

9. View the quality assessment, and then select the Next button. 

The Review PVD Confirmation dialog displays. 
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Review PVD Confirmation dialog 

10. Select the Fire Sensors button to obtain readings from the 
ultrasonic, velocity, and pressure sensors. 

The Review PVD Confirmation dialog displays the manual 
measurements, sensor readings, and historical data.  The sensor 
readings include the ultrasonic depth sensor readings representing the 
designated pairs from the LIF (when applicable). 
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Review PVD Confirmation dialog 

11. Select the Next button. 

The Review Hydraulic Coefficient dialog displays. 
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Review Hydraulic Coefficient dialog 

12. Review the summary of confirmations and statistics concerning 
the hydraulic coefficient, and then select the Next button. 

The Enter Comments dialog displays. 
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Enter Comments dialog 

13. Enter any relevant comments or notes related to the velocity 
profile or site visit, and then select the Next button. 

Note:  Select the Historical button to view comments 
entered during previous field confirmation activities. 

The Review Scattergraph dialog displays. 
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Review Scattergraph dialog 

14. Review the scattergraph displaying data from the last collect and 
confirmations. 

15. Select the Finish button. 

16. Select the Close button to return to the Diagnostics dialog. 

Confirming Flow Quantity Using a Weir 
ADS typically uses a weir to confirm flow quantity at a monitoring 
point where the flow depth does not exceed 5 inches because a 
portable velocity meter may not produce reliable results.  Confirm the 
flow quantity using a weir in the following way:  
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1. Select the Connect button to establish communication with the 
monitor. 

Profile initiates communication with the monitor and establishes a 
connection.  Choose the Abort button prior to establishing a 
connection to abort the communication attempt. 

2. Select the monitoring point in which the sensors are installed from 
the Monitoring Point drop-down list. 

3. Select Weir Confirmation from the Confirmations drop-down 
list, and then select the Confirm button. 

The Enter Initial PVD dialog displays. 

 
Enter Initial PVD dialog 
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4. Enter the depth, silt, and velocity measurements in the following 
way, and then select the Next button: 

Note:  It is essential that you complete the entire form.  If the 
appropriate depth and velocity measurements are not 
available, Profile cannot calculate flow quantity. 

 DOF Time  Enter the date and time at which the technician 
obtained the manual depth measurements. 

 Initials of Field Person Performing Manhole Work  
Enter the initials of the field technician taking the manual 
depth measurements. 

 DOF  Enter the manually measured distance from the flow 
surface to the bottom of the pipe and the estimated accuracy 
of the measurement (tolerance or deviation). 

 Air DOF  Enter the manually measured distance from the 
face of the ultrasonic depth sensor or top of the pipe to the 
flow surface and any estimated deviation.  Select the point of 
reference at the top of the pipe from which the technician took 
the Air DOF measurement from the corresponding drop-down 
list. 

The Calculated DOF From Air DOF field displays the flow depth 
based on the pipe height, physical offset, and manual air DOF 
measurement, compensating for the selected point of reference of the 
air DOF (Face of Bat (sensor) or Crown of Pipe). 

 DOF Type to Use  Select the manual flow depth 
measurement (DOF or Air DOF) you want Profile to 
compare with the monitor readings. 

 Silt  Enter the depth of the debris at the bottom of the pipe at 
the monitoring point and the estimated accuracy of the 
measurement (tolerance or deviation). 

 Velocity  Enter the velocity of the flow obtained at the 
monitoring point manually using a portable velocity meter. 

 V-meter No.  Enter the serial number of the portable 
velocity meter used to obtain the manual measurements. 
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 Fan No. (applies only to propeller-type velocity meters)  
Enter the fan number of the portable velocity meter used to 
obtain the manual measurements. 

 Body No. (applies only to propeller-type velocity meters) 
Enter the body number of the portable velocity meter used to 
obtain the manual measurements. 

When applicable, repeat the four previous velocity parameters for 
the second manual velocity measurement. 

The Enter Weir Readings dialog displays. 

 
Enter Weir Readings dialog 

5. Complete the Weir Readings in Gallons/Day table in the 
following way, and then select the Next button: 
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 DateTime  Enter the date and time of the manual weir 
reading. 

 Left  Record the reading level at which the flow is registering 
on the left side of the weir at the designated time.  The 
reading on the weir represents the flow quantity.  

 Right  Record the reading level at which the flow is 
registering on the right side of the weir at the designated time.  
The reading on the weir represents the flow quantity.  

 Closest  Select the measurement (Right or Left) on the weir 
to which the water level reads closest.  If the water level falls 
midway between the right and left readings, designate the 
Middle to average the readings during flow calculations. 

Complete the remaining DateTime, Left, Right, and Closest 
fields for each additional weir reading. 

The Enter Final PVD dialog displays. 

6. Repeat the instructions listed in step 4. 

The Review Confirmation Evaluation dialog displays. 
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Review Confirmation Evaluation dialog 

7. Select the Fire Sensors button to obtain readings from the 
ultrasonic, velocity, and pressure sensors. 

The Review Confirmation Evaluation dialog displays the manual 
measurements, sensor readings, and historical data.  The sensor 
readings include the ultrasonic depth sensor readings representing the 
designated pairs from the LIF. 
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Review Confirmation Evaluation dialog with field measurements and 

electronic sensor readings 

8. Click on the Next button. 

The Review Hydraulic Coefficient dialog displays. 
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Review Hydraulic Coefficient dialog 

9. Review the summary of confirmations and statistics concerning 
the Hydraulic Coefficient, and then select the Next button. 

The Perform Checklist dialog displays. 
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Perform Checklist dialog 

10. Complete the Perform Checklist in the following way, and then 
select the Next button: 

 All Sensors Scrubbed  Select this checkbox if the field 
crew scrubbed the sensors at the monitoring point during the 
field confirmations. 

 Pressure Offset Consistent  Select this checkbox if the 
calculated pressure sensor offset remains consistent with the 
historical offsets. 

 Gas Test Positive  Select this checkbox if the field crew 
registered the presence of hazardous gases beyond the 
acceptable limits. 
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 Confirmation Taken  Select this checkbox if the field crew 
performed confirmations during the site visit. 

 Debris On Ultrasonic  Select this checkbox if the field 
crew discovered debris on the ultrasonic depth sensor during 
the site visit. 

 Water in Pressure Hose  Select this checkbox if moisture 
was detected in the hose extending from the pressure depth 
sensor to the monitor. 

 Evidence Of Surcharge  Select this checkbox if 
indications exist that a surcharge occurred since the last visit 
to the monitor location. 

 Groundwater Gauge Checked  Select this checkbox if 
the field crew inspected the groundwater gauge. 

 Debris On Velocity  Select this checkbox if the field crew 
discovered debris on the velocity sensor during the site visit. 

 Velocity Test Confidence  Select the best option that 
describes the confidence you have in the manual velocity 
measurement obtained using the portable velocity meter. 

 Evidence Of Overflow  Select this checkbox if the field 
crew discovered evidence that an overflow occurred at the 
monitor location since the last site visit. 

 Overflow Active  Select this checkbox if overflow 
conditions exist at the monitor location during the site visit. 

 Chalk Visible  Select this checkbox if the chalk line 
originally drawn by the field crew inside the overflow is still 
present on the channel wall.   If an overflow occurs, the flow 
typically washes away the chalk line. 

 Flow Direction  Select the direction the flow occurred in the 
pipe during the overflow.  Forward indicates that the flow 
exited the manhole.  Reverse indicates that the flow entered 
the manhole through the overflow. 

The Enter Comments dialog displays. 
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Enter Comments dialog 

11. Enter any relevant comments or notes related to the weir 
confirmation, and then select the Next button. 

Note:  Select the Historical button to view comments 
entered during previous field confirmation activities. 

The Review Scattergraph dialog displays. 
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Review Scattergraph dialog 

12. Review the scattergraph displaying data from the last collect. 

13. Select the Finish button. 

14. Select the Close button to return to the Diagnostics dialog. 
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Exiting the Diagnostics Tool 
Select the File > Exit option to close and exit the Diagnostics tool. 
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What is the Data Transfer Utility? 
The Data Transfer Utility is a Profile tool that allows the user to 
import flow monitor data to the Profile database or export data 
from the Profile database to another location.  This tool also 
enables the user to import and export the data in various file 
formats. 

The Data Transfer Utility can import or export the following data 
to and from the Profile database: 

• Entity Data  Logged data from flow monitoring activities 

• Configuration  Configuration information stored in the 
monitor memory concerning system identification, monitor 
location, monitoring point description, entities logged, data 
logging rate, and other parameters 

• Calibration  Calibration logs containing manual 
measurements taken during field calibrations 

• Service Logs  Service logs documenting service and 
maintenance activities performed at the monitor location 

• Which Entity Information  Final data generator tables 
defining the QFinal, DFinal, Pseudo Site (QPseudo), and 
AvgUDepth entities 

When to Use the Data Transfer Utility 
Use the Data Transfer Utility to import data during the Data 
Retrieval phase of the weekly routine, to export data for use outside 
the Profile database, or to archive data from or restore Profile data 
to the Profile database.  Refer to the Introduction, Chapter 1, for 
more information on retrieving data during the weekly routine. 
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How to Use the Data Transfer Utility 
This section provides detailed instruction on using the Data 
Transfer Utility tool to perform two primary functions: 

• Import data to the Profile database 

• Export data from the Profile database 

Importing Data to the Profile Database 
The flexibility of the Data Transfer Utility enables the user to 
import data for a single monitor location, multiple monitor 
locations, or an entire group simultaneously. 

Note:  Profile limits you to a maximum of 32 entities on 
each data import. 

Import monitor data to the Profile database in the following way: 

1. Select the <All Locations> group (or the specific monitor 
group or location from which to import data) from the Profile 
main screen.   

Note:  Access to the Data Transfer Utility also may 
occur by selecting a template previously saved by the user. 

 
Data 
Transfer 
Utility 

2. Select the Data Transfer Utility toolbar button. 

Profile displays the Data Transfer Utility dialog.  The Locations 
list box displays any Profile data files currently saved to the default 
file location, C:\Profiledata.    
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Data Transfer Utility dialog  

 
 

 
Properties 
button 

3. Select the Import radio button at the top of the dialog. 

4. Select the Properties toolbar button to access the Properties 
dialog for accomplishing any of the following tasks: 
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Properties dialog 

 Locating Other Data Files Profile imports data from 
C:\Profiledata by default.  If this location does not contain 
Profile data files, select the Browse button to locate the 
file path containing the required data files for display 
under Import Path.  The Locations list box will display 
the available data files.  

Note: The actual Profile data files will reside in the 
[Import Path]\[monitor location name] folder, where 
Import Path is the default path or a user-selected path, 
and monitor location name represents the name of the 
monitor associated with the data.  Profile will 
automatically create the monitor location name folder 
when a data export is performed. 

 Changing the Import File Format  Select the required 
format from the File Format drop-down list to change the 
format of the data file imported to the Profile database.  
When selecting a user-defined format, you also must select 
a specific format from the Import Definition drop-down 
list.  This list may contain ASCII or Excel formats 
previously created using the Import Definition Wizard 
launched from the Data Transfer Utility dialog.  Refer to 
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Using the Import Definition Wizard on page 7-9 for more 
information. 

 Overwriting Existing Data  Select this checkbox to 
ensure the Profile import overwrites any duplicate data 
files already existing in the database.  Select the Warn on 
Overwrite checkbox to notify you prior to overwriting any 
existing data. 

Select the OK button to save changes made to the Properties 
dialog. 

5. Select the monitor location(s) from the Locations list box and 
the corresponding entities from the Available Entities list box 
for which you desire to import data.  (Profile limits you to 32 
entities for a data import.) 

6. Select the appropriate checkboxes in the Import/Export Other 
section to import the current configuration file, calibration log, 
service log, or final data generator tables associated with any 
monitor locations selected in the Locations list box. 

7. (Optional)  Select the Calculate Dependencies checkbox to 
generate dependent data for the imported data. 

8. (Optional)  Select the Import/Export Only a Specific Span of 
Data checkbox and one of the following options to import data 
for a user-defined or fixed date and time span: 

Note:  If you do not select an option for importing a 
specific span of data, Profile automatically will import all 
the data available for the selected entities. 

 User Defined Time Span  Enter the specific beginning 
and ending dates and times in the Start Time and End 
Time fields to import only a specific, user-defined range of 
data from the import file location. 

 Fixed Time Span  Select Last Day, Last Week, or Last 
Month to import the most recent data available from the 
import file location for the designated period. 

9. Choose one of the following options: 
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Go button 
 
 

 
Task 
Scheduler 
button 

 Select the Go toolbar button to initiate the import. 

Profile initiates the import, and the Progress field displays the 
status. 

 Select the Task Scheduler toolbar button to schedule the 
import to occur at a later time or at a user-defined interval.   

The Save As dialog displays. 

 
Save As dialog 

Complete the Save As dialog, and select the Save button 
to save the template to the desired location. 

The Schedule Task dialog displays. 
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Schedule Task dialog 

Select the New button in the Schedule tab, complete the 
appropriate fields, and select Apply to schedule the 
import.  Then, complete the Settings tab to set the task 
management options and select OK. 

Warning:  If the Profile database resides on a network, it 
is essential that your local system is logged onto the 
network for the task scheduler to initiate a scheduled 
activity.  Therefore, do not log off from the network when 
operations are scheduled to occur. 

10. Repeat steps 3 through 8 to import additional data when <All 
Locations> is displayed in the Locations list box.  To import 
data from a monitor group or location that is not displayed in 
the Locations list box, select the New toolbar button to modify 
the selections available in the list box and then repeat steps 3 
through 8. 
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Using the Import Definition Wizard 
The Import Definition Wizard allows the user to set up a special 
file format for displaying the ASCII or Excel data files.  Set up a 
user-defined file format using the wizard in the following way: 

 
Import 
Definition 
Wizard   
button 

1. Select the Import Definition Wizard toolbar button on the 
Data Utility Transfer dialog. 

 
Import Definition Wizard dialog 

2. Complete the initial Import Definition Wizard dialog by 
selecting the New radio button, entering a name and a file 
extension for the new import definition, and selecting Next. 

Note:  Use the Delete button when you want to 
permanently remove a previously created import definition 
from the Existing Import Definitions list.  Choose the 
Existing radio button, choose the import definition you 
want to remove, and then choose the Delete button. 

3. Complete the Scope of Definition dialog by selecting either a 
Delimited or Fixed Length file format, entering the starting 
line for the section of the file you desire to import, and 
selecting Next. 
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Scope of Definition dialog 

 Delimited  Selecting the Delimited format displays the 
Delimited Data dialog.  To complete this dialog, select the 
checkbox for the appropriate Delimiter, select the 
appropriate Text Qualifier from the drop-down list, and 
select Next. 

 
Delimited Data dialog 
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4. Complete the Field Definition dialog by selecting a data type 
and associated entity for each corresponding field and then 
selecting Finish. 

 
Field Definition dialog 

 
Properties 
button 

5. Select the Properties toolbar button to access the Properties 
dialog. 

The new file format is available in the Import Definition drop-
down list on the Properties dialog. 

Exporting Data from the Profile Database 
The Data Transfer Utility enables the user to export monitor entity 
data for a single monitor, multiple monitors, or an entire group from 
the Profile database simultaneously.  Export data from the Profile 
database to another location in the following way: 

1. Select the <All Locations> group (or the specific monitor 
group or location from which you desire to import data) from 
the Profile main screen. 
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Data 
Transfer 
Utility 

2. Select the Data Transfer Utility toolbar button. 

Profile displays the Data Transfer Utility dialog. 

3. Select the Export radio button. 
The Locations list box displays all locations containing monitor 
data in the Profile data base. 

 
Data Transfer Utility dialog 

 
Properties 
button 

4. Select View>Properties or the Properties toolbar button to 
access the properties dialog for accomplishing any of the 
following tasks: 
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Properties dialog 

 Changing the Export Path Profile exports data to 
C:\AdsData by default.  Select the Browse button to locate 
an alternate file path for exporting the data. 

Note: The actual Profile data files will reside in the 
[Export Path]\[monitor location name] folder, where 
Export Path is the default path or a user-selected path, 
and monitor location name represents the name of the 
monitor associated with the data.  Profile will 
automatically create the monitor location name folder 
when a data export is performed. 

 Changing the Export File Format    Select the desired 
format for the exported data from the File Format drop-
down list. 

 Creating an Average Interval for the Monitor Data  
Select the desired average interval from the Average drop-
down list when exporting the data into ASCII or Excel 
format. This option is not available for exporting Profile 
data (.IFV) files.  
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 Overwriting Existing Data  Select this checkbox to 
ensure the exported overwrites any duplicate data files 
already existing in the export file location.  Select the 
Warn on Overwrite checkbox to notify you prior to 
overwriting any existing data. 

 Export Quality Flag  Select this checkbox to ensure data 
quality flags corresponding to each data point are exported 
along with the data.  This option is limited to (ADS 
Predefined) CSV, Text, and Excel exports. 

 Deleting Profile Data After the Export  Select this 
checkbox to ensure Profile automatically deletes the 
exported data from the Profile database following the 
export.  This option is only available for exporting .IFV 
files. 

 Span Disks  Select this checkbox to ensure Profile 
notifies you to insert another disk when the original disk 
receiving the export data becomes full.  This option is not 
available for exporting Excel files. 

 Export Quality Value  Select this checkbox to ensure 
data quality values corresponding to each data point are 
exported along with the data.  (This option is limited to 
(ADS Predefined) CSV, Text, and Excel exports. 

Select the OK button to save changes made to the Properties 
dialog. 

5. Select the monitor locations from the Locations list box and 
the corresponding entities from the Available Entities list box 
for which you desire to export data. 

6. (Optional)  Select the appropriate checkboxes in the Import 
Other section to import the current configuration file, 
calibration log, service log, or final data generator tables 
associated with any monitor location selected in the Location 
list box. 

7. (Optional)  Select the Import/Export Only a Specific Span of 
Data checkbox and one of the following options to export data 
for a user-defined or fixed date and time span: 
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Note:  If you do not select an option for exporting a 
specific span of data, Profile automatically will export all 
the data available for the selected entities. 

 User-Defined Time Span  Enter the specific beginning 
and ending dates and times in the Start Time and End 
Time fields to export only a specific, user-defined range of 
data from the Profile database. 

 Fixed Time Span  Select Last Day, Last Week, or Last 
Month to export the most recent data available from the 
Profile database for the designated period. 

8. Choose from one of the following options: 

 
Go button 
 
 

 
Task 
Scheduler 
button 

 Select the Go toolbar button to initiate the export. 

Profile initiates the export, and the Progress field displays the 
status. 

 Select the Task Scheduler toolbar button to schedule the 
export to occur at a later time or at a user-defined interval.   

The Save As dialog displays. 

Complete the Save As dialog to save the template to the 
desired location. 

The Schedule Task dialog displays. 

Select the New button in the Schedule tab, complete the 
appropriate fields, and select Apply to schedule the export.  
Then, complete the Settings tab to set the task 
management options and select OK. 

9. Repeat steps 4 through 8 to export additional Profile data when 
<All Locations> is displayed in the Locations list box.  To 
export data from a monitor group or location that is not 
displayed in the Locations list box, select the New toolbar 
button to modify the selections available in the list box and 
then repeat steps 4 through 8. 
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Reviewing Data Files 
The Data Transfer Utility allows the user to review the details of 
each data file for diagnostics purposes.  Perform the following task 
to view the details of specific entity data files: 
1. Select a monitor location(s) in the Location list box. 
2. Select the desired entities from the Available Entities list box. 

 
View 
Associated 
Files     
button 

3. Select the View Associated Files toolbar button. 

The View File Information dialog displays the details of the 
selected Profile entity data file(s). 

 
Viewing the details of a data file on the View File Information dialog 
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Exiting the Data Transfer Utility 
Select the File > Exit option to close and exit the Data Transfer 
Utility. 
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What is the Importer? 
The Importer tool enables you to import flow data collected 
through QuadraScan or FieldScan into your Profile database.  It 
also allows you to import FieldScan, Profile or QuadraScan LIFs 
into your Profile database.  

Use the Importer tool during the Project Setup or Data Retrieval 
phase of the project.  Refer to Introduction, Chapter 1, for more 
information. 
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How to Use the Importer 
Use the Importer to retrieve QuadraScan and FieldScan 
generated data or LIFs, or to update your Profile LIFs copied from 
another system or folder into your Profile database by performing 
the following steps: 

1. From the Profile main menu, select the <All Locations> group 
from the current database. 

2. Select the Importer toolbar button to display the Importer 
dialog. 

 
Importer 
button 

 
Importer dialog 
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The Locations box will display the corresponding monitor 
locations. 

3. If no locations display in the Locations list, make sure Profile 
has the correct path to the folder containing the data files in the 
following way: 

 Select the database from the main screen. 

 Select the Edit > Properties option or the Properties 
toolbar button to display the Database Properties dialog. 

 From the General tab, view the Import Data Path.  If the 
wrong path or no path display, enter or Browse to the 
folder containing the locations.dat file for the data (LIFs 
or data), select Open, and select OK to exit the Database 
Properties dialog. 

4. Select the location(s) you want to import from the Locations 
list.  Hold down the <Shift> key to select a contiguous block of 
locations, or hold down the <Ctrl> key to select a non-
contiguous block of locations. 

The Data Entities  displays the data entities available for import 
based on the selected Locations. 

5. Select the individual data entities you want to import from the 
Data Entities list.  Hold down the <Shift> key to select 
multiple data entities for contiguous entities, or hold down the 
<Ctrl> key to select a non-contiguous block of entities. 

6. Select the time period of data you want to import in the Import 
Span section.  Enter specific time periods using the Specific 
Dates radio button to access the Start Date and End Date 
fields, or add to your existing Profile database by selecting the 
Append to Existing Data radio button. 

7. Select the appropriate Overwrite Existing checkbox 
categories:  Data, Installation, and/or Location and 
Monitoring Point(s) Information. 

8. Select the Calculate Dependencies checkbox to calculate 
dependent data for the imported data entities. 
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Go button 

9. Select the Go button to begin the data import, or select the 
Schedule button to delay the import process until a later time. 

The following Warning message appears to make sure no 
scheduled processes are currently running. If any scheduled tasks 
are enabled, click the Cancel button. 

 
Importer Warning message 

 
10. Click the OK button to start the import. 

The Import Status section of the Importer dialog displays the 
progress of the import process.  

 
Stop 
button 

Note:  If necessary, select the Stop toolbar button to 
terminate the import process. 

When the import process is finished, the Import Complete message 
appears. 

 
Import Complete status message 

11. Select OK to close the status message. 

Note:  Profile places newly imported locations into the 
<All Locations> group.  Copy the monitor locations from 
the <All Locations> group to other Profile groups, as 
necessary. 
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Exiting the Importer 
Select the File > Exit option to close and exit the Importer. 
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What is the Log Viewer? 
The Log Viewer allows you to review details of historical Profile 
activities called logs.  Profile is capable of recording details of 
specific activities, including various data edits, data imports, 
monitor service, activation, set time, data collects, final data 
generation, data file processing, and log viewer errors.  For 
example, each time you perform a monitor data collect, Profile 
creates a log record detailing the activity the time the collect was 
attempted, the success or failure of the collect, and the beginning 
and ending dates of the collected data.  Use the Log Viewer to 
review these activity details. 

When to Use the Log Viewer 
Use the Log Viewer typically after the Data Retrieval phase of the 
project analysis to view the success or failure of the data collects 
and imports or anytime you want to review the logged activities of a 
group, monitor location, monitoring point, or data entity.  Refer to 
the Introduction, Chapter 1, for more information. 

Note:  For more information on viewing and printing 
diagnostic activity logs, refer to Chapter 2, Profile Main 
Screen and Chapter 6, Diagnostics. 
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How to Use the Log Viewer 

 
Log 
Viewer 
button 

Access the Log Viewer after selecting single or multiple groups, 
monitor locations, monitoring points, or data entities from the 
Profile main screen and then selecting the Log Viewer toolbar 
button. 
Performing the following steps ensures successful log viewing: 

• Setting up the log view  This step includes changing, if 
necessary, the currently selected database object (group, 
monitor location, monitoring point, or data entity) and the log 
record time span. 

• Viewing log records  This step includes reviewing the log 
records on-screen for the selected database object(s). 

• Printing log records  This step includes printing hardcopies 
of log records, as necessary. 

 
Log Viewer dialog 
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Setting Up the Log View 
The first step to successfully using the Log Viewer is setting up the 
view.  This includes verifying and changing, if necessary, the 
currently selected database object(s) and/or the log record time 
span. 

Changing the Selected Monitor Location 

 
New 
button 

Change the selected group, monitor location, monitoring point, or 
data entity on the Monitored Items tab to display the appropriate 
log records for viewing in Log Viewer.  Access the Monitored 
Items tab by selecting File > New or the New button in Log 
Viewer.  Refer to Changing the Selected Database Objects in 
Chapter 2 for detailed instructions. 

Changing the Time Span 

 
New 
button 

Change the time span of the log records you desire to display in the 
Log Viewer from the Date Selection tab.  Access this tab by 
selecting File > New or the New button in the Log Viewer.  The 
time span defaults to the last seven days.  Refer to Changing the 
Time Span in Chapter 2 for detailed instructions. 
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Viewing Log Records 
Select the type of log records you want to review from the Log 
Type drop-down list and the Log Viewer will (chronologically) 
display the selected activity logs.  The following log message 
categories are available for review:  All, Activate Summary, Bin 
File Processor, Block Function Editor, data edit logs, data collect 
logs, data file processing logs, data import logs, data finalization 
logs, and log viewer errors.  Log Viewer defaults to the Collect 
Summary log type. 

Note:  For more information on viewing and printing 
diagnostic activity logs, refer to Chapter 2, Profile Main 
Screen and Chapter 6, Diagnostics. 

Activate Summary Logs 
Select Activate Summary from the Log Type drop-down list to 
view log records generated following monitor activation activities 
performed through the Communications tool.  These logs contain 
the date and time the activate activity occurred, the location name, 
the success or failure of the activation process, and details 
concerning data delivery (when applicable). 

Note:  Logs generated following monitor activations that 
occur through the Diagnostics tool are not available in the 
Log Viewer.  These activation logs are accessible only 
through the Logs function in the Diagnostics tool. 

Bin File Processing Logs 
Select Bin File Processor from the Log Type drop-down list to 
view log records generated while processing raw (binary) monitor 
data files.  These logs may include the time, monitor location, 
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monitoring point, entity data processed, activity performed, and 
range of data processed upon collection or using the Bin File 
Processor utility. 

Data Edit or Block Function Editor Logs 
Select Data Edit or Block Function Editor from the Log Type 
drop-down list to view log records generated during data editing or 
block function editing activities.  Edit logs generate each time you 
perform any type of data editing activity within Profile.  For 
example, the Log Details column on the log table will display the 
span of data affected by the edit and what mathematical operation 
was performed on the selected data entity. 

Note:  Data Edit and Block Function Editor logs 
generate only if the Log data edits checkbox is selected as 
a database property.  Review and, if necessary, change the 
Log data edits option through the Database Properties 
dialog accessed from the Profile main screen.   

Perform the following steps to review and/or change the Log data 
edits option: 

1. Select the database level from the Profile main screen. 

 
Properties 
button 

2. Select the Properties toolbar button to display the Database 
Properties dialog. 

3. Select the Log data edits checkbox on the General tab to log 
data edits or de-select the checkbox to prevent generating data 
edit logs. 

4. Select OK to close and exit the dialog. 

Data Collect Logs 
Select Collector or Collect Summary from the Log Type drop-
down list to view log records generated during monitor data collect 
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or monitor activate attempts.  Collector or activate logs are 
individual records concerning system status or activities occurring 
during a single collect attempt of a monitor.  Status information or 
activities logged could include a communication failure, date and 
time range of requested data, successful configuration retrieval, and 
Site DR information. 

Note:  Site DR collect information is typically found on 
the second page of the log. 

A collect summary log is a one-line record of a single collect 
attempt of a monitor.  It provides specific information such as the 
collect attempt date and time, monitor battery voltage, ultrasonic 
temperature, collect success/failure, and Basic program status.  
Collect attempts involving multiple monitor locations will produce 
one collect summary record for each monitor location. 

Importer Logs 
Select either Data Transfer Utility or QuadraScan Importer 
from the Log Type drop-down list to view log records generated 
during data import activities.  For example, import log records 
indicate the success or failure of the import activity and the date 
span of imported data (for successful data imports). 

Data Finalization Logs 
Select Final Data Generator from the Log Type drop-down list to 
display logs detailing the generation of DFinal, QFinal, QPseudo, 
and AvgUDepth data.  Data finalization logs may include some of 
the following information: 

• Data being generated 

• Date and time span of data generation 

• Process involved in generating the data 
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Log Viewer Errors 
Select Log Viewer Errors from the Log Type drop-down list to 
view log records generated for Log Viewer printing activities.  For 
example, schedule a group of monitors to collect, and then schedule 
the collect logs to print after the collects are complete.  If an error 
occurs to prevent the logs from printing, a log will be recorded. 

Data Transfer Utility Logs 
Select Data Transfer Utility from the Log Type drop-down list to 
view log records generated for Data Transfer Utility import and 
export activities.  These logs contain the date and time the import or 
export activity occurred, the location name, and each entity 
imported or exported with the corresponding starting and ending 
dates for the data. 

Set Time Summary Logs 
Select Set Time Summary from the Log Type drop-down list to 
view log records generated for monitor time setting activities 
performed through the Communications tool.  These logs contain 
the date and time the activate activity occurred, the location name, 
and the success or failure of the Set Time process. 

Block Function Editor Logs 
Select Block Function Editor from the Log Type drop-down list 
to view log records generated for block function editing activities.  
These logs contain the date and time the activate activity occurred, 
the location name, the monitoring point, and the entity edited with 
details concerning the conditional IF/THEN editing statement. 
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Log Viewer Options 
The Log Viewer allows you to save current log viewer settings, 
print out log records, and delete log records from the database. 

Saving Log Viewer Settings 

 

Save 
button 

Save the current log viewer settings to a template by selecting the 
File > Save option or the Save toolbar button.  The screen settings 
are saved to the database as a template.  The Save As dialog 
displays the first time you save a template.  Enter a descriptive 
Template Name for the log viewer screen. 

Use the File > Save As option to rename and save a previously 
saved template. 

Printing Log Records 

 
Print 
button 

Print log records to keep a hardcopy of logged activities.  Select the 
File > Print option or the Print toolbar button to print the currently 
displayed log list. 

Deleting Log Records 
ADS recommends periodically deleting log records to manage the 
size of the database.  The Log Viewer enables you to delete log 
records individually or collectively. 

Deleting Individual Log Records 

 
Delete 
button 

Delete the currently selected individual log record(s) by selecting 
the Edit > Delete option or the Delete toolbar button. 
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Deleting Multiple Log Records 
Select the Delete All option when you want to delete all the log 
records currently displayed from the database. 

Copy Log Records 

 
Copy 
button 

When you want to copy information from log records to the 
Windows clipboard and then paste them into other applications, use 
the Copy toolbar button.  Select the desired text from the log and 
then select the Copy button to make the information available on the 
Windows clipboard. 
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Exiting the Log Viewer 
Select the File > Exit option to close and exit the Log Viewer. 
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What is the Hydrograph Editor? 
The Hydrograph Editor allows the graphical display of flow data 
for review and editing modification.  Display multiple monitor 
locations and multiple data entities simultaneously on a time versus 
value graph.  Graph customization options are available to change 
the appearance of the hydrograph, including report headings, scales, 
date format, and fonts.  Scroll through the data when more data is 
available than can be displayed on a single screen. 

Use the Hydrograph Editor to review data and perform editing 
modifications such as adding, subtracting, multiplying, or dividing 
factors to the data; flagging poor or questionable data; or setting 
selected spans of data to a specific value.  Missing data may be 
copied from one data entity to another (from the same or from a 
different location) or replaced through a linear interpolation. 

When to Use the Hydrograph Editor 
Use the Hydrograph Editor during the weekly routine as part of 
the Data Editing step.  Refer to the Introduction, Chapter 1, for 
more information on the weekly routine. 
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How to Use the Hydrograph Editor 

 
Hydrograph 
Editor  
button 

Access the Hydrograph Editor by selecting one or more data 
entities (or a previously saved Hydrograph Editor template) from 
the Profile main screen and then selecting the Hydrograph Editor 
toolbar button. 

 
The Hydrograph Editor 

Using the Hydrograph Editor successfully requires performing the 
following steps: 

• Setting up the hydrograph screen 

• Selecting the hydrograph attributes 

• Editing the hydrograph data 

When using the Hydrograph Editor, review the date, time, and 
value of the current cursor position within the hydrograph from the 
status bar in the lower left corner of the screen. 
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Setting Up the Hydrograph Screen 
Begin the hydrograph editing process by setting up the hydrograph 
screen.  The following options are available when setting up the 
hydrograph. 

Changing the Selected Data Entities 

 
New 
button 

The New option or toolbar button allows access to the Monitored 
Items tab that you can use to change the selected hydrograph data 
entities. 

Changing the Time Span 

 
New 
button 

The New option or toolbar button allows access to the Date 
Selection tab that you can use to change the selected hydrograph 
time span. 

Note:  The beginning and ending date span default value 
will be the last configuration entered. 

Adjusting the Hydrograph Scale Values 
Adjust the hydrograph scale values manually or automatically.  
When three or more entities display on the hydrograph, stacked 
graph scales will automatically display. 

Manually Setting the Hydrograph Scale 
1. Select the scale type to adjust from the Scale Types drop-down 

list. 
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2. Enter the new minimum and maximum scale values in the 
Minimum Y and Maximum Y fields. 

Automatically Setting the Hydrograph Scale 

 

Autoscale 
button 

Allow Profile to choose the hydrograph's Y axis scale value based 
on the highest and lowest data values during the period that appears 
on the graph.  Select the View > AutoScale option or the AutoScale 
toolbar button to allow Profile to set the scales automatically. 

Selecting a Hydrograph Format 
Select a report format to display the hydrograph data from the Plot 
Type drop-down list.  Select from Day, Week, Month, Quarter, 
Year, or Manual depending on the amount of data you want to 
display on a single hydrograph screen.  Select from the following 
formats: 

• Day  This option displays the hydrograph data in a 1-day graph 
format. 

• Week  This option displays the hydrograph data in a 7-day 
graph format. 

• Month  This option uses a 31-day graph format. 

• Quarter  This option displays the hydrograph data in a 92-day 
graph format.  

• Year  This option displays the hydrograph data in a 365-day 
graph format. 

• Manual  This option allows you to specify the beginning and 
ending dates and times for the hydrograph report. 
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Changing the Color of the Hydrograph 
Objects 

Perform the following steps to change the color assigned to a data 
entity (system-wide) on the hydrograph. 

 

Graph 
Properties 
button 

1. Select the View > Graph Properties option or the Graph 
Properties toolbar button to display the Graph Properties 
dialog box. 

 
Graph Properties dialog 

2. Select the entity you want to change from the Data Entities list. 

3. Select the Color button to display the Color dialog box. 

4. Choose a new color to represent the selected data entity on the 
hydrograph. 

5. Select OK to apply the new color selection. 
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Customizing the Graph 
Further customize a hydrograph using the graph Customization 
tabs or the Graph Options. 

Access the Customization tabs by double-clicking the hydrograph. 

 
The Customization tabs 

Access the Graph Options menu the by right-clicking on the 
hydrograph. 
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The Graph Options menu 
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Selecting the Hydrograph Attributes 
Select your hydrograph attributes after setting up the hydrograph.  
Displaying hydrograph attributes can help you make your data 
editing decisions. 

Displaying Field Confirmations 

 
Confirmation 
button 

Use the Confirmations toolbar button to display all associated field 
confirmations for the selected monitor locations.  Toggle the 
confirmations button to show or hide the confirmations.  Depress the 
button to show the confirmations; de-select the button to hide the 
confirmations. 

Each confirmation type displays as a unique symbol: circles 
represent velocity confirmations; inverted triangles represent depth 
confirmations; squares represent quantity confirmations; red 
symbols represent ignored confirmations; and green symbols 
represent included confirmations. 

Viewing Confirmation Details 
View details for a selected confirmation by clicking on the 
confirmation.  The Confirmation Information dialog will display.  
You can change the current confirmation status (included or 
ignored confirmation) by entering either an I (indicating ignore) or 
a number (indicating include) in the Use field of the Confirmation 
Information dialog.  You also can enter any necessary comments in 
the Comments text box. 
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Viewing confirmation information 

Displaying Questionable Data 

 
Questionable      
Data       
button 

Use the Questionable Data toolbar button to display or hide 
hydrograph data that has questionable quality (questionable data 
displays in blue).  Questionable Data is first identified by 
establishing a tolerance range using the Scattergraph Editor tool.  
Any data falling outside the scattergraph tolerance range is defined 
as having questionable quality.  Refer to the Scattergraph Editor, 
Chapter 12, for more information on establishing tolerances. 

Depress the Questionable Data toolbar button to display the 
questionable data or de-select the button to hide the questionable 
data. 

Displaying the Data Quality 

 
Quality 
Range 
button 

Use the Quality Range toolbar button to display data quality 
information on the hydrograph.  As the monitor generates data, it 
assigns each data point a quality statistic between 0 and 100%. 
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When the Quality Range option is selected (checked) or the 
toolbar button is depressed, a multicolored legend displays on the 
hydrograph's Y-axis, indicating 10 levels of quality from 0 to 100%.  
Low quality is indicated at the bottom of the legend in red, and 
100% quality is indicated at the top of the legend in green.  Each 
data point on the hydrograph is assigned a color corresponding to 
the legend to indicate the quality percent. 

 
Displaying data quality 
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Displaying Monitoring Point Information 
The Hydrograph Editor tool allows you to display the monitoring 
point's pipe height, current silt depth, depth event threshold 
information, and manhole depth on the hydrograph. 

Access the ability to add or remove this information from the 
hydrograph by selecting the View > Graph Properties option or 
the Graph Properties toolbar button. 

 
Graph Properties dialog 

Toggle the appropriate checkboxes from the Pipe Info section of 
the Graph Properties dialog to add or remove the information 
from the hydrograph. 

• Pipe Height  Select this checkbox to display the manually 
measured pipe height on the hydrograph. 

• Current Silt  Select this checkbox to display the most current 
field measured silt value on the hydrograph. 

• Depth Events  Select this checkbox to display alarm/event 
threshold information from the monitoring point on the 
hydrograph.  This includes depth thresholds such as high level, 
high high level, low flow (quantity), or low depth alarms. 
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• Manhole Depth  Select this to display the manhole depth 
(from the location properties page) as measured at the 
monitoring point. 
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Editing the Hydrograph Data 
After successfully setting up your hydrograph, you can begin editing 
your data.  The editing process includes performing the following 
tasks: 

• Selecting the data entity you want to edit 

• Selecting the hydrograph data you want to edit   

• Performing the edits 

Selecting the Active Data Entity 
When you have more than one data entity displayed on the 
hydrograph, you must specify which data entity to apply span edits.  
Use the Active Entity drop-down list (located below the toolbar) to 
specify the active entityall span editing modifications will be 
performed on the active entity. 

Note:  Span editing includes all editing except single 
point editing. 

Selecting Hydrograph Data 
After specifying the active data entity, select the hydrograph data 
points you want to edit. 

Selecting Data Using an Edit Box 
Select a graphical span of data by clicking and dragging a selection 
box over the data points you want to edit.  Once selected, the data 
points will display inside a blue outlined area. 
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Selecting data using an edit box 

Selecting Data By Manually Entering the Time 

 
Graph 
Properties 
button 

For more precise graphical data selections, manually enter the time 
span on the Graph Properties dialog. 

1. Select the Graph Properties toolbar button. 

2. Enter the Start Time and End Time in the Selection Span 
section of the screen. 
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Selecting data by manually entering time 

3. (Optional)  Specify the default accuracy for all data selections 
from the Granularity X and Y drop-down lists.  For example, 
selecting 1-Hour from the Granularity X drop-down list 
(located in the Selection Span section of the Graph 
Properties dialog) causes the time of any data selection to 
default to the nearest hour.  Selecting .25 from the Y drop-
down list ensures the Y axis selection span scales to the nearest 
¼ increment for the corresponding unit of measure. 

4. Select OK to exit the dialog. 

The selected data will display inside a blue outlined area. 

Selecting and Moving a Single Data Point 
Select and drag any single hydrograph data point (regardless of 
whether it is the active data entity) to a new value on the graph.  
Position the mouse cursor over the point (a hand cursor will 
display), and then click and drag the data point to a new value on 
the Y (vertical) hydrograph axis. 

All manually modified data displays in purple. 
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Clearing a Data Selection 

 
Clear 
Selection 
button 

Clear the current data selection span by choosing the View > Clear 
Selection option or the Clear Selection toolbar button. 

Performing Edits to Hydrograph Data 
Edit hydrograph data using the following techniques. 

Note:  Prior to editing the data, be sure to verify the active 
data entity from the Active Entity drop-down list.  The 
active entity will be the entity to which all span editing 
modifications are applied.  Span editing includes all 
editing except single-point editing. 

Adding a Value to the Data 
Perform the following steps to add a value to a selected span of 
hydrograph data: 

1. Select the hydrograph data you want to edit.  Refer to Selecting 
Hydrograph Data on page 10-15 for more information on 
selecting data. 

2. Enter the value you want to add to the selected data in the 
Adjust Value field. 

 
Add button 

3. Select the Add toolbar button. 

The factor is added to the selected data, and the data now reflects 
the new value.  All modified data displays in purple. 
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Subtracting a Value from the Data 
Perform the following steps to subtract a value from a selected span 
of hydrograph data: 

1. Select the hydrograph data you want to edit.  Refer to Selecting 
Hydrograph Data on page 10-15 for more information on 
selecting data. 

2. Enter the value you want to subtract from the selected data in 
the Adjust Value field. 

 
Subtract 
button 

3. Select the Subtract toolbar button. 

The factor is subtracted from the selected data and now reflects the 
resulting value.  All modified data displays in purple. 

Multiplying the Data by a Value 
Perform the following steps to multiply selected hydrograph data by 
a value: 

1. Select the hydrograph data you want to edit.  Refer to Selecting 
Hydrograph Data on page 10-15 for more information on 
selecting data. 

2. Enter the value by which you want to multiply the selected data 
in the Adjust Value field. 

 
Multiply 
button 

3. Select the Multiply button. 

The selected data is multiplied by the Adjust Value amount and 
now reflects the resulting value.  All modified data displays in 
purple. 
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Dividing the Data by a Value 
Perform the following steps to divide selected hydrograph data by a 
value: 

1. Select the hydrograph data you want to edit.  Refer to Selecting 
Hydrograph Data on page 10-15 for more information on 
selecting data. 

2. Enter the value in the Adjust Value field by which you want to 
divide the selected data. 

 
Divide 
button 

3. Select the Divide button. 

The selected data is divided by the Adjust Value amount and now 
reflects the resulting value. All modified data displays in purple. 

Setting the Data Equal to a Value 
Perform the following steps to set a selected span of hydrograph 
data equal to a specific value: 

1. Select the hydrograph data you want to edit.  Refer to Selecting 
Hydrograph Data on page 10-15 for more information on 
selecting data. 

2. Enter the value in the Adjust Value field for which you want 
the selected data to equal. 

 
Set    
Equal To 
button 

3. Select the Set Equal To button. 

The selected data now reflects the new value.  All modified data 
displays in purple. 

Flagging Data for Poor Quality 
Use the Flag toolbar button to mark selected data so that the data no 
longer affects flow statistics.  Flags can be applied to any selected 
hydrograph data.  When you have reason to believe that the quality 
of a data point is questionable, you can flag that point to exclude it 
from calculations and reports. 
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1. Select the hydrograph data you want to flag.  Refer to Selecting 
Hydrograph Data on page 10-15 for more information on 
selecting data. 

 
Flag 
button 

2. Select the Flag toolbar button. 

The selected data is now flagged and displays in red. 

Clearing Data Flags 
Clear flags from previously flagged data using the Clear Flags 
toolbar button. 

1. Select the hydrograph data you want to unflag.  Refer to 
Selecting Hydrograph Data on page 10-15 for more 
information on selecting data. 

 
Clear 
Flags 
button 

2. Select the Clear Flags toolbar button to remove the flags. 

The flags are cleared from the selected data. 
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Using Hydrograph Options 
The Hydrograph Editor includes the following helpful options to 
use while you are editing. 

Copying, Pasting, and Deleting Hydrograph 
Data 

Copy a selection of the hydrograph data into the Windows 
clipboard using the Edit > Copy option.  Use the copied data to 
Paste to another area of the hydrograph or into the Tabular Editor. 

When multiple data entities display on the hydrograph, be sure to 
verify the Active data entity from the Active Entity drop-down list. 

Note:  When you want to copy the entire hydrograph 
report, use the graphical Export Dialog option from the 
options menu.  Right-click on the hydrograph, and select 
Export Dialog. 

Copying Hydrograph Data 
1. Select the data (using the selection box method or the Graph 

Properties dialog box) you want to copy. 

2. Select the Edit > Copy option to copy the data to the 
clipboard. 

Note:  Using the Edit > Copy option allows you to place 
graphical data on the Windows clipboard.  Paste the 
copied graphical data into the Hydrograph Editor or 
Tabular Editor. 
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Pasting Data to the Hydrograph 
Perform these steps after using the Edit > Copy option to paste 
copied data. 

1. Select the Edit > Paste option to display the Paste Data dialog 
box.  The Paste From section displays the monitoring point 
and data entity from which the data was copied. 

 
Paste Data dialog 

2. Use the Paste To field to locate and select the data entity to 
which you want to paste the copied data. 

3. Enter the Start Time to which you want to paste the clipboard 
data.  The time span for the copied data will remain fixed. 

4. Select OK to paste the data. 

Deleting a Section of Hydrograph Data 
Delete a selection of hydrograph data and paste it to the Windows 
clipboard using the Cut option.  You can use clipboard data to paste 
to another area of the hydrograph using the Edit > Paste option. 

Note:  Use the Delete toolbar button to remove data from 
the hydrograph without copying the data to the clipboard. 

1. Select the hydrograph data you want to edit.  Refer to Selecting 
Hydrograph Data on page 10-15 for more information on 
selecting data. 
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2. Select the Edit  > Cut option to cut the selected data. 

The data no longer displays on the hydrograph, but is placed on the 
Windows clipboard. 

Note:  Paste cut graphical data into the Hydrograph 
Editor or Tabular Editor. 

Fixing Missing Data 
When a span of data is missing (no data points exist), you can use 
the Fix Missing tool to replace the points by creating a straight-line 
interpolation of the missing data points.  However, for most 
locations, interpolated data is rarely valid for periods of more than a 
few hours. 

1. Verify the Active data entity from the Active Entity drop-
down list. 

 
Fix 
Missing 
button 

2. Select the missing data span using the Fix Missing toolbar 
button to display the Fix Missing Data dialog, or click and 
drag a selection box around the missing data time span.  This 
selected span should include the last existing data point before 
the missing data gap and the first existing data point after the 
missing data gap. 

3. Select a data-averaging interval from the Interval drop-down 
list for which you want to recreate points.  For example, 
selecting 15 minutes would create four individual data points 
for each hour of missing data.  Select the interval that matches 
the existing data. 

4. Select OK to generate and display the interpolated data. 

The interpolated data will display in purple, indicating it is 
modified data. 



Hydrograph Editor 10-25 

CONFIDENTIAL – Covered by ADS Software License Agreement 
1998 - 2012 ADS LLC.  All Rights Reserved. 

Undoing an Edit 

 
Undo 
button 

Select the Edit > Undo option or the Undo toolbar button to reverse 
an editing action.  The Undo function is limited to the last editing 
operation performed. 

Reversing an Undo Edit 

 
Redo 
button 

Select the Edit > Redo option or the Redo toolbar button to reverse 
the last Undo action. 

Magnifying a Section of the Graph 

 
Zoom 
button 

Select the View > Zoom option or Zoom toolbar button and then 
select the data span to magnify a selected section of the graph. 

Undoing a Zoom 
Undo a zoomed hydrograph screen and return to the original screen 
view by right-clicking on the hydrograph (to display the graphical 
customization menu) and selecting the Undo Zoom option. 



10-26 Profile Software User's Guide 

CONFIDENTIAL – Covered by ADS Software License Agreement 
1998 - 2012 ADS LLC.  All Rights Reserved. 

Saving a Hydrograph View 

 

Save 
button 

Save the current hydrograph screen configuration, including 
attributes, to a template by selecting the File > Save option or the 
Save toolbar button.  The screen is saved to the database as a 
template.  The Save As dialog box displays the first time you save a 
template.  Enter a descriptive Template Name for the hydrograph 
screen. 

Use the File > Save As option to rename and save a previously 
saved template. 

Updating a Hydrograph 

 
Refresh 
button 

Select the View > Refresh option or the Refresh toolbar button to 
update the currently displayed hydrograph screen to reflect edits 
performed on the same data in either the Tabular Editor or the 
Scattergraph Editor.  This action is necessary only when the 
Hydrograph Editor is open at the same time as the editing tool in 
which you are editing data. 

Printing a Hydrograph 

 

Print 
button 

Select the Print toolbar button to send a print request of the current 
hydrograph screen immediately to the Windows-configured printer. 
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Exiting the Hydrograph Editor 
Select the File > Exit option to close and exit the Hydrograph 
Editor. 
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C H A P T E R   11   

Tabular Editor 
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What is the Tabular Editor? 
The Tabular Editor allows the display of numerical flow data for 
the purpose of performing data reviews and editing.  This tool can 
display tabular data from multiple monitor locations and multiple 
data types simultaneously.  Scroll through the data when more data 
is available than can be displayed on one screen. 

Use the Tabular Editor for the following purposes: 

• Performing editing such as adding, subtracting, multiplying, or 
dividing factors to the data 

• Editing synchronous and asynchronous data 

• Flagging and unflagging data 

• Setting selected time spans of data to a specific value 

• Copying missing data from one data entity to another, from the 
same or from a different location 

• Replacing missing data using a straight line interpolation 
feature 

When to Use the Tabular Editor 
Use the Tabular Editor during the Data Editing phase of the 
weekly routine.  For more information, refer to the weekly routine 
in Introduction, Chapter 1. 
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How to Use the Tabular Editor 

 
Tabular 
Editor 
button 

Access the Tabular Editor by selecting the data entities you want 
to edit (such as depth or velocity) and the Tabular Editor toolbar 
button from the Profile main screen or by selecting a previously 
saved Tabular Editor template. 

 
Tabular Editor dialog 

Successfully using the Tabular Editor includes performing the 
following steps: 

• Setting up the tabular screen 

• Selecting tabular data for editing 

• Editing tabular data 

The Tabular Editor also includes options such as saving the 
tabular screen to a template or printing the tabular screen. 
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Setting Up the Tabular Screen 
This is the first step to using the Tabular Editor.  It includes 
changing the tabular data entities, setting the time span, and 
displaying the data quality statistics. 

Changing the Selected Data Entities 

 
New 
button 

Change the selected data entities by selecting the File > New option 
or the New toolbar button to access the Monitored Items tab.  
Refer to Changing the Selected Database Objects in Chapter 2 for 
more information. 

Changing the Time Span 

 
New 
button 

Change the selected time span by selecting the File > New option or 
the New toolbar button to access the Date Selection tab. 

Note:  The default beginning and ending date span will 
display the last configuration entered until an update is 
performed. 

Refer to Changing the Time Span in Chapter 2 for more 
information. 

Displaying Data Qualities 
Use the Qualities toolbar button to display the monitor calculated 
data quality percentages for each data entity.  Data quality 
percentages are calculated in the monitor (from 0% to 100%). 
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Qualities 
button 

Select the Qualities toolbar button to display the monitor calculated 
quality for each tabular data point.  The data quality statistics 
column will display to the right of each data entity on the tabular 
screen.  Toggle the Qualities button to display or hide the quality 
statistics. 
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Selecting Tabular Data 
After successfully setting up the tabular screen, select the data you 
want to edit. 

In order to perform editing operations, you must first select the 
tabular data you want to affect with the edit. 

Selecting a Single Data Point 
Select a single tabular data point by highlighting the data point on 
the table. 

Selecting a Span of Data 
Select a sequential span of tabular data either by left clicking the 
mouse button and dragging the cursor over the tabular data points or 
by pressing the shift key to anchor the cursor and the up or down 
arrow key to paint the tabular data selection. 
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Performing Edits to Tabular Data 
After setting up the tabular screen and selecting the tabular data you 
want to edit, edit the data using the following editing tools. 

Performing Mathematical Edits to the Data 
Use the mathematical options Add, Subtract, Multiply, or Divide 
to adjust the value of selected flow data.  Use the Set Equal option 
to set a selected span of data to a specific value. 

Adding, Subtracting, Multiplying, or Dividing a Value 
to the Data 

 
Add  

 
Subtract 

 
Multiply 

 
Divide 
button 

Use the Add, Subtract, Multiply, or Divide toolbar buttons to 
adjust the selected data. 

1. Select the span of tabular data you want to adjust. 

2. Enter the value by which you want to adjust the data into the 
Factor field. 

3. Select the Add, Subtract, Multiply or Divide toolbar button. 

The data is adjusted by the Factor amount and now reflects the 
resulting value. 

Note:  Manually modified tabular data displays in 
magenta. 

Setting the Data Equal to a Value 
Use the Equal toolbar button to set selected data to a specific value. 

1. Select the span of tabular data you want to affect with the 
Equal operation. 
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Equal 
button 

2. Enter a value in the Factor field. 

3. Select the Equal toolbar button. 

The selected data now reflects the new value. 

Note:  Manually modified tabular data displays in 
magenta. 

Flagging Data for Poor Quality 
Use the Flag toolbar button to apply flags to selected tabular data.  
Flags can be applied to any selected tabular data.  When you have 
reason to believe that the data point's quality is questionable, you 
can flag that point to exclude it from calculations and reports.   

Remember:  Applying flags to data affects all dependent 
data. 

 
Flag 
button 

1. Select the data to which you want to apply flags. 

2. Select the (red) Flag button. 

The selected data is now flagged and displays in red. 

Clearing Data Flags 
Use the Clear Flags toolbar button to remove flags from previously 
flagged data. 

Remember:  Removing flags from data affects all 
dependent data. 
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Clear 
Flags 
button 

1. Select the flagged tabular data from which you want to remove 
flags. 

2. Select the Clear Flags toolbar button. 

The flags are cleared from the selected data. 

Deleting Tabular Data 
Use the Delete toolbar button to delete a selected span of data. 

Note:  Using the Delete option removes the data from the 
database. 

 
Delete 
button 

1. Select the tabular data you want to delete. 

2. Select the Delete toolbar button.   

The selected data is deleted from the database. 

Copying Tabular Data 
Use the Edit > Copy option to copy a selection of tabular data to 
paste within the Tabular Editor, Hydrograph Editor, or 
Microsoft Excel®. 

Copying the Tabular Data 
1. Select the tabular data you want to copy. 

2. Select the Edit > Copy option to copy the data to the 
clipboard. 
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Pasting Copied Data 
Use the Paste option after using the Edit > Copy option to paste 
copied tabular data to the Tabular Editor or Hydrograph Editor. 

1. Select the Edit > Paste option to display the Paste Data 
dialog. 

 
Paste Data dialog 

The Paste From section of the Paste Data dialog displays the 
location and data entity from which the tabular data was copied. 

2. Select the data entity from the Paste To section to which you 
want to paste the copied data. 

3. Enter the time corresponding to the first data point to which 
you want to paste the clipboard data in the Start Time field. 

Note:  The time span for the copied tabular data will 
remain fixed. 

4. Select OK to paste the data to the tabular screen. 

The tabular data from the clipboard is copied to the selected data. 
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Inserting Tabular Data 
Use the Insert toolbar button to insert a data point between two 
existing tabular data points. 

 
Insert 
button 

1. Select the Insert toolbar button to display the Insert data for 
dialog. 

2. Enter the Time to which you want to insert the data point. 

3. Enter the Value of the inserted data point.  

4. Select OK to display the inserted tabular data point. 

Fixing Missing Tabular Data 
Use the Fix Missing option to allow the Tabular Editor to 
interpolate missing tabular data using a straight line interpolation 
method.  The software will estimate new data values for the missing 
data based on the beginning and ending existing data values. 

 
Fix 
Missing 
button 

1. Select the Fix Missing toolbar button to display the Fix 
Missing Data dialog. 

2. Review the Start Time and End Time dates, and update them 
if necessary.  This period should include the last existing data 
point before the missing data period and the first data point 
after the missing data period. 

3. Select a data Interval from the drop-down list.  Select an 
interval that matches the existing data interval. 

4. Select OK to generate and display the new data. 

The new data displays in magenta to indicate that it is modified 
data. 
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Using Tabular Options 
The Tabular Editor includes some helpful options to use while you 
are editing. 

Scrolling Through the Tabular Data 

 
Previous 
Week 

 
Next Week 

Use the Previous Week and Next Week options to scroll backward 
and forward in seven-day increments when more data is requested 
than can display on one screen of the tabular screen. 

Undoing an Edit 

 
Undo 
button 

Use the Edit > Undo option to reverse the last editing operation 
performed. 

Reversing an Undo Edit 
 

Redo 
button 

Use the Edit > Redo option to reverse the last Undo action. 

Saving a Tabular Screen 
Use the Save option to save the current tabular screen 
configuration.  Save allows you to save all of the custom settings in 
the current tabular screen as a template. 
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Save 
button 

Select the File > Save option or the Save toolbar button to save the 
current screen.  The Save As dialog displays the first time you save 
a template.  Select the File > Save As option to save a previously 
saved screen configuration to a new filename. 

Updating the Tabular Screen 

 
Refresh 
button 

Select the View > Refresh option or the Refresh toolbar button to 
update the currently displayed tabular screen to reflect edits 
performed on the same data in either the Hydrograph Editor or the 
Scattergraph Editor.  This action is necessary only when the 
Tabular Editor is open at the same time as the editing tool in which 
you are editing data. 

Printing a Tabular Screen 

 
Print 
button 

Select the File > Print option or the Print toolbar button to 
immediately send a print request for the current tabular screen to the 
Windows-configured printer. 



Tabular Editor  11-15 

CONFIDENTIAL – Covered by ADS Software License Agreement 
1998 - 2012 ADS LLC.  All Rights Reserved. 

Exiting the Tabular Editor 
Select the Exit option to close and exit the Tabular Editor. 
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Scattergraph Editor 
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Displaying Quality Ranges .......................................... 12-26 
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Thresholds ................................................................... 12-27 
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What is the Scattergraph Editor? 
The Scattergraph Editor is a Profile software tool that allows you 
to generate on-screen scattergraphs for the purpose of reviewing 
and editing velocity flow data and diagnosing various hydraulic site 
conditions. 

Scattergraphs allow you to graphically display the relationship of 
one data entity to another, typically velocity and depth.  For 
example, first edit your depth data using the Hydrograph Editor or 
Tabular Editor, and then use the Scattergraph Editor to plot your 
depth data (X axis entity) against your velocity data (Y axis entity).  
The resulting scattergraph displays the correlation between the 
depth and velocity data.  The pattern of the scattergraph curve can 
indicate poor quality velocity points and can also represent potential 
hydraulic backups. 

Note:  Scattergraphs typically are used to review and edit 
velocity data (Y axis entity), as well as review the general 
relationship between depth and velocity. 

You can select one or two Y axis data entities; however, you can 
only generate scattergraph curves or edit data with one Y axis data 
entity. 

Note:  Prior to using the scattergraph to edit velocity data, 
it is important to edit the depth data using another Profile 
editor. 

When to Use the Scattergraph Editor 
Use the Scattergraph Editor during the weekly routine as part of 
the Data Editing step.  Refer to Introduction, Chapter 1, for more 
information on the weekly routine. 
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How to Use the Scattergraph Editor 

 
Scattergraph    
Editor     
button 

Access the Scattergraph Editor after selecting at least 2 data 
entities (maximum of 3) from a monitoring point or a previously 
saved Scattergraph Editor template from the Profile main screen 
and then selecting the Scattergraph Editor toolbar button. 

Note:  The Scattergraph Editor typically is used to edit 
velocity data (Y axis entity) against the corresponding 
depth data (X axis entity). 

 
Scattergraph Editor wndow 

Successfully edit scattergraph data by performing the following 
steps: 

• Setting up the scattergraph screen 

• Generating a scattergraph curve 

• Displaying curve attributes 

• Editing scattergraph data 
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Setting Up the Scattergraph Screen 
Select from the following options to successfully set up the 
Scattergraph Editor screen: 

• Change the selected data entities you want to display on the 
scattergraph (if necessary) 

• Change the time span for the scattergraph data (if necessary) 

• Select a sub-set of graph data to view 

• Select the X and Y axis scattergraph data entities 

• Change the color of the scattergraph data 

• Adjust the scattergraph scale values 

• Customize the graph 

Changing the Selected Data Entities 

 
New 
button 

Use the New option or toolbar button to change the scattergraph 
data entities. 

Refer to Changing the Selected Database Objects in Chapter 2 for 
more information on how to change the selected entities for the 
scattergraph screen. 

Changing the Time Span 

 
New 
button 

Change the beginning and ending dates for the scattergraph using 
the New option or toolbar button to access the Date Selection tab. 
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Note:  The default beginning and ending date span 
displays the last configuration entered until an update is 
performed using the Date Selection tab. 

Refer to Changing the Time Span in Chapter 2 for more information 
on how to change the scattergraph time span. 

Selecting the Graph Period 
 

 

Next 
Period 

 

Previous 
Period 

Use this option to view smaller sub-sets of data from a larger time 
span.  Choose the amount of data you want to view from the Select 
Period drop-down list.  Choose among Daily, Weekly, Monthly, 
and Manual data spans.  Select Manual to specify the Start and 
End dates and times. 

Use the Next Period and Previous Period toolbar buttons to move 
among multiple pages of the report period. 

Selecting the X and Y Axis Data Entities 
Change the selected data entities displayed on the X and Y 
scattergraph axis using Graph Properties dialog. 

Note:  All editing modifications will be performed to the 
Y axis data entity. 

Scattergraphs typically are used to edit velocity data.  Select the X 
and Y axis data entities by performing the following steps: 
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Graph 
Properties 
button 

1. Select View > Graph Properties or the Graph Properties 
toolbar button.  

 
Graph Properties dialog 

2. Select the depth data entity from the X Axis Dataset drop-
down list. 

3. Select the velocity data entity from the Left Y Axis Dataset 
drop-down list. 

4. Choose a third data entity for the Right Y Axis Dataset when 
you have three data entities displaying on the scattergraph. 

Note:  You can perform edits when displaying a 
maximum of two data entities on the scattergraph. 

5. Select OK to close and exit the dialog. 
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Changing the Color of the Scattergraph Data 
Perform the following steps when you want to change the color 
assigned to the X axis data entity. 

 
Graph 
Properties 
button 

1. Select the Graph Properties toolbar button to display the 
Graph Properties dialog. 

2. Select the entity you want to change from the Entities list in the 
Graph Properties dialog. 

3. Select the Color button to display the Color dialog. 

4. Choose a new color to represent the data entity. 

5. Select the OK button to apply the new color selection. 

Adjusting the Scattergraph Scale Values 
The Scattergraph Editor allows you to automatically or manually 
set the scattergraph scale values. 

Automatically Setting the Scattergraph Scale Values 

 
Autoscale 
button 

Allow Profile to automatically set the scattergraph's X and Y axis 
scale values based on the highest and lowest data value during the 
selected graph period.  Select the View > Autoscale option or the 
Autoscale toolbar button, and the Scattergraph Editor will 
automatically set the scale values. 

Manually Setting the Scattergraph Scale Values 
Manually adjust the scattergraph scale values using the Scales drop-
down list located under the toolbar. 

1. Select the scattergraph scale you want to change from the 
Scales drop-down list. 
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2. Enter the new scale minimum and maximum values in the Scale 
Max and Scale Min fields. 

The scattergraph scales will adjust according to the new entries. 

Customizing the Graph 
Further customize the graph using the Customization tabs or the 
Graph Options. 

Access the Customization tabs by positioning the mouse cursor 
over the graph and double-clicking the left mouse button. 

 
Customization tabs 

Access the Graph Options menu by positioning the mouse cursor 
over the hydrograph and right clicking the mouse button. 
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Graph Options menu 
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Generating Scattergraph Curves 
After you have successfully set up the scattergraph screen, generate 
a scattergraph curve.  Display Bestfit, Manning, or Colebrook-
White curves to help edit and evaluate flow data for specific flow 
conditions which might exist at the monitoring location.  Perform 
the following steps to successfully use scattergraph curves: 

• Edit abnormal scattergraph data 

• Set up the curve parameters 

• Generate a curve:  Bestfit, Colebrook-White, or Manning 

Note:  To use this option, the scattergraph's X-axis data 
entity must be a depth entity, the left Y-axis data entity 
must be a quantity or velocity, and there must be a pipe 
associated with the monitoring point (for example, you 
cannot generate curves for weirs, flumes, or lookups). 

Editing Abnormal Scattergraph Data 
It is important to edit and flag data points located significantly 
outside the general scattergraph pattern prior to generating a curve.  
Points located outside the general curve pattern indicate that they do 
not display a normal (typical) relationship between the two selected 
scattergraph entities.  For example, there should be a typical 
relationship between each depth and velocity data point— for each 
given depth value, there will be an approximate velocity value.  Any 
points falling outside of that typical relationship should be flagged 
prior to generating the scattergraph curve.  Not flagging this type of 
data can cause the curve you generate to be skewed by the poor 
quality data points. 
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Scattergraph with data significantly outside the typical curve pattern 

See the sections on Selecting Scattergraph Data on page 12-31 and 
Editing Scattergraph Data Using Flags on page 12-32 for more 
information on how to select and edit scattergraph data. 

Reminder:  It is important to edit or flag data outside the 
curve pattern prior to generating the graph curve. 

Setting Up Curve Parameters 
Define the curve parameters before attempting to display a Bestfit, 
Colebrook-White, or Manning curve.  Typically, you should use the 
default values for the curve parameters; however, there will be 
situations where changing the default values will be necessary.  
Access and update the curve parameters by performing the 
following steps: 
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Curve 
Properties 
button 

1. Select the Edit > Curve Properties option or the Curve 
Properties toolbar button. 

2. Select the Setup tab.  

 
Curve Properties > Setup tab 

3. In the Max X field, use the default value of the maximum depth 
for the data range selected, or adjust this value to use only the 
scattergraph points below the Max X field value to generate a 
curve.  

4. In the Num Bins field, use the default value or enter the 
number of vertical bins (points) you want to use to generate the 
curve.   
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Note:  Increasing this value will result in a smoother 
curve. 

5. In the Max Weight field, use the default value or enter another 
weighting value to use for all bins when generating the curve.   

Note:  The weight of each bin is equal to the number of 
points in the bin up to Max Weight. 

6. Select OK. 

The Setup tab closes. 

Generating a Bestfit Curve 
Generate a Bestfit scattergraph curve after editing any required 
scattergraph data and setting up the curve parameters.  The 
Scattergraph Editor generates Bestfit curve coefficients after 
vertically segmenting the scattergraph into equal parts (bins) and 
averaging the data points within each bin to derive the Bestfit curve 
points.  The default enables you to generate a Bestfit curve 
representing freeflow data points and backwater data points.  You 
also can display either the freeflow set of data points or the 
backwater set of data points separately by clicking (off) the 
appropriate Use box. 

Generate and display a Bestfit curve for the current scattergraph 
using the following steps: 

 
Curve 
Properties 
button 

1. Select the Edit > Curve Properties option or the Curve 
Properties toolbar button. 

2. Select the Bestfit tab. 
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Curve Properties > Bestfit tab 

3. Select the Generate checkbox to allow Profile to generate the 
Bestfit curve. 

4. Select the Display checkbox to display the curve. 

5. Keep the recommended default value of 5 for the Min Bins per 
Section.  If the Bestfit curve is unacceptable, you can change 
the value to 3 or 4. 

6. Keep the default value of 1 for the Bestfit Algorithm.  If the 
Bestfit curve is unacceptable, select 2 from the drop-down list. 
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Note:  Clicking the Use checkbox (off) under Freeflow 
points or Backwater points enables you to display either 
set of data points on the BestFit curve. 

Note:  Clicking the Load button enables you to load a 
previously generated Bestfit curve.  Bestfit coefficient 
values must be stored before you can load a Bestfit curve. 

Note:  Clicking the Store button enables you to store a 
Bestfit curve.  The Store Data dialog enables you to store 
and save the curve with a start date and description. 

7. Select OK to generate and display the Bestfit curve. 

Store Bestfit Coefficient Values 
If you generated a Bestfit curve, optionally store the new Bestfit 
coefficient values to the database.  After the Bestfit curve generates, 
perform the following steps to review and store the Bestfit 
coefficient values: 

 
Curve 
Properties 
button 

1. Select the Edit > Curve Properties option or the Curve 
Properties toolbar button. 

2. Select the Bestfit tab. 

3. Review the Bestfit coefficients for the freeflow (A-D) and 
backwater (A-E) curves. 

4. Select the Store button on the Bestfit tab to save the new 
Bestfit points to use with future data.  Store allows you to 
define the time period in which to begin applying the values 
and to enter a descriptive name by which to save the 
coefficients. 

Generating a Colebrook-White Curve 
Generate a scattergraph curve based on the Colebrook-White 
quantity equation after editing any abnormal scattergraph data and 
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setting up the curve parameters.  Generate a curve for the current 
data based on the Colebrook-White equation using the following 
steps: 

 
Curve 
Properties 
button 

1. Select the Edit > Curve Properties option or the Curve 
Properties toolbar button. 

2. Select the Colebrook-White tab. 

 
Curve Properties > Colebrook-White tab 
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3. Select one or both of the following: 

 Select the Display checkbox in the Current section of the 
tab to display a Colebrook-White curve based on the 
current roughness and slope factors from the database 
(select this only if valid roughness and slope values display 
in the Roughness and Slope fields). 

 Select the Generate and Display checkboxes in the 
Calculated section of the tab to generate and display a 
Colebrook-White curve based on calculated Roughness 
and Slope factors for the current scattergraph data. 

4. Select OK to generate and display the curve(s). 

Store Calculated Roughness and Slope Values 
(optional) 

If you generated a Calculated Colebrook-White curve you can 
store the new roughness and slope values to the database.  After the 
Calculated Colebrook-White curve generates, perform the 
following steps to review and store the Calculated roughness and 
slope values: 

 
Curve 
Properties 
button 

1. Select the Edit > Curve Properties option or the Curve 
Properties toolbar button. 

2. Select the Colebrook-White tab. 

3. The roughness and slope values display in the Calculated 
section of the screen.  Select the Store button to save the new 
roughness and slope values to use with future data.  Store 
allows you to define the time period to begin applying the new 
values. 
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Generating a Manning Curve 
Generate a scattergraph curve based on Manning's quantity equation 
after editing any necessary scattergraph data and setting up the 
curve parameters.  Generate a Manning curve using the following 
steps: 

 
Curve 
Properties 
button 

1. Select the Edit > Curve Properties option or the Curve 
Properties toolbar button. 

2. Select the Manning tab. 

 
Curve Properties > Manning tab 



12-20 Profile Software User's Guide 

CONFIDENTIAL – Covered by ADS Software License Agreement 
1998 - 2012 ADS LLC.  All Rights Reserved. 

3. Select one or both of the following: 

 Select the Display checkbox in the Current section of the 
tab to display a Manning scattergraph curve based on the 
most current HC value in the database (select this option 
only if there is a valid HC value in the Current section).  
The Current section displays the current hydraulic 
coefficient as stored in the database for the Y axis data 
entity. 

 Select the Generate and Display checkboxes in the 
Calculated section of the tab to generate and display 
Manning's curve based on the current scattergraph data. 

4. Select OK to generate the curve(s). 

Storing a Calculated HC Value (optional) 
After generating a Calculated Manning scattergraph curve, store 
the newly calculated HC value to the database. 

 
Curve 
Properties 
button 

1. Select the Edit > Curve Properties option or the Curve 
Properties toolbar button. 

2. Select the Manning tab. 

3. Review the HC value in the Calculated section of the screen. 

4. Select the Store button to save the calculated HC value to the 
database.  Store allows you to define the time period in which 
to begin applying the HC value. 
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Displaying Curve Attributes 
After generating a Bestfit, Colebrook-White, or Manning 
scattergraph curve, select curve attributes to display a variety of 
information on the scattergraph.  Displaying attributes will help you 
perform a more thorough data review.  For example, display Field 
Confirmations so that you can compare them to actual monitor 
data, or use the Tolerances feature to establish and display 
acceptable and unacceptable data ranges to judge the data quality. 

Displaying the Data Tolerance Ranges 
Tolerance ranges indicate acceptable and unacceptable quality flow 
data:  flow data inside a tolerance range indicates acceptable 
quality; flow data outside the tolerance range indicates unacceptable 
quality.  Use the Scattergraph Editor to establish and display 
tolerance ranges, and then use them to edit scattergraph data. 

Use tolerances to identify and flag any poor quality data points 
outside the tolerance range, or unflag any previously flagged data 
inside the tolerance range that is now determined to be good quality.  
For more information, refer to Editing Scattergraph Data Using 
Tolerances on page 12-33. 

Display the data tolerance ranges using the following information: 

 
Curve 
Properties 
button 

1. Select the Edit > Curve Properties option or the Curve 
Properties toolbar button. 

2. Select the Setup tab. 

3. Select the appropriate checkbox from the Tolerances section on 
the Setup tab to display the tolerance area above and/or below 
the curve. 

Note:  The checkboxes from the Tolerances section on 
the Setup tab are only enabled after a scattergraph curve 
has been generated and displayed. 



12-22 Profile Software User's Guide 

CONFIDENTIAL – Covered by ADS Software License Agreement 
1998 - 2012 ADS LLC.  All Rights Reserved. 

The tolerance curves display as red lines drawn parallel above 
and/or below the scattergraph curve. 

 
Displaying the curve tolerances 

Widening the Tolerance Range 
Select the up arrow next to the Tolerance field (below the toolbar) 
to widen the current tolerance range.  Selecting the up arrow button 
will widen the range between each red parallel tolerance curve and 
the scattergraph curve. 

Tightening the Tolerance Range 
Select the down arrow next to the Tolerance field (below the 
toolbar) to tighten the current tolerance range.  Selecting the down 
arrow button will narrow the range between each red parallel 
tolerance curve and the scattergraph curve. 
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Displaying a Bestfit Curve Standard Deviation 
Use this option after generating a Bestfit curve to display the 
average variance of each generated curve point as compared to the 
data for each bin on the Bestfit scattergraph curve. 

Select the Standard Deviation checkbox on the Edit > Curve 
Properties > Setup tab to display the standard deviation calculated 
for each bin of the Bestfit curve.  The standard deviation values 
display as bars on the scattergraph's X axis. 

 
Displaying the standard deviation 

Displaying Questionable Data 
Questionable Data is any data that falls outside the tolerance 
ranges and may be of questionable quality.  Perform the following 
steps to display questionable data on the scattergraph: 

1. Display the Tolerances to enable the Mark Questionable Data 
option.  See Displaying the Data Tolerances Ranges on page 
12-21. 
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Mark 
Questionable 
Data    
button 

 
Questionable       
Data    
button 

2. Select the Mark Questionable Data toolbar button to mark the 
data. 

3. Select the Questionable Data toolbar button to display the 
marked questionable data. 

Any questionable scattergraph data points will display in blue. 
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Displaying Scattergraph Information 
Profile includes options for displaying field confirmations, pipe 
height, silt depth, quality ranges, depth event thresholds, iso-Q 
lines, and iso-Froude lines on the scattergraph.  Review the 
following topics for details on each of these options. 

Displaying Field Confirmations 
Field confirmations recorded in Profile’s Quantity Coefficient 
Generator tool can be displayed on the scattergraph for 
informational purposes.  Display all or a specific time span of field 
confirmations on the scattergraph.  Confirmations display on the 
scattergraph as diamond symbols: green diamonds indicate included 
confirmations, and red diamonds indicate ignored confirmations. 

Displaying All Field Confirmations 

 
Confirmation 
button 

Select the Confirmations toolbar button to display all field 
confirmations associated with the current monitor location. 

Displaying a Specific Time Span of Field 
Confirmations 

 
Confirmations 
in Span button 

Select the Confirmations in Span toolbar button to display the 
field confirmations for the time period specified on the Date 
Selection tab (accessed through the New toolbar button). 

Displaying Confirmation Information 
Anytime field confirmations display on the scattergraph, position 
the mouse cursor over the confirmation and click the mouse button 
to display the Confirmation Information dialog. 
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Displaying confirmation information 

This dialog contains information specific to the selected 
confirmation: 

• Enter an I in the Use field if you want to ignore the selected 
confirmation.  Select the Save button to save the change. 

• Enter any remarks in the Comments field. 

Displaying Quality Ranges 
Use the Quality Range toolbar button to display data quality 
information on the scattergraph.  As the monitor generates flow 
data, it assigns each data point a quality statistic between 0 (poor) 
and 100% (good). 

 
Quality 
Range 
button 

When the Quality Range option is selected, a multicolored legend 
displays on the scattergraph's Y axis indicating 10 levels of quality 
from 0 to 100%.  Zero percent or poor quality is indicated in red at 
the bottom of the ruler, and 100% good quality is indicated in green 
at the top of the legend.  Each data point on the scattergraph will be 
assigned a color corresponding to the legend to indicate the quality 
percent. 
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Displaying Pipe Height, Silt Depth, and Depth 
Event Thresholds 

Display the pipe height, silt depth, and/or depth event thresholds for 
the currently selected monitoring point using the Graph Properties 
dialog. 

 
Graph 
Properties 
button 

Select the View > Graph Properties option or the Graph 
Properties toolbar button to access the Graph Properties dialog.  
Select the Plot Pipe Height, Plot Silt, and Plot Depth Events 
checkboxes, as desired. 

 
Scattergraph Editor – Graph Properties 

Displaying Iso-Q Lines 
Display user-defined iso-Q lines using the iso-Q toolbar button.  
Iso-Q lines are graphed lines showing a constant quantity value 
which can be plotted on the scattergraph.  Profile allows you to 
display up to five user-defined iso-Q lines. 



12-28 Profile Software User's Guide 

CONFIDENTIAL – Covered by ADS Software License Agreement 
1998 - 2012 ADS LLC.  All Rights Reserved. 

 
Iso-Q 
button 

1. Select the iso-Q toolbar button to display the iso-Q Lines 
Setup window. 

 

 
Iso-Q Lines Setup window 

2. Select Specified from the Mode drop-down list to enable the 
Parameters section. 

Note:  To remove iso-Q lines from the scattergraph, select 
None from the Mode drop-down list. 

3. Enter as many quantity values you wanted graphed as lines in 
the Quantity fields.  Display up to five lines.  Entering a 0 in a 
Quantity field results in no line displayed. 

4. Select the Display negative curves checkbox when you have 
negative flow (velocity, for example) data.  Profile displays the 
negative data plotted with the negative iso-Q lines. 

5. Select OK to close and save the information. 

Note:  Save the scattergraph report as a template and all 
configured iso-Q lines will save in the template. 
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Profile displays the iso-Q lines on the scattergraph. 

 
Scattergraph displaying iso-Q lines 

Displaying Iso-Froude Lines 
Profile includes the ability to display iso-Froude lines on 
scattergraphs.  Use iso-Froude lines on a scattergraph to reveal and 
identify hydraulic conditions such as hydraulic jumps, sewer bores, 
and undular jumps and help provide insight into your flow data.  
Display the three most important areas of flow:  subcritical, critical, 
and supercritical using this option. 

Note:  For best results when evaluating data using iso-
Froude lines use edited data. 

 
Iso-
Froude 
button 

Display iso-Froude lines by selecting the iso-Froude toolbar button 
to display the iso-Froude Lines Setup window.  Choose the 
desired Mode to display the lines on the scattergraph. 
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iso-Froude Lines Setup window 

• 1  Select this iso-Froude line to display the area of flow defined 
as critical or unstable. 

• 0.7, 1, 1.5  Select this to display the 3 transitional flow 
conditions of subcritical or tranquil (0.7), critical or unstable 
(1) and supercritical or unstable (1.5). 

• Display negative curves  Select this when you have negative 
flow data (velocity, for example) and you want negative iso-
Froude lines to display with the data. 

 
Scattergraph displaying iso-Froude lines 
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Editing Scattergraph Data 
The Scattergraph Editor provides several editing options 
including selecting data, flagging poor data, and editing using 
tolerance ranges. 

Note:  All editing functions will be performed to the Y 
axis data entity.  The typical data analysis project uses 
scattergraphs to edit velocity data (Y axis entity). 
Previously flagged X axis data will not display in the 
Scattergraph Editor. 

 
Graph 
Properties 
button 

Successfully perform data editing after verifying the X and Y axis 
data entitiesthe Y axis data entity will be the data used for editing.  
Select the Graph Properties toolbar button to change the graph 
axis on which a data entity displays, if necessary. 

Edit the scattergraph data using the following editing options: 

• Selecting scattergraph data 

• Flagging data and clearing data flags 

• Editing using tolerances 

• Undoing an edit 

• Reversing an undone edit 

Selecting Scattergraph Data 
In order to edit scattergraph data, you must first select the data you 
want to affect with the edit.  Select scattergraph data using one of 
the following techniques: 

Dragging a Selection Box 
Select the scattergraph data by clicking and dragging a selection 
box over the desired data points.  You may need to repeat this 
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method in order to select all the data points you want to include.  
Selected data will display within a blue box. 

Note:  If the Inside Tolerance or Outside Tolerance 
toolbar buttons are selected, the selection area will include 
the entire Y axis. 

 
Clear 
Selection 
button 

Remove a blue selection box by choosing the Clear Selection 
toolbar button. 

Manually Entering the Data Selection 

 
Graph 
Properties 
button 

Select the View >Graph Properties option or the Graph 
Properties toolbar button to manually define a scattergraph data 
selection.  This method of selecting data is more precise than 
dragging a selection box.  The Graph Properties screen will 
display and allow you to enter a Selection Span.  Enter the Min X, 
Max X, Min Y, and Max Y graph scale values to define the 
selection span.  Selected data will display within a blue boxed area. 

Removing a Selection Box 

 
Clear 
Selection 
button 

Remove the current selection box by choosing the Clear Selection 
toolbar button.  For example, when you are finished performing data 
edits to a group of selected data points, remove the blue selection 
box by choosing the Clear Selection toolbar button. 

Editing Scattergraph Data Using Flags 
Apply or clear flags to scattergraph data.  Flag (or mark) selected 
data so that the data no longer affects flow statistics; all flagged data 
points are ignored in quantity calculations.  Apply flags to any 
selected data points when you have reason to believe that a data 
point is questionable.  The data point can be flagged to be excluded 
from calculations and reports. 
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Setting Data Flags 
Apply flags to scattergraph data by performing the following: 

1. Select the data to which you want to apply the flags (refer to 
Selecting Scattergraph Data, page 12-31). 

 
Flag 
button 

2. Select the Edit > Flag Data option or the Flag toolbar button 
to apply flags to the selected data. 

Flagged data will display in red. 

Clearing Data Flags 
Clear flags from previously flagged data by performing the 
following: 

1. Select the flagged graph data from which you want to remove 
flags (refer to Selecting Scattergraph Data, page 12-31). 

 
Clear 
Flags 
button 

2. Select the Clear Flags toolbar button to clear the flags. 

The flags are cleared from the selected data, and the data 
points no longer display in red. 

Editing Scattergraph Data Using Tolerances 
Tolerance ranges, indicated by red lines drawn in parallel above 
and/or below a scattergraph curve, reveal acceptable and 
unacceptable quality flow data.  Data points inside the tolerance 
ranges indicate acceptable quality; data points falling outside the 
tolerance ranges indicate unacceptable quality.  Use the 
Scattergraph Editor to establish and display tolerance ranges for 
use in editing the data. 

Note:  You must first generate a scattergraph curve to 
enable the checkboxes in the Tolerances section. 

Begin by establishing the tolerance ranges.  Perform the following 
steps to establish the tolerance ranges: 
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Curve 
Properties 
button 

1. Select the Edit > Curve Properties option or the Curve 
Properties toolbar button to display the Setup tab. 

2. Select the appropriate checkbox in the Tolerances section to 
display the desired tolerance curve(s) on the scattergraph. 

Note:  The checkboxes in the Tolerances section are only 
enabled after a scattergraph curve has been generated. 

3. Select OK to close and exit the Setup tab. 

4. Select the curve type from the Tolerance Curve drop-down list 
(located below the toolbar buttons) around which you want to 
draw the tolerance ranges. 

Perform one or more of the following tolerance editing operations 
after establishing the tolerance ranges: 

• Widen or tighten the tolerance ranges. 

• Move data inside the tolerance range to the graph curve using 
the Snap data feature. 

• Flag any data points that fall outside the tolerance range. 

• Clear data flags from any data inside the tolerance range. 

Widening or Tightening the Tolerance Ranges 
Adjust the tolerance width using the up and down arrows located to 
the right of the Tolerance field to widen or tighten the current 
tolerance range.  Changing the tolerance width affects which data 
points are included or excluded in the tolerance range.  The 
scattergraph tolerance range will adjust according to the value in the 
Tolerance field. 
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Moving Data Outside the Tolerance to the Curve 
After establishing the tolerance width, use the Snap Data option to 
move any data located outside the tolerance range to the 
scattergraph curve.  Perform the following steps to use the Snap 
Data option: 

 
Outside 
Tolerance 
button 

 
Snap  Data 
button  

1. Select the Outside Tolerance toolbar button. 

2. Select the scattergraph data you want to move to the curve 
using the mouse to drag a selection box across the horizontal 
(X) scattergraph axis. 

3. Select the Edit > Snap Data option or the Snap Data toolbar 
button to move the data to the curve. 

The points outside the tolerance area will be moved to the selected 
scattergraph curve. 

Note:  Selecting the Above checkbox (from the 
Tolerances section on the Setup tab of the Curve 
Properties dialog) moves all data above the tolerance 
curve to the scattergraph curve.  Selecting the Below 
checkbox moves all data below the tolerance curve to the 
scattergraph curve. 

Clearing Flags Inside a Tolerance Range 
After establishing the tolerance width, use the Inside Tolerance 
option to clear flags from data located inside the tolerance range. 

Note:  This option is often used after using the Snap Data 
option to remove flags from data previously located 
outside the tolerance range. 

Perform the following steps to clear flags from data located inside 
the tolerance ranges: 

 
Inside 
Tolerance 
button 

1. Select the Inside Tolerance toolbar button. 

2. Select the scattergraph data you want to move using the mouse 
to drag a selection box across the horizontal (X) axis. 
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Clear 
Flags 
button 

3. Select the Clear Flags toolbar buttons to clear flags from the 
selected data points. 

The previously flagged red data points will now display in green 
(or the color chosen to represent the data points). 

Setting Flags Outside a Tolerance Range 
Use the Outside Tolerance toolbar button when you want to flag 
data located outside the defined tolerance ranges. 

 
Outside 
Tolerance 
button 

 
Flag 
button 

1. Select the data points to which you want to apply flags. 

2. Select the Outside Tolerance toolbar button. 

3. Select the Flag toolbar button to apply flags to the selected data 
points outside the tolerance range. 

The flagged data points will display in red. 

Undoing an Edit 

 
Undo 
button 

Select the Edit > Undo option or the Undo toolbar button to reverse 
the last editing operation. 

Reversing an Undo Edit 

 
Redo 
button 

Select the Edit > Redo option or the Redo toolbar button to reverse 
the last Undo action. 
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Using the Scattergraph Options 
The Scattergraph Editor includes helpful options which make 
editing easier.  These options include zooming a scattergraph 
screen, and viewing the value of any data point included on the 
scattergraph, saving the scattergraph screen configuration as a 
template, updating the scattergraph, or printing the scattergraph 
screen. 

Magnifying the Scattergraph Screen 

 
Zoom 
button 

To magnify a particular area of the scattergraph, select the View > 
Zoom option or the Zoom toolbar button and then select the specific 
area of the scattergraph you want to magnify.   Return to the original 
view (undo the zoom) by selecting the Zoom toolbar button, right-
clicking the mouse button over the scattergraph, and selecting the 
Undo Zoom option. 

Viewing the Value of a Data Point 
Reveal the value of any data point on the scattergraph by selecting a 
data point (with the mouse cursor) to display a hand symbol and  
then left clicking the mouse button to display the Scatteredit 
dialog. 

 
Scatteredit dialog 
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The Scatteredit dialog displays the date, time, X and Y graph axis 
values, and data quality of the data on the Y axis. 

Saving a Scattergraph Screen 

 
Save 
button 

Save the current scattergraph screen by selecting the File > Save 
option or the Save toolbar button to save the configuration 
information and screen attributes to a template.  The scattergraph 
screen is saved to the database as a template.  The Save As dialog 
displays the first time you save a template.  Select the Save As 
option when you want to rename a previously saved template. 

Updating the Scattergraph 

 
Refresh 
button 

Select the View > Refresh option or the Refresh toolbar button to 
update the currently displayed scattergraph screen to reflect edits 
performed on the same data in either the Tabular Editor or the 
Hydrograph Editor.  This action is necessary only when the 
Scattergraph Editor is open at the same time as the editing tool in 
which you are editing data. 

Printing a Scattergraph 

 
Print 
button 

Select the File > Print option or the Print toolbar button to generate 
a hardcopy of the current scattergraph screen.  Print sends a print 
request immediately to the default Windows printer. 
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Exiting the Scattergraph Editor 
Close and exit the Scattergraph Editor by selecting the File > Exit 
option. 
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C H A P T E R   13   

Block Function Editor 

To learn about:    See page: 
What is the Block Function Editor? ................................... 13-2 

When to Use the Block Function Editor ...................... 13-2 

How to Use the Block Function Editor ............................... 13-3 
Changing the Selected Monitoring Point ..................... 13-5 
Creating Block Edits ................................................... 13-5 
Saving a Block Edit ..................................................... 13-6 
Retrieving Saved Block Edits ...................................... 13-6 
Deleting a Block Edit .................................................. 13-7 

Exiting the Block Function Editor ...................................... 13-8 
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What is the Block Function Editor? 
During the data editing process, you may determine that a specific 
edit for a monitoring point must be performed repeatedly 
throughout a group of data points for a specific period of time.  For 
example, you may determine that all velocity data for a monitoring 
point above six feet per second should be flagged for a period of 
two weeks.  Many individual velocity data points may be affected 
by the edit.  Rather than manually flagging each individual data 
point above six feet per second, use the Block Function Editor to 
define an IF/THEN statement which specifies the acceptable limits 
for the data points.  Those points falling outside the limits will be 
flagged by the Block Function Editor.  Use the Block Function 
Editor to define and perform IF/THEN block editing statements. 

When to Use the Block Function Editor 
Use the Block Function Editor during the Data Editing step of the 
weekly routine.  Refer to the Introduction, Chapter 1, for more 
information on the weekly routine. 
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How to Use the Block Function Editor 

 
Block 
Function 
Editor 
button 

Access the Block Function Editor by selecting a monitoring point 
and then the Block Function Editor toolbar button from the Profile 
main screen. 

Using the Block Function Editor successfully requires 
understanding how to create IF/THEN conditional statements.  The 
IF portion of the statement establishes a comparison for which the 
result of the comparison must be true in order for the THEN action 
of the block edit to occur.  The Block Function Editor provides the 
statement format; all you have to do is select the statement variables. 

 
Block Function Editor dialog 
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The Block Function Editor dialog is divided and organized into 
three sections: 

• Source  The top section of the dialog displays the currently 
selected monitor location and monitoring point.  Use this 
section to specify the beginning and ending dates and times of 
the block editing period.  Select the Span Per Day checkbox 
when you want to perform block edits on only a limited time 
period within each day.  For example, you may want to edit 
only velocity data during the period between 2 a.m. and 4 a.m 
for the dates specified in the Start and End fields. 

• Conditions  Use the middle section of the dialog to define the 
conditions that must exist in order for the block edit to occur.  
Select the data entity you want to evaluate, the type of 
comparison you want to perform on the selected data entity, 
and then the manually entered value or data entity to which you 
want to compare it. 

Note:  A second and third level can be added to the IF 
portion of the condition statement; however, the 
complexity of second and third level block edits can create 
erroneous data if any portion of the statement is wrong (or 
not what you intended). 

• Result  Use the bottom section of the dialog to define the 
THEN portion of the IF/THEN statement.  The THEN portion 
will be the resulting action to occur once the defined IF 
condition(s) exist. 

Successfully use the Block Function Editor by performing the 
following tasks: 

• Creating a block edit 

• Saving a block edit 

In addition, use the Block Function Editor to retrieve previously 
created and saved editing statements to save time when defining the 
same editing condition for a different monitoring point. 
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Changing the Selected Monitoring Point 

 
New 
button 

Use the File > New option or the New toolbar button to change the 
currently selected monitoring point.  The Monitored Items tab will 
display and allow you to choose a new monitoring point. 

Creating Block Edits 
Create a block edit by defining the time period for the edit and 
selecting the variables for the IF/THEN statement.  Refer to the 
following steps for more information:  

1. Edit the beginning and ending dates and times to apply the 
block edit in the Start and End fields of the Source section. 

2. (Optional)  Select the Span Per Day checkbox when you want 
to perform edits on only a limited time period in each day of 
data (specified in the beginning and ending times in the Start 
and End fields). 

 
Select 
Entity Icon 

3. Select the Select Entity icon from the top line of the 
Conditions section to display the Select Entity dialog. 

4. Select the entity for which you want to perform the block edit 
from the Select Entity dialog, and select OK.  

5. Select the comparison operator from the Condition drop-down 
list on the first line of the Conditions section. 

6. Either select the Manual radio button and manually enter a 
value or select the Entity radio button and a data entity to 
compare to the first selected entity in the Condition statement. 

7. (Optional)  Use the second and third levels of the Conditions 
section.  Repeat steps 3 through 5 for each level. 

 
Select 
Entity Icon 

8. Select the data entity to which you want to perform the editing 
from the Select Entity icon list of the Result section. 
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9. Select the type of editing action you would like perform from 
the Operation drop-down list of the Result section. 

10. From the Result section, either select the Manual radio button 
and manually enter a value by which to affect the selected 
entity or select the Entity radio button and a data entity (from 
the Select Entity dialog) to which you want to apply the 
editing action. 

 
Go button 

11. Select the Go toolbar button to complete the block edit. 

Saving a Block Edit 
After creating a block editing statement, you can save it to a list in 
the Block Editor.  Use a retrieved block edit to help save time 
when defining the same or a similar editing statement. 

 
Save As 
button 

1. After completing the IF/THEN statement, select the File > Save 
option or the Save Function toolbar button to display the New 
Block Function dialog.  (Select the File > Save As option or 
toolbar button to rename and save a previously saved block 
edit.) 

2. Enter the new block function name in the Enter the new Block 
Function name field. 

3. Select OK to save the block function. 

Retrieving Saved Block Edits 
Previously created and saved block edits can be retrieved and used 
when the same or a similar block function edit needs to be 
performed.  Retrieve a previously created block function edit using 
the following process: 
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Select 
Function 
button 

1. Select the Edit > Select Function option or the Select 
Function toolbar button to display the Select a Block Function 
dialog. 

 
Select a Block Function dialog 

2. Highlight the previously created and saved block edit from the 
list. 

3. Select OK to retrieve and use the block edit. 

Deleting a Block Edit 
Select the Edit > Select Function option to delete any previously 
saved block function edit.  The Select a Block Function dialog will 
display.  Highlight the block edit you want to delete from the list, 
and select the Delete button. 
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Exiting the Block Function Editor 
Select the File > Exit option to close and exit the Block Function 
Editor. 
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What is the Final Data Generator? 
The Final Data Generator allows you to generate the data entities 
that represent average depth (AVGUDEPTH), final depth 
(DFinal), final velocity (VFinal), and final quantity (QFinal).  Use 
the Final Data Generator to combine specific time spans of the 
different depth, velocity, or quantity data entities (within the 
monitoring point) in order to create the final depth, velocity, or 
quantity data representations. 

Note:  Most monitoring points should require only a 
single entity for the DFinal, VFinal, and QFinal entities.  
However, the Final Data Generator allows flexibility in 
situations requiring multiple entities. 

For example, when multiple depth data entities, such as ultrasonic 
depth and pressure depth, exist for a monitoring point, the Final 
Data Generator allows you to create a final depth data 
representation, DFinal, by combining specific time spans of 
ultrasonic depth and/or pressure depth data.  Select a depth data 
entity for a specific time span, and add the entry to a table.  The 
table entries are used to generate the DFinal data entity.  Use the 
QFinal data entity for your final flow data reports. 

Note:  The data quality assigned to the dependent data 
entity AVGUDEPTH is the average of the quality 
statistics from all data entities required to generate the 
dependent data.  The DFinal, VFinal, and QFinal quality 
statistics are based on the source entity from which 
DFinal, VFinal, and QFinal were constructed. 

The table also can be used as a historical reference to view which 
entity or entities were selected to represent the final data entity.  
Generating DFinal allows you to generate (or regenerate) the 
dependent QManning and QContinuity flow quantities. 
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The Final Data Generator also is equipped with an advanced 
feature which allows you to create pseudo monitoring sites.  Pseudo 
monitoring sites are not actual physical monitoring locations, but 
are a composite of QFinal data from any number of existing 
monitoring points.  QFinal flow data can be added, subtracted, or 
modified from multiple monitoring locations to create models of 
hypothetical flow situations. 

When to Use the Final Data Generator 
Use the Final Data Generator after you have familiarized yourself 
with the flow data you want to use for generating the final entities.  
ADS recommends performing a post editing data review in order to 
become familiar with any data used to create AVGUDEPTH, 
DFinal, VFinal, QFinal, or Pseudo Sites. 

Use the Final Data Generator after the Data Editing phase of the 
weekly routine.  Refer to the Introduction, Chapter 1, for more 
information. 
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How to Use the Final Data Generator 
To access the Final Data Generator, first select a monitoring point 
in the Profile main screen. 

 
Final    
Data 
Generator 
button 

Select the Final Data Generator toolbar button from the Profile 
main screen. 

 
Final Data Generator dialog 
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Use the Final Data Generator to generate the following entities: 

• Generate the AVGUDEPTH data entity 

• Generate the DFinal data entity 

• Generate the VFinal data entity 

• Generate the QFinal data entity 

• Generate a QPseudo data entity (optional) 
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Generating AVGUDEPTH 
Construct the AVGUDEPTH data entity when you are using depth 
sensor data.  Select a single or combine multiple ultrasonic depth 
data entities, or include pressure depth data.  For example, create 
the AVGUDEPTH data entity by combining the depth data from 
entities U5, U7, U9, U12, and PDepth.  The data for the selected 
depth data entities is averaged together to create the AVGUDEPTH 
entity.  Specify the date and time to begin using the selected entities 
as AVGUDEPTH.  The Final Data Generator allows you the 
flexibility to change the depth entities that represent 
AVGUDEPTH as necessary.  Use the AVGUDEPTH data entity 
when constructing the DFinal data entity. 

Performing the following steps ensures the successful generation of 
the AVGUDEPTH data entity: 

• Verifying the location and monitoring point for which you want 
to generate AVGUDEPTH 

• Selecting the AVGUDEPTH Data Type  

• Choosing to calculate dependent data 

• Adding entries to the AVGUDEPTH table 

• Generating AVGUDEPTH 

Verifying the Location and Monitoring Point 

 
New 
button 

Verify the selected monitor location and monitoring point displayed 
in the Location and Monitoring Point fields (located at the top of 
the Final Data Generator dialog).  Use the New toolbar button to 
change the selection, if necessary.  Refer to Changing the Selected 
Database Objects in Chapter 2 for more information. 
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Selecting the AVGUDEPTH Data Type 
Select AVGUDEPTH from the Data Type drop-down list.  The 
available depth data entities for the selected monitoring point will 
display in the Available Entities list; these are the depth data 
entities from which you can choose to develop the AVGUDEPTH 
data entity. 

 
Selecting AVGUDEPTH 
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Choosing to Calculate Data Dependencies 
Select the Calculate Dependencies checkbox when you want to 
generate dependent data immediately after generating the 
AVGUDEPTH data entity. 

Creating Table Entries 
The Selected Entities table, located at the bottom of the Final Data 
Generator dialog, is a list of the selected data entities and time 
spans used to develop the AVGUDEPTH data entity.  Select a 
single or combine multiple depth data entities from the Available 
Entities list for each entry to the Selected Entities table. 

Generate AVGUDEPTH by performing the following steps: 

1. Select the desired depth data entity (or entities you want to 
combine) to represent AVGUDEPTH from the Available 
Entities list. 

Note:  Select multiple entities from the Available Entities 
list by holding down the <Ctrl> button while  selecting the 
entities from the list. 

2. Enter the date you want to begin using the selected depth entity 
(or entities) into the Start Date/Time field. 

3. (Optional)  Add, subtract, divide, or multiply any factor to 
adjust the final AVGUDEPTH data entity by entering the 
value by which you want to adjust the AVGUDEPTH entity to 
the Factor field and then selecting the type of mathematical 
operation (add, subtract, divide, or multiply) to perform on the 
data from the Factor Op drop-down list. 

4. Select the Avg button to add the entry to the table. 

Note:  It is possible to make a single entry to the Selected 
Entities table that will always represent the 
AVGUDEPTH data entity. 
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Each entry is added chronologically to the Selected Entities table. 

5. Continue adding entries to the table, as necessary, until you 
have specified the entire time period for which you want to 
generate AVGUDEPTH. 

Setting the Value of AVGUDEPTH 
Use the Set button to assign a specific value to each 
AVGUDEPTH data point by performing the following steps: 

1. Enter the value you want to assign to AVGUDEPTH into the 
Factor field. 

2. Select the "+" or "-" symbol from the Factor Op drop-down 
list to distinguish the value as positive or negative. 

3. Enter the date you want to begin applying the value to the 
AVGUDEPTH entity into the Start Date/Time field. 

4. Select the Set button. 

When AVGUDEPTH generates, it will equal the Factor for the 
specified time span. 

Deleting AVGUDEPTH Table Entries 
Delete a single entry from the Selected Entities table by 
highlighting the entry from the table and selecting the Delete 
button.  Delete multiple entities from the Selected Entities table by 
holding down the <Ctrl> button while selecting entities from the 
list you want to delete and then selecting the Delete button. 

Delete all entries from the table by selecting the Delete All button. 

Generating AVGUDEPTH 

 
Go   
button 

After adding all necessary entries to the Selected Entities table for 
AVGUDEPTH, specify the time span for which you want to 
generate AVGUDEPTH in the Calc Start and Calc End fields and 
select the Go toolbar button to generate AVGUDEPTH. 
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The Final Data Generator will display a complete message when 
the data entity has finished generating.  AVGUDEPTH will be 
added to the database and is now available for selection within the 
Profile tools. 

Replacing a Table Entry 
Replace an entry on the Selected Entities table using the Replace 
button. 

1. Select the entry you want to replace from the Selected Entities 
table. 

2. Select the Replace button. 

3. Follow the steps in Creating Table Entries on page 14-9 for the 
replacement entry. 
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Generating DFinal 
Construct DFinal from a single depth entity or different depth data 
entities for different time periods.  For example, if you have 3 
months of flow data for which you must generate a final depth 
entity, you can use the Final Data Generator to select 
AVGUDEPTH to represent the first month of DFinal data and use 
the Pdepth data entity to represent the second and third months of 
DFinal data.  Profile requires the creation of the DFinal data entity 
in order to generate QFinal. 

Performing the following steps ensures the successful generation of 
the DFinal data entity: 

• Verifying the location and monitoring point for which you want 
to generate DFinal 

• Selecting the DFinal Data Type  

• Choosing to calculate dependent data 

• Adding depth entries to the DFinal table 

• Generating DFinal 

Verifying the Location and Monitoring Point 

 
New 
button 

Verify the selected monitor location and monitoring point displayed 
in the Location and Monitoring Point fields (located at the top of 
the Final Data Generator dialog).  Use the New toolbar button to 
change the selection, if necessary.  Refer to Changing the Selected 
Database Objects in Chapter 2 for more information. 
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Selecting the DFinal Data Type 
Select DFinal from the Data Type drop-down list.  The available 
depth data entities for the selected monitoring point will display in 
the Available Entities list; these are the depth data entities from 
which you can choose to develop the DFinal data entity. 

 
Selecting DFinal 
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Choosing to Calculate Data Dependencies 
Select the Calculate Dependencies checkbox when you want to 
generate dependent data immediately after generating the DFinal 
data entity. 

Adding Depth Entries to the Table 
Add specific time spans of selected depth data to the Selected 
Entities table located at the bottom of the Final Data Generator 
dialog in order to create the DFinal data entity.  Add depth data 
entities to the table using the following steps: 

1. Highlight the desired depth data entity from the Available 
Entities list. 

2. Enter the date you want to begin using the selected depth entity 
for DFinal in the Start Date/Time field. 

3. Select the + button to add the selected data entity to the table. 

The data entity is chronologically added to the Selected Entities 
table. 

4. Continue adding depth entries to the table, as necessary, until 
you have specified the depth data entities and time periods you 
want to use to represent DFinal. 

Deleting DFinal Table Entries 
After you have made an entry to the table, you can remove it by 
highlighting the entity from the Selected Entities table and 
selecting the Delete button. 

Delete all entries from the table by selecting the Delete All button. 
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Generating DFinal 

 
Go   
button 

After entering all of the depth entities you want to include on the 
DFinal table, specify the time span for which you want to generate 
DFinal in the Calc Start and Calc End fields and then select the 
Go toolbar button to generate DFinal. 

The Final Data Generator displays a message when the data for 
the DFinal entity has finished generating.  DFinal will be added to 
the database and is now available for selection in the Profile tools. 

Replacing a Table Entry 
Replace an entry on the Selected Entities table using the Replace 
button. 

1. Select the entry you want to replace from the Selected Entities 
table. 

2. Select the Replace button. 

3. Follow the steps in Adding Depth Entries to the Table on page 
14-14 for the replacement entry. 
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Generating VFinal 
Construct VFinal from a single velocity entity or different velocity 
data entities for different time periods.  For example, if you have 2 
months of flow data for which you must generate a final velocity 
entity, you can use the Final Data Generator to select AvgVel to 
represent the first month of VFinal data and use the Velocity data 
entity to represent the second month of VFinal data.  Profile 
requires the creation of the VFinal data entity in order to generate 
QContinuity. 

Performing the following steps ensures the successful generation of 
the VFinal data entity: 

• Verifying the location and monitoring point for which you want 
to generate VFinal 

• Selecting the VFinal Data Type  

• Choosing to calculate dependent data 

• Adding velocity entries to the VFinal table 

• Generating VFinal 

Verifying the Location and Monitoring Point 

 
New 
button 

Verify the selected monitor location and monitoring point displayed 
in the Location and Monitoring Point fields (located at the top of 
the Final Data Generator dialog).  Use the New toolbar button to 
change the selection, if necessary.  Refer to Changing the Selected 
Database Objects in Chapter 2 for more information. 
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Selecting the VFinal Data Type 
Select VFinal from the Data Type drop-down list.  The available 
velocity data entities for the selected monitoring point will display 
in the Available Entities list; these are the velocity data entities 
from which you can choose to develop the VFinal data entity. 

 
Selecting VFinal 
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Choosing to Calculate Data Dependencies 
Select the Calculate Dependencies checkbox when you want to 
generate dependent data immediately after generating the VFinal 
data entity. 

Adding Velocity Entries to the Table 
Add specific time spans of selected velocity data to the Selected 
Entities table located at the bottom of the Final Data Generator 
dialog in order to create the VFinal data entity.  Add velocity data 
entities to the table using the following steps: 

1. Highlight the desired velocity data entity from the Available 
Entities list. 

2. Enter the date you want to begin using the selected velocity 
entity for VFinal in the Start Date/Time field. 

3. Select the + button to add the selected data entity to the table. 

The data entity is chronologically added to the Selected Entities 
table. 

4. Continue adding velocity entries to the table, as necessary, until 
you have specified the velocity data entities and time periods 
you want to use to represent VFinal. 

Deleting VFinal Table Entries 
After you have made an entry to the table, you can remove it by 
highlighting the entity from the Selected Entities table and 
selecting the Delete button. 

Delete all entries from the table by selecting the Delete All button. 
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Generating VFinal 

 
Go   
button 

After entering all the velocity entities you want to include on the 
VFinal table, specify the time span for which you want to generate 
VFinal in the Calc Start and Calc End fields and then select the 
Go toolbar button to generate VFinal. 

Final Data Generator displays a message when the data for the 
VFinal entity has finished generating.  VFinal will be added to the 
database and is now available for selection in the Profile tools. 

Replacing a Table Entry 
Replace an entry on the Selected Entities table using the Replace 
button. 

1. Select the entry you want to replace from the Selected Entities 
table. 

2. Select the Replace button. 

3. Follow the steps in Adding Velocity Entries to the Table on 
page 14-18 for the replacement entry. 
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Generating QFinal 
Generate QFinal for a monitoring point by combining quantity 
information from multiple quantity data entities within the 
monitoring point. 

Note:  User's must generate a DFinal data entity prior to 
generating the QFinal data entity.  Manning and continuity 
flow quantities are dependent on DFinal. 

Performing the following steps ensures the successful generation of 
the QFinal data entity: 

• Verifying the location and monitoring point 

• Selecting the QFinal Data Type 

• Choosing to calculate data dependencies 

• Adding quantity entries to the table 

• Generating QFinal 

Verifying the Location and Monitoring Point 

 
New 
button 

Verify the selected monitor location and monitoring point displayed 
in the Location and Monitoring Point fields at the top of the Final 
Data Generator dialog.  Use the New toolbar button to change the 
selections, if necessary.  Refer to Changing the Selected Database 
Objects in Chapter 2 for more information. 
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Selecting the QFinal Data Type 
Select QFinal from the Data Type drop-down list.  All available 
quantity data entities for the monitoring point will display in the 
Available Entities list; these are the quantity data entities from 
which you can choose to develop the QFinal data entity. 

 
Generating QFinal 



14-22 Profile Software User's Guide 

CONFIDENTIAL – Covered by ADS Software License Agreement 
1998 - 2012 ADS LLC.  All Rights Reserved. 

Choosing to Calculate Data Dependencies 
Select the Calculate Dependencies checkbox when you want to 
generate dependent data immediately after generating the QFinal 
data entity. 

Adding Quantity Entries to the Table 
Add specific time spans of quantity data from the selected 
monitoring point to the Selected Entities table to create QFinal.   
Add quantity data entities to the table using the following steps: 

1. Select a quantity data entity from the Available Entities list 
you want to use to represent the final quantity entity. 

2. Enter the beginning date in the Start Date/Time field to use 
the selected quantity entity to represent QFinal. 

3. Select the "+" button to add the data entity to the QFinal table. 

The selected data entity is added chronologically to the Selected 
Entities table. 

4. Continue adding quantity entries to the table, as necessary, until 
you have specified the quantity data entities and time periods 
you want to use to represent QFinal. 

Deleting QFinal Table Entries 
After you have made an entry to the table, you can remove it by 
highlighting the entity from the Selected Entities table and 
selecting the Delete button. 

Delete all entries from the table by selecting the Delete All button. 
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Generating QFinal 

 
Go   
button 

After entering the final depth entities to the QFinal table, specify 
the time span for which you want to generate QFinal in the Calc 
Start and Calc End fields and select the Go toolbar button to 
generate the QFinal data. 

The software displays a message when the QFinal entity has 
finished generating.  QFinal is now available as a data entity for 
selection in any of the Profile software tools. 

Replacing a Table Entry 
Replace an entry on the Selected Entities table using the Replace 
button. 

1. Select the entry you want to replace from the Selected Entities 
table. 

2. Select the Replace button. 

3. Follow the steps in Adding Quantity Entries to the Table on 
page 14-22 for the replacement entry. 
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Generating a QPseudo Data Entity 
While pseudo monitoring sites are not actual physical monitoring 
locations, they are a composite of QFinal data from any number of 
existing monitoring points.  Generate Pseudo Sites after defining 
the QFinal entity for your monitoring locations.  Use the QFinal 
data from multiple monitoring locations to add to, subtract from, or 
modify the hypothetical flow situation. 

Note:  All QFinal data for the monitoring locations 
making up the Pseudo Site must be available for the 
corresponding quantity to generate. 

Performing the following steps ensures successfully generating a 
pseudo site: 

• Creating a new monitor location 

• Selecting the QPseudo Data Type 

• Selecting a data averaging Interval 

• Adding entries to the table 

• Generating the Pseudo Site 

Note:  Always leave the Calculate Dependencies 
checkbox unchecked when creating Pseudo Sites.  Pseudo 
Sites have no data dependencies. 

Creating a New Monitor Location 
The first step to creating a Pseudo Site is to create a new monitor 
location within the group for which you want to generate the 
Pseudo Site.  Create new monitor locations using the Profile main 
screen.  After creating and naming the monitor location, select the 
monitoring point associated with the new location (from the main 
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screen) and then select the Final Data Generator toolbar button to 
open the Final Data Generator tool. 

Selecting the Pseudo Site Data Type 
Select Pseudo Site from the Data Type drop-down list to display 
the quantity data entities; choose from these quantity data entities 
when developing the Pseudo Site.  The Available Entities list will 
display all available QFinal data from which you can use to 
develop the Pseudo Site. 

 
Generating a QPseudo data entity 
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Entering the Pseudo Site Time Span 
Enter the beginning and ending dates and times for which you want 
to generate QPseudo data in the Calc Start and Calc End fields. 

Selecting a Data Averaging Interval 
Select a data averaging interval from the Interval drop-down list.  
This will be the data interval generated for the Pseudo Site.  For 
example, select 15-Minute to generate four data points for every 
hour of Pseudo Site data. 

Adding Entries to the Table 
Add specific time spans of selected QFinal data to the Selected 
Entities table (located at the bottom of the Final Data Generator 
dialog) in order to create the Pseudo Site.  Add QFinal entities to 
the table using the following steps: 

1. Select a QFinal entity from the Available Entity list by 
selecting the framed + symbol to the left of each location and 
monitoring point level.  QFinal entities are located just below 
the monitoring point level. 

2. Enter the date you want to begin using the selected entity in the 
Start Date/Time field. 

3. (Optional)  Select a Factor Op and enter a Factor by which to 
adjust the selected QFinal. 

4. Select the "+" button to add the QFinal quantity to the table, or 
select the "–" button to subtract the QFinal quantity from the 
Pseudo Site. 

The data entity is chronologically added to the Selected Entities 
table. 



Final Data Generator 14-27 

CONFIDENTIAL – Covered by ADS Software License Agreement 
1998 - 2012 ADS LLC.  All Rights Reserved. 

5. Continue adding entries to the table, as necessary, until you 
have specified all of the QFinal entities you want to include in 
the Pseudo Site. 

Deleting Pseudo Site Table Entries 
After you have made an entry to the table, you can remove it by 
selecting the row from the Selected Entities table you want to 
delete and then selecting the Delete button. 

Delete all entries from the table by selecting the Delete All button. 

Generating the Pseudo Site 

 
Go   
button 

After entering all of the QFinal entities necessary to the table,  
specify the time span for which you want to generate Pseudo Site in 
the Calc Start and Calc End fields and select the Go toolbar button 
to generate the Pseudo Site. 

The Final Data Generator displays a message when the Pseudo 
Site has finished generating.  The Pseudo Site will be added to the 
database and is now available for selection in the Profile tools. 

Replacing a Table Entry 
Replace an entry on the Selected Entities table using the Replace 
button. 

1. Select the entry you want to replace from the Selected Entities 
table. 

2. Select the Replace button. 

3. Follow the steps in Adding Entries to the Table on page 14-26 
for the replacement entry. 

Note:  All entries for the selected time period will be 
replaced. 
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Exiting the Final Data Generator 
Select the File > Exit option to close and exit the Final Data 
Generator. 
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C H A P T E R   15  

Balance Reporter 
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What is the Balance Reporter? 
Flow quantities should increase as you progress farther downstream 
in a sewer system.  Therefore, downstream monitoring points should 
experience a greater amount of flow than the upstream monitoring 
points in the same line.  This is the flow balancing concept.  The 
Balance Reporter is a Profile tool that allows you to generate 
balance reports comparing the flow totals for a downstream 
monitoring point to a composite of all upstream and overflow 
monitoring points. 

Common terms used in the Balance Reporter include the 
following: 

Schematic  Schematics are maps that define the upstream and 
overflow monitoring points associated with a downstream 
monitoring point. 

Downstream Monitoring Point  A downstream monitoring 
point is the currently selected monitoring point for which you are 
developing the balance reports. 

Composite  A composite is the sum of all upstream monitoring 
points minus the sum of the overflow monitoring points.  
Composites are developed using information from schematics.  
Compare the composite flows to downstream flow during flow 
balancing. 

Upstream Monitoring Point  An upstream monitoring point is a 
monitoring point located upstream of and flowing into the currently 
selected downstream monitoring point.  Flows from these 
monitoring points will be added to the Composite. 

Overflow Monitoring Point  Overflow monitoring points are 
those monitoring points located upstream of, but whose flows do 
not flow through, the currently selected downstream monitoring 
point.  Flows from these monitoring points will be subtracted from 
the Composite. 
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Net  Net flows equal the average, minimum, or maximum for the 
day of the differences between the downstream and composite 
flows. 

When to Use the Balance Reporter? 
The Balance Reporter uses the QFinal data entity from the 
downstream, upstream, and overflow monitoring points to generate 
accurate flow composites; therefore, use the Balance Reporter 
only when the QFinal data entity is available for the downstream, 
upstream, and overflow monitoring points. 

Refer to the Introduction, Chapter 1, for more information. 
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How to Use the Balance Reporter 

 
Balance 
Reporter 
button 

Access the Balance Reporter by selecting the monitoring point for 
which you want to generate the balance report and then the Balance 
Reporter toolbar button. 

 

The Balance Reporter 

Generating balance reports requires performing the following steps: 

• Verifying the downstream monitoring point and time span 

• Creating a schematic 

• Setting up the balance report 

• Printing the balance report 

• Saving the report 
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Verifying the Downstream Monitoring Point 
and Time Span 

 
New 
button 

Select the New toolbar button to access the Monitored Items and 
Date Selection tabs.  If necessary, use the Monitored Items tab to 
change the currently selected downstream monitoring point. Use the 
Date Selection tab to change the time span of data displayed on the 
balance report. 

Creating a Schematic 
The Balance Reporter uses information from schematics to 
develop flow composites.  Developing a schematic includes 
identifying the monitoring points located upstream of the current 
monitoring point.  All flows from upstream monitoring points will 
be added to the flow composite; all flows from upstream overflow 
monitoring points will be subtracted from the flow composite. 

Create a schematic for each monitoring point using one of the 
following methods: 

• Importing and reviewing QuadraScan schematics 

• Using the Profile main screen in order to create and save the 
schematic to the Profile database 

• Using the Balance Reporter to create a variety of flow 
scenarios to check flow balancing 

Reviewing Imported QuadraScan Schematics 
During QuadraScan data imports, Profile retrieves and stores 
schematics to the database.  Review imported QuadraScan 
schematics for accuracy, and perform updates to the schematics, if 
necessary. 

1. From the Profile main screen, select the monitoring point you 
want to review. 
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2. Select the Edit > Properties option to display the monitoring 
point Properties dialog. 

3. Select the Schematic button to display the Schematic 
Definition dialog. 

4. Review the schematic and change, if necessary.  Refer to 
Creating the Schematic Using the Main Screen, next, for more 
information on changing the schematic. 

Creating the Schematic Using the Main Screen 
Use the Profile main screen to develop a schematic and save it to 
the monitoring point.  After the schematic is created on the main 
screen, it will be available each time you use the Balance 
Reporter. 

1. From the Profile main screen, select the monitoring point for 
which you want to develop the schematic. 

2. Select the Edit > Properties option. 

3. Select the Schematic button to display the Schematic 
Definition dialog. 

 

Schematic Definition dialog 

4. Develop the schematic by selecting the upstream and overflow 
monitoring points from the Available list and adding them to 
the Selected list using the > button.  Each time you add a 
monitoring point to the Selected list, indicate the type of 
monitoring point you are adding by selecting Upstream or 
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Overflow from the dialog.  QFinal flows from Upstream 
monitoring points will be added to a flow composite.  A "+" 
symbol next to the monitoring point in the Selected list 
indicates an Upstream monitoring point.  QFinal flows from 
Overflow monitoring points will be subtracted from a flow 
composite.  A "–" symbol next to the monitoring point in the 
Selected list indicates an Overflow monitoring point. 

5. Select OK to close and exit the dialog. 

Creating the Schematic Using the Balance Reporter 
Create temporary schematics using the Balance Reporter.  The 
Balance Reporter allows you to create a variety of flow scenarios 
and generate preliminary balance reports.  However, temporary 
schematics can only be saved to a template.  They cannot be saved 
to the database.  Use the Profile main screen to develop schematics 
which are saved to the monitoring point. 

1. From the Balance Reporter main screen, select the View > 
Schematic > Manual option to display the Schematic 
Definition dialog. 

 

Schematic Definition dialog 

2. Develop the schematic by selecting the upstream and overflow 
monitoring points from the Available list and adding them to 
the Selected list using the > button.  Each time you add a 
monitoring point to the Selected list, indicate the type of 
monitoring point you are adding by selecting Upstream or 
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Overflow from the dialog.  QFinal flows from Upstream 
monitoring points will be added to a flow composite.  A "+" 
symbol next to the monitoring point in the Selected list 
indicates an Upstream monitoring point.  QFinal flows from 
Overflow monitoring points will be subtracted from a flow 
composite.  A "–" symbol next to the monitoring point in the 
Selected list indicates an Overflow monitoring point. 

3. Select OK to close and exit the dialog. 

Setting Up the Balance Report 
Setting up the balance report includes selecting the report attributes.  
Set up the balance report by selecting from the following reporting 
options: 

Selecting the Report Type 

 
Graphical 
button 

 
Tabular 
button 

Select a report type for the balance report.  Select the Graphical or 
Tabular toolbar buttons to display the balance report in either a 
hydrograph format or a tabular format. 

Adjusting Graph Scales Manually or Automatically 
Note:  This applies to the flow scales on graphical 
balance reports only. 

 
Autoscale 
button 

Automatically adjust the flow scales for a Graphical balance report 
using the Autoscale option or toolbar button.  Autoscale 
automatically sets the graph scales based on the highest and lowest 
flow quantities during the reported period. 

Manually set the graph scales by de-selecting the Autoscale toolbar 
button and manually incrementing the Minimum Y and Maximum 
Y fields (located below the toolbar) to the desired values. 
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Selecting the Display Type 
Select a format from the Display Type drop-down list in which to 
display the flow data.  Select from Daily, Weekly, or Monthly to 
display one-day, 7-days, or the remaining number of days in the 
current month of graphical or tabular data at a time on the balance 
report.   

Selecting the Averaging Type 
Note:  This applies to graphical balance reports only. 

Select a data averaging interval from the Averaging Type drop-
down list.  The averaging interval determines how many data points 
(from the database) are averaged together and displayed as one 
point on the graphical balance report.  Select from 15 minute, 
Hourly, or Daily averaging intervals.  For example, selecting the 
Hourly averaging interval for data stored in 15-minute intervals 
causes four 15-minute data points to be averaged together and 
displayed as one on the graphical balance report. 

Selecting the Flow Type 
Select the type of flow totals to display on the report from the Flow 
Type drop-down list.  Select from Average Daily Flow, Minimum 
Daily Flow, or Maximum Daily Flow to display the average flow, 
lowest flow, or highest flow for each 24-hour period for the 
downstream, composite, and net values. 

Note:  A graphical balance report view will display the 
daily values of the selected Flow Type values along the X 
axis. 

Displaying Partial Days 
Balance Reporter allows you to view daily minimums, maximums, 
and averages for QFinal at individual monitoring points and for 
composite and net quantities.   However, some days may include 
missing data.  For periods of less than 2 contiguous hours of 
missing data, Profile automatically interpolates and fills in the data 



15-10 Profile Software User's Guide 

CONFIDENTIAL – Covered by ADS Software License Agreement 
1998 - 2012 ADS LLC.  All Rights Reserved. 

based on the surrounding data to provide these values.  For periods 
of 2 contiguous hours or more of missing data, Profile will not 
interpolate the data.  Instead, it implements the partial days feature.  
This feature displays the daily minimums, maximums, and averages 
for quantity based on the existing data. 

 
Partial 
Days 
button 

Balance Reporter uses the partial days feature by default.  Disable 
this feature by selecting the Partial Days toolbar button.  When this 
feature is disabled, Balance Reporter will display the "--" symbol 
for daily minimums, maximums, and averages on days with at least 
one 2-hour or longer period of missing data. 

 

Balance Report Options 
The Balance Reporter allows you to print and save balance 
reports.  Refer to the following topics for more information. 

Printing the Balance Report 
After setting up the graphical or tabular balance report, generate 
hardcopies. 

 
Print 
button 

Select the Print toolbar button to send a balance report immediately 
to the Windows-configured printer. 

Select the File > Print option to specify the number of balance 
report copies or to schedule the print activity for a later, more 
convenient time. 

Select the File > Print Setup to select the printer and printer 
options. 

Saving the Balance Report 

 
Save 
button 

Select the File > Save option or the Save toolbar button to save the 
current balance report configuration as a template.  The balance 
report configuration and schematic are saved to a template. 
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Note:  Temporary schematics created through the 
Balance Reporter are saved only to the template.  They 
are not saved to the database. 

Select the File > Save As option to save and rename a previously 
saved template. 
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Graphical and Tabular Balance 
Reports 

Refer to the following sections for reference information on 
graphical and tabular balance reports. 

Graphical Balance Reports 
Following is a sample graphical balance report: 

 

Sample graphical balance report 

 
Autoscale 
button 

The graph's flow scales are based on the highest and lowest flow 
values during the period.  Select the Autoscale toolbar button to 
automatically set the flow scales.  Manually set the flow scales by 
de-selecting the Autoscale toolbar button and entering new values 
into the Minimum Y and Maximum Y fields. 
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Rain data is displayed on a bar graph below the flow scale, when 
applicable.  This scale cannot not be set manually. 

Select from a variety of Display Types (Daily, Weekly, or 
Monthly) on which to display the flows, and select the Averaging 
Type (15 minute, Hourly, or Daily) to determine how many data 
points are averaged to display as one point on the graph. 

The corresponding Average, Minimum, or Maximum flow values 
for the downstream, composite, and net flows are displayed along 
the Y graph axis for the Daily or Weekly Display Types. 

Tabular Balance Reports 
The following columns display on a tabular balance report: 

 

Sample tabular balance report 

• Day  This column displays the day of the week corresponding 
to the flows. 

• Date  This column displays the date corresponding to the 
flows.  The date is formatted according to the Windows-
configured date format. 
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• Rain  This column displays the rain totals for the assigned rain 
gauge for the downstream monitoring point, when applicable. 

• D/S  This column displays the flows from the currently selected 
downstream monitoring point. 

• Net  This column displays the average, minimum, or maximum 
of the differences between the downstream and composite 
flows, depending on the currently selected Flow Type 
(Average, Minimum, or Maximum). 

• Composite  This column displays the sum of all upstream 
monitoring points minus the sum of the overflow monitoring 
points. 

• Site 1, Site 2  These columns display the values for the Flow 
Type (Average, Minimum, or Maximum) for each upstream 
or overflow monitoring point defined in the schematic. 

• Total Rain  This row displays the sum of the rain data for the 
specified time span based on the assigned rain gauge from the 
downstream monitoring point. 

• Averages  This displays the average of the quantities 
displayed in each column of the tabular report. 

• Minimums  This displays the minimum of the quantities 
displayed in each column of the tabular report. 

• Maximums  This displays the maximum of the quantities 
displayed in each column of the tabular report. 
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Exiting the Balance Reporter 
Select the File > Exit option to exit the Balance Reporter. 
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What is the Hydrograph Reporter? 
The Hydrograph Reporter is a Profile tool that allows you to 
generate customized, printed hydrograph flow data reports.  A 
hydrograph report graphically displays flow data on an XY graph, 
with the X axis representing time and the Y axis representing one or 
more data entities.  Use the Hydrograph Reporter to report data in 
a wide variety of formats.  Overlay several monitor locations for 
comparison reports.  Generate and format the reports on-screen 
before printing, and then save the report configuration to a template 
to retrieve later when you want to create the same or a similar 
report.  For more information, refer to Creating and Using 
Templates in Chapter 1. 

When to Use the Hydrograph Reporter 
Use the Hydrograph Reporter during the Data Reporting phase of 
the weekly routine.  For more information on the weekly routine, 
refer to the Introduction, Chapter 1. 
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How to Use the Hydrograph Reporter 

 
Hydrograph 
Reporter 
button 

Access the Hydrograph Reporter by selecting at least one data 
entity (such as depth and velocity) or a previously saved hydrograph 
report template from the Profile main screen and then selecting the 
Hydrograph Reporter toolbar button. 

 
The Hydrograph Reporter 

The flow data plots along the hydrograph's X axis and typically 
displays as a curve with lower flows in the early morning hours, 
higher later in the day, and then lower again in the later evening.  
This is called the diurnal flow pattern.  

All weekly and monthly hydrographs displaying QFinal and Rain 
show totals in the status bar.  
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QFinal and Rain Totals Displayed 

Note:  A "+" symbol displaying in a hydrograph 
represents a single data point that exists within a gap of 
missing data.  However, this symbol displays only when no 
other data is available within 2 hours on both sides of the 
data point. 

There are two major tasks to using the Hydrograph Reporter 
successfully: 

• Setting up the hydrograph report 

• Printing the hydrograph report 

Refer to Setting Up the Hydrograph Report, next, and Using 
Hydrograph Reporting Options on page 16-19, for more 
information on setting up and printing the report. 
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Setting Up the Hydrograph Report 
Begin using the Hydrograph Reporter by setting up the report. 

Verifying the Selected Data Entities 

 
New 
button 

Use the New option to access the Monitored Items tab, which 
allows you to change the selected data entities that display on the 
hydrograph report. 

Refer to Changing the Selected Database Objects in Chapter 2 for 
more information. 

Verifying the Time Span 

 
New 
button 

Use the New option to access the Date Selection tab, which allows 
you to change the hydrograph report time span. 

Note:  The hydrograph will display the beginning and 
ending date span from the last configuration until an update 
is performed. 

Refer to Changing the Time Span in Chapter 2 for more 
information. 

Selecting a Hydrograph Report Format 
Select a report format in which to display the hydrograph data from 
the Report Format drop-down list.  Select from Day, Week, 
Month, Quarter, Year, or Manual depending on the amount of 
flow data you want to display on a single hydrograph screen. 
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• Day  This option displays the data in a 24-hour graph format. 

• Week  This option displays the data in a 7-day graph format. 

• Month This option uses a 31-day graph format. 

• Quarter  This option displays the data in a 92-day graph 
format.  

• Year  This option displays the data a 365-day graph format. 

• Manual  This option allows you to enter starting and ending 
dates and times for the hydrograph report format. 

Selecting a Data Averaging Interval 
Select a data averaging interval from the Average Interval drop-
down list.  Select from None, 5 minutes, 15 minutes, Hourly, or 
Daily depending on how many data points you want to display on 
the graph for each actual data point.  For example, if the database 
has a data point for each 15-minute sensor reading and you select 
Hourly averaging, then the four 15-minute readings for each hour 
will be averaged together so that only one data point will display. 

Displaying Partial Days 
Hydrograph Reporter allows you to view the daily averages and 
totals for each data entity.   However, some days may include 
missing data.  For periods of less than 2 contiguous hours of 
missing data, Profile automatically interpolates and fills in the data 
based on the surrounding data to provide this information for the 
report.  For periods of 2 contiguous hours or more of missing data, 
Profile will not interpolate the data.  Instead, it implements the 
partial days feature.  This feature displays the daily totals and 
averages on the report based on the existing data. 
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Partial 
Days 
button 

Hydrograph Reporter uses the partial days feature by default.  
Disable this feature by selecting the Partial Days toolbar button.  
When this feature is disabled, Hydrograph Reporter will not 
provide daily totals and averages for days with at least one 2-hour or 
longer period of missing data. 

Changing the Data Entity Colors 
Perform the following steps to change the color assigned to an 
entity on the hydrograph report. 

 
Report 
Properties 
button 

1. Select the Report Properties toolbar button to display the 
Report Properties dialog. 

 
Report Properties dialog with Lines tab displayed 

2. Select the entity you want to change from the Data Entities list 
on the Lines tab. 
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3. Select the Color button to display the Color dialog. 

4. Choose a new color to represent the data entity. 

5. Select OK to apply the new color selection. 

Changing the Thickness of the Plot Lines 
Change the thickness of the plot lines on the hydrograph by 
selecting the Report Properties toolbar button and selecting the 
desired thickness from the options available in the Plot Lines 
Thickness section on the Lines tab. 

Setting the Hydrograph Scales 
Set the current hydrograph scale values manually or allow Profile 
to set the scales. 

Note:  Profile automatically will save the minimum and 
maximum scales displayed on the hydrograph for the 
selected site to the database when you exit Hydrograph 
Reporter.   Therefore, the next time you bring up that 
same site in either Hydrograph or Scattergraph 
Reporter, the graph will display based on these scales, 
regardless of the date/time range or the method used for 
setting the scales. 

Manually Setting the Hydrograph Scales 
1. Select the View > Manual option. 

2. Select the graph scale you want to adjust from the Scale Type 
drop-down list (located under the toolbar). 

3. Enter new Y axis minimum and maximum values in the 
Minimum Y Value and Maximum Y Value fields (located 
under the Help toolbar buttons). 
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Setting the Hydrograph Scales Based on Data 

 
Autoscale 
button 

Select the View > AutoScale option or the AutoScale toolbar 
button to allow Profile to set the hydrograph's Y scale value 
automatically based on the highest and lowest data values during the 
period that appears on the current graph. 

Setting the Hydrograph Scales Based on Default 
Values 

Select the View > Default option when depth and velocity data 
entities are displayed on the hydrograph to allow Profile to set the 
hydrograph's Y scale values.  The maximum scale values are the 
pipe height for depth, 10 feet per second for velocity, and the 
maximum capacity (rounding to the nearest whole number) for 
quantity. 

Converting the Scales Layout 

 
Scales 
Layout 
button 

Toggle the Scales Layout toolbar button to alternate between using 
a stacked hydrograph scale and using two separate graph scales.  For 
example, if you have 3 data entities displaying on the hydrograph 
and two of the entities display in a stacked scale (the top scale 
displays the first two entities and the bottom scale displays the third 
entity), select the Scales Layout toolbar button to create two 
separate (side-by-side) graph scales. 
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Stacked hydrograph scales 

Editing the Report Headers and Footers 
Use the Report Properties to edit the hydrograph report header 
and footer information in the following way: 

Editing a Report Header 

 
Report 
Properties 
button 

1. Select the View > Report Properties option or the Report 
Properties toolbar button to display the Report Properties 
dialog. 

2. Select the Headers and Footers tab. 
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Report Properties dialog with Type drop-down list  

3.  Select the entity from the Source drop-down list from which 
you want to retrieve the header information. 

4. Select a header number from the Header Information drop-
down list.  Each header from the list represents a different 
position on the hydrograph report. There are 15 different 
possible report header positions. 
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Report header positions 1 - 15 

5. Select a pre-defined header entry from the Type drop-down 
list, or select Manual.  If you selected Manual, enter the 
header information in the Text field. 

6. Select OK. 

Editing a Report Footer 

 
Report 
Properties 
button 

1. Select the View > Report Properties option or the Report 
Properties toolbar button to display the Report Properties 
dialog. 

2. Select the Headers and Footers tab. 

3. Select the entity from the Source drop-down list from which 
you want to retrieve the footer information. 

4. Select a footer number from the Footer Information drop-
down list.  Each footer from the list represents a different 
position on the hydrograph report.  There are 9 possible report 
footer positions. 
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Report footer positions 1 - 9 

5. Select a pre-defined footer entry from the Type drop-down list, 
or select Manual.  If you selected Manual, enter the footer 
information in the Text field. 

6. Select OK. 

Displaying Field Confirmations 

 
Confirmation 
button 

Use the Confirmations toolbar button to display all associated field 
confirmations for the selected monitor locations.  Toggle the 
confirmations button to show or hide the confirmations.  Depress the 
button to show the confirmations; deselect this button to hide the 
confirmations. 

Each confirmation type displays as a unique symbol:  circles 
represent velocity confirmations; inverted triangles represent depth 
confirmations; and squares represent quantity confirmations. 



16-14 Profile Software User's Guide 

CONFIDENTIAL – Covered by ADS Software License Agreement 
1998 - 2012 ADS LLC.  All Rights Reserved. 

Displaying Monitoring Point Information 
The Hydrograph Reporter tool allows you to display the 
monitoring point's pipe height, current silt depth, manhole depth, 
and depth event thresholds on the hydrograph report. 

Select the View > Report Properties option (or the Report 
Properties toolbar button), the Lines tab, and the appropriate 
checkboxes from the Pipe Info section. 

 
Hydrograph Report Properties 

Displaying Questionable Data 

 
Questionable 
Data        
button 

Toggle the Questionable Data toolbar button to alternate between 
displaying or hiding hydrograph data that has questionable quality.  
Depress the button to display questionable quality data; deselect the 
button to hide the data. 
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Note:  Select None from the Average Interval drop-
down list to enable the Questionable Data toolbar button. 

Questionable Data is first determined by establishing Tolerances 
in the Scattergraph Editor.  Any data falling outside the 
scattergraph Tolerance range is defined as Questionable Data.  
Refer to the Scattergraph Editor, Chapter 12, for more information 
on setting up the Questionable Data for the hydrograph. 

Displaying the Data Quality 

 
Quality 
Range 
button 

Select the Quality Range toolbar button to display the monitor data 
quality statistics on the hydrograph. 

As the monitor generates flow data, it assigns each flow data point a 
quality statistic between 0% and 100%.  When the Quality Range 
toolbar button is selected, a multi-colored legend displays on the 
hydrograph's Y axis, indicating 10 levels of data quality from 0 to 
100%.  Low quality (0%) is indicated at the bottom of the legend in 
red, and high quality (100%) is indicated at the top of the legend in 
green.  Each data point on the hydrograph is assigned a quality 
percent color corresponding to the legend. 

Overlaying Hydrograph Data 

 
Overlay 
button 

Use the Overlay toolbar button when you have requested more data 
than can be displayed on the current hydrograph format and you 
want to superimpose the additional data over the first data.  For 
example, select the Overlay toolbar button when you have 
requested 14 days of data, but have selected a 7-day hydrograph 
report format.  Selecting Overlay superimposes the additional 7 
days of data over the first 7 days. 
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Using the Overlay option 

Viewing Multiple Monitoring Point Data 

 
Separate 
monitoring 
points 

When displaying hydrograph data from multiple monitoring points, 
Profile allows you to toggle between graphing the data one 
monitoring point at a time or simultaneously on the same graph 
using Separate monitoring points. 

 

Choose the View > Separate monitoring points option or the 
Separate monitoring points toolbar button to toggle between the 
views.  Use the Next and Previous toolbar buttons to move between 
monitoring points when each monitoring point is being viewed 
individually. 
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Customizing the Graph 
Further customize the hydrograph report using the Customization 
tabs or the Graph Options. 

Access the Customization tabs by double-clicking the hydrograph. 

 
Customization tabs 

Access the Graph Options menu by right-clicking the hydrograph. 
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Graph Options menu 
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Using Hydrograph Reporting Options 
After setting up the hydrograph report, save it as a template or print 
the hydrograph report. 

Saving a Hydrograph Report 

 
Save 
button 

Select the File > Save option or the Save toolbar button to save the 
current hydrograph report configuration as a template for future use.  
The SaveAs dialog displays and allows you to name the template.  
The first time you save a template, the Save As dialog displays. 

Save and rename a previously saved template using the File > Save 
As option. 

 
Save As dialog 
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Printing a Hydrograph Report 
Use the Print option to request hardcopy hydrograph reports. 

Note:  Select the File > Print Setup option to select your 
printer and printer options. 

1. Select the File > Print option to display the Print dialog. 

2. Enter the number of copies you want to generate in the 
Number of copies field. 

3. Select the OK button to print the report to the Windows-
configured printer, or select the Schedule button to delay the 
printing. 

4. If you selected the Schedule button, the Save As dialog will 
display the first time you save the scheduled activity to a 
template.  Enter a name in the Template Name field to save the 
scheduled print request. 

The Schedule and Settings tabs will display. 

 
Schedule and Settings tabs 
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5. Use the Schedule tab to schedule the frequency of the task 
(Schedule Task drop-down list) and to set other relevant 
schedule options. 

6. Use the Settings tab to configure the task management options. 

7. Select OK to add the task to the Task Scheduler. 

Warning:  If the Profile database resides on a network, it 
is essential that your local system is logged onto the 
network for the task scheduler to initiate a scheduled 
report.  Therefore, do not log off from the network when 
reports are scheduled for generation. 
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Exiting the Hydrograph Reporter 
Select the File > Exit option to close and exit the Hydrograph 
Reporter. 
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What is the Tabular Reporter? 
The Tabular Reporter tool allows you to generate hardcopy flow 
data reports of numerical flow data.  Choose from a variety of 
report formats, including 15-minute, hourly, daily, or monthly data 
averages.  Report either synchronous or asynchronous data using 
the Tabular Reporter.  Save reports as templates so you can 
retrieve them later in the same or a similar configuration.  The 
Tabular Reporter also allows you to copy data to other Windows 
spreadsheet applications. 

When to Use the Tabular Reporter 
Use the Tabular Reporter during the Data Reporting phase.  Refer 
to the Introduction, Chapter 1, for more information. 
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How to Use the Tabular Reporter 

 
Tabular 
Reporter 
button 

Access the Tabular Reporter tool by first selecting the data entities 
you want to include on the tabular report (such as depth and 
velocity) and then selecting the Tabular Reporter toolbar button 
from the Profile main screen.  It also is accessible by selecting a 
previously saved tabular report template. 

 
The Tabular Reporter 

Perform the following tasks to generate tabular reports successfully: 

• Set up the tabular report 

• Print the tabular report 
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Setting Up the Tabular Report 
The tabular report printing process begins by setting up the tabular 
report.  The Tabular Reporter allows you to change the selected 
data entities, change the selected time span included on your report, 
update the report headers, and select the format in which to display 
the tabular data. 

Changing the Selected Data Entities 

 
New 
button 

Change the selected data entities using the File > New option or the 
New toolbar button.  New allows access to the Monitored Items 
tab, which you can use to change the selected report data entities. 

Refer to Changing the Selected Database Objects in Chapter 2 for 
more information on changing the selected data entities for the 
tabular report. 

Changing the Time Span 

 
New 
button 

Change the selected tabular report time span using the File > New 
option or the New toolbar button.  New allows access to the Date 
Selection tab, which you can use to change the selected report time 
span. 

Note:  The default beginning and ending date span will 
display the last configuration until an update is performed. 

Refer to Changing the Time Span in Chapter 2 for more information 
on changing the tabular report time span. 
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Updating the Tabular Report Headers 
Perform the following steps to update the header information on the 
tabular report: 

 
Report 
Properties 
button 

1. Select the Edit > Report Properties option or the Report 
Properties toolbar button to display the Report Properties 
dialog. 

 
Report Properties dialog 

2. Enter a new Main Title and Sub Title, or use the default 
values. 

3. If you are using <Group Entities>, select the monitoring point 
from the Source drop-down list from which you want to 
retrieve the report header information. 

4. Select the header number you want to update from the Header 
drop-down list.  Fifteen different tabular report header 
positions are available. 

5. Select the header description to apply to the selected Header 
from the Type drop-down list, or select Manual to manually 
enter a header text description.  Manually enter header 
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information to the Text field if you selected Manual from the 
Type drop-down list. 

6. Select the appropriate checkboxes to display report page 
numbers and the time the report generated. 

7. Select OK to display the updated header information on the 
tabular report. 

Selecting the Report Type 
Select the amount of data you want to display on the tabular report 
from the Report Type drop-down list.  Select from 15 Minute, 
Hourly, or Daily.  The data points included in the currently defined 
report will be averaged based on the selection.  For example, if the 
data is stored in 15-minute intervals, selecting Hourly will cause 
four 15-minute data points to be averaged and displayed as one 
value on the tabular report. 

Tabular Reporter also provides two formats for displaying the 
Daily report type:  Break-On Month and 31-Day.  The Break-On 
Month format will display data only for the remaining days of the 
month on the first page of the report.  Data for the following month 
will display on the second page of the report.  The 31-Day format 
will display up to 31 days of data on one page.    

 
Break-On 
Month 
button 

Tabular Reporter displays data in the Break-On Month format by 
default.  To display data in the 31-Day format, select the Break-On 
Month toolbar button. 

Displaying Partial Days 
Tabular Reporter allows you to view the daily total, minimum, 
maximum, and average values for each data entity.   However, some 
days may include missing data.  For periods of less than 2 
contiguous hours of missing data, Profile automatically interpolates 
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and fills in the data based on the surrounding data to provide these 
values for the report.  For periods of 2 contiguous hours or more of 
missing data, Profile will not interpolate the data.  Instead, it 
implements the partial days feature.  This feature displays the daily 
total, minimum, maximum, and average values on the report based 
on the existing data. 

 
Partial 
Days 
button 

Tabular Reporter uses the partial days feature by default.  Disable 
this feature by selecting the Partial Days toolbar button.  When this 
feature is disabled, Tabular Reporter will display the "--" symbol 
for daily totals, minimums, maximums, and averages on days with at 
least one 2-hour or longer period of missing data. 

Customizing the Tabular Report 
Profile allows you to customize how the tabular report displays by 
providing several options for adjusting page setup, table display, 
and font style/size.  Access these options by selecting the File > 
Page Setup.  The following options are available:   

• Orientation  This option allows you to select the orientation 
(Landscape, Portrait, or Default) in which you would like to 
display the tabular report.  The Default setting displays the 
table in the most practical orientation based on the data 
available for display. 

• Width and Height  This section allows you choose how 
Profile sizes the individual columns and rows in the tabular 
report.  Selecting the Autofit options ensures Profile sizes the 
cells based on the amount of data displayed in each column or 
row.  You also can change the column width and row height 
directly on the tabular report.  Simply position your cursor over 
a column or row boundary line surrounding the report, and then 
click and drag the boundary to the desired position.    

• Borders  This section allows you to select whether to display 
the tabular report with or without borders and gridlines.  The 
Default setting only displays gridlines on the table.    
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• Fonts  This section allows you to select the font for the tabular 
report manually (Configure Font) or based on default settings. 

• Margins  This section enables you to set the margins for the 
tabular report manually or based on the default settings. 

 
Page setup dialog 

Select the OK button on the Page setup dialog after choosing any 
new options to implement changes to the tabular report. 
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Selecting a Pump Data Format 
Note:  This option applies to asynchronous pump station 
data only. 

Use the Pump Data toolbar button to toggle asynchronous pump 
station data between the Pump Cycles view and the Pump Run 
Time view.  The Pump Cycles tabular view displays how many 
times the pump turned on or off.  The Pump Run Time tabular 
view displays the total duration of the selected (on/off) pump 
activity. 
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Moving Around the Tabular Report 
Use the following options while you are using the Tabular 
Reporter to both move through the on-screen tabular data and to 
move between monitoring points (when <Group Entities> are in 
use). 

Scrolling Forward Through the Data 

 
Next   
Page 
button 

Select the Edit > Next Page option or the Next Page toolbar button 
to move forward in time through the tabular data when more data is 
available than can be displayed on the spreadsheet. 

Scrolling Backward Through the Data 

 
Previous 
Page 
button 

Select the Edit > Previous Page option or the Previous Page 
toolbar button to move backward in time through the tabular data 
when more data is available than can be displayed on the 
spreadsheet. 

Changing the Selected Monitoring Point 

 
Next 
Report 

 
Previous 
Report 

When you are using <Group Entities>, use the Edit > Next Report 
and Edit > Previous Report options or the Next Report and 
Previous Report toolbar buttons to move between the monitoring 
points included in the group. 
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Using Tabular Report Options 
After successfully setting up your tabular report, the Tabular 
Reporter allows you to copy tabular data to the Windows 
clipboard for pasting into other spreadsheet or word processing 
applications, print the tabular report, and save the current tabular 
report as a template. 

Copying Tabular Data 
Copy tabular data to the Windows clipboard for pasting into a 
Windows spreadsheet or word processing application by 
performing the following steps: 

1. Select the information from the current tabular report you want 
to copy. 

2. Select the Edit > Copy option (or right-click and select Copy). 

The selected text and data is placed onto the Windows clipboard 
and is available to Paste to a Windows spreadsheet or word 
processing application. 

Printing Tabular Reports 
Use the Print option to produce hard copies of tabular reports. 

Note:  Select the File > Print Setup option to select your 
printer and printing options. 

 
Print 
button 

1. Select the Print toolbar button to print only the portion of the 
report currently displayed or the File > Print option from the 
main menu to print all data generated for the tabular report(s).  
The second option also enables you to schedule printing to 
occur at a later date/time. 
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Based on the selected print method, Profile will print the portion of 
the report currently displayed to the Windows configured printer 
or display the Print dialog to enable you to designate the number 
of copies you want to print of the complete report(s) and/or 
schedule printing to occur at later time. 

 
Print dialog 

2. Enter the number of copies of the tabular report(s) you want to 
generate in the Number of copies field. 

3. Select the OK button to print the tabular report(s) to the 
Windows configured printer or select the Schedule button to 
delay printing until a later time designated by the user.  
Continue steps 4 through 7 to setup and implement the 
scheduling feature. 

The Save As dialog will display. 

4. Enter a name in the Template Name field of the Save As 
dialog and then select the Save button to save the scheduled 
print request (if you selected the Schedule button). 

The Schedule tab will display. 
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Schedule tab 

5. Use the Schedule tab to schedule the frequency of the task 
(Schedule Task drop-down list) and to set other relevant 
schedule options. 
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Settings tab 

6. Select the Settings tab to configure the task management 
options. 

7. Select OK to add the print activity to the Task Scheduler. 

The Task Scheduler will perform the activity at the scheduled time. 

Warning:  If the Profile database resides on a network, it 
is essential that your local system is logged onto the 
network for the task scheduler to initiate a scheduled 
report.  Therefore, do not log off from the network when 
reports are scheduled for generation. 
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Saving a Tabular Report 
Use the Save option to save the current tabular report configuration 
to the database as a template.  Retrieve the saved template later to 
create the same or a similar tabular report. 

 
Save 
button 

Save the current report configuration by selecting the File > Save 
option or the Save toolbar button.  The Save As dialog displays the 
first time you save a report configuration.  Select the File > Save As 
option to save a previously saved tabular report configuration to a 
new name.  Enter a Template Name for the report in the Save As 
dialog.  The template will be saved to the <Root> level which is the 
main database level. 

 

Save As dialog 
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Exiting the Tabular Reporter 
Select the File > Exit option to close and exit the Tabular 
Reporter. 
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 What is the Scattergraph Reporter? 
The Scattergraph Reporter tool allows you to generate 
customized scattergraph flow data reports.  Scattergraphs allow you 
to graphically display the relationship of one data entity to another, 
typically velocity and depth.  For example, set up the scattergraph 
report with depth values plotted on the X axis and velocity values 
plotted on the Y axis.  The resulting scattergraph report displays the 
relationship between the depth and velocity data as a curve.  Use the 
Scattergraph Reporter to customize the look of your scattergraph 
reports and then print copies to a Windows- configured printer.  
Save the scattergraph screen configuration as a template to generate 
the same or a similar scattergraph report screen at a later date. 

When to Use the Scattergraph Reporter 
Use the Scattergraph Reporter during the Data Reporting phase 
of the weekly routine (after data editing has been performed).  See 
the Introduction, Chapter 1, for more information on the weekly 
routine. 
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How to Use the Scattergraph 
Reporter 

 
Scattergraph 
Reporter 
button 

Access the Scattergraph Reporter by selecting at least 2 
(maximum of 3) data entities, such as depth and velocity, and the 
Scattergraph Reporter toolbar button or by selecting a previously 
saved Scattergraph Report template from the Profile main screen. 

Note:  For accurate data representations, it is important to 
edit data prior to using the Scattergraph Reporter. 

 
The Scattergraph Reporter 

Successfully printing scattergraph reports includes performing the 
following steps: 

• Setting up the scattergraph screen 

• Generating a scattergraph curve 

• Displaying scattergraph curve attributes 

• Using the scattergraph reporting options 
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Setting Up the Scattergraph Screen 
Setting up the scattergraph screen is the first step to generating a 
scattergraph report.  This step includes options which allow you to 
change (if necessary) the selected scattergraph data entities and 
report time span; change the selected the X and Y axis data entities; 
change the color of the scattergraph data; adjust the scattergraph 
scale values; change the report headers and footers; and customize 
the scattergraph. 

Verifying the Selected Data Entities 

 
New 
button 

Use the New option to access the Monitored Items tab for changing 
the selected scattergraph data entities, if necessary. 

Refer to Changing the Selected Database Objects in Chapter 2 for 
more information. 

Verifying the Time Span 

 
New 
button 

Use the New option to access the Date Selection tab for changing 
the selected scattergraph time span, if necessary. 

Note:  The beginning and ending date span will display 
the last date and time configuration entered until an update 
is performed. 

Refer to Changing the Time Span in Chapter 2 for more information 
on changing the time span. 
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Selecting the X and Y Axis Data Entities 
If necessary, change which data entity displays on the scattergraph's 
X and Y axes using the Report Properties tab. 

 
Report 
Properties 
button 

1. Select the View > Report Properties option or the Report 
Properties toolbar button to display the Report Properties 
dialog. 

 
Report Properties dialog 
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2. Choose the X axis and Y axis data entities from the X Axis 
Dataset and the Left Y Axis Dataset drop-down lists.  When a 
third scattergraph data entity is displayed, select the Right Y 
Axis Dataset. 

3. Select OK. 

Selecting the Graph Period 
 

 

Next 
Period 

 

Previous 
Period 

Use this option to view a smaller sub-set of data from a larger time 
span.  Choose the sub-set amount of data you want to view from the 
Graph Period drop-down list.  Select the Manual Graph Period 
to specify the Start and End dates and times. 

Use the Next Period and Previous Period toolbar buttons to move 
among multiple pages of the report period. 

Changing the Color of the Scattergraph Data 
Perform the following steps to change the color assigned to a data 
entity displayed on the scattergraph: 

 
Report 
Properties 
button 

1. Select the Report Properties toolbar button to display the 
Report Properties dialog. 

2. Select the entity you want to change from the Entities list. 

3. Select the Color button to display the Color dialog. 

4. Choose a new color to represent the data entity. 

5. Select the OK button to apply the new color selection. 
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Adjusting the Scattergraph Scale Values 
The Scattergraph Reporter allows you to set the scattergraph 
scale values automatically or manually. 

Note:  Profile automatically will save the minimum and 
maximum scales displayed on the scattergraph for the 
selected site to the database when you exit Scattergraph 
Reporter.   Therefore, the next time you bring up that 
same site in either Scattergraph or Hydrograph 
Reporter, the graph will display based on these scales, 
regardless of the date/time range or the method used for 
setting the scales. 

Automatically Setting the Scattergraph Scale Values 

 
Autoscale 
button 

Allow Profile to set the scattergraph's scale values automatically 
based on the highest and lowest data value during the selected graph 
period.  Select the View > Autoscale option or the Autoscale 
toolbar button and the Scattergraph Reporter will set the scale 
values automatically. 

Manually Setting the Scattergraph Scale Values 
Manually adjust the scattergraph scale values using the Scale Type 
drop-down list located under the toolbar. 

1. Select the scattergraph scale you want to change from the Scale 
Type drop-down list. 

2. Enter the new scale minimum and maximum values in the 
Minimum Scale and Maximum Scale fields. 

The scattergraph scales will adjust according to the new entries. 
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Changing the Report Headers and Footers 
Use the Report Properties to change the scattergraph report header 
and footer information in the following way: 

Editing a Report Header 

 
Report 
Properties 
button 

1. Select the View > Report Properties option or the Report 
Properties toolbar button to display the Report Properties 
dialog. 

2. Select the entity from the Source drop-down list from which 
you want to retrieve the header information. 

3. Select a header number from the Header Info drop-down list.  
Each header from the list represents a different position on the 
scattergraph report.  There are 15 possible report header 
positions. 

4. Select a pre-defined header entry from the Type drop-down 
list, or select Manual and enter your own information.  If you 
selected Manual, enter the header information in the Text 
field. 

5. Select OK. 

Editing a Report Footer 

 
Report 
Properties 
button 

1. Select the View > Report Properties option or the Report 
Properties toolbar button to display the Report Properties 
dialog. 

2. Select the entity from the Source drop-down list from which 
you want to retrieve the footer information. 

3. Select a footer number from the Footer Info drop-down list.  
Each footer from the list represents a different position on the 
scattergraph report.  There are 9 possible report footer 
positions. 
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4. Select a pre-defined footer entry from the Type drop-down list, 
or select Manual and enter your own information.  If you 
selected Manual, enter the footer information in the Text field. 

5. Select OK. 

Customizing the Graph 
Further customize the graph using the Customization tabs or the 
Graph Options. 

Access the Customization tabs by double-clicking on the graph. 

 
Customization tabs 

Access the Graph Options menu by right-clicking on the 
hydrograph. 
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Graph Options menus 
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Generating a Scattergraph Curve 
The Scattergraph Reporter allows you to generate and display 
three different curve types to display on scattergraph reports:  
Bestfit, Colebrook-White, and Manning. 

Note:  To use this option, the scattergraph's X-axis data 
entity must be a depth entity, the left Y-axis data entity 
must be a quantity or velocity, and a pipe must be 
associated with the monitoring point (e.g., you cannot 
generate curves for weirs, flumes, or lookups). 

Generate a scattergraph curve by performing the following steps: 

• Set up the curve parameters. 

• Generate a Bestfit curve. 

• Use a previously generated Bestfit curve. 

• Generate a Colebrook-White curve. 

• Generate a Manning curve. 

Note:  It is important to use edited flow data prior to 
generating curves using the Scattergraph Reporter. 

Setting Up the Curve Parameters 
Before selecting the type of curve you want to generate, define the 
curve parameters.  Typically, you should use the default values for 
the curve parameters; however, there will be situations where 
changing the default values will be necessary.  Access and update 
the curve parameters by performing the following steps: 

 
Curve 
Properties 
button 

1. Select the View > Curves option or the Curve Properties 
toolbar button. 

2. Select the Setup tab. 
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Curve Properties > Setup tab 

3. In the Max X field, use the default value of the maximum depth 
for the data range selected, or adjust this value to use only the 
scattergraph points below the Max X field value to generate a 
curve.  
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4. In the Num Bins field, use the default value or enter the 
number of vertical bins (points) you want to use to generate the 
curve.  

Note:  Increasing this value will result in a smoother 
curve. 

5. In the Max Weight field, use the default value, or enter another 
weighting value to use for all bins when generating the curve.   

Note:  The weight of each bin is equal to the number of 
points in the bin up to Max Weight. 

6. Select OK. 

The Setup tab closes. 

Generating a Bestfit Curve 
Generate a Bestfit scattergraph curve after editing any required 
scattergraph data and setting up the curve parameters.  The 
Scattergraph Reporter generates Bestfit curve coefficients after 
vertically segmenting the scattergraph into equal parts (bins) and 
averaging the data points within each bin to derive the Bestfit curve 
points.  The default enables you to generate a Bestfit curve 
representing freeflow data points and backwater data points.  You 
also can display either the freeflow set of data points or the 
backwater set of data points separately by clicking (off) the 
appropriate Use box. 

Generate and display a Bestfit curve for the current scattergraph 
using the following steps: 

1. Select View > Curves option or the Curve Properties toolbar 
button. 

2. Select the Bestfit tab. 
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Curve Properties > Bestfit tab 

3. Select the Generate checkbox to allow Profile to generate the 
Bestfit curve. 

4. Select the Display checkbox to display the curve. 

5. Keep the recommended default value of 5 for the Min Bins per 
Section.  If the bestfit curve is unacceptable, you can change 
the value to 3 or 4. 
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6. Keep the default value of 1 for the Bestfit Algorithm.  If the 
Bestfit curve is unacceptable, select 2 from the drop-down list. 

Note:  Clicking the Use checkbox (off) under Freeflow 
points or Backwater points enables you to display either 
set of data points on the BestFit curve. 

Note:  Clicking the Load button enables you to load a 
previously generated Bestfit curve.  Bestfit coefficient 
values must be stored before you can load a Bestfit curve.  

Note:  Clicking the Store button enables you to store a 
Bestfit curve.  The Store Data dialog enables you to store 
and save the curve with a start date and description. 

7. Select OK to generate and display the Bestfit curve. 

Using a Previously Saved Bestfit Curve 
You can load and use a previously generated and stored Bestfit 
curve using the Load option. 

 
Curve 
Properties 
button 

1. Select the View > Curves option or the Curve Properties 
toolbar button. 

2. Select the Bestfit tab. 

3. Select the Load button. 

4. Select the previously created Bestfit curve you want to use 
from the list. 

5. Select OK to load the Bestfit points to the Bestfit tab. 

6. Select OK to display the Bestfit curve. 
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Generating a Colebrook-White Curve 
Generate a Colebrook-White curve after setting up the curve 
parameters (on the Setup tab).  The Colebrook-White curve is 
generated using the depth and velocity relationship on the 
scattergraph and solving for the appropriate roughness and slope.  
Generate a curve for the current data based on the Colebrook-White 
flow equation using the following steps: 

 
Curve 
Properties 
button 

1. Select the View > Curves option or the Curve Properties 
toolbar button. 

2. Select the Colebrook-White tab. 
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Curve Properties > Colebrook-White tab 

3. Select one or both of the following: 

 Select the Display checkbox in the Current section of the 
tab to display a Colebrook-White curve based on the  
current roughness and slope factors from the database 
(select this only if valid roughness and slope values display 
in the Roughness and Slope fields). 
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 Select the Generate and Display checkboxes in the 
Calculated section of the tab to generate and display a 
Colebrook-White curve based on calculated Roughness 
and Slope factors for the current scattergraph data. 

4. Select OK to generate and display the curve(s). 

Generating a Manning Curve 
Generate a Manning scattergraph curve using the depth-to-velocity 
relationship for the currently displayed scattergraph data points to 
calculate a hydraulic coefficient.  Generate a Manning curve (after 
setting up the curve parameters) using the following steps: 

 
Curve 
Properties 
button 

1. Select the View > Curves option or the Curve Properties 
toolbar button. 

2. Select the Manning tab. 
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Curve Properties > Manning tab 

3. Select one or both of the following: 

 Select the Display checkbox in the Current section of the 
tab to display a Manning scattergraph curve based on the 
most current HC in the database (select this option only if 
there is an HC value in the Current section).  The 
Current section displays the current hydraulic coefficient 
as stored in the database for the Y axis data entity. 
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 Select the Generate and Display checkboxes in the 
Calculated section of the tab to generate and display a 
Manning curve based on the current scattergraph data. 

4. Select OK to generate and display the curve(s). 
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Displaying Graphical Information 
Customize the scattergraph report by selecting the curve attributes 
or options you want to display.  Display any of the following on 
your scattergraph report: 

• Bestfit curve standard deviation 

• Questionable data 

• Data quality 

• Field confirmations 

• Iso-Q lines 

• Iso-Froude lines 

• Pipe Height, current silt depth, and depth event thresholds 

Displaying a Bestfit Curve Standard Deviation 
Use this option after loading or generating a Bestfit curve to display 
the average variance of each generated curve point as compared to 
the data for each bin on the Bestfit scattergraph curve. 

Note:  You must generate a Bestfit scattergraph curve 
prior to using this option. 

Select the Standard Deviation checkbox on the Edit > Curves > 
Setup tab to display the standard deviation calculated for each bin 
of the Bestfit curve.  The standard deviation values display as bars 
on the scattergraph's X axis. 
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Displaying Questionable Data 
Questionable data is any data that falls outside defined tolerance 
ranges and may be of questionable quality.  Perform the following 
steps to display questionable data on the scattergraph report: 

1. Establish the tolerances using the Scattergraph Editor tool.  
See Displaying the Data Tolerance Ranges in Chapter 12 for 
more information. 

 
Questionable 
Data       
button 

2. From the Scattergraph Reporter toolbar, select the 
Questionable Data toolbar button. 

All questionable data points display as blue data points. 

Displaying Data Quality 

 
Quality 
Range  
button 

Select the Quality Range toolbar button to display a multi-colored 
legend on the scattergraph's Y axis indicating 10 levels of data 
quality from 0 to 100%.  Each data point on the scattergraph is 
assigned a color corresponding to the legend indicating its quality.  
As the monitor generates data, it assigns each point a quality 
statistic.  0% quality is indicated at the bottom of the legend in red, 
and 100% quality is indicated at the top of the legend in green. 

Displaying Field Confirmations 
Display all field confirmations or a specific time span of 
confirmations on the scattergraph.  Confirmations display as 
diamond symbols; green diamonds indicate included confirmations, 
and red diamonds indicate ignored confirmations. 

Note:  Confirmations can also be viewed in the Quantity 
Coefficient Generator tool. 
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Displaying All Field Confirmations 

 
Confirmation 
button 

Select the Confirmations toolbar button to display all field 
confirmations associated with the current monitor location. 

Displaying a Specific Time Span of Field 
Confirmations 

 
Confirmations in 
Span button 

Select the Confirmations in Span toolbar button to display the 
field confirmations for the time period specified on the Date 
Selection tab (accessed through the New toolbar button). 

Displaying Pipe Height, Silt Depth, or Depth 
Event Thresholds 

Display the currently selected monitoring point's pipe height, silt 
depth, and depth event thresholds on the scattergraph report using 
the Report Properties dialog. 

Select the View > Report Properties option or the Report 
Properties toolbar button to access the Report Properties dialog.  
Select the Pipe Height, Silt, or Depth Events checkboxes (located 
at the bottom of the dialog). 
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Scattergraph Report Properties 

Displaying Iso-Q Lines 
Display user-defined iso-Q lines using the iso-Q toolbar button.  
Iso-Q lines are graph lines showing a constant quantity relationship 
to the graphed data (typically depth and velocity).  Profile allows 
you to display up to five user-defined iso-Q lines. 

 
Iso-Q 
button 

1. Select the iso-Q toolbar button to display the iso-Q Lines 
Setup window. 
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Iso-Q Lines Setup window 

2. Select Specified from the Mode drop-down list to enable the 
Parameters section. 

Note:  To remove iso-Q lines from the scattergraph, select 
None from the Mode drop-down list. 

3. Enter the quantity values you wanted graphed as lines in the 
Quantity fields.  Display up to five iso-Q lines.  Entering a 0 in 
a Quantity field results in no line displayed. 

4. Select the Display negative curves checkbox when you have 
negative flow (velocity, for example) data.  Profile displays the 
negative data plotted with the negative iso-Q lines. 

Note:  Save the scattergraph report as a template and all 
configured iso-Q lines will save in the template. 

5. Select OK to close and save the information. 

Profile displays the iso-Q lines on the scattergraph. 
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Scattergraph displaying iso-Q lines 

Displaying Iso-Froude Lines 
Profile includes the ability to display iso-Froude lines on 
scattergraphs.  Use iso-Froude lines on a scattergraph to reveal and 
identify conditions such as hydraulic jumps, sewer bores, and 
undular jumps and help provide insight into your flow data.  
Display the three most important areas of flow:  subcritical, critical, 
and supercritical using this option. 

Note:  For best results when evaluating data using iso-
Froude lines, use edited data. 

 
Iso-
Froude 
button 

Display iso-Froude lines by selecting the iso-Froude toolbar button 
to display the iso-Froude Lines Setup window.  Choose the 
desired Mode to display the lines on the scattergraph. 
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Iso-Froude Lines Setup window 

• 1  Select this iso-Froude line to display the area of flow defined 
as critical or unstable. 

• 0.7, 1, 1.5  Select this to display 3 transitional flow conditions 
of subcritical or tranquil (0.7), critical or unstable (1) and 
supercritical or unstable (1.5). 

• Display negative curves  Select this when you have negative 
flow data (velocity, for example) and you want negative iso-
Froude lines to display with the data. 
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Scattergraph displaying iso-Froude lines 
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Using the Scattergraph Options 
Once the scattergraph report screen has been set up, view the value 
of specific data points on the graph, print a scattergraph report, and 
save the scattergraph report as a template. 

Viewing the Value of a Data Point 
Place your mouse cursor over any data point on the scattergraph 
(cursor changes to hand symbol) to display the data point's value.  
Click on the data point to display the SCATTERREPORT dialog. 

 
SCATTERREPORT dialog 

The SCATTERREPORT dialog displays the date, time, X and Y 
graph axis values, and quality of the data on the Y axis. 

Printing Scattergraph Reports 

 
Print 
button 

Use Print to generate hardcopies of edited scattergraph data.  Select 
the File > Print option to access the Print dialog, or select the 
Print toolbar button to send a print request immediately to the 
Windows-configured printer.  Select the File > Print Setup option 
to select the printer or printer options. 
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Print dialog 

Printing a Scattergraph Report 
1. Select the File > Print option to display the Print dialog. 

2. Enter the number of copies you want to generate in the 
Number of copies field. 

3. Select the OK button to print the report to the Windows- 
configured printer, or select the Schedule button to delay the 
printing. 

4. If you selected the Schedule button, the Save As dialog will 
display the first time you save the scheduled activity to a 
template.  Enter a name in the Template Name field to save the 
scheduled print request. 

The Schedule and Settings tabs will display. 



18-32     Profile Software User's Guide 

CONFIDENTIAL – Covered by ADS Software License Agreement 
1998 - 2012 ADS LLC.  All Rights Reserved. 

 
Schedule and Settings tabs 

5. Use the Schedule tab to schedule the frequency of the task 
(Schedule Task drop-down list) and to complete the other 
relevant schedule options. 

6. Use the Settings tab to configure the task management options. 

7. Select OK to add the task to the Task Scheduler. 

Warning:  If the Profile database resides on a network, it 
is essential that your local system is logged onto the 
network for the task scheduler to initiate a scheduled 
report.  Therefore, do not log off from the network when 
reports are scheduled for generation. 
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Saving a Scattergraph Report 

 
Save 
button 

Save the current scattergraph report as a template to preserve the 
report attributes by selecting the File > Save As option or the Save 
toolbar button.  The Save As dialog will display, allowing you to 
name the template and save it to the database. 

 
Save As dialog 

1. Enter the name to which you want to save the template in the 
Template Name field. 

2. Select the template destination (or leave in the default level) 
from the Save In drop-down list. 

3. Select the Save button. 

The new template is added to the database. 
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Exiting the Scattergraph Reporter 
Select the File > Exit option to close and exit the Scattergraph 
Reporter. 
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What is the Data Uptime Reporter? 
The Data Uptime Reporter tool allows you to generate on-screen 
and printed flow data uptime reports.  The Data Uptime Reporter 
calculates and displays a rating for each day of flow data based on 
the percentage of available individual flow data readings compared 
to individual missing data readings.  One of three ratings (Good, 
Partial, or Missing) is assigned to each day based on the uptime 
calculation results.  Good days are indicated on the report by a 
green block beneath the day in question; Partial days are indicated 
in yellow; and Missing days are indicated in red.  Profile allows you 
to manually specify the percentage of available readings that each 
day must contain in order to receive a rating of Good.  The default 
value for a Good rating is 80, meaning that at least 18 of 24 hours 
of the data for the day must be available in order to receive a Good 
rating.  Partial ratings are assigned when there is some data for the 
day, but there is not enough to qualify as Good.  A rating of Missing 
is assigned to any day when there is no available data. 

Flagged and modified data can be included or excluded in the 
uptime rating calculation.  Flagged data is data that is flagged for 
questionable quality; modified data is data that has been manually 
altered.  For example, if you include flagged data in the uptime 
calculation, all data will be included as Good unless a data point is 
missing.  Generally, reports should include modified data, but not 
flagged data. 

Print graphical or tabular uptime reports with report format options 
that include either Monthly (31 days) data or Quarterly (90 days) 
data.  The Data Uptime Reporter allows you to display multiple 
locations and multiple data entities simultaneously. 
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When to Use the Data Uptime Reporter 
Use the Data Uptime Reporter once a month after performing the 
data editing step from the weekly routine.  Refer to the 
Introduction, Chapter 1, for more information on the weekly 
routine. 
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How to Use the Data Uptime Reporter 

 
Data 
Uptime 
Reporter 
button 

Access the Data Uptime Reporter by selecting either data entities 
and the Data Uptime Reporter toolbar button or a previously saved 
Data Uptime Reporter template from the Profile main screen. 

 
Data Uptime Reporter 

Successfully generating data uptime reports includes performing the 
following steps: 

• Setting up the report view 

• Determining the qualifying data 

• Printing copies of the report and saving the report configuration 
as a template for future use 
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Setting Up the Data Uptime Report 
Set up the report by changing the selected data entities, setting the 
report time span, and selecting the report format. 

Changing the Selected Data Entities 

 
New 
button 

Use the New option to access the Monitored Items tab when you 
want to add or remove the data entities from the data uptime report. 

Refer to Changing the Selected Database Objects in Chapter 2 for 
more information. 

Changing the Time Span 

 
New 
button 

Use the New option to access the Date Selection tab when you want 
to change the uptime report time span. 

Note:  The beginning and ending date span displays the 
last configuration entered until an update is performed. 

Refer to Changing the Time Span in Chapter 2 for more 
information. 

Selecting the Report Format 
Select a report format, Monthly or Quarterly, from the Report 
Type drop-down list.  The data is displayed in whole days in either 
a Monthly 31-day format or a Quarterly 3-month format. 
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Changing the Report Header 
Update the report header information for the uptime report using the 
View > Report Properties option or the Report Properties 
toolbar button to access the Report Properties dialog.  Perform the 
following steps to update uptime report headers: 

 
Report 
Properties 

1. Select the View > Report Properties option or the Report 
Properties toolbar button to display the Report Properties 
dialog. 

 
Report Properties dialog 

2. Enter a new Main Title and Sub Title or use the default 
values. 

3. If you are using <Group Entities>, select the monitoring point 
from the Source drop-down list from which you want to 
retrieve the report header information. 

4. Select the header number you want to update from the Header 
drop-down list.  There are 15 different tabular report header 
positions. 

5. Select the header description to apply to the selected Header 
from Type drop-down list, or select Manual to enter a header 
text description manually. 
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6. Manually enter header information to the Text field if you 
selected Manual from the Type drop-down list. 

7. Select the appropriate checkboxes to display the following on 
the report:  report page numbers (Page numbers), the time the 
report generated (Time of Report), or the long form of the 
monitoring point name (Display entire entity path and 
name). 

8. Select OK to display the updated header information on the 
uptime report. 
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Determining the Qualifying Data 
After setting up the data uptime report, optionally update the default 
values for the following: 

• the data average interval 

• which data to include in the uptime calculation (flagged data 
and/or manually modified data) 

• the Good percent to indicate the percent of data that must be 
available for each day to qualify the day as Good 

Note:  The Data Uptime Reporter calculates the rating 
of Good, Partial, or Missing based on the total number of 
data points available and marked as good for the selected 
data averaging interval. 

Selecting the Data Averaging Interval 
Select the averaging interval you want the Data Uptime Reporter 
to use for uptime calculations.  Select the 1 Minute, 5 Minute, 15 
Minute, Hourly, or Daily averaging interval from the Average 
drop-down list. 

Avoid misleading uptime calculations by using the same averaging 
interval in which the data is stored.  For example, selecting the 1 
Minute or 5 Minute averaging interval for data actually generated 
in 15-minute intervals will result in grossly overstated missing data 
and a Partial uptime rating. 

Including/Excluding Flagged Data 
Use the Quality Flagged option to include or exclude flagged data 
from the uptime calculation.  Flagged data is data that has been 
marked by the user. 
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Quality 
Flagged 
button 

Include the flagged data in the uptime calculation by checking the 
View > Quality Flagged option or depressing the Quality Flagged 
toolbar button. 

Including/Excluding Manually Modified Data 
Use the Manually Modified option to include or exclude manually 
modified data from the uptime calculation.  Manually modified data 
includes any data that has been altered by the user. 

 
Manually 
Modified 
button 

Include manually modified data in the uptime calculation by 
checking the View > Manually Modified option or depressing the 
Manually Modified toolbar button. 

Entering the Good Percent 
Enter a value in the Set Percent field to determine what percent of 
each day's data must be available in order for that day to receive a 
rating of Good.  The default value for the Good rating is 80 percent, 
which means that at least 18 of the 24 hours of data for each day 
must be available in order for that day to be rated as Good. 
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Printing and Saving Uptime Reports 
After successfully setting up the data uptime report and calculating 
the uptime percent, generate hard copies or save the report 
configuration as a template. 

Printing Data Uptime Reports 

 
Print 
Graphical 

 
Print 
Tabular 

Generate hard copies of data uptime reports in graphical or tabular 
formats using the File > Print option or the Print Graphical and 
Print Tabular toolbar buttons. 

Copy data from an uptime report to the Windows clipboard by 
selecting any area of the report and choosing the View > Copy 
option.  The data can then be pasted into other Windows 
applications. 

Saving the Current Data Uptime Report 

 
Save 
button 

Save the current data uptime report as a template by selecting the 
File > Save option or the Save toolbar button.  The current data 
uptime report configuration is saved to the database as a template.  
The Save As dialog displays the first time you save a report as a 
template. 

Select the File > Save As option to save or rename a previously 
saved data uptime report template. 

Select the File > Print Setup option to select the printer or printer 
options. 



Data Uptime Reporter  19-11 

CONFIDENTIAL – Covered by ADS Software License Agreement 
1998 - 2012 ADS LLC.  All Rights Reserved. 

Moving Around the Uptime Report 

 
Next 

 
Previous 

When more data is available than can be displayed on the screen, 
use the View > Next or View > Previous options or the Next or 
Previous toolbar buttons to scroll through the data. 
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Exiting the Data Uptime Reporter 
Select the File > Exit option to close and exit the Data Uptime 
Reporter. 
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A P P E N D I X   A  

Technical Reference 
Pipe Shapes 

The following drawings identify different pipe shapes. 

 

Standard Egg Pipe table 
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1 x 3/4 Oval Pipe Table 

 

 

Ovoid Pipe Table 
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Standard Horseshoe Pipe Table 

 

 

Modified Horseshoe Type 1 Pipe Table 
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Modified Horseshoe Type 2 Pipe Table 
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Semi-elliptical Pipe Table 

 

 

Basket Handle Pipe Table 
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Rectangular Pipe Table 



B-1 

CONFIDENTIAL – Covered by ADS Software License Agreement 
1998 - 2012 ADS LLC.  All Rights Reserved. 

A P P E N D I X  B  

Error Messages 

This appendix contains the list of possible error messages the user 
may encounter while collecting data from a QuadraScanX500/X600 
monitor using Profile. 

QuadraScan X500/X600 Monitor Error 
Messages 

3000 The monitor did not respond within required time limit. 

3001 The monitor did not acknowledge communication 
properly. 

3003 The monitor did not recognize a command. 

3004 IO error 

3005 Monitor failed to respond. 

3006 MIO_E_NOLINK 

3007 Incorrect command acknowledgement 

3008 Monitor did not recognize command. 

3009 Monitor has transmitted too many incorrect checksums. 

3010 Monitor transmitted an illegal character. 

3011 IO error 
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3012 An inspect command exceeded the maximum inspect 
range. 

3013 MIO_E_FILEEXIST 

3014 The monitor failed to answer. 

3015 The monitor failed to answer or failed to transmit a carrier 
signal. 

3016 MIO_E_MODEMCMD 

3017 No dial tone at computer phone line 

3018 The called number was busy. 

3019 An off-hook condition occurred at called number. 

3020 Modem returned an unexpected message. 

3021 Communication error 

3022 MIO_E_PAIRSET 

3023 Sampler table cannot be generated. 

3024 MIO_E_WRONGV 

3025 MIO_E_NOSCRIPT 

3026 MIO_E_SCRIPTERROR 

3027 MIO_E_OUTBUFFERFULL 

3028 MIO_E_INTERNALERR 

3029 MIO_E_DBCONN 

3999 MIO_E_LAST 

4000 Unrecognized communication port 

4001 Incorrect parity 

4002 Incorrect baud rate 

4003 Incorrect stop bits 

4004 Com port has not been initialized. 

4005 Monitor's ID does not match. 



Error Messages     B-3 

CONFIDENTIAL – Covered by ADS Software License Agreement 
1998 - 2012 ADS LLC.  All Rights Reserved. 

4006 Attempted to read address outside of address range 

4007 The monitor information is not complete. 

4008 Insufficient computer memory available 

4009 MIO_F_UNRTASK 

4010 Incorrect link path 

4011 Error opening modem script 

4012 Missing or incorrect command line arguments 

4013 Sampling rate mismatch.  Database and monitor do not 
agree. 

4014 Could not open the log file 

4015 Could not write to the log file 

4016 Could not close the log file 

4017 Improper sensor select word in monitor 

4018 Improper patch length 

4019 Failure to write monitor memory 

4020 Failure to patch monitor memory 

4021 Current monitor seconds exceed the sampling rate. 

4022 MIO_F_SAVEDB 

4023 Unknown error 

4024 Error setting file pointer 

4025 Error reading log file 

4026 End of file error 

4027 This monitor cannot be activated. It is already active. 

4028 This monitor cannot be activated:  This computer is not the 
master computer. 

4029 You may not collect this monitor:  This monitor is not 
active. 
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4030 The parameters in the monitor do not match the database. 

4031 Unable to open raw data file 

4032 Null file pointer in file initialization 

4033 Error setting raw data file pointer 

4034 Error writing raw data file 

4035 MIO_F_RDFREAD 

4036 MIO_F_INSPECT 

4037 This monitor does not have any active devices. 

4038 This monitor has not stored any data. 

4039 Unable to open data transfer file 

4040 Unable to write to transfer file 

4041 Incorrect format in data transfer file 

4042 Error reading transfer file 

4043 Monitor sent more data than requested. 

4044 MIO_F_OVERRUN 

4045 Unable to initialize QuadraScan message subsystem 

4046 Error writing location information file 

4047 MIO_F_PORTWRITE 

4048 DECNET has failed. 

4049 Access violation attempting to write communication port 

4050 Communication device is offline. 

4051 Communication port quota has been exceeded. 

4052 Illegal flag 

4053 Invalid communication channel 

4054 System privileges conflict 

4055 Unassigned flag 
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4056 No links 

4057 No such node 

4058 VAX communication error 

4059 Communication device is offline. 

4060 Communications channels have not been defined. 

4061 Could not find executable 

4062 Could not initialize variable system 

4063 Spawn failed. 

4064 A series-specific task attempted to operate on wrong 
series. 

4065 Could not open the Collect Summary. 

4066 MIO_F_XLOGWRITE 

4067 The Collect Summary has been corrupted: Parameter error. 

4068 Unable to allocate communications port 

4069 The monitor is grossly out of synchronization with 
computer. 

4070 Unable to find window file 

4071 MIO_F_NOTHOST 

4072 MIO_F_DBLCHR 

4073 Unable to write historical LIF to Hardware Log 

4074 This monitor's timer has stopped. 

4075 Error generating Sampler Lookup Table 

4076 Incorrect minimum data pointer. Reactivate at 416. 

4077 Communication link with monitor has been lost. 

4078 Ultrasonic device is not responding. 

4079 Abort request 

4080 This device is not responding. 
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4200 Communication timeout 

4201 CRC error 

4202 Command ID mismatch 

4204 Destination ID mismatch 

4208 Origin ID mismatch 

4209 Transmit message to monitor failed. 

4210 MIO_F_LIFREAD 

4211 Collect End Date is prior to Collect Start. 

4212 ERROR 

4213 PRESSURE LOSS 

4214 3500 internal pressure loss 

4215 3500 internal comm error 

4216 3500 internal BASIC code error 

4217 Monitor has no array. 

4218 Monitor reported incorrect basic code CRC. 

4219 Error: %d 

4220 Syntax 

4221 FOR missing NEXT 

4222 NEXT missing FOR 

4223 Code oversized 

4224 Incorrect CONTINUE 

4225 OPEN statement 

4226 WRITE statement 

4227 READ statement 

4228 INPUT statement 

4229 CLOSE statement 
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4230 File not open 

4231 Incorrect Type/ID 

4232 Undefined line # 

4233 Max FOR LOOPS 

4234 Max GOSUBS 

4235 Return without GOSUB 

4236 Out of Data 

4237 Illegal function call 

4238 Overflow 

4239 Out of Memory 

4240 Subscript out of range 

4241 Duplicate definition 

4242 Division by Zero 

4243 Illegal direct 

4244 Out of string space 

4245 String too Long 

4246 Can't Continue 

4247 Missing Operand 

4248 Line buffer overflow 

4249 Device Timeout 

4250 Collected data is out of sequence. 

4251 Cannot read BASIC file 

4252 Cannot read BASIC symbol definition file 

4253 Illegal BASIC variable 

4254 Cannot upload BASIC code 

4255 Upload code CRC error 
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4256 MIO_F_PRNBCODE 

4257 Error in reading V3 velocity 

4258 Error in reading P2 pressure 

4259 Error in reading pressure coefficient file 

4260 Pressure coefficients not found 

4261 Cannot open device %s 

4262 Too many variables 

4263 No monitoring point information is available. 

4264 Too many strings 

4265 Cannot find custom monitor definition file 

4266 Cannot find BASIC array file 

4267 Cannot find BASIC string array file 

4268 Cannot find custom monitor BASIC variable file 

4269 Bad file number 

4270 Device I/O Error 

4271 Bad file name 

4272 Too many files 

4273 Device Unavailable 

4274 Invalid Basic Code 

4275 Monitor's memory is full. Monitor has an older EPROM. 
Please split collect. 

4276 Pipe number does not exist. 

4277 No Historical HC available, Q's will not be generated. 

4278 MIOD:Error from offset/gain %d (%s,%s) 

4279 Unknown error 

4280 LIF Monitor Record is NULL for %s 

4281 MIO ERROR: %d  Location: %s 
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4282 DB_ReadLif Error: %d  Location: %s 

4283 \n Sac fail to verify 

4284 \n Ultrasonic pairs failed to verify 

4285 \n Sampling rate failed to verify 

4286 Cannot perform diagnostics on sets 

4287 No location selected 

4288 Could not convert variable in CFG file 

4289 #ENDIF without #IF in CFG file 

4290 #IF without #ENDIF in CFG file 

4291 Unable to create array 

4292 Unable to assign array 

4293 Syntax error 

4294 Cannot evaluate expression 

4295 Cannot create variable 

4296 Attempting to assign array outside of boundaries 

4297 Cannot create an array that already exists. 

4298 Duplicate line number 

4299 Device does not exist. 

4300 Cannot decipher variable name 

4301 Syntax error 

4302 Incorrect monitoring point type for this request. 

4303 Incorrect series type for this request 

4304 This device does not exist. 

4305 Event's trigger device is not active. 

4306 Configuration file detected an error. 

4307 #WHILE without matching #DO 
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4326 Monitor sent data block out of sequence. 

4327 Zero length message received from monitor 

4328 No response received from monitor 

4329 Received MONITOR BUSY response to sensor request 
message 

4330 No Roughness or Slope available; Q's will not be 
generated. 

4331 No SIMK table; velocities will not be generated. 

4340 MIO_LS_BREAKDETECTED 

4341 MIO_LS_BUFFEROVERRUN 

4342 MIO_LS_FRAMINGERROR 

4343 MIO_LS_HARDWAREOVERRUN 

4344 MIO_LS_PARITYERROR 

4345 MIO_LS_NOCARRIER 
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A P P E N D I X   C   

Bin File Processor 

To learn about:    See page: 
What is the Bin File Processor?........................................... C-2 

When to Use the Bin File Processor…………………...C-2 
How to Use the Bin File Processor…………………………C-3 
Exiting the Bin File Processor………………………………C-4 
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What is the Bin File Processor? 
The raw data collected from a monitor must undergo processing to 
convert it into a useful form for analysis and reporting.  When the 
user collects the raw data through Profile to the primary computer, 
the software automatically processes the data based on the LIF for 
that monitor location and saves the data to the Profile database.  
The primary computer represents the system used for data analysis 
and reporting activities.   

Collecting the data using another system may introduce possible 
errors during data processing.  This potential exists because a 
different computer may not contain the most current configuration 
(LIF) containing the proper parameters for the location. 

The Bin File Processor tool is specifically designed for processing 
raw (binary) data files collected using a computer other than the 
primary system and/or a software package other than Profile.  It 
also ensures processed data is saved to the Profile database for 
future analysis and reporting. 

Note:  This procedure does not apply to Accusonic 7510 
data.  Data from this monitor does not require processing. 

When to Use the Bin File Processor 
Use the Bin File Processor tool during the Data Retrieval phase of 
the project.  Refer to Introduction, Chapter 1, for more information. 
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How to Use the Bin File Processor 
Use the Bin File Processor to process QuadraScan and FieldScan 
data in the following way: 

1. Select a single monitor location, multiple monitor locations, or 
a group from the Profile main menu. 

 
Bin File 
Processor 
button 

2. Select the Tools > Bin File Processor option or the Bin File 
Processor toolbar button to display the Bin File Processor. 

 
Bin File Processor window 

3. Select the binary data files you want to process from the 
Location list on the table.  You may select multiple files using 
your <Ctrl> key. 

 
Go button 

4. Select the File > Go option or the Go toolbar button to begin 
processing the data. 

The Processing Bin File section displays the file name of the 
binary data file Bin File Processor is currently processing. 
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Exiting the Bin File Processor 
Select the File > Exit option to close and exit the Bin File 
Processor. 



IN-1 

CONFIDENTIAL – Covered by ADS Software License Agreement 
1998 - 2012 ADS LLC.  All Rights Reserved. 

INDEX 

A 

activating a monitor, 5-9 
activation 

diagnostics, 6-22 
activation data generation, 6-5 
activity scheduler, 1-17 
ADSGLOB.DAT file, 8-4 
all locations group, 2-4 
analog input device, 2-28 

editing, 2-28 
FlowShark, 2-29 

analog input device (FlowShark) 
editing, 2-29 

analog output card device 
editing, 2-30 

analog output card device 
(FlowShark) 
editing, 2-31 

analog output device, 2-30 
FlowShark, 2-31 

arrays upload, 6-39 
ASCII import 

creating import definition, 7-9 
average-to-peak tables 

changing assigned table, 3-35 
creating, 3-33 
defined, 3-33 
editing, 3-37 

avgudepth 
adding table entries, 14-9 
adjusting the final value, 14-9 
deleting a table entry, 14-10 
setting to a specific value,    

14-10 

B 

Balance Reporter 
averaging type, 15-9 
display types, 15-9 
flow types, 15-9 
partial days, 15-9 
printing, 15-10 
What is the, 15-2 
when to use, 15-3 

balance reports 
tabular, 15-13 

BASIC code upload, 6-39 
bestfit curves 

generating, 12-14, 18-14 
scattergraph, 18-12 

bin file processor, C-2 
block edits 

creating, 13-5 
deleting, 13-7 
retrieving saved, 13-6 
saving, 13-6 
second and third levels, 13-4 
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Block Function Editor 
defined, 13-2 
how to use, 13-4 
when to use, 13-2 

C 

calculating entities, 2-136 
calculation scripts, 2-125 
calculation scripts, 2-122 
changing the 

selected database objects,       
2-127 

time span, 2-128 
clearing flags 

scattergraph data, 12-33 
Colebrook-White scattergraph 

curve, 18-12 
collect data 

diagnostics, 6-24 
Collect Summary logs, 9-6 
collecting data, 5-11, 6-24 
Collector 

how to use, 5-3 
communication 

checking TCP/IP modem 
status, 6-38 

communication parameters, 5-5, 
6-12 

communication type, 6-29, 6-30 
Communications 

log communications, 5-8 
low battery voltage.  
properties, 5-7 
retries, 5-7 
TCP/IP warnings, 5-8 
tech mode, 5-8 
temperature warnings.  
validate activation, 5-8 

Communications tool, 5-2 
activating a monitor, 5-9 
collecting data from a monitor, 

5-11 
initial communication, 5-3 
reviewing communication 

parameters, 5-5 
selecting the computer’s 

modem, 5-3 
selecting the computer’s serial 

port, 5-4 
setting monitor time, 5-10 
when to use, 5-2 

composite flows, 15-2 
configuration 

uploading from the monitor,    
6-42 

confirmation report 
depth vs HC, 4-31 
depth vs roughness, 4-31 
depth vs slope, 4-31 

confirmation specifics, 12-25 
confirmation table reference, 4-9 
confirmations, 6-50 

flow quantity using a weir,     
6-74 

peak velocity and depth, 6-55 
symbols, 10-10 
ultrasonic depths sensor, 6-50 
velocity profile, 6-65 
viewing details, 10-10 

copying 
database objects, 2-116 
databases, 2-11 
hydrograph data, 10-22 
tabular data, 11-10 

copying log records, 9-10 
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creating 
databases, 2-8 
locations, 2-20 
new groups, 2-115 
new location, 2-19 
new monitoring points, 2-24 
schematics, 15-5 

creating databases, 2-8 
cross check events, 2-44 
current readings, 6-31 
customizing graphs, 1-21 
customizing the hydrograph 

report, 16-17 

D 

data collection 
processing raw monitor data, 

C-2 
data collector logs, 9-6 
data delivery device, 2-32 

editing, 2-32 
data edit logs, 9-6 
data entities 

creating new, 2-122 
deleting from database, 2-123 
editing the calculation script,  

2-125 
data entity level, 2-4 
data entity properties, 2-118 
data entry, 1-13 
data quality, 16-15, 18-23 
Data Transfer Utility, 7-2 

exporting data, 7-11 
how to use, 7-3 
importing data, 7-3 
reviewing data files, 7-16 
when to use, 7-2 

Data Uptime Reporter 
data average, 19-8 
defined, 19-2 
flagged data, 19-8 
how to use, 19-4 
manually modified data, 19-9 
qualifying data, 19-8 
set percent, 19-9 
when to use, 19-2 

database 
all locations group, 2-4 
change current, 2-13 
compacting, 2-16 
copying, 2-11 
deleting, 2-14 
group entities, 2-4 
how to start a project, 2-6 
levels, 2-3 
organization, 2-3 
recognizing existing, 2-12 
renaming, 2-15 

database groups, 2-7 
database level, 2-3 
database properties, 2-118 
date 

changing the format, 2-126 
date selection tab, 2-128 
deactivating a monitor, 6-33 
deleting 

data entities, 2-123 
groups, 2-116 
hydrograph data, 10-23 
import definitions, 7-9 
locations, 2-116 
monitoring points, 2-116 

dependent data 
editing, 2-120 
updating, 2-120 
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depth vs HC confirmation report, 
4-31 

depth vs roughness confirmation 
report, 4-31 

depth vs slope confirmation 
report, 4-31 

designating system paths, 2-9 
device level, 2-4 
devices 

editing, 2-25 
analog input, 2-28 
analog input (FlowShark),  

2-29 
analog output card, 2-30 
analog output card 

(FlowShark), 2-31 
data delivery, 2-32 
digital card, 2-34 
FlowAlert pressure, 2-86 
MLI (FlowShark), 2-47 
Notification, 2-62 
pressure, 2-84 
pressure (FlowShark), 2-84 
Pump, 2-88 
RainAlert II rain gauge, 2-91 
RSSI, 2-92 
Temperature device, 2-104 
ultrasonic (FlowShark),      

2-108 
velocity (FlowShark), 2-112 

running diagnostics, 6-46 
selecting, 2-25 

DFinal, 1-6, 14-3 
adding table entries, 14-14 
deleting table entries, 14-14 
generating, 14-7, 14-12 

diagnostics 
activation, 6-22 
data collect, 6-24 
devices, 6-46 

Diagnostics 
communication type, 6-30 

diagnostics tool 
configure power savings, 6-34 

Diagnostics tool 
capture waveforms, 6-42 
checking monitor status, 6-33 
checking TCP/IP modem 

status, 6-38 
collecting data, 6-24 
configure communication type, 

6-29 
deactivating a monitor, 6-33 
defined, 6-2 
generating activation data, 6-5 
how to use, 6-3 
obtaining current readings,     

6-31 
performing confirmations, 6-50 
running device diagnostics,    

6-46 
setting monitor time, 6-38 
setting the communication 

parameters, 6-12 
updating the monitor firmware, 

6-40 
uploading arrays, 6-39 
uploading BASIC code, 6-39 
uploading string arrays, 6-39 
uploading the monitor 

configuration, 6-42 
uploading variables, 6-39 
viewing logs, 6-6 
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viewing sensor waveforms,    
6-10 

when to use, 6-2 
digital card device, 2-34 

editing, 2-34 
downstream monitoring point 

defined, 15-2 

E 

Edit a float device, 2-34 
edit a flow device, 2-35 
edit the MLI device, 2-36 
editing 

analog input device, 2-28 
analog input device 

(Flowshark), 2-29 
analog output card device, 2-30 
analog output card device 

(Flowshark), 2-31 
data, 1-6 
data delivery device, 2-32 
data entities, 2-118 
digital card device, 2-34 
FlowAlert pressure device,     

2-86 
hydrograph data, 10-15, 10-18 
locations, 2-118 
MLI device (Flowshark), 2-47 
monitoring points, 2-118 
Notification device, 2-62 
pressure device, 2-84 
pressure device (Flowshark),  

2-84 
Pump device, 2-88 
rain gauge device for RainAlert 

II, 2-91 
RSSI device, 2-92 
scattergraph data, 12-11 
tabular data, 11-8 

Temperature device, 2-104 
ultrasonic device (Flowshark), 

2-108 
velocity device (Flowshark),  

2-112 
entity calculation, 2-136 
entity table, 2-121, 2-122, 2-123 
establishing installations, 3-6 
Excel import 

creating import definitions, 7-9 
excluding confirmations, 4-13 
executing the software, 1-12 
exporting data, 7-11 
exporting graphs, 1-21 

F 

field confirmations, 4-3 
displaying, 18-23 
displaying on scattergraphs, 

12-25 
Final Data Generator 

defined, 14-3 
how to use, 14-5 
replace an entry, 14-11, 14-15, 

14-19, 14-23, 14-27 
when to use, 14-4 

firmware update, 6-40 
fixing missing 

hydrograph data, 10-24 
tabular data, 11-12 

flagging 
scattergraph data, 12-33 
tabular data, 11-9 

float device, 2-34 
flow balancing, 2-138 
flow device, 2-35 
FlowAlert  pressure device 

editing, 2-86 
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FlowShark 
editing devices 

analog input, 2-29 
analog output card, 2-31 
MLI, 2-47 
pressure, 2-84 

ultrasonic parameters, 2-108 
velocity device parameters,    

2-112 
footer 

scattergraph, 18-9 
manual, 18-10 

G 

general installation, 3-3 
generating 

average coefficients, 4-18 
bestfit coefficients, 4-21 
bestfit HC, 4-23 
Colebrook-White curves,     

12-16 
HC, 4-18 
roughness and slope, 4-19 
scattergraph curves, 12-11 

Getbin, C-2 
good ratings, 19-2 
graphs 

customization options, 1-21 
export options, 1-21 

group entities, 2-4 
group level, 2-3 
groups, 2-7 

creating new, 2-115 

H 

hardware requirements, 1-8 
header 

manual, 18-9 
scattergraph, 18-9 

help 
"what's this?" help, 1-16 
accessing, 1-15 
contents, 1-15 

how to 
copy a database, 2-11 
create a database, 2-8 
start a project, 2-6 
use Profile, 1-2 

hydraulic coefficient 
defined, 4-3 

hydrograph 
colors, 10-7 
data averaging interval, 16-6 
displaying current silt, 10-13 
displaying depth events, 10-13 
displaying manhole depth,    

10-14 
displaying monitoring point 

information, 10-13 
displaying pipe height, 10-13 
formats, 10-6 
report format, 16-5 

Hydrograph Editor 
defined, 10-3 
displaying data quality, 10-11 
displaying pipe height, 10-13 
displaying questionable data, 

10-11 
displaying silt depth, 10-13 
saving a view, 10-26 
setting up the view, 10-5 
updating the hydrograph, 10-26 
when to use, 10-3 
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Hydrograph Reporter 
changing data entity colors,  

16-7 
customizing the graph, 16-17 
data quality, 16-15 
defined, 16-2 
displaying pipe height, 16-14 
displaying silt depth, 16-14 
field confirmations, 16-13 
how to use, 16-4 
overlaying data, 16-15 
partial days, 16-6 
printing reports, 16-20 
questionable data, 16-14 
report footer, 16-10 
report header, 16-10 
saving report templates, 16-19 
scales layout, 16-9 
setting graph scales, 16-8 
viewing data from multiple 

monitoring points, 16-16 
when to use, 16-2 

hydrograph scales 
manually adjusting, 10-5 

I 

IF/THEN statements, 13-3 
ignoring hydrograph 

confirmations, 4-17 
import definition 

creating, 7-9 
import definitions 

deleting, 7-9 
importing data, 7-3 
importing QuadraScan data, 8-3, 

C-3 
installation generator 

how to use, 3-4 

Installation Generator 
defined, 3-2 
tasks to using, 3-5 
when to use, 3-3 

installation instructions 
Profile, 1-8 
Task Scheduler, 1-17 

installation wizard 
lookup tables, 3-19 
manual entry, 3-18 
non-standard pipe, 3-14 
Parshall flume, 3-11 
pump installations, 3-24 
rain installations, 3-22, 3-28 
standard pipe, 3-6 
weir, 3-8 

installations, 1-4 
retrieve previous, 3-31 

interface options, 1-13 
iso-Froude lines 

displaying, 12-29, 18-27 
iso-Q lines 

displaying, 12-27, 18-25 

L 

launching Profile, 1-12 
LD Array, 2-47 
levels of the database, 2-3 
Lifs 

Printing, 2-135 
location level, 2-4 
location names, 2-20 
location properties, 2-118 
locations 

configuring, 2-19 
creating, 2-20 
creating new, 2-19 
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log records 
copying to Windows 

Clipboard, 9-10 
log types, 6-6, 9-5 
log viewer 

Activate Summary logs, 9-5 
Bin File Processor logs, 9-5 
Block Function Editor logs,   

9-8 
changing the log time span, 9-4 
changing the selected location, 

9-4 
collect summary logs, 9-6 
Collector logs, 9-6 
copying log text to Windows 

clipboard, 9-10 
data edit logs, 9-6 
Data Finalization logs, 9-7 
Data Transfer Utility logs, 9-8 
defined, 9-2 
deleting logs, 9-9 
how to use, 9-3 

    Importer logs, 9-7 
log types, 9-5 
Log Viewer Error logs, 9-8 
options, 9-9 
printing logs, 9-9 
saving log viewer settings, 9-9 
Set Time summary logs, 9-8 
setting up the view, 9-4 
when to use, 9-2 

logs 
printing Diagnostic logs, 2-133 
reviewing, 1-6 
viewing in Diagnostics, 6-6 

lookup tables, 3-3 
when to create, 3-3 

M 

main screen 
<all locations>, 2-4 
creating databases, 2-8 
data entity, 2-4 
database level, 2-3 
devices, 2-4 
group entities, 2-4 
groups, 2-3 
locations, 2-4 
monitoring points, 2-4 
organization, 2-3 

Manning scattergraph curve,    
18-12 

manual entry installations, 3-2 
marking confirmations as 

ignored, 4-13 
minimum hardware requirements, 

1-8 
missing ratings, 19-2 
MLI device, 2-36 

FlowShark, 2-47 
MLI device (FlowShark) 

editing, 2-47 
modem 

checking TCP/IP modem 
status, 6-38 

modem selection, 5-3 
Modem Setup device, 2-59 
monitor 

activation, 5-9 
checking status, 6-33 
collecting data, 5-11, 6-24 
deactivation, 6-33 
processing raw monitor data, 

C-2 
setting time, 5-10, 6-38 
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updating the firmware, 6-40 
uploading the configuration to 

the computer, 6-42 
monitor locations, 2-6 

creating, 2-20 
monitored items tab, 2-127 
monitoring point 

assigning a rain gauge, 2-24 
monitoring point 

adding second, 2-24 
monitoring point level, 2-4 

N 

naming locations, 2-20 
net flows, 15-3 
non-standard installation 

table entries 
End Y, 3-15 
Rad/Int, 3-15 
Start Y, 3-15 
Type, 3-15 
XC, 3-16 
Yc/Slope, 3-16 

non-standard pipe 
installation, 3-14 

non-standard pipes, 3-2 
Notification device 

editing, 2-62 

O 

organize the database, 1-3 
overflow monitoring point, 15-2 
overlaying data, 16-15 

P 

parameters 
scattergraph curve, 18-12 

Parshall flume, 3-2 
installation, 3-11 

partial days 
Balance Reporter, 15-9 
Hydrograph Reporter, 16-6 
Tabular Reporter, 17-6 

partial ratings, 19-2 
pasting 

database objects, 2-117 
hydrograph data, 10-23 

peak combo sensor 
editing device parameters, 2-64 
pressure parameters, 2-69 
temperature parameters, 2-73 
ultrasonic parameters, 2-66 
velocity, 2-70 

peak velocity and depth 
confirmation, 6-55 

pipe height 
displaying, 18-24 

power saving 
diagnostics, 6-34 

pressure device 
editing, 2-84 

pressure device (FlowShark) 
editing, 2-84 

printing 
confirmation reports, 4-30 
Diagnostic logs, 2-133 
hydrograph reports, 16-20 
logs, 2-133 
multiple confirmation reports, 

4-33 
scattergraph confirmation 

reports, 4-30 
uptime reports, 19-10 

Printing 
Lifs, 2-135 

processing raw monitor data, C-2 
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product support, 1-25 
Profile 

defined, 1-2 
how to use, 1-2 
steps to a project, 1-2 
weekly routine, 1-2 

Profiler combo sensor 
editing device parameters, 2-64 

project 
how to start, 2-6 
setup phase, 3-3 

properties, 2-118 
pseudo sites, 1-7, 14-3 

creating locations for, 14-24 
deleting table entries, 14-27 
generating, 14-24 
table entries, 14-26 
time spans, 14-26 

Pump device 
editing, 2-88 

pump installations, 3-3, 3-24 

Q 

QFinal, 1-7, 14-3 
adding table entries, 14-22 
deleting table entries, 14-22 
generating, 14-20 

QuadraScan Importer 
defined, 8-2 
how to use, 8-3, C-3 
when to use, 8-2, C-2 

quality ranges 
displaying on scattergraphs, 

12-26 
Quantity Coefficient Generator, 

4-3 
confirmation table defined, 4-5 
confirmation table reference,  

4-9 

deleting confirmations, 4-12 
entering field confirmations,  

4-9 
generating average 

coefficients, 4-18 
generating bestfit coefficients, 

4-21 
generating bestfit HC, 4-23 
generating roughness and 

slope, 4-19 
generating the HC, 4-18 
how to use, 4-6 
ignoring confirmations, 4-13, 

4-14 
ignoring hydrograph 

confirmations, 4-17 
ignoring scattergraph 

confirmations, 4-13, 4-15 
manually entering 

confirmations, 4-11 
marking confirmations as 

ignored, 4-13 
printing a coefficient table,     

4-29 
printing confirmation reports, 

4-30 
printing multiple confirmation 

reports, 4-33 
printing scattergraph 

confirmation reports, 4-30 
reviewing confirmations, 4-14 

on hydrograph, 4-16 
reviewing confirmations on 

scattergraphs, 4-14 
setting up the view, 4-8 
solving for unknown 

roughness, 4-19 
solving for unknown slope,    

4-20 
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storing calculated coefficients, 
4-26 

storing coefficients, 4-26 
storing manually entered 

coefficients, 4-27 
when to use, 4-4 

quantity coefficients, 1-5 
storing, 3-39 

questionable data, 16-14 
scattergraphs, 12-23 

R 

rain gauge 
assign to a monitoring point,  

2-24 
rain gauge device 

editing, 2-89, 2-91 
flowshark, 2-90 
rainalert II, 2-91 

rain installations, 3-3, 3-22, 3-28 
ratings, 19-2 
report format 

uptime reports, 19-5 
reports, 1-7 
requirements 

hardware, 1-8 
software, 1-8 

retrieve data, 1-5 
review logs, 1-6 
reviewing confirmations 

on scattergraphs, 4-14 
reviewing confirmations on a 

hydrograph, 4-16 
roughness and slope 

defined, 4-3 
rssi device, 2-92 
RSSI device 

editing, 2-92 
running the software, 1-12 

S 

saving uptime reports, 19-10 
SCADA Array, 2-47 
scales 

hydrograph, 10-5 
scattergraph 

bestfit standard deviation,    
12-23, 18-22 

changing data colors, 12-8 
Colebrook-White, 18-17 
confirmation details, 12-25 
curve attributes, 12-21 
curve parameters, 12-12 
curve properties, 12-13 
data entity colors, 18-7 
data quality, 18-23 
deadband, 12-12, 18-12 
displaying field confirmations, 

12-25 
displaying pipe height, 12-27 
displaying quality ranges,     

12-26 
displaying silt depth, 12-27 
editing abnormal data, 12-11 
editing data, 12-31 
field confirmations, 18-23 
generating a curve, 18-12 
generating Colebrook-White 

curves, 12-16 
generating Manning curves, 

12-19 
iso-Froude lines, 12-29, 18-27 
iso-Q lines, 12-27, 18-25 
Manning curve, 18-19 
manual scale selection, 18-8 
manually adjust scales, 12-8 
max weight, 12-12, 18-12 
max X, 12-12, 18-12 
num bins, 12-12, 18-12 
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pipe height, 12-27, 18-24 
questionable data, 12-23, 18-23 
retrieving saved bestfit curves, 

18-16 
scales, 12-8, 18-8 
selecting data, 12-31 
silt depth, 12-27, 18-24 
storing bestfit coefficients,   

12-16 
tolerances, 12-21 
typical use, 12-6 
using tolerances, 12-33 
viewing a data point value,   

18-30 
X and Y axis data entities, 18-6 

Scattergraph Editor 
defined, 12-3 
flagging data, 12-32 
generating curves, 12-11 
graph period, 12-6, 18-7 
how to edit data, 12-31 
how to use, 12-4 
Next Period toolbar button,  

12-6, 18-7 
Previous Period toolbar button, 

12-6, 18-7 
saving the scattergraph screen, 

12-38 
selecting X and Y entities, 12-6 
updating the scattergraph,     

12-38 
when to use, 12-3 

Scattergraph Reporter 
defined, 18-3 
setting up the view, 18-5 
when to use, 18-3 

scattergraph tolerances, 12-21 
scheduler, 1-17 

editing the task list, 1-19 

scheduling activities, 1-17 
schematics 

creating, 2-138, 15-5 
creating from the main screen, 

15-6 
defined, 15-2 
imported from QuadraScan, 

15-5 
schema definition dialog, 15-6 
temporary, 15-7 

screen resolution, 1-8 
selected database objects 

changing, 2-127 
selecting data 

hydrograph, 10-15 
scattergraphs, 12-31 
tabular, 11-7 

selecting the computer’s modem, 
5-3 

selecting the computer’s serial 
port, 5-4 

selection box 
scattergraph data, 12-31 

sensor waveforms, 6-10 
serial port selection, 5-4 
set default time span, 2-128 
setting the communication type, 

6-30 
setting the monitor time, 5-10 
silt depth 

displaying, 18-24 
slimline peak combo sensor 

editing device parameters, 2-74 
temperature parameters, 2-83 
ultrasonic parameters, 2-76 
velocity, 2-79 

smart depth device, 2-92 
software installation instructions, 

1-8 
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software requirements, 1-8 
software skills prerequisite, 1-8 
solving for unknown roughness, 

4-19 
solving for unknown slope, 4-20 
span per day 

Block Function Editor, 13-4 
standard pipe, 3-2 

installation, 3-6 
starting a project, 2-6 
status bar 

general, 1-13 
hiding or displaying, 2-119 
main screen, 2-119 

steps to a project, 1-2 
storing 

bestfit coefficients, 12-16 
calculated hc, 12-20 
roughness and slope, 12-18 

string arrays upload, 6-39 
surface combo 

device parameters, 2-95 
peak velocity parameters,       

2-101 
pressure parameters, 2-103 
Smart Depth parameters, 2-97 
surface velocity parameters,   

2-98 
temperature parameters, 2-103 

symbols 
confirmations, 10-10 

system maintenance, 1-7 
system paths, 2-9 

T 

tabular confirmation reports 
depth/velocity, 4-32 
final, 4-32 

generating, 4-31 
standard, 4-31 

Tabular Editor 
clearing flags, 11-9 
copying data, 11-10 
defined, 11-3 
deleting data, 11-10 
displaying data quality, 11-5 
editing data, 11-8 
fixing missing tabular data,  

11-12 
flagging data, 11-9 
inserting data, 11-12 
pasting copied data, 11-11 
saving a template, 11-13 
selecting tabular data, 11-7 
updating the tabular display, 

11-14 
when to use, 11-3 

tabular report headers, 17-5, 19-6 
Tabular Reporter 

break-on month, 17-6 
copying data, 17-11 
customizing the report, 17-7 
defined, 17-2 
partial days, 17-6 
printing reports, 17-11 
report headers, 17-5, 19-6 
report type, 17-6 
saving a template, 17-15 
when to use, 17-2 

task scheduler, 1-17 
TCP/IP, 2-21 
Temperature device 

editing, 2-104 
templates, 1-23 
tolerances, 12-21 

adjusting range, 12-34 
editing using, 12-35 
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scattergraphs, 12-33 
tightening the width, 12-22 
widening width, 12-22 

toolbar buttons 
general, 1-13 
hiding or displaying, 2-119 
main screen, 2-119 

U 

ultrasonic 
confirming the sensor, 6-50 

ultrasonic device 
FlowShark, 2-108 

ultrasonic device parameters,     
2-105 

units of measure, 2-124 
editing, 2-120 

update connection, 6-29 
upstream monitoring point, 15-2 
USB to Serial adapter, 6-13 

V 

variables upload, 6-39 
velocity 

profile, 6-65 
velocity device parameters, 2-110 

FlowShark, 2-112 
velocity profile, 6-65 
VFinal 

adding table entries, 14-18 
deleting table entries, 14-18 
generating, 14-16 

view 
changing, 2-127 
changing the time span, 2-128 
defined, 2-127 

viewing historical waveforms,    
6-10 

W 

waveform 
capturing, 6-42 

waveforms, 6-10 
weekly routine, 1-2, 1-5 
weir, 3-2 

confirmations, 6-74 
installation, 3-8 

What is the 
Balance Reporter, 15-2 
Block Function Editor, 13-2 
Communications tool, 5-2 
Data Transfer Utility, 7-2 
Data Uptime Reporter, 19-2 
Diagnostics tool, 6-2 
Final Data Generator, 14-3 
Hudrograph Editor, 10-3 
Hydrograph Reporter, 16-2 
Installation Generator, 3-2 
Log Viewer, 9-2 
QuadraScan Importer, 8-2 
Quantity Coefficient 

Generator, 4-3 
Scattergraph Editor, 12-3 
Scattergraph Reporter, 18-3 
Tabular Editor, 11-3 
Tabular Reporter, 17-2 

Windows functionality, 1-13 
wireless communication, 2-21 

Z 

zoom 
scattergraphs, 12-37 
undo hydrograph, 10-25 
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