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C H A P T E R   1   

Introduction 

IntelliServe is a web-based information management system that automates 
the collection, storage, and presentation of data from a network of ADS® flow 
monitors and rain gauges.  Working seamlessly with ADS flow monitors and 
rain gauges through telemetry and wireless communication, IntelliServe 
collects and securely stores flow, rain, and other system-related data.   

IntelliServe is the culmination of 30 years of ADS experience.  With this state-
of-the-art system, ADS continues to revolutionize collection system 
intelligence as it did in 1974 with its first flow monitor.  ADS has multiple 
patents pending on technology contained in IntelliServe.   
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IntelliServe Features 
Accessible through a web browser, IntelliServe allows the user to perform the 
following tasks: 

Note:  The access individual users have to specific features and 
capabilities is limited to the permissions granted by the System 
Administrator.   

• View current and historical flow data in a scattergraph, hydrograph, or 
tabular format 

• Receive visual and/or audible notification of system and flow-related 
events escalated to alarms online and through pagers, telephones, and 
email 

• Collect data from all flow monitor and rain gauges in the system on 
demand or scheduled 

• Import and export location information and data for review, display, 
analysis, and reporting among IntelliServe, Profile®, and external 
applications 

• View or add private and public location-related documents and 
information 

• Create links to external web sites for easy access 

• Generate reports concerning alarms, events, data collection status, and 
system performance 

• Set up templates to control report formatting, and define schedules for 
reports to be generated automatically  

• View the collection system, specific basins, individual locations, and 
alarm status on a map display 

• Access current weather conditions directly through the Internet 
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Chapter Overview 
Chapter 1 Introduction  This chapter provides a summary of IntelliServe 
features and information on accessing the system, understanding the menu 
structure, and viewing map displays.  

Chapter 2  Maps and Locations  For customers configured with maps, 
this chapter provides instructions for viewing a map of the entire flow 
monitoring network, maps of individual basins, and maps for defined monitor 
groups.  It also provides detailed information on using the map toolbar. 

Chapter 3 System Events and Alarms  This chapter provides instructions 
for querying, sorting, and viewing events and alarms, and using the Active 
Alarm, Alarm History, and the Event Logs. 

Chapter 4 Data Collection  This chapter provides instructions on collecting 
data on demand from a flow monitor or rain gauge. 

Chapter 5 Data Presentation  This chapter provides instructions on 
viewing current data and displaying historical data in graphical or tabular 
formats. 

Chapter 6 Data Importing and Exporting  This chapter provides 
instructions for importing and exporting location information files and data to 
and from the IntelliServe database. 

Chapter 7 Location Information  This chapter provides instructions for 
viewing location configuration parameters and establishing data adjustment 
factors.  It also describes how to access, view, and upload system- or location-
related documents. 

Chapter 8 Reports  This chapter provides instructions for adding, 
modifying, and deleting reports, and for developing report templates.  It also 
includes instructions for configuring automatic reports. 

Appendix A Events  This appendix describes the events configured in the 
IntelliServe system. 

Appendix B Data Entities  This appendix describes the data entities used in 
the IntelliServe system. 

Appendix C Glossary  This appendix contains a glossary of the terms used 
in this manual. 
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Hardware and Software Requirements 
The user must have Microsoft Windows 2000, Windows XP, or Windows 
Vista with Microsoft Internet Explorer Version 6.0 (or higher) and 
internet access to operate the browser-based IntelliServe user interface.  To 
view documents in PDF format through IntelliServe, the user must have 
Adobe Acrobat version 6.0 or later. 

The user also must have the following minimum hardware: 

• Intel Pentium 4 processor 

• 1 GB RAM 

In addition, ADS recommends using at least a 17-inch monitor and selecting 
the 1024 x 768 display settings option for optimal viewing.  
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Accessing the System 
Before accessing IntelliServe, obtain the relevant website address and a valid 
user ID and password from your System Administrator.  This information is 
essential for logging into IntelliServe.  

Logging In 
Each time you log into IntelliServe, you must enter the user name and 
password (consisting of a minimum of 8 characters) provided by the System 
Administrator.  The System Administrator sets each user password for a 
specified period of time. Periodically, the System Administrator will provide 
you with a new user name and password to ensure the ongoing integrity of the 
system.   The administrator also can grant permission for you to change your 
own password. 

Note:  Only the System Administrator can grant and maintain user 
names in the system.  

 

IntelliServe Log In window     
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Log into the system in the following way: 

1. Open an Internet Explorer browser and enter the appropriate Website 
address in the Address field. 

2. When the IntelliServe Log In window displays, enter your user name and 
password into the corresponding fields.  

Note:  User names and passwords are not case sensitive.  

3. Click on the Log In button. 

The system validates the user name and password as entered.  IntelliServe 
displays the full extent map in your main browser window.  Upon request, the 
System Administrator can configure your system to display an organizational 
or other applicable image or logo, instead of the full extent map, on the 
application window (panel) following validation.   

Note:  If you are logged into IntelliServe and log in again (with the 
same user name and password) through another web browser, the 
system will end the first session before providing access through the 
other browser. 

You can navigate through the System Menu to access the system's functional 
areas. 

Logging Out 
For security purposes, log out of the system to end an IntelliServe session by 
selecting Logout from the System Menu. 

Note:  IntelliServe will not log out a user during an extended period 
of inactivity.  However, closing the browser without logging out 
automatically logs out a user and ends a session.  If a user logs in with 
another session, the first session ends automatically and the system 
logs out the user. 
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Changing the Password 
IntelliServe allows you to change your password at any time, provided you 
have the appropriate permissions, in the following way:  

1. Select User Config > User Password from the System Menu. 

The User Password window displays. 

2. Enter your existing password in the Old Password field. 

3. Enter your new password in the New Password field, and then re-enter 
your new password in the Confirm New Password field. 

4. Click on the Save button. 

The new password is saved to the IntelliServe database. 
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IntelliServe Interface 
IntelliServe’s interface design combines the IntelliServe application panel 
and Microsoft Internet Explorer (version 6.0 or higher) dialogs and message 
windows.  IntelliServe provides these main display areas, as shown on the 
following page: 

• System Alarms  This menu reports the status of alarming basins by 
displaying basin names in red (alarming) and yellow (acknowledged). If 
your IntelliServe system is configured with maps, clicking a basin name 
displays a map of the basin.  Clicking System enables the user to view 
active system alarms reported in the Active Alarm Log.  This display area 
also provides an option for silencing the audible portion of active alarms. 

• System Menu  This menu is a navigation tree consisting of hyperlinks to 
the IntelliServe's main display panel.  Click a link on the System Menu 
to access an operational area of IntelliServe. 

• Application Window  This window, occupying the right side of the 
screen, serves as IntelliServe's main display area for maps (or home page) 
and operations. 

• Symbols  The symbols on the status bar provide links to the following: 

 IntelliServe online Help 

 Terms of Use 

 Legend 

In addition, Internet Explorer windows (including dialogs and alert 
messages), overlay the IntelliServe interface when you perform certain actions 
that require further input. 
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IntelliServe application window with map display       

Your organization’s logo displays on the screen above the application window.  
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IntelliServe Menu Structure 
The IntelliServe interface consists of two menus that enable you to navigate 
through the application:  System Alarms and System Menu.  These menus are 
located along the left side of the browser window and enable access to the 
IntelliServe system data and program features. 

System Alarms  
The System Alarms menu reports the status of alarming basins by displaying 
basin names and System (for system-related alarms) in red (alarming) or 
yellow (acknowledged).  

It also includes the option for silencing the audible component of active alarms 
occurring or received during the current session for the current user. 

 

System Alarms menu      
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System Menu 
The System Menu, shown next, provides access to the system’s data structure, 
tools, and features through links.  The System Menu displays only those links 
to functional areas and features you have permission to access, as configured 
by the System Administrator.   

Expand (or collapse) the menu by clicking on the arrow to the left of the folder 
or by clicking directly on the folder.  Display the window associated with the 
menu item by clicking on the name within the folder. 

 

System Menu  
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IntelliServe Legend 
The Legend shows how the colors and symbols represent location type/status, 
alarm/event status, flow direction, and pseudo site associations on maps (when 
applicable) and windows in IntelliServe. 

 

IntelliServe Legend      

Display the Legend by selecting Maps > Legend from the System Menu, or 
by clicking on the Legend symbol ( ) at the bottom of the screen. 
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IntelliServe Help 
IntelliServe provides web-based online help for users consisting of application 
information and instructions for performing the operations enabled by the 
System Administrator.  View the IntelliServe Help by clicking the Help 
symbol ( ) located in the Status Bar at the bottom of the IntelliServe screen 
or by selecting Help in the System Menu.  
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Weather Information 
Access a weather website on Internet Explorer by selecting Maps > View 
Maps > Weather on the System Menu.  

 

intellicast.com weather website      
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Displayed Data 
Occasionally, you may need to refresh the IntelliServe display to ensure that 
the most recent data is displayed.  New Data Available alert appears on the 
screen when new data is available, but currently not displayed on-screen, in 
IntelliServe. 

 

New Data Available alert at top of window     

Click on New Data Available to update the screen with the new information.  
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Permissions and User Groups 
Permissions assigned by the System Administrator through user groups enable 
a user to access certain IntelliServe features available only to the user group to 
which the user belong.   A user group is a defined set of users to which 
permissions are assigned.  Permissions typically are granted based on a user's 
tasks and responsibilities. The System Menu displays only the menu labels 
related to user-group assigned features.  
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Escalation Groups and Chains 
If an alarm goes unacknowledged for a specified duration, IntelliServe can 
begin sending various forms of notification to designated parties.  The 
IntelliServe System Administrator can establish escalation groups and 
escalation chains to ensure alarms are received and acknowledged quickly by 
designated, responsible parties. 

An escalation group includes designated IntelliServe users who can 
simultaneously receive e-mail, pager, and/or telephone notification of an alarm.  
An escalation group also can include non-IntelliServe users who can receive 
notification, but cannot respond through IntelliServe. 

The System Administrator can configure multiple escalation groups called 
escalation chains.  Escalation chains organize the escalation groups in a 
deliberate, methodical order so that the next group in a chain will receive 
notification of an alarm if the previous group notified does not respond within 
a specified time interval. 
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Downloading the ADS Graph Control 
Enable the ability to generate hydrograph or scattergraph data reports by 
downloading the ADS Graph Control tool.  From the System Menu, select 
System Config > Download ADS Graph Control. 

 

Download ADS Graph Control window 

Select the Download button and follow the installation prompts.  Once the 
graph tool is successfully installed, you can generate and display hydrograph 
and scattergraph data reports. 

Note:  If you are unable to successfully download the graph control, 
please contact the ADS Support Center by phone at (877) 237-9585 
or email at adssupportcenter@idexcorp.com for assistance. 

mailto:adssupportcenter@idexcorp.com�
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External Web Links 
Through the External Links function, you can obtain quick and easy access to 
commonly referenced external websites through links created by a system 
administrator.  These links may be organized throughout three levels of 
folders. 

Access the links feature by selecting Links > External Links from the System 
Menu. 

 

Links window 

View a particular website by clicking on the corresponding link on the Links 
window.  Running the cursor over a link reveals the associated website address 
and the User ID of the administrator who established the link to the website. 



2-1 

CONFIDENTIAL – Covered by ADS Terms of Use and Confidentiality Agreement in Contract 
© 2010 ADS LLC.  All Rights Reserved. 

C H A P T E R   2   

Maps and Locations 

Note:  Under the standard configuration, IntelliServe® displays the 
Full Extent map when you first log into the system.  However, upon 
request, the System Administrator can configure the system to display 
a home page or other image upon login in place of the map. 

IntelliServe map views display the entire viewable region of the monitoring 
system containing all of the alarm basins and locations configured in the 
system.  View the entire system, individual basins, or location groups.  Map 
key symbols displayed on the map views and map toolbars enable users to 
quickly determine the status of flow monitors and rain gauges and to view flow 
direction. 

This chapter explains how to use the IntelliServe map view and the features 
associated with the map. 
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Viewing Full Extent, Individual Basin, or 
Location Group Maps 

On the System Menu, select Maps > View Maps for the list of alarm basins 
configured in the system. 

 

List of maps under the View Maps menu      

To view all the locations within the entire system network, select the View 
Maps > Full Extent option. The entire region that contains all the rain gauges 
and flow monitors appears inside the Map Display window. 

 

Map Display showing full extent 
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To view an individual alarm basin with its rain gauges and flow monitors, 
select one of the basins listed in the System Menu.  The Map Display window 
zooms in to that basin. 

 

Map Display window zoomed into one basin    

To view a location group (if at least one exists), select View Maps > Groups 
and then select any group.  Only those locations included in the group will 
display on the map. 
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Understanding Location Types 
Several different types of locations are available in the IntelliServe system. 
The location types provide different categories of information related to flow 
monitoring. 

Flow Monitor 
A flow monitor measures open-channel flow in sanitary sewers, storm sewers, 
and other environments.  A single flow monitor can support up to two 
monitoring points. 

Rain Gauge 
A rain gauge records the amount of rainfall that occurs over a specific rain 
event using a collection device called a tipping bucket.  The tipping bucket 
contains a calibrated rainfall collection mechanism that tips once it receives a 
user-defined quantity of rainfall.  The number of tips recorded throughout a 
given interval provides the total rainfall for the event. 

Pseudo Site 
A pseudo site is a logical grouping of two or more monitoring points existing 
in parallel in the system.  

Location Group 
A location group is a pre-defined grouping of similar locations (rain gauges, 
flow monitors, and pseudo sites).  The groups facilitate the review of data in 
the hydrograph, scattergraph, and tabular formats.  The primary purpose of a 
Location Group is to allow you to have a tailored list of locations to view 
rather than having to sort through all the locations in the system.  You also can 
generated reports for location groups. 

Composite Location 
A composite location totals the flows for two or more monitoring points.  The 
flows can be designated as inflows or outflows.  The composite location is not 
a physical location within the collection system, but rather a mathematical 
totaling of multiple monitoring locations used to obtain the desired flow 
information.  Composite locations are often defined when multiple monitored 
lines enter a wastewater treatment plant and the flow total into the plant is 
required.  Composite locations are defined in the system by users with the 
appropriate permissions. 
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Viewing Name and Current Data for a 
Location 

A triangle symbol indicates a rain gauge, and a circle symbol indicates a flow 
monitor. Refer to Using the Legend on page 2-12 for more information about 
the map symbols. 

Display the name of a location in the following way: 

1. Move your mouse cursor over a map symbol to view the location name. 

 

Location name at a map symbol     

2. To display the current data (for the past seven days) for a rain gauge or 
flow monitor, click on the Details button on the map toolbar and then 
click on the map symbol.  

The Flow Monitor or Rain Gauge Current Data window displays. 
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Flow Monitor Current Data window  

Note:  Your IntelliServe System Administrator will configure the 
entities for display on the Current Data window. 

3. If the location symbols are overlapped on the map view, making it difficult 
to access details for a specific location, click on a location symbol and 
then click on the Details button.  

The Select Specific Location window displays. 

 

Select Specific Location window 

4. Click on any location name from the list to display details for the location.  
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Viewing Map Coordinates 
To view the geographical location coordinates, click on the Coordinates 
button above the map and then click on any location on the map.  The 
geographical coordinates display beneath the map. 

 

Map coordinates visible beneath map display 
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Viewing Map Tool Tips 
Display informational tool tips for each location on the map by choosing from 
among the Tool Tip Mode radio buttons located beneath the map.   

 

Tool Tip Mode radio buttons located beneath the map 

Select one of the following tool tips for display: 

• Location Description  Choose this radio button to view the location 
name or description as tool tips.  (The location name and description are 
extracted from the Map Display Label and Description fields of the 
location Parameters.) 

• Unacknowledged Alarms  Choose this radio button to view a list of up 
to the last three unacknowledged alarms for any location as tool tips. 

• All Alarms  Choose this radio button when you want to display a list of 
the last three active alarms for any location as tool tips. 

• Last Readings  Choose this radio button to display the date, time, and 
data values of the last monitor data reading for any location as tool tips. 
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Navigating the Map 
The map toolbar buttons above the map view allow you to zoom in and out, 
zoom fit, recenter, and jump to specific locations in the map.  The map border 
also contains directional arrows for moving around the map.  

The following sections describe more about the toolbar buttons and directional 
arrows. 

Map Toolbar 
In addition to navigation tools, the Map Display window allows you to view 
map coordinates, location details, specific locations, and map layers.   
 

 
Click on this button and then click and drag over the area you want 
to magnify on the map.  Release the button and the area will be 
magnified. 
or 
Click on this button and then click on any area of the map to 
magnify the map, centered on the clicked position. 
or 
Click on this button, mouse over the Location button on the map 
toolbar, and then click on a location in the drop-down list to 
magnify the map, centered in reference to the selected location.  

 
Click on this button and then click on any area of the map to de-
magnify the map, centered on the clicked position.  
or 
Click on this button, mouse over the Location button on the map 
toolbar, and then click on a location in the drop-down list to de-
magnify the map, centered in reference to the selected location.  

 Click on this button to automatically reload the entire map display. 

 Click on this button and then click on any area of the map to 
redefine the center of the map in reference to the clicked position.  
or 
Click on this button, mouse over the Location button on the map 
toolbar, and then click on a location in the drop-down list to 
redefine the center of the map in reference to the selected location. 
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Click on this button and then click on any area of the map to display 
latitude, longitude, and map extent in reference to the clicked 
position. 
or 
Click on this button, mouse over the Location button on the map 
toolbar, and then click on a location in the drop-down list to display 
latitude, longitude, and map extent in reference to the selected 
location. 

 
Click on this button and then click on a monitor or rain gauge 
location on the map to display a graph of the last seven days of data 
and the most recent readings collected from the selected location. 
or 
Click on this button, mouse over the Location button on the map 
toolbar, and then click on a location in the drop-down list to display 
a graph of the last seven days of data and the most recent readings 
collected from the selected location. 

 
Click on this button, mouse over the Location button on the map 
toolbar, and then click on a location in the drop-down list to 
highlight the selected location on the map. 

 
Mouse over this button to display the list of locations in the basin. 
Click on one of the map toolbar buttons and then select a location 
from the Location drop-down list to perform the operation for the 
location you selected.  

For example, if you click Coordinates and then select 
"Monitor_06" under Location, the map will display the coordinates 
of that location and place the marker over that location icon on the 
map.  The map view will change if necessary so the location will be 
in the viewing area. 
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Click on this button to display the layer view options.  The 
Background and Sewer layers display by default; the connectivity 
layer does not display by default.  You must have the Display 
Connectivity permission to display the Connectivity layer.  Select 
(or deselect) the layers you want to view on (or remove from) the 
map, and click the Submit button. 

 

Map Directional Arrows 
The Map Display provides navigational tools you can use to move around the 
map display in all directions: an active blue border framing the map labeled 
North, South, East, and West, and a set of active arrows located in the four 
corners of the blue border. 
  

North Click anywhere on the northern border to display a view north of the 
current map display. 

South Click anywhere on the southern border to display a view south of the 
current map display 

East Click anywhere on the eastern border to display a view east of the 
current map display. 

West Click anywhere on the western border to display a view west of the 
current map display. 

 
Click on this icon to display a view northeast of the current map display. 

 
Click on this icon to display a view northwest of the current map 
display. 

 
Click on this icon to display a view southeast of the current map display. 

 
Click on this icon to display a view southwest of the current map 
display.  
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Using the Legend 
View map and system symbol descriptions by clicking on the  Legend 
symbol located in the Status Bar at the bottom of the screen, or by selecting 
Maps > Legend from the System Menu. 

 

Legend link under View Maps and icon on status bar      

Legend 
Symbol ↓ 
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Legend Window  
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C H A P T E R   3   

Alarms and Events 

IntelliServe’s Alarms and Events feature enables users (with the appropriate 
permissions) to acknowledge and clear alarms triggered by flow monitors and 
to retrieve event and alarm information from the IntelliServe® database.  
IntelliServe broadcasts visual and audible alarms to users online or through 
pagers, e-mail, and telephone (as configured). 

Event types configured in IntelliServe include the monitor-level (MLI™) 
events sent from flow monitors and rain gauges to IntelliServe, computer-level 
(CLI™) events generated by IntelliServe, and system-related events. 

This chapter provides instructions for acknowledging alarms, muting an alarm, 
and using the Flow Monitor/Rain Gauge Active Alarm tables, Active Alarm 
Log, Alarm History Log, and Event Log. 
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Working with Alarms 
An alarm is an event that has been upgraded by the System Administrator to 
ensure IntelliServe provides notification when data exceeds specified 
thresholds or when certain conditions are present or occur.  IntelliServe 
provides both audible and visual alarms when these events occur.  Users also 
may receive alarm notification through pagers, e-mail, or telephone when the 
System Administrator has configured these escalation options. 

IntelliServe assigns three levels of alarm status to locations: active, 
acknowledged, and cleared.  Active and acknowledged alarms display in the 
System Alarms menu, map display, Active Alarm Log, and Flow 
Monitor/Rain Gauge Active Alarm tables; cleared alarms display only in the 
Alarm History Log. 

The Flow Monitor/Rain Gauge Active Alarm table only displays the alarms 
involving the selected location; it does not display system alarms. 

• Active (Unacknowledged) Alarms  When an alarm occurs in an 
alarm basin or the IntelliServe system, IntelliServe provides the 
following notifications:  

 The System Alarms menu displays System (in red text) for a system 
alarm and displays a basin name in red text when a location in that 
basin is experiencing an alarm.  The map also displays the alarming 
location's map symbol in red.   

 The system emits a continuous audible notification (as long as the 
Mute Alarm Sound option on the System Alarms menu is not 
selected) to all users logged into the system with the proper 
permissions until a user acknowledges the alarms.  The audible alarm 
varies based on the sound file configured in the system.  If multiple 
alarms occur simultaneously, each individual alarm must be 
acknowledged before audible notification stops. 

Note:  Be sure your speakers are turned on and the volume is set high 
enough to hear the active alarm audible notification. 

 The Active Alarm Log and the Flow Monitor/Rain Gauge Active 
Alarms table (when applicable) display Alarming as the status of the 
alarm and  (acknowledge) for the action required. 
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• Acknowledged Alarm (not cleared)  When an acknowledged alarm 
exists, IntelliServe provides the following notifications:  

 The System Alarms menu displays System (in yellow text) for an 
acknowledged system alarm and displays the basin containing the 
location with the Acknowledged alarm in yellow text.  A yellow map 
symbol also displays for the corresponding location (when applicable) 
on the map display.  

 The Active Alarm Log and the Flow Monitor/Rain Gauge Active 
Alarms table (when applicable) display Acknowledged as the status 
of the alarm and  (clear) for the action required.  If the alarm is set 
to auto clear upon acknowledgement, IntelliServe will remove the 
alarm from the log.  Alarms that you cannot clear manually will 
display in the log (without a ) until the condition returns to normal. 

• Cleared Alarm  When alarms are cleared, the following conditions exist:  

 The System Alarms menu, the Active Alarm Log, and the Flow 
Monitor/Rain Gauge Active Alarms table no longer display the 
alarm.  A green or blue map symbol (Normal status) appears for the 
corresponding location on the map display.  

 The Alarm History Log displays the cleared alarm. 

• Normal (No Active or Acknowledged Alarm)  A location without an 
active or acknowledged alarm displays as a green or blue symbol on the 
map.  

• Out of Service  An out-of-service location displays as a black symbol on 
the map.  

Muting an Active Alarm 
IntelliServe provides an option to silence the audible component of active 
alarms occurring or initiated during the current session for the current user.  
Silence alarms by selecting the Mute Alarm Sound checkbox from the 
System Alarms menu. 

Selecting this feature neither acknowledges existing alarms nor prevents future 
alarms from occurring.  In addition, this muting function is in operation for all 
alarms only during the current session.  If you log out, IntelliServe deactivates 
this feature.  Therefore, it will not be in operation the next time you log in.  
You have to reselect this option to mute the alarms for each new session. 
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Acknowledging Active Alarms  
Click on the  (acknowledge) button for individual alarms or 

 for all current active alarms to acknowledge active 
alarm(s).  Acknowledging an alarm terminates any related escalation functions 
in progress. 

Note:  If multiple alarms are occurring simultaneously, audible 
notification continues until you have acknowledged every alarm 
(provided the Mute Alarm Sound option is not selected). 

To acknowledge an alarm, choose one of the following options based on the 
type of alarm, source of the alarm, and the number of alarms occurring 
simultaneously: 

• Acknowledging Alarms on the System Level 

• Acknowledging Alarms for a Specific Location 

Note:  Only users with the appropriate permissions can acknowledge 
or clear alarms. 

Acknowledging Alarms on the System 
1. Select Alarms & Events > Active Alarm Log from the System Menu.  

The Active Alarm Log window displays. 

 

Active Alarm Log window  
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Note:  The number of alarms returned in the query is indicated in the 
Number of Records Returned label. 

Note:  To view the Current Data window for a location in the 
Active Alarm Log, click the name in the Location column. 

2. Click  to acknowledge an individual active alarm or select the Show 
Acknowledge/Clear All Options link and choose the  
button to clear all active alarms. 

If you acknowledge a system-related alarm, the selected alarm status changes 
from Alarming to Acknowledged. The  is removed and  (clear alarms) 
now displays on the Active Alarm Log. On the System Alarms menu, System 
changes from red to yellow only once all system alarms have been 
acknowledged. 

Note:  Many system alarms will auto clear causing the   to not 
display on the Active Alarm Log following acknowledgement. 

If you have acknowledged a monitor-level alarm, the selected alarm status 
changes from Alarming to Acknowledged. The  is removed.  However, the 
map symbol will not change from red to yellow until all alarms for the selected 
location have been acknowledged.  The name of the alarm basin in the System 
Alarms menu also will not change from red to yellow until all alarms for all 
locations assigned to the alarm basin have been acknowledged. 

If an alarm is configured to clear automatically upon acknowledgment, the 
alarm entry automatically moves from the Active Alarm Log to the Alarm 
History Log.  The map symbol for the location returns to green or blue 
(Normal status) only after all alarms for the selected location have been 
acknowledged and cleared. 

3. Repeat Step 3 for all alarms you want to acknowledge. 

Acknowledging Alarms for a Specific Location 
1. Select Locations > [Flow Monitors or Rain Gauges] from the System 

Menu.  

The Flow Monitors or Rain Gauges window displays.  

2. Click on the alarming location for which you want to acknowledge alarms. 

The Current Data window for that location displays. 
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Flow Monitor Current Data window 

3. Click on the Alarms > Active Alarms tab. 

The Flow Monitor/Rain Gauge Active Alarms window displays. 
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Flow Monitor Active Alarms window     

Note:  Also access the Flow Monitor/Rain Gauges Active Alarms 
window by clicking on the alarming basin in the System Alarms 
menu, then the alarming location on the Map Display, and finally the 
Active Alarms tab on the Flow Monitor/Rain Gauge Current Data 
window. 

4. Click  to acknowledge an active alarm. 

The alarm Status changes from Alarming to Acknowledged for all users 
logged into the system, and the Action designation changes from  to .  
However, the location symbol on the Map Display changes from red to yellow 
only once all alarms for the selected location have been acknowledged.  In 
addition, the name of the alarm basin in the System Alarms menu changes 
from red to yellow once all alarms for all locations assigned to the alarm 
basin have been acknowledged. 

Note:  If an alarm is configured to clear automatically upon 
acknowledgment, the alarm entry automatically moves to the Alarm 
History Log.  The map symbol for the location returns to green or 
blue (Normal status) only after all alarms for the location have been 
acknowledged and cleared, manually or automatically. 
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5. Continue repeating Step 4 to acknowledge each alarm for the selected 
location.  If multiple alarms are occurring simultaneously, audible 
notification continues until every alarm is acknowledged. 

Deadbands 
Some alarms may persist without returning to normal once flow conditions fall 
below the specified threshold that originally initiated the alarm.  This can occur 
because many events include an established deadband that exists around the 
threshold to prevent the system from alarming repeatedly when flows fluctuate 
around the threshold.  The deadband ensures that an alarm does not return to 
normal until readings occur outside the deadband in the pre-alarm range.  

For example, assume the flow in a 12-inch pipe begins to surcharge, 
completely filling the pipe and traveling up the manhole.  Based on this 
condition, IntelliServe initiates an alarm for that location.  IntelliServe is 
designed to ensure that a surcharge alarm does not stop until the flow recedes 
to 2 inches below the pipe height (10 inches) for 4 consecutive readings.  
Therefore, an alarm will persist if depth readings fall only to 11 inches.  
However, if the depth readings fall to 9 inches or less for 4 consecutive 
readings, IntelliServe will discontinue and clear the alarming condition. 

Refer to Appendix A, Events, for details concerning alarm thresholds and 
deadbands for the following events: Surcharge Conditions, Flow Imbalance in 
Network, Possible Backwater Conditions, and Loss of Flow in Network.  

Clearing Acknowledged Alarms  
If an alarm does not clear automatically when acknowledged, you can click on 
the  (clear) or the  button on the Active Alarm Log or the Flow 
Monitor/Rain Gauge Active Alarms window to clear the alarm.  When an 
alarm is cleared, the system moves the alarm entry to the Alarm History Log.  
In addition, the related map symbol (when applicable) changes to green or blue 
once all alarms for the location have been cleared, indicating a Normal status.  

Note:  ADS does not recommend manually clearing alarms that 
indicate a threshold has been exceeded at a location.  In addition, 
IntelliServe prevents users from manually clearing certain alarms. 
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Clear an acknowledged alarm in the following way: 

1. Choose one of the following options: 

 Clearing an Alarm in the Active Alarm Log  From the System 
Menu, click Alarms & Events > Active Alarm Log or click on the 
System designation in the System Alarms menu to display the Active 
Alarm Log window. 

 Clearing an Alarm in the Location's Active Alarm Table  
From the System Menu, click Location > [Flow Monitor or Rain 
Gauge] to display the Flow Monitors/Rain Gauges window and 
then click on the location for which you want to clear the alarm.  
From the Flow Monitor/Rain Gauge Current Data window, click 
on the Alarms > Active Alarms tab. 

Note:  Clicking System also displays the Active Alarm Log.  
Clicking on an alarm basin name displays the map of that basin. 

2. Click the  corresponding to an individual alarms or   to clear 
all currently active alarms (only available on the Active Alarm Log) on 
the Active Alarm Log or the location's Active Alarm table. 

IntelliServe clears the selected alarm.  This removes the associated basin or 
System designation from the System Alarms menu provided no other 
unacknowledged or uncleared alarms exist for the basin or system. 
IntelliServe also records the entry in the Alarm History Log. When all alarms 
are acknowledged and cleared for a location, the map symbol changes to 
green or blue (Normal status). 

Note:  Typically, monitor-level alarms clear after receiving a call-in 
from a location reporting that an event has cleared.  If this type of 
alarm does not clear automatically, ADS recommends that you collect 
data from the corresponding location to verify that it has returned to 
normal before manually clearing the alarm.  The alarm may clear 
automatically during the on-demand collect.  Refer to Chapter 4, 
Data Collection, for information on collecting data from a flow 
monitor or rain gauge. 

3. (Applies only when clearing alarms from the Flow Monitor/Rain Gauge 
Active Alarms table)  Repeat steps 1 through 2 to clear alarms for another 
flow monitor or rain gauge location. 
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Using the Active Alarm Log  
The Active Alarm Log displays a complete list of alarms currently active in 
the system, including any alarms that have not been cleared.  Note that when 
initially displayed, the Active Alarm Log contains alarming 
(unacknowledged) and alarms acknowledged within the past 24 hours.  

Using the Active Alarm Log, you can query and sort the active alarms 
displayed in the log.  You also can acknowledge alarms, manually clear alarms, 
and view details of events associated with selected alarms. 

You can retrieve specific active alarm information from the Active Alarm Log 
by generating a query.  You can select one or more options from the Query 
Log depending on the extent (range) of the information you want to retrieve.  
The results from the query are displayed in the table in the bottom half of the 
Active Alarm Log window.  

Query the Active Alarm Log in the following way: 

1. Select Alarms & Events > Active Alarm Log from the System Menu. 

The Active Alarm Log window displays all alarms that have occurred in the 
previous 24 hours, including unacknowledged alarms. 

 

Active Alarm Log window 
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2. On the Query Log, select an option from one or more drop-down lists or 
checkbox fields to retrieve event information from the database.  Selecting 
the default option All enables you to retrieve all the data existing in the 
database for the related item.  

Note:  Selecting an option from both Location Group and Location 
Name will return data only if the selected location also exists in the 
selected location group. 

 Alarm Type  Select the type(s) of alarm(s) you want to include in the 
query. 

 Alarm Status  Select the alarm status you want to include in the 
query.  

 Select a pre-defined time period or designate a specific time range for 
the alarms you want to view: 

− Pre-Defined Time Period   Choose a pre-defined time range 
by selecting the Time Period button and selecting an option from 
the drop-down list, or set specific dates and times from the Start 
Date/Time and End Date/Time fields. 

− Specified Date Range  Designate a specific date range by 
selecting the associated Start/End Date/Time radio button.  
Next, from Start Date/Time, enter or click on the calendar icon 

 to select the start date and then select the start time from the 
drop-down list.  Then, from End Date/Time, enter or click on the 

calendar icon  to select the end date and then select the end 
time from the drop-down list.  

 Location Group  Select the location group you want to include in 
the query.  

 Location Name  Select the location logging events you want to 
include in the query. 

 Location Type  Select the location type logging events you want to 
include in the query. 

 User  If you selected Acknowledged in the Alarm Status field, 
select the system user who acknowledged events you want to include 
in the query.  
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 Alarm Basin  Select the alarm basin containing locations logging 
alarms you want to include in the query.  

3. Click on the Query button to display the list of alarms based on the 
selected filters.  

The Active Alarm Log window displays alarms based on the selected filters.  

 

Active Alarm Log window 

Note:  Sort the data in the results table for any column by clicking on 
the column heading.  Click on the column heading a second time to 
reverse the order of the data under each column heading. 

Note: The alarm log shows the number of alarms/events that returned 
for the query.  If the number of alarms/events exceeds 2000, then the 
most recent 2000 are returned, and a message appears that states not 
all alarms/events were returned. If so, then you should modify the 
query so that fewer alarms/events are returned. 

4. (optional) You can click on a name in the Location column of the alarm 
table to view the Current Data tab for the location. 
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Viewing Event Details 
You can view the events associated with a selected alarm by clicking on the 
event ID in the Alarm Events window.  While viewing event details, you also 
can add comments to the events associated with the selected alarm.  

View event details in the following way: 

1. Select Alarms & Events > Active Alarm Log from the System Menu, 

The Active Alarm Log window displays. 

2. Click on the Alarm ID to view event details for the alarm.   

The Alarm Events window displays a summary of the selected alarm and lists 
all events received by the system for the alarm. 

 

Alarm Events window      

3. View the summary of an event by clicking on an Event ID in the Events 
table. The Event Summary and Comments window appears.  

4. If appropriate, add information related to the event.   

 Click on the Add Comment button and enter comments (up to 1000 
characters) in the Comment dialog.  

 Click on the Save button to save the comment. 
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Clicking Save closes the Add Comment dialog.  Your user ID, the date and 
time you entered the comments, and the comments you entered display in the 
Event Comments table.  

Note:  You can enter additional comments for the same event, but the 
system does not enable you to delete or modify a comment after it has 
been submitted. 

Using the Alarm History Log  
The Alarm History Log window displays a complete list of cleared alarms 
existing in the system.  You can use the Alarm History Log to query and sort 
the cleared alarms displayed in the table and to access details of events 
associated with selected alarms.  

Querying the Alarm History Log  
You can retrieve specific alarm information from the Alarm History Log by 
generating a query from the Query Log.  Note that when the Alarm History 
Log is initially displayed, it displays the alarming and acknowledged alarms 
that have been cleared in the past 24 hours.   

Query the Alarm History Log for multiple locations or an individual location 
using one of the following methods: 

Query the Alarm History Log for Multiple Locations: 
1. Select Alarms & Events > Alarm History Log from the System Menu,. 

The Alarm History Log window displays the alarms cleared within the last 24 
hours. 
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Alarm History Log window       

Note:  Refer to Appendix A, Events, for a description of the 
events/alarms configured in IntelliServe. 

Note:  The alarm log shows the number of alarms/events that 
returned for the query.  If the number of alarms/events exceeds 2000, 
the most recent 2000 will be returned with a message stating that not 
all alarms/events were returned.  If this occurs, modify the query to 
return fewer alarms/events. 

2. Query the Alarm History Log by selecting an option from one or more of 
the drop-down lists or checkbox fields in the Query Log.  Refer to Using 
the Active Alarm Log on page 3-10 for more details on selecting query 
options. 

3. Click on the Query button to display a list of alarms based on the selected 
filters. 

The results table displays the cleared alarms matching the selected filters. 
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Note:  Sort the data in the results table of a Query Log for any 
column by clicking on the column heading. Click on the column 
heading a second time to reverse the order of the data under each 
column heading. 

4. (optional) You can click on a name in the Location column of the history 
table to see the Current Data tab for the location. 

Querying the Alarm History Log for an Individual Location 
1. Select Locations > [Flow Monitors or Rain Gauges] from the System 

Menu. 

The Flow Monitors or Rain Gauges window displays.  

2. Click on the location for which you want to review historical alarms. 

The Current Data window displays for the selected location.  

 

Flow Monitor Current Data window 

3. Select on the Alarms > Alarm History tab to display the Flow 
Monitor/Rain Gauge Alarm History window. 
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Flow Monitor Alarm History window 

Note:  Refer to Appendix A, Events, for a description of the 
events/alarms configured in IntelliServe. 

Note:  The alarm log shows the number of alarms/events that 
returned for the query.  If the number of alarms/events exceeds 2000, 
the most recent 2000 will be returned with a message stating that not 
all alarms/events were returned.  If this occurs, modify the query to 
return fewer alarms/events. 

4. Query the Alarm History Log by selecting an option from one or more of 
the drop-down lists or checkbox fields in the Query Log.  Refer to Using 
the Active Alarm Log on page 3-10 for more details on selecting query 
options.  

5. Click on the Query button to display a list of alarms based on the selected 
filters. 

The results table displays the cleared alarms matching the selected filters. 
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Note:  Sort the data in the results table of a Query Log for any 
column by clicking on the column heading.  Click on the column 
heading a second time to reverse the order of the data under each 
column heading. 

Viewing Alarm Details  
You can view specific alarm details and event comments for an alarm in the 
Alarm History Log.  Each event received by the system is identified by a 
unique Alarm ID generated by the system.  

View alarm details for multiple locations simultaneously or for an individual 
location using the following: 

Viewing Alarm Details for Multiple Locations: 
1. Select Alarms & Events > Alarm History Log from the System Menu 

to view alarm details for multiple locations.  

2. Click on the Alarm ID to view event details corresponding to the alarm. 

The Alarm Events window displays a summary of the selected alarm and lists 
all events received by the system for the alarm.  

 

Alarm Events window       
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3. View the summary of an event by clicking an Event ID in the Events 
table. The Event Summary and Comments window displays.  

4. If appropriate, add information related to the event.   

 Click on the Add Comment button and enter comments (up to 1000 
characters) in the Comment dialog.    

 Click on the Submit button to save the comment. 

Clicking Save closes the Add Comment dialog. The Event Comments table 
displays your user ID, the date and time of your comments, and the comments 
you entered. 

Note:  You can enter additional comments for the same event, but 
you cannot delete or modify a comment after it has been submitted. 

Viewing Alarm Details for an Individual Location 
1. Select Locations > [Flow Monitors or Rain Gauges] from the System 

Menu. 

The Flow Monitors or Rain Gauges window displays.  

2. Click on the location for which you want to review alarm details. 

The Current Data window displays for the selected location. 

3. Select Alarms > Alarm History to display the Alarm History window. 

4. Perform a Query in the Alarm History window to view alarms. 

5. Click on the Alarm ID to view event details corresponding to the alarm. 

The Alarm Events window displays a summary of the selected alarm and lists 
all events received by the system for the alarm.  
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Flow Monitor Alarm Events window       

6. View the summary of an event by clicking on an Event ID in the Events 
table.  

The Event Summary and Comments window displays.  

7. If appropriate, add information related to the event.   

 Click on the Add Comment button and enter comments (up to 1000 
characters) in the Add Comment dialog.    

 Click on the Submit button to save the comment. 

Clicking Save closes the Add Comment dialog.  The Event Comments table 
displays your user ID, the date and time of your comments, and the comments 
you entered. 

Note:  You can enter additional comments for the same event, but 
you cannot delete or modify a comment after it has been submitted. 
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Working with Events 
Events occur when measurements or data exceed specific thresholds or when 
certain conditions are present or arise.  Three event types are available through 
IntelliServe:  

• Monitor-level (MLI) events sent from the monitor to IntelliServe 
(example: High Depth Level Exceeded) 

• Computer-level (CLI) events generated by IntelliServe (example: Flow 
Imbalance in the Network) 

• System-related events (example: Invalid Password) 

When IntelliServe generates an event, an entry is added to the Event Log.  
The Event Log contains an historical summary of all system events, including 
the location name, event type, date, time, and description of the event.  Each 
time you display the Event Log, it displays the events that have occurred 
within the past 24 hours.  

Using the Event Log, you can query and sort the system database.  You also 
can view details related to each event and add additional information as 
comments.  

Note:  You must have the View Event Log permission to display and 
query the Event Log. 

Querying the Event Log  
You can retrieve and display specific event information by selecting options 
and generating a query from the Query Log.  You can select one or more 
options from the Query Log depending on the extent (range) of information 
you want to retrieve.  The results from the query display in the Events table in 
the bottom half of the Event Log window.  

Query the Event Log for multiple locations simultaneously or query the Event 
Log for an individual location using the following: 

Querying the Event Log for Multiple Locations 
1. Select Alarms & Events > Event Log from the System Menu. 
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The Event Log window displays the events that have occurred within the past 
24 hours. 

 

Event Log window     

2. Select options from the Query Log to retrieve event information from the 
database.  Selecting the default option All enables you to retrieve all of the 
data existing in the database for the related item.  

 Event Type   Select the type(s) of event(s) you want to query. 

 Select the time range for the events you want to view: 

− Pre-Defined Time Period  Choose a pre-defined time period 
by selecting the Time Period radio button and selecting the 
appropriate option from the corresponding drop-down list. 
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− Specific Time Period  Designate a specific date/time range by 
selecting the corresponding Start/End Date/Time radio button.  
Next, from Start Date/Time, enter or click on the calendar icon 

 to select the start date and then select the start time from the 
drop-down list.  Then, from End Date/Time, enter or click on the 

calendar icon  to select the end date and then select the end 
time from the drop-down list. 

Note:  Typically, you would only select an option from one of the 
following to create a query. 

 Location Group  Select the location group you want to include in 
the query.  

 Location Name  Select the location logging events you want to 
include in the query. 

 Location Type  Select the location type logging events you want to 
include in the query. 

 User  Select the system user who acknowledged events you want to 
include in the query. 

 Alarm Basin  Select the alarm basin containing locations logging 
events you want to include in the query.  

3. Click on the Query button to display the list of events based on the 
selected filters.  

The Event Log displays events based on the selected filters. 

4. Click on any Event ID to view event details. 

The Event Summary and Comments window displays a summary of the 
selected alarm and lists all events received by the system for the alarm.  
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Event Summary and Comments window 

Querying the Event Log for an Individual Location 
1. Select Locations > [Flow Monitors or Rain Gauges] from the System 

Menu. 

The Flow Monitors or Rain Gauges window displays.  

2. Click on the location for which you want to review the Event Log  

The Current Data window displays for the selected location.  

3. Select Alarms > Event History to display the Event History window. 

4. Select options from the Query Log to retrieve event information from the 
database.  Selecting the default option All enables you to retrieve all of the 
data existing in the database for the related item.  

 Event Type   Select the type(s) of event(s) you want to query. 

 Select a pre-defined time period or designate a specific time range for 
the events you want to view: 



Alarms and Events   3-25 

CONFIDENTIAL – Covered by ADS Terms of Use and Confidentiality Agreement in Contract 
© 2010 ADS LLC.  All Rights Reserved. 

− Pre-Defined Time Period  Choose a pre-defined time period 
by selecting the Time Period radio button and selecting the 
appropriate option from the corresponding drop-down list. 

− Specific Time Period  Designate a specific date/time range by 
selecting the corresponding Start/End Date/Time radio button.  
Next, from Start Date/Time, enter or click on the calendar icon 

 to select the start date and then select the start time from the 
drop-down list.  Then, from End Date/Time, enter or click on the 

calendar icon  to select the end date and then select the end 
time from the drop-down list. 

 User  Select the system user who acknowledged events you want to 
include in the query. 

5. Click on the Query button to display the list of events based on the 
selected filters. 

6. Click on any Event ID to view event details. 

The Event Summary and Comments window displays a summary of the 
selected alarm and lists all events received by the system for the alarm.  

 

Flow Monitor Event Summary and Comments window       

View the summary of an event by clicking an Event ID in the Events table. The 
Event Summary and Comments window appears. 
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Sorting the Event Log Display 
Sort the data in the results table of a Query Log for any column by clicking on 
the column heading.  Click the column heading a second time to reverse the 
order of the data under each column heading.  

The default setting of the data is in descending order (chronological) based on 
the date and time of the event; the most recent event is listed first.  If two or 
more fields within a sorted column are the same, the system first sorts the field 
(for example, user) and then sorts the time an event occurred, ordering events 
from the most recent to the first occurrence. 

 

Event Log (query) header       

Viewing Event Details 
You can view details for each event displayed in the Event Log.  While 
viewing events, you also can add comments that provide additional information 
about the selected event. 

View Event Details for Multiple Locations 
View event details in the following way: 

1. From the System Menu, select Alarms & Events > Event Log. 

The Event Log window displays the events generated in the system in the last 
24 hours. 

2. If necessary, perform a query to display the desired events. 

3. Click on any Event ID to display event information for the selected event. 

The Event Summary and Contents window displays a summary of the selected 
event. 
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Event Summary and Comments window       

4. View the event details provided in the Event Summary table on the 
Event Summary and Comments window.  

5. If appropriate, add information related to the event by clicking on the Add 
Comment button and entering comments (up to 1000 characters) in the 
Comment dialog.  

 

Add Comment dialog    

6. Click on the Save button to save the comment. 

The Add Comment dialog closes. The Event Comments table displays your 
user ID, the date and time of your comments, and the comments you entered.  

Note:  You can enter additional comments for the same event, but 
you cannot delete or modify a comment after it has been submitted. 
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Note:  You can sort the event comments by date/time by choosing the 
Date/Time column header of the Event Comments table. 

View Event Details for an Individual Location 
1. Select Locations > [Flow Monitors or Rain Gauges] from the System 

Menu. 

The Flow Monitors or Rain Gauges window displays  

2. Click on the location for which you want to review the event log details. 

The Current Data window displays for the selected location.  

3. Select Alarms > Event History to display the Event History window. 

4. If necessary, perform a query to display the desired events. 

5. Click on any Event ID to display event information details. 

The Event Summary and Contents window displays a summary of the 
selected event. 

 

Flow Monitor Event Summary and Comments window       

6. View the event details provided in the Event Summary table on the 
Event Summary and Comments window.  

7. If appropriate, add information related to the event by clicking on the Add 
Comment button and entering comments (up to 1000 characters) in the 
Add Comment dialog. 
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Add Comment dialog 

8. Click on the Save button to save the comment. 

The Add Comment dialog closes. The Event Comments table displays your 
user ID, the date and time of your comments, and the comments you entered.  

Note:  You can enter additional comments for the same event, but 
you cannot delete or modify a comment after it has been submitted. 

Note:  Sort the event comments by date/time by choosing the 
Date/Time column header of the Event Comments table. 
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C H A P T E R   4   

Data Collection 

IntelliServe® allows the collection of flow monitor and rain gauge data at 
scheduled intervals based on parameters set by the System Administrator.  In 
addition to scheduled collects, IntelliServe allows users with the appropriate 
permission to collect data from flow monitors, rain gauges, location groups and 
composite locations on-demand to retrieve the most current data. IntelliServe 
saves this data to the database for reporting.   

For more information about the different types of locations, refer to Chapter 2, 
Maps and Locations. 
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Collecting Data from a Location 
Collect data from a flow monitor or rain gauge location on demand in the 
following way: 

1. Select Locations > [Flow Monitors or Rain Gauges] from the System 
Menu to display the list of locations representing the flow monitors or rain 
gauges configured in IntelliServe. 

The Flow Monitors or Rain Gauges window displays. 

2. Click on the location name corresponding to the flow monitor or rain gauge 
containing the data you want to collect 

The Flow Monitor or Rain Gauge Current Data window displays the most 
recent flow or rain data in the database for the selected location in graphical 
format. 

Note:  You also can access this window from the Flow Monitors or 
Rain Gauges window by right-clicking on the location name for which 
you want to collect the data and then selecting Current Data from the 
drop-down menu. 

3. Click on the Collect Data from [Monitor or Rain Gauge]: [name of 
selected location] button.  

IntelliServe requests confirmation to start the data collection process. 

 

Data collect confirmation dialog 

4. Click on the OK button to initiate data collection. 

IntelliServe initiates the data collection process and the Status window displays. 
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Status: Collecting data for monitor  

5. (optional)  Click the Get Status button to display the status of the collect.  
Collecting data can take several minutes. 

The Status dialog reports the status of the data collect in progress. 

 

Status: Pending Response 

Note:  The Pending Response status indicates that data collection is in 
progress.  

Note:  You can display other IntelliServe windows while the data 
collect is in progress by minimizing the Status dialog. 

When data collection is complete, the Status dialog displays “Data collect 
request for monitor or rain gauge [location name] complete.” 

 

Data collect request for monitor complete 

6. Click on the Close button to exit the dialog. 

Once IntelliServe has collected the data, the graph on the Flow Monitor 
Graphs window reflects the most recently collected data. 

Note:  View the results of both on-demand and scheduled data collects 
in the Event Log.  For more information on viewing the Event Log, 
refer to Chapter 3, Alarms and Events. 
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Collecting Data from a Location Group 
IntelliServe allows you to collect data from all flow monitors, rain gauges and 
composite locations that are included in a location group. The collection can take 
several minutes, during which, you can continue working in other areas of 
IntelliServe as needed. Follow these steps to collect data from a location group. 

1. Select Locations > Location Groups from the System Menu. 

The Location Groups window displays. 

2. Click on the group for which you to collect data. 

The Location Groups Assigned Location window displays. This window shows 
all the locations currently assigned to the selected group. 

 

Location Groups Assigned Location window         

3. Click on the Collect Data from [location group name] button. 

IntelliServe requests confirmation to collect data from the location group. 
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Data collect confirmation dialog      

4. Click on the OK button to initiate the data collection process. 

IntelliServe begins the data collection process for all of the monitors in the 
location group. 

IntelliServe does not provide notification of collection progress, success/ failure, 
or completion.  However, you can monitor progress and determine when 
collection is complete in one or both of the following ways: 

• Reviewing the Event Log for Data Collect events 

• Reviewing the Current Data windows for the monitors that are part of the 
selected location group 
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Collecting Data from a Composite Location 
IntelliServe enables you to collect data on-demand (manually) from a composite 
location to retrieve the most recent data for display.   

Note:  After collecting the most recent data, you can view the status of 
the success of on-demand data collects in the Event Log.  

Collect data from a composite location in the following way: 

1. Select Locations > Composite Locations from the System Menu to 
display a list of the composite locations in the IntelliServe database. 

The Composite Locations window displays. 

2. Click on the name corresponding to the location from which you want to 
collect data, or right-click on the location name and select Current Data. 

The Composite Location Current Data window displays the selected monitor's 
7-day flow history and the most current readings from the database. 

 

Composite Location Current Data window       
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3. Click on the Collect Data for Composite Location: [composite location 
name] button.  

Note:  This option is available only if you have permission to collect 
data. 

A confirmation dialog displays. 

 

Data collection confirmation dialog 

4. Click on the OK button to initiate data collection 

IntelliServe begins the data collection process for all the associated monitors. 
To determine when the data collection is complete for all the associated 
monitors, review the event log for Data Collect events. 

Once IntelliServe has collected the data, it will update the graph on the 
Composite Location Current Data window to reflect the most recently collected 
data. The Parameters tab will also show the most recent collect date for all 
configured monitors. 
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C H A P T E R   5   

Data Presentation 

IntelliServe enables you to display data for flow monitors, rain gauges, 
composite locations, location groups, and pseudo sites in graphical and tabular 
data views.  Current data (from the past seven days) is displayed in hydrographs 
and bar charts.   Historical data (in which you define the time period) is available 
in hydrograph, tabular, or scattergraph format for various location types.  
Available data is accessible through an additional viewing tool called an uptime 
chart.   

• Hydrograph  This view displays data for one or more monitors containing 
up to seven data entities (e.g., depth) over a specified time period.   

• Scattergraph  This view displays a depth entity (e.g., Dprocessed) in 
relation to a velocity entity (e.g., Vprocessed) for a specified time period.  

• Tabular Data  This view lists the numerical values for data entities over a 
specified time period.  Up to ten data entities may be selected at one time for 
display.  

• Uptime Chart  This view displays the percentage of data that is available 
for a specific entity for each day within a defined date range.  A single 
uptime chart may include multiple entities from multiple locations (flow 
monitors and rain gauges) and location groups. 

• Cumulative Rain  This view displays the total amount of rainfall that 
occurs over a specified time period.  It also displays rain intensity (i.e., the 
rate at which rainfall occurs over a specified time period).  

• Pump Times  This view displays the times at which pumps associated with 
pump stations turn on and off over a specified time period.   

Graphs will not display correctly if you do not have the required graphing 
control installed on your computer.  See Downloading the ADS Graph Control 
in Chapter 1 for more information on downloading this tool. 
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Note:  If you are unable to download the control, please contact the 
ADS Support Center by phone at (877) 237-9585 or email at 
adssupportcenter@idexcorp.com for assistance. 

mailto:adssupportcenter@idexcorp.com�
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Viewing Current Data 
IntelliServe enables you to view current data (from the last seven days) for flow 
monitors, rain gauges, and composite locations.  You can view a graphical 
representation of the current data for a location on the Current Data tab for a 
location.  For an explanation of the different location types, refer to Chapter 2, 
Maps and Locations. 

Note:  Your System Administrator is responsible for configuring the 
entities that display in the Current Data window. 

If the data on the Current Data tab is not current, you can collect the monitor to 
get up-to-date readings. 

View current data for a location in the following way: 

1. From the System Menu, select Locations > [location type] for the type of 
location for which you want to view the current data. 

IntelliServe displays the [location type] window, listing all the available 
locations in the database for the selected location type.  

Note:  If a specific location does not display on this list (but exists in 
the database), you may not have the necessary permission to view that 
particular location. 
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Example of Flow Monitors window       

2. Display the current data for a location in one of the following ways: 

 Click on the name of the location for which you want to view data from 
the Location list. 

 Right-click on the name of the location for which you want to view 
data, and select Current Data from the options menu. 
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Options menu for locations 

The Current Data window for the selected location type displays. 

The date on which the data was last collected from the flow monitor displays 
under the Collect data button.  

3. (optional) Click on the Collect data button to retrieve and update the graphs 
with the most recent data from the location. 

Note:  The Collect data option is available only if you have 
permission to collect data.  If you do not have permission, this option 
will not display. 
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Sample Flow Monitor Current Data 

 

Sample Rain Gauge Current Data 

 



              Data Presentation  5-7 

CONFIDENTIAL – Covered by ADS Terms of Use and Confidentiality Agreement in Contract 
© 2010 ADS LLC.  All Rights Reserved. 

Sample Composite Location Current Data 
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Viewing Hydrographs 
This section explains how to configure and generate hydrographs for flow 
monitors, rain gauges, pseudo sites, and composite locations.  IntelliServe 
allows you to configure and review hydrograph data for an individual location on 
a single hydrograph page, or configure multiple locations and monitoring points 
on a single graph or separate graphs.  You also can generate hydrographs for 
location groups. 

Generating Hydrographs 
Generate and display a hydrograph for an individual location or multiple 
monitoring points in the following way: 

1. From the System Menu, select Locations > [location type]. 

Note:  Generate hydrographs for multiple monitoring points by 
selecting Locations > View Monitor Readings > Hydrograph and 
then proceed to step 4. 

The [location type] window displays the locations currently in the database. 

2. Click on the name of the location you want to view from the Location 
column. 

The [location type] Current Data window displays for the selected location.  

3. Select View Monitor Readings > Hydrograph.  

The Hydrograph window displays the options for generating the hydrograph for 
the selected location. 
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Flow Monitor Hydrograph window       

4. Select the monitoring point(s) for which you want to generate hydrographs 
from the Monitoring Points list. 

5. Select the interval at which to display the data on the hydrograph from the 
Display Format drop-down list: 

 Daily  This option displays data in a 24-hour format. 

 Weekly  This option displays data in a 7-day weekly format. 

 Monthly  This option displays data in a 30-day format. 

6. Select the interval at which to average the data points on the hydrograph 
from the Data Averaging drop-down list: 

Note:  IntelliServe performs data averaging for all data entities except 
Rain, which is presented as a total for the interval. 

 None  Select this option to graph each data point and perform no data 
averaging for the selected time interval. 

 15-minute  Select this option to average data on a 15-minute interval. 
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 Hourly  Select this option to average data on an hourly interval. 

 Daily  Select this option to average data on a daily interval. 

7. (optional)  Select the Tabular Data checkbox to include an option on the 
hydrograph for viewing the data in the numerical, columnar format. 

8. (optional)  Select the Plot Negative Depths checkbox to include negative 
depth data on the hydrograph.  In the default mode, IntelliServe does not 
include negative depth readings on hydrographs. 

9. (optional)  Select the Confirmations checkbox to include confirmations 
performed for the location within the designated date range on the 
hydrograph.  Make sure all the confirmations you want to include on the 
graph have already been imported into the IntelliServe database. 

10. Specify the time period of data for the hydrograph in the Date Range 
section: 

 Start Date/Time  Enter or click the calendar icon  to select the 
start date and then select the corresponding time from the drop-down 
lists. 

 End Date/Time  Enter or click the calendar icon  to select the end 
date and then select the corresponding time from the drop-down lists. 

11. (optional)  Select Secondary Time Span to add another separate time 
period to the graph.  Enter only a start date and time; IntelliServe 
automatically calculates the end date and time for the secondary time span. 

12. Click on the Get Entities button to display the list of entities for the selected 
monitoring point.  Refer to Appendix B, Data Entities, for descriptions of 
the data entities available in IntelliServe. 

Note:  If you select entities that have no data, those entities will not 
display on the hydrograph or in the legend under the graph. 

Note:  If you select a location corresponding to a non-ADS flow 
monitor location, the only data entity you can view in a hydrograph is 
Non_ADS_Flow_Quantity. 

Note:  Each time you edit the date range or change the selected 
monitoring points, you must regenerate the list of entities by clicking on 
the Get Entities button. 
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13. Select the checkboxes corresponding to the entities you want on the 
hydrograph from the Available Data Entities table.  Select up to seven 
entities at a time to graph. 

Note:  Several data entities fall under common root entity types and, 
therefore, share common root entity names.  To expedite and simplify 
the entity selection process, the Available Data Entities table lists 
these unique root entity names, in place of the individual entity names, 
to collectively represent the corresponding entities sharing the common 
root names.  Selecting a root entity name causes IntelliServe to plot all 
the data available for the entities associated with that root entity type for 
the selected monitoring points.  For example, consider IntelliServe 
supports several pressure depth entities (such as PDEPTH, PDEPTH_1, 
and PDEPTH_2) that share the same root name (PDEPTH), but may 
have different identifiers (numbers following the root name).  
Consequently, the entity available for selection from the Available 
Data Entities table under this configuration would be PDEPTH, but 
IntelliServe would plot all available PDEPTH, PDEPTH_1, and 
PDEPTH_2 data on the hydrograph. 

14. View any current alarms associated with the selected location in the Active 
Alarms section.  You can sort the alarms in the table by clicking on the 
column headings. 

15. Graph the data. 

 Graph  Choose this button to preview the selected data as a single 
graph.  For example, if you have selected more than one monitoring 
point, data for all selected monitoring points will display on a single 
graph.  Use the scroll button at the bottom of the page to scroll through 
data when more data is selected than can display on the screen. 

 Flip Chart  Choose this button when you have selected multiple 
monitoring points and want to display each on a separate hydrograph.   
(This option is not available for a single monitoring point.)  Use the 
scroll button at the bottom of the graphs to scroll through data when 
more data is selected than can display on the screen.  Use the arrow 
buttons in the corners of the graph window to page through the different 
locations. 

The hydrograph for the selected location and a summary of the plotted data 
appear in a new window. 
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Note:  Refer to Hydrograph Display on page 5-18 for an explanation 
of hydrograph viewing features. 

16. Click Close to return to the View Hydrograph window. 

Sample Flow Monitor Hydrographs  
The following example shows a hydrograph for a flow monitor with typical 
entities: 

 

Hydrograph with typical entities      

The following figure shows an example of a hydrograph using a Secondary 
Time Span.  In this case, the upper data curve is the plot for the secondary time 
span (6-16-2008 through 6-23-2008) whereas the lower curve is the primary date 
range (6-25-2008 through 7-1-2008).  
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Hydrograph using Secondary Time Span 

Sample Rain Gauge Hydrograph  
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Sample Pseudo Site Hydrograph  

 

Sample Composite Location Hydrograph  

 



              Data Presentation  5-15 

CONFIDENTIAL – Covered by ADS Terms of Use and Confidentiality Agreement in Contract 
© 2010 ADS LLC.  All Rights Reserved. 

Generating Hydrographs for a Location Group 
With the proper permissions, you can generate hydrographs from location groups 
in the following way: 

1. Select Locations > Location Groups from the System Menu. 

The Location Groups window displays the location groups currently available 
in the database. 

 

Location Groups window          

2. Click on the location group containing the locations you want to view.  

The Location Groups Assigned Locations window displays. This window 
displays all locations in the system; however, only those with a corresponding 
checkmark are in the selected location group. 

Note:  You can also right-click on the group name to see a menu for 
various viewing options. 
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Location Groups Assigned Locations window 

3. (optional)  To collect the most recent data from the locations in the selected 
group, click on the Collect Data from button. 

4. Select View Monitor Readings > Hydrograph. 

The Location Group Hydrograph window displays with the parameters for 
configuring a hydrograph.  The Monitoring Points box only shows the locations 
associated with the selected location group. 



              Data Presentation  5-17 

CONFIDENTIAL – Covered by ADS Terms of Use and Confidentiality Agreement in Contract 
© 2010 ADS LLC.  All Rights Reserved. 

 

Location Group Hydrograph window         

5. Select the locations you want to include in the hydrograph from the 
Monitoring Points box. 

6. Choose the graph options.  Refer to page 5-8 for more information on the 
hydrograph configuration options. 

7. Graph the data. 

 Graph  Choose this button to preview the selected data as a single 
graph.  For example, if you have selected more than one monitoring 
point, data for all selected monitoring points will display on a single 
graph.  Use the scroll button at the bottom of the page to scroll through 
data when more data is selected than can display on the screen. 

 Flip Chart  Choose this button when you have selected multiple 
monitoring points and want to display each on a separate hydrograph.  
Use the scroll button at the bottom of the graphs to scroll through data 
when more data is selected than display on the screen.  Use the arrow 
buttons in the corners of the graph window to page through the different 
locations. 

The entity data for the selected location(s) within the location group appears on 
the hydrograph. 
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Hydrograph for location group  

8. Click on the Close button to return to the Location Group Hydrograph 
window. 

Hydrograph Display Options 
Hydrographs include a variety of display options.  Refer to the following section 
for details on toggling between graphical and tabular views, changing graph 
scale values, viewing rain data details, showing active alarms, plotting entity 
coordinates, zooming options, customizing the graph, exporting data, and 
printing. 

Toggling Between Graphical and Tabular Views 
Selecting the Tabular radio button during the hydrograph setup in IntelliServe 
allows you to toggle between graphical and tabular views of the hydrograph data.   
Choose the Graph radio button to view the data in the hydrograph view; choose 
the Tabular radio button to view numerical, columnar data. 
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Tabular view of hydrograph 

Changing Graph Scale Values 
Manually change the hydrograph scale values by selecting Show manual scale 
configuration from below the hydrograph.  Enter new Min and Max scale 
values into the Y-Axis Manual Scale table and then select the Update Graph 
button to apply the scale changes.  Conceal the manual scaling option by 
choosing Hide manual scale configuration. 

 

Show manual scale configuration 
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Hide manual scale configuration 

Viewing Tabular Rain Data Details  
View rain data for the selected time period in tabular format by clicking Show 
tabular rain data.  Hide the rain details by clicking Hide tabular rain data.  

 

Rain data in tabular format 
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Showing Active Alarms 
If any alarms currently exist for the location for which you are viewing 
hydrograph data, you can view the alarms by clicking Show active alarms for 
this location.  Sort the active alarms table by clicking on the column headings.  

 

Active alarms 

Plotting Entity Coordinates 
The Data Value box in the upper right corner of the graph displays the x- and y-
axis value for a point you select from the curve. 

Zooming 
Enlarge an area of the graph for better viewing by clicking and dragging a 
rectangle over the area of interest.  Return the view to its original size by right-
clicking the mouse on the graph and selecting Undo Zoom.  
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Customizing the Graph 
Customize the way the graph is displayed into a variety of formats by right-
clicking on the hydrograph and selecting from the available options. 

  

Customize graph menu    

Exporting the Graph 
Export the graph into a variety of formats by right-clicking on the hydrograph 
and selecting Export Dialog. 

Printing the Hydrograph 
Print the hydrograph, tabular data view, or rain data view by selecting File > 
Print from the browser menu or by right-clicking on the hydrograph and 
selecting Print from the popup menu. 
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Viewing Scattergraphs 
This section explains how to generate scattergraphs for various location types in 
the system. 

Note:  Scattergraphs cannot be generated for rain gauge locations.  

Generating a Scattergraph 
Generate a scattergraph view of data for individual flow monitor locations or 
multiple monitoring points using the following information.  For instructions on 
generating scattergraphs for a location group, refer to Generating Scattergraphs 
for a Location Group on page 5-27. 

Generate a scattergraph for an individual location or multiple monitoring points 
in the following way:  

1. Select Locations > Flow Monitor from the System Menu. 

Note:  Generate scattergraphs for multiple monitoring points by 
selecting Locations > View Monitor Readings > Scattergraph and 
then proceeding to step 4. 

The Flow Monitors window displays the flow monitor locations currently 
configured in the system. 

2. Click on the name corresponding to the location for which you want to 
generate a scattergraph from the Location column. 

The Flow Monitor Current Data window displays the most current data 
collected from the selected flow monitor. 

3. Click on the View Monitor Readings tab and then click on the 
Scattergraph tab. 

The Flow Monitor Scattergraph window displays the parameters for generating 
a scattergraph for the selected location. 
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Flow Monitor Scattergraph window      

4. Select the monitoring point(s) containing the data for which you want to 
generate the scattergraph(s) from the Monitoring Points list. 

5. Specify the time period for generating the scattergraph in the Date Range 
section:  

 Start Date/Time  Enter or click on the calendar icon  to select the 
start date and then select the start time from the associated drop-down 
lists. 

 End Date/Time  Enter or click on the calendar icon  to select the 
end date and then select the start time from the associated drop-down 
lists. 

6. Click on the Get Entities button to display the list of available entities with 
data available for the selected time period.  

The list of available entities appears in the Depth and Velocity drop-down lists. 
Refer to Appendix B, Data Entities, for descriptions of the data entities. 

7. (optional)  Select the QManning checkbox to include the Manning curve on 
the scattergraph. 

8. (optional)  Select the Best Fit checkbox to include the Best Fit curve 
representing the plotted data points on the scattergraph.  
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Note:  These curves are based on only the last seven days of collected 
data; therefore, may not be accurate for earlier time periods. 

9. From the Depth drop-down list, select the type of depth you want to graph 
against velocity.  DProcessed is the default and recommended depth entity 
for viewing. 

Note:  Several data entities fall under common root entity types and, 
therefore, share common root entity names.  To expedite and simplify 
the entity selection process, the Available Data Entities table lists 
these unique root entity names, in place of the individual entity names, 
to collectively represent the corresponding entities sharing the common 
root names.  Selecting a root entity name causes IntelliServe to plot all 
the data available for the entities associated with that root entity type for 
the selected monitoring points.  For example, consider IntelliServe 
supports several pressure depth entities (such as PDEPTH, PDEPTH_1, 
and PDEPTH_2) that share the same root name (PDEPTH), but may 
have different identifiers (numbers following the root name).  
Consequently, the entity available for selection from the Available 
Data Entities table under this configuration would be PDEPTH, but 
IntelliServe would plot all available PDEPTH, PDEPTH_1, and 
PDEPTH_2 data on the scattergraphs. 

10. In the Min Value and Max Value fields, modify the default minimum and 
maximum values you want to use to plot the selected depth. These fields 
both default to 0. 

Note:  If 0 is in the Max field, the x-axis automatically scales to the 
highest depth reading recorded at the monitoring point for the selected 
date range or the pipe height of the location, whichever is greater. 

11. Select the velocity type you want to graph against the selected depth from 
the Velocity drop-down list.  VProcessed is the default velocity entity and 
the recommended velocity entity for viewing. 

12. In the Min Value and Max Value fields, modify the default minimum and 
maximum values you want to use to plot the selected velocity-to-depth 
relationship.  

Note:  Entering 0 in the Max field auto-scales the y-axis to the highest 
velocity reading recorded at the monitoring point for the selected date 
range. 
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Note:  Clicking the Reset button resets the scale values to their 
previously saved values.  When you generate the scattergraph again at a 
later date, IntelliServe will maintain the settings for the axes from when 
last saved. 

13. (optional)  Select the Tabular Data checkbox to include an option for 
viewing the data in tabular format on the scattergraph. 

14. (optional)  Select the Confirmations checkbox to include confirmations 
performed for the location within the designated date range on the 
scattergraph.  Make sure all confirmations you would like to include on the 
graph have already been imported into the IntelliServe database. 

15. Click the Graph button to generate and display the scattergraph.  

The scattergraph displays in a new window based on the selected options. 

 

Scattergraph view for a flow monitor      

16. Click on the Close button to return to the Flow Monitor Scattergraph 
window. 
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Generating Scattergraphs for a Location Group 
With the proper permissions, you can generate scattergraphs for location groups 
in the following way: 

1. Select Locations > Location Groups from the System Menu. 

The Location Groups window displays the location groups defined for the 
system. 

 

Location Groups window      

2. Click on the location group containing the locations for which you want to 
generate a scattergraph. 

The Location Groups Assigned Locations window displays.  This window shows 
all the locations in the system; however, only those with a corresponding 
checkmark are in the selected location group. 

Note:  Right-click on a Location Group name to see a menu for 
various viewing options. 
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Location Groups Assigned Locations window      

3. (optional)  To collect the most recent data from the selected location group, 
click on the Collect Data from button. 

4. Select the View Monitor Readings > Scattergraph tab. 

The Location Group Scattergraph window displays with the parameters for 
configuring a scattergraph. Only those locations associated with the selected 
location group will display in the Monitoring Point box. 
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Location Group Scattergraph window          

5. Refer to Generating a Scattergraph on page 5-23 for information about the 
scattergraph options. 

6. Click on the Graph button to generate and display the scattergraph.  

The entity data for the selected location(s) within the location group displays in 
scattergraph format. 
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Scattergraph view     

7. Click on the Close button to return to the Location Group Scattergraph 
window. 
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Scattergraph Display Features 
All scattergraphs for flow monitors and location groups provide the following 
display options: 

 

Plotting Entity Coordinates 
The Data Value box in the upper corner of the graph plots the x- and y-axis 
value when you click a point on the graph.   

Zooming Options 
Enlarge a portion of the graph by clicking and dragging a rectangle over the area 
of interest.  Return the graph to its original view by right-clicking on the graph 
and selecting Undo Zoom from the options menu.  
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Toggling Between Scattergraph and Tabular Views 
Selecting the Tabular radio button during the scattergraph setup in IntelliServe 
allows you to toggle between a graphical and a tabular view of the data.   Choose 
the Graph radio button to view the data in the scattergraph view; choose the 
Tabular radio button to view numerical, columnar data. 

Customizing the Graph 
Customize the way the graph displays into a variety of formats by right-clicking 
on the graph and selecting from the options. 

  

Customize Graph menu    

Exporting the Graph 
Export the graph into a variety of formats by right-clicking on the scattergraph 
and selecting Export Dialog. 

Printing the Scattergraph 
Print the scattergraph or tabular data view by selecting File > Print from the 
browser menu or by right-clicking on the scattergraph and selecting Print from 
the options menu. 
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Viewing Tabular Data  
This section describes how to generate tabular data views.   In a tabular data 
view, each data point is displayed as a numerical value and arranged by data type 
in vertical columns.  IntelliServe allows you to generate tabular data views for 
flow monitor, rain gauge, pseudo site, and composite location data. 

Generating Tabular Views 
This section provides instructions for generating tabular data views for flow 
monitors, rain gauges, pseudo sites, and composite locations. 

For instructions on generating tabular views for a location group, refer to 
Generating Tabular Data for a Location Group on page 5-37. 

Generate a tabular data view for an individual location or multiple monitoring 
points in the following way:  

1. Select Locations > [location type] from the System Menu. 

Note:  Generate tabular views for multiple monitoring points by 
selecting Locations > View Monitor Readings > Tabular and then 
proceeding to step 4. 

The [location type] window displays the locations currently configured in the 
system for the selected location type. 

2. Click on the name of the location for which you want to generate a table In 
the Location Name column.  

The [location type] Current Data window displays for the selected location. 

3. Click on the View Monitor Readings tab, and then click on the Tabular 
Data tab. 

The [location type] Tabular Data window displays the parameters for 
generating tabular data for the selected location. 
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Flow Monitor Tabular Data window     

Note:  The Monitoring Point box displays the selected location. You 
can select a different location if desired. 

4. Select the checkbox(es) corresponding to the monitoring point(s) for which 
you want to generate tabular data from the Monitoring Point list. 

5. Specify the time period for which you would like to generate the table in the 
Date Range section:  

 Start Date/Time  Enter or click the calendar icon  to select the 
start date and then select the start time from the associated drop-down 
lists.   

 End Date/End Time  Enter or click the calendar icon  to select 
the end date and then select the start time from the associated drop-
down lists. 

6. Select the interval at which you want to average the data on the hydrograph 
from the Data Averaging drop-down list: 
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Note:  IntelliServe performs data averaging for all data entities except 
for Rain.  Rain is provided as a sum total for the interval. 

 None  This option graphs each data point within the selected time 
interval without performing data averaging. 

 15-minute  This option averages data on a 15-minute interval. 

 Hourly  This option averages data on an hourly interval. 

 Daily  This option averages data on a daily interval. 

7. Click on the Get Entities button to display the entities available for the 
specified time period. 

8. Select the checkboxes corresponding to the entities you want to display on 
the table from the Available Data Entities table.  You may select up to ten 
entities at one time for display. Refer to Appendix B, Data Entities, for 
descriptions of the data entities available in IntelliServe. 

Note:  Several data entities fall under common root entity types and, 
therefore, share common root entity names.  To expedite and simplify 
the entity selection process, the Available Data Entities table lists 
these unique root entity names, in place of the individual entity names, 
to collectively represent the corresponding entities sharing the common 
root names.  Selecting a root entity name causes IntelliServe to list all 
the data available for the entities associated with that root entity type for 
the selected monitoring points.  For example, consider IntelliServe 
supports several pressure depth entities (such as PDEPTH, PDEPTH_1, 
and PDEPTH_2) that share the same root name (PDEPTH), but may 
have different identifiers (numbers following the root name). 
 Consequently, the entity available for selection from the Available 
Data Entities table under this configuration would be PDEPTH, but 
IntelliServe would list all available PDEPTH, PDEPTH_1, and 
PDEPTH_2 data in tabular view. 

9. View the data in tabular format based on one of the following options: 

 View  Choose this button to preview the selected data combined onto a 
single report.  For example, data for all selected monitoring points will 
display on a single report.  Use the scroll bars to the right and at the 
bottom of the page to scroll through data when more data is selected 
than can display on the screen. 
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 Flip Chart  Choose this button when you have selected multiple 
monitoring points and want to display each one on a separate tabular 
view.  (There is no functionality when a single monitoring point is 
viewed.)  Use the scroll bars on the right and bottom of each tabular 
page to scroll through data when more data is selected than can display 
on the screen.  Use the arrow buttons location in the corners of the 
window to page through the different locations. 

The entity data for the selected flow monitor(s) displays. 

 

View Tabular Data dialog displaying the entity data 

Note:  An asterisk (*) displayed in place of a data value indicates that 
no data was recorded for the corresponding time stamp. 

10. (optional)  Print the table by right-clicking on the table and selecting Print 
from the drop-down menu or by selecting File > Print from the browser 
menu panel.  

11. Click on the Close button to return to the Flow Monitor Tabular Data 
window.   
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Generating Tabular Data for a Location Group 
With the proper permissions, you can generate tabular data for location groups.  
Generate a tabular data view of a location group in the following way: 

1. Select Locations > Location Groups from the System Menu. 

The Location Groups window displays with the list of location groups defined 
for the system. 

 

Location Groups window 

2. Click on the location group that includes the locations for which you want to 
generate tabular data.  

The Location Groups Assigned Locations window displays.  This window 
displays all locations in the system.  The checkmarks indicate the locations 
included in the location group currently selected. 

Note:  You can also right-click on the group name to display a menu 
for various viewing options. 

3. (optional)  Click on the Collect Data from button to collect the most recent 
data from the locations included in the current location group. 
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4. Click on the View Monitor Readings tab, and then click on the Tabular 
Data tab. 

The Location Group Tabular Data window displays with the parameters for 
configuring a tabular view of the data.  Only those locations included in the 
selected location group will display in the Monitoring Point box. 

 

Location Group Tabular Data window      

5. Select the monitoring point(s) for which you want to generate a tabular data 
from the Monitoring Point list. 

6. Specify the time period for which you want to generate the table from the 
Date Range area:  

 Start Date/Time  Enter or click the calendar icon  to select the 
start date and then select the start time from the associated drop-down 
lists.   

 End Date/End Time  Enter or click the calendar icon  to select 
the end date and then select the start time from the associated drop-
down lists. 

7. Select the interval at which to average the data on the table from the Data 
Averaging drop-down list:  

Note:  IntelliServe performs data averaging for all data entities except 
for Rain.  Rain is provided as a sum total for the interval. 
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 None  This option graphs each data point for the selected time interval 
without performing data averaging. 

 15-minute  This option averages data on a 15-minute interval. 

 Hourly  This option averages data on an hourly interval. 

 Daily  This option averages data on a daily interval. 

8. Click the Get Entities button to display the available entities. 

9. Select the checkboxes corresponding to the entities you want to display on 
the table from the Available Data Entities table. You may select up to ten 
entities at one time for display.  Refer to Appendix B, Data Entities, for 
descriptions of the available data entities. 

Note:  Several data entities fall under common root entity types and, 
therefore, share common root entity names.  To expedite and simplify 
the entity selection process, the Available Data Entities table lists 
these unique root entity names, in place of the individual entity names, 
to collectively represent the corresponding entities sharing the common 
root names.  Selecting a root entity name causes IntelliServe to list all 
the data available for the entities associated with that root entity type for 
the locations in the selected location group.  For example, consider 
IntelliServe supports several pressure depth entities (such as PDEPTH, 
PDEPTH_1, and PDEPTH_2) that share the same root name 
(PDEPTH), but may have different identifiers (numbers following the 
root name).  Consequently, the entity available for selection from the 
Available Data Entities table under this configuration would be 
PDEPTH, but IntelliServe would list all available PDEPTH, 
PDEPTH_1, and PDEPTH_2 data in tabular view. 

10. View the data in tabular format based on one of the following options: 

 View  Choose this button to preview the selected data combined on a 
single report.  For example, data for all selected monitoring points will 
display on a single report.  Use the scroll bars to the right and at the 
bottom of the page to scroll through data when more data is selected 
than can display on the screen. 

 Flip Chart  Choose this button when you have selected multiple 
monitoring points and want to display each on a separate tabular view.  
Use the scroll bars on the right and bottom of the page to scroll through 
data when more data is selected than display on the screen.  Use the 
arrow buttons located in the corners of the window to page through the 
different locations. 



5-40   IntelliServe User’s Guide 

CONFIDENTIAL – Covered by ADS Terms of Use and Confidentiality Agreement in Contract 
© 2010 ADS LLC.  All Rights Reserved. 

The entity data for the selected location(s) within the location group displays in 
the table. 

 

View Tabular Data window       

Note:  An asterisk (*) displaying in place of a data value indicates that 
no data was recorded for the corresponding time stamp. 

11. (optional)  Print tabular data by right-clicking on the table and selecting 
Print from the options menu or by selecting File > Print from the browser 
menu. 

12. Click on the Close button to close the tabular view. 
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Viewing Uptime Data 
This section describes how to generate an uptime chart.  Uptime charts enable 
you to view and evaluate the amount of data that is available for a single or 
multiple entities for each day within a designated period of time.  IntelliServe 
allows you to generate uptime charts for flow monitors, rain gauges, and location 
groups at the monitoring point level.  

Generating Uptime Charts 
This section describes the process for generating uptime reports for individual 
flow monitors and rain gauges.  

Note:  For instructions on generating uptime reports for multiple 
monitoring points or location groups, refer to Generating an Uptime 
Chart for a Location Group on page 5-44. 

Generate an uptime chart for an individual location in the following way: 

1. Select Location > [Flow Monitors or Rain Gauges] from the System 
Menu. 

IntelliServe displays the Flow Monitors/Rain Gauges window showing all the 
locations currently in the database corresponding to the selected location type. 

2. Click on the location for which you want to generate the uptime chart from 
the Locations column. 

The Flow Monitors/Rain Gauges Current Data window displays for the 
selected location. 

3. Click on the View Monitor Readings tab, and then click on the Uptime 
Chart tab. 

The Flow Monitor/Rain Gauge Uptime Chart window displays for the selected 
location. 
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Flow Monitor Uptime Chart window 

4. Select the checkbox(es) corresponding to the monitoring point(s) for which 
you want to generate the chart from the Monitoring Points section. 

5. Designate the date and time period over which to display uptime data from 
the Date Range section. 

 Start Date/Time  Enter or click on the calendar icon  to select the 
start date and then select the start time from the corresponding drop-
down lists. 

 End Date/Time  Enter or click on the calendar icon  to select the 
end date and then select the end time from the corresponding drop-
down lists. 

6. Click on the Get Entities button to display the entity data that is available in 
the database for the selected date/time range. 

The Available Data Entities section displays the entities from the monitoring 
point(s) for which data exists in the database for the selected date/time range. 
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7. Select the checkboxes on the Available Data Entities table corresponding 
to the entities you want to include on the uptime chart.  Refer to Appendix B, 
Data Entities, for brief descriptions of the entities supported in IntelliServe. 

8. Select the interval at which to average the data for the uptime chart from the  
Data Averaging drop-down list.  ADS recommends using the same interval 
in which the data is stored. 

9. Select the period over which to display the data on the screen from the Data 
Format drop-down list. 

10. Select the percentage of available readings an entity must have, at a 
minimum, for a day to receive a Good rating from the Uptime Percent 
drop-down list.  Good is the highest rating available. 

11. Click on the View button to display an uptime chart for the selected entities 
and date/time range. 

The uptime chart displays for the selected entities and date/time range. 

 

View Uptime Chart for a flow monitor location 

12. (optional)  Print the uptime chart by selecting File > Print from the browser 
menu or by right clicking outside the image area and selecting the Print 
option. 

13. Click on the Close button to return to the Flow Monitor/Rain Gauge 
Uptime Chart screen. 

Note:  Clicking the Reset button resets the uptime chart parameters to 
the default settings. 
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Generating an Uptime Chart for a Location Group 
IntelliServe allows you to generate an uptime chart for a location group, 
provided you have the proper permissions.   

Note:  This section also includes instructions on generating an uptime 
chart for multiple monitoring points.  

Generate an uptime chart for a location group in the following way: 

1. Select Locations > Location Groups from the System Menu. 

Note:  You can generate an uptime chart for multiple monitoring points 
that are not associated with the same location group by selecting 
Locations > View Monitor Readings > Uptime Chart and then 
proceeding to step 4. 

IntelliServe displays the Location Groups screen showing all the location 
groups currently in the database. 

2. Click on the location group containing the locations with entities for which 
you want to generate an uptime chart from the Location Groups column. 

The Location Groups Assigned Locations window displays the locations 
included in the selected location group. 

3. Click on the View Monitoring Readings tab, and then click on the Uptime 
Chart tab. 

The Location Group Uptime Chart window displays. 
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Location Group Uptime Chart window 

4. Select the checkbox(es) corresponding to the monitoring point(s) for which 
to generate the uptime chart from the Monitoring Points list. 

5. Designate the date and time period for which to display uptime data in the 
Date Range section: 

 Start Date/Time  Enter or click on the calendar icon  to select the 
start date and then select the start time from the corresponding drop-
down lists. 

 End Date/Time  Enter or click on the calendar icon  to select the 
end date and then select the end time from the corresponding drop-
down lists. 

6. Click on the Get Entities button to display the entity data that is available in 
the database for the selected monitoring points and date/time range. 

The Available Data Entities section displays the entities from the monitoring 
point(s) for which data exists in the database for the selected date/time range. 

7. Select the checkboxes on the Available Data Entities table corresponding 
to the entities you want to include on the uptime chart.  Refer to Appendix B, 
Data Entities, for brief descriptions of the entities supported in IntelliServe. 
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Note:  Several data entities fall under common root entity types and, 
therefore, share common root entity names.  To expedite and simplify 
the entity selection process, the Available Data Entities table lists 
these unique root entity names, in place of the individual entity names, 
to collectively represent the corresponding entities sharing the common 
root names.  Selecting a root entity name causes IntelliServe to provide 
uptime data for the entities associated with that root entity type from the 
selected monitoring points or locations in the selected location group. 
 For example, consider IntelliServe supports several pressure depth 
entities (such as PDEPTH, PDEPTH_1, and PDEPTH_2) that share the 
same root name (PDEPTH), but may have different identifiers (numbers 
following the root name).  Consequently, the entity available for 
selection from the Available Data Entities table under this 
configuration would be PDEPTH, but IntelliServe would provide 
uptime data for PDEPTH, PDEPTH_1, and PDEPTH_2. 

8. Select the interval at which to average the data for the uptime chart from the  
Data Averaging drop-down list.  ADS recommends using the same interval 
in which the data is stored. 

9. Select the period over which to display the data on the screen from the Data 
Format drop-down list. 

10. Select the percentage of available readings an entity must have, at a 
minimum, for a day to receive a Good rating from the Uptime Percent 
drop-down list.  Good is the highest rating available. 

11. Click on the View button to display an uptime chart for the selected entities 
and date/time range. 

The uptime chart displays for the selected entities and date/time range. 
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View Uptime Chart for a location group 

12. (optional)  Print the uptime chart by selecting File > Print from the browser 
menu or by right-clicking outside the image area and selecting the Print 
option. 

13. Click on the Close button to return to the Location Group Uptime Chart 
(or the View Uptime Chart) window. 
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Viewing Cumulative Rain Data 
This section describes how to generate hydrographs or tables containing 
cumulative rain and/or rain intensity data from flow monitors and rain gauges.  
Cumulative rain data represents the total amount of rainfall that occurred over a 
designated period of time.  Rain intensity data indicates the rate at which rainfall 
occurred within a configured period of time.  You can view data in hydrograph/ 
tabular format for a single location, multiple monitoring points/locations, and a 
location group.  

Viewing Cumulative Rain Data for a Location 
The following section describes the process for viewing cumulative rain data for 
a single flow monitor or rain gauge location.  

Note:  For instructions on generating cumulative rain data for multiple 
monitoring points or location groups, refer to Viewing Cumulative Rain 
Data for a Location Group on page 5-52. 

1. Select Locations > (Flow Monitors or Rain Gauges) from the System 
Menu. 

IntelliServe displays the Flow Monitor/Rain Gauges window showing all the 
locations currently in the database for the selected location type. 

2. Click on the name of the location for which you want to view cumulative 
rain and/or rain intensity data. 

The Flow Monitor/Rain Gauge Current Data window displays for the selected 
location. 

3. Click on the View Monitor Readings tab, and then click on the 
Cumulative Rain tab. 

The Flow Monitor/Rain Gauge Cumulative Rain window displays for the 
selected location. 
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Rain Gauge Cumulative Rain window 

4. Verify that the monitoring point selected in the Monitoring Points section 
represents the location for which you want to view data.  If another 
monitoring point is available, increase or modify the selections as necessary. 

5. Designate the date and time period for which you want to view the 
cumulative rain and/or rain intensity data in the Date Range section. 

 Start Date/Time  Enter or click on the calendar icon  to select the 
starting date of the period for which you want to view data and then 
select the associated starting time from the corresponding drop-down 
lists. 

 End Date/Time  Enter or click on the calendar icon  to select the 
ending date of the period for which you want to view data and then 
select the associated end time from the corresponding drop-down lists. 

6. Click on the Get Entities button. 

 The Available Data Entities section displays the cumulative rain and/or rain 
intensity entities from the selected monitoring point(s) for which data exists in 
the database for the selected date/time range. The only entities that may be 
available for this kind of hydrograph are CUMULATIVE_RAIN, RAINI, and 
RAINI_UK. 
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Note:  Every time you change the date range, you must refresh the list 
of entities by clicking on the Get Entities button. 

7. Select the checkboxes on the Available Data Entities table corresponding 
to the entities you want to include on the hydrograph.   

8. Select the period over which to display data on the screen at one time from 
the Display Format drop-down list. 

9. (optional)  Select the Tabular Data checkbox to include an option on the 
hydrograph for viewing the data in tabular format. 

10. Select the Graph button to display the cumulative rain and/or rain intensity 
data on a hydrograph.  For multiple monitoring points, you can select the 
Flip Chart button instead to view data for each monitoring point on a 
separate hydrograph.  Otherwise, IntelliServe will display the data for both 
monitoring points on one hydrograph. 

The cumulative rain data and/or rain intensity data displays on the IntelliServe 
Hydrograph dialog.  Use the scroll bar at the bottom of the dialog to scroll 
through the data when additional data is available, but not visible on the 
window.  For multiple hydrographs, move between the graphs using the arrow 
buttons or by clicking on the number link directly above the hydrograph. 
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Cumulative rain and rain intensity data displayed on a hydrograph 

Note:  Refer to Hydrograph Display Options beginning on page 5-18 
for instructions on toggling between the graphical and tabular views, 
viewing tabular rain data, and customizing, exporting, or printing the 
graph. 

11. Click on the Close button to exit the hydrograph and return to the Flow 
Monitor/Rain Gauge Cumulative Rain window. 

Note:  Clicking on the Reset button resets the cumulative rain 
parameters to the default settings. 
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Viewing Cumulative Rain Data for a Location Group 
IntelliServe allows you to view cumulative rain and/or rain intensity data for a 
location group on a hydrograph(s) and table(s), provided you have the 
appropriate permissions.  

Note:  This section also includes instructions for viewing the data for 
multiple monitoring points. 

View cumulative rain and/or rain intensity data for a location group in the 
following way: 

1. Select Locations > Location Groups from the System Menu. 

Note:  View data for multiple monitoring points that are not associated 
with the same location group by selecting Locations > View Monitor 
Readings > Cumulative Rain and then proceeding to step 4. 

IntelliServe displays the Location Groups window showing all the location 
groups currently in the database. 

2. Click on the location group containing the locations for which you want to 
view cumulative rain and/or rain intensity data. 

The Location Groups Assigned Locations window displays identifying the 
locations that are contained within the selected location group. 

3. Click on the View Monitor Readings tab, and then click on the 
Cumulative Rain tab. 

The Location Group Cumulative Rain window displays. 
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Location Group Cumulative Rain window 

4. Select the checkboxes in the Monitoring Points section corresponding to 
the monitoring points/locations for which you want to view cumulative rain 
and/or rain intensity data.   

Note:  You can select all monitoring points/locations in the location 
group at one time by clicking on the Select All button. 

5. Designate the date and time period for which you want to view the data in 
the Date Range section. 

 Start Date/Time  Enter or click on the calendar icon  to select the 
starting date of the period for which you want to view data and then 
select the associated starting time from the corresponding drop-down 
lists. 

 End Date/Time  Enter or click on the calendar icon  to select the 
ending date of the period for which you want to view data and then 
select the associated end time from the corresponding drop-down lists. 

6. Click on the Get Entities button. 

The Available Data Entities section displays the entities corresponding to the 
selected monitoring points for which data exists in the database for the selected 
date/time range.  The only entities that may be available for this kind of 
hydrograph are CUMULATIVE_RAIN, RAINI, and RAINI_UK. 
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Note:  Some of the selected monitoring points/locations may not have 
data in database for the specified time period.  In addition, every time 
you change the date range, you must refresh the list of entities by 
clicking on the Get Entities button. 

7. Select the checkboxes on the Available Data Entities table corresponding 
to the cumulative rain and/or rain intensity entities you want to graph. 

8. Select the period over which you want IntelliServe to display the data on 
the screen at one time from the Display Format drop-down list. 

9. (optional)  Select the Tabular Data checkbox to include an option on the 
hydrograph(s) for viewing the data in tabular format. 

10. Click on one of the following buttons based on the type of graphing method 
you want to apply to the selected data. 

 Graph  Select this button to display the designated data for all selected 
monitoring points on a single hydrograph. 

 Flip Chart  Select this button to display the designated data for each 
selected monitoring point on a separate hydrograph. 

An IntelliServe Hydrograph dialog displays the selected data in the chosen 
format. Use the scroll bar at the bottom of the hydrograph to scroll through the 
data if more data has been selected than can display on the screen at one time.  
For multiple hydrographs, page through use the hydrographs representing the 
individual monitoring points/locations arrow using the arrow buttons or by 
clicking on the number links directly above the hydrograph. 
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IntelliServe Hydrograph displaying the data for one of the selected monitoring points 

Note:  Refer to Hydrograph Display Options beginning on page 5-18 
for instructions on toggling between the graphical and tabular views, 
viewing tabular rain data, and customizing, exporting, or printing the 
graph. 

11. Click on the Close button to exit the hydrograph and return to the Flow 
Location Group Cumulative Rain window (or the View Cumulative Rain 
window, when applicable). 

Note:  Clicking on the Reset button resets the cumulative rain 
parameters to the default settings. 
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Viewing Pump Times 
This section describes how to generate hydrographs and tables based on pump 
time event data from flow monitors.  Pump times represent the times at which the 
pumps associated with pump stations turn on and off.  IntelliServe enables you 
to graph and list the times at which designated pumps turn on and off within a 
specified interval.  You can view pump time data for a single location, multiple 
monitoring points/ locations, and a location group.  

Viewing Pump Time Data for a Location 
The following section describes the process for viewing pump time data from a 
single flow monitor location.  

Note:  For instructions on viewing pump time data for multiple 
monitoring points or location groups, refer to Viewing Pump Time Data 
for a Location Group on page 5-59. 

1. Select Locations > Flow Monitors from the System Menu. 

IntelliServe displays the Flow Monitors window listing all the flow monitors 
currently in the database. 

2. Click on the flow monitor for which you want to view pump time data. 

The Flow Monitor Current Data window displays for the selected location. 

3. Click on the View Monitor Readings tab, and then click on the Pump 
Times tab. 

The Flow Monitor Pump Times window displays. 
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Flow Monitor Pump Times window 

4. Verify that the monitoring point selected in the Monitoring Points section 
represents the location for which you want to the view data.  If the location 
has two monitoring points, increase or modify the selections as necessary. 

5. Designate the date and time period for which you want to view the pump 
time data in the Date Range section. 

 Start Date/Time  Enter or click on the calendar icon  to select the 
starting date of the period for which you want to view data and then 
select the associated starting time from the corresponding drop-down 
lists. 

 End Date/Time  Enter or click on the calendar icon  to select the 
ending date of the period for which you want to view data and then 
select the associated end time from the corresponding drop-down lists. 

6. Click on the Get Entities button. 

The Available Data Entities section displays the pump time entities from the 
selected monitoring point(s) for which data exists in the database for the 
selected date/time range.  The only entities that may be available for this type of 
hydrograph are PUMP_1 through PUMP_8.  

Note:  Every time you change the date range, you must refresh the list 
of entities by clicking on the Get Entities button. 
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7. Select the checkboxes in the Available Data Entities section corresponding 
to the entities for which you want to view pump time data. 

8. Select the period over which you want IntelliServe to display the data on 
the screen at one time from the Display Format drop-down list. 

9. (optional)  Select the Tabular Data checkbox to include an option on the 
hydrograph(s) for viewing the data in tabular format. 

10. Click on the Graph button to display the pump time data on a hydrograph 
based on the selected parameters. For multiple monitoring points, you can 
select the Flip Chart button instead to view data for each monitoring point 
on a separate hydrograph.  Otherwise, IntelliServe will display the data for 
both monitoring points on one hydrograph.  

An IntelliServe Hydrograph dialog displays the selected pump time data in the 
chosen format. Use the scroll bar at the bottom of the hydrograph to scroll 
through the data if more data has been selected than can display on the screen 
at one time.  For multiple hydrographs, move between the graphs using the 
arrow buttons or by clicking on the number link directly above the hydrograph. 

 

Pump Times graph for selected monitor location 

Note:  Refer to Hydrograph Display Options beginning on page 5-18 
for instructions on toggling between the graphical and tabular views and 
customizing, exporting, or printing the graph. 
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11. Click on the Close button to exit the hydrograph and return to the Flow 
Monitor Pump Times window. 

Note:  Clicking on the Reset button resets the pump time parameters to 
the default settings. 

Viewing Pump Time Data for a Location Group 
IntelliServe allows you to generate a hydrograph(s) and table(s) displaying 
pump time data for all or a portion of the locations comprising a location group, 
provided you have the appropriate permissions.  

Note:  This section also includes instructions for viewing data for 
multiple monitoring points that may not be included in the same 
location group. 

Generate a hydrograph and table containing pump time data for the monitoring 
points/locations in a location group in the following way: 

1. Select Locations > Location Groups from the System Menu. 

Note:  Generate a hydrograph for multiple monitoring points that are 
not associated with the same location group by selecting Locations > 
View Monitor Readings > Pump Times and then proceeding to step 4. 

IntelliServe displays the Location Groups window listing all of the location 
groups currently available in the database. 

2. Click on the location group containing the monitoring points/locations for 
which you want to view pump time data. 

The Location Groups Assigned Locations window displays identifying the 
locations included within the selected location group. 

3. Click on the View Monitor Readings tab, and then click on the Pump 
Times tab. 

The Location Group Pump Times window displays. 
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Location Group Pump Times window 

4. Select the checkboxes in the Monitoring Points section corresponding to 
the monitoring points/locations you want to include on a hydrograph(s) of 
pump time data.   

Note:  You can select all monitoring points/locations in the location 
group at one time by clicking on the Select All button. 

5. Designate the date/time period for which you want to view the pump time 
data in the Date Range section. 

 Start Date/Time  Enter or click on the calendar icon  to select the 
starting date of the period for which to display the data and then select 
the associated starting time from the corresponding drop-down lists. 

 End Date/Time  Enter or click on the calendar icon  to select the 
ending date of the period for which to display the data and then select 
the associated ending time from the corresponding drop-down lists. 

6. Click on the Get Entities button.  

The Available Data Entities section displays the entities from the selected 
monitoring points for which data exists in the database for the selected date/time 
range.  The only entities that may be available for this type of hydrograph are 
PUMP_1 through PUMP_8. 
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Note:  Some of the selected monitoring points/locations may not have 
data in database for the specified time period.  In addition, every time 
you change the date range, you must refresh the list of entities by 
clicking on the Get Entities button. 

7. Select the checkboxes on the Available Data Entities table corresponding 
to the entities you want to graph. 

8. Select the period over which you want IntelliServe to display the data on 
the screen at one time from the Display Format drop-down list. 

9. (optional)  Select the Tabular Data checkbox to include an option on the 
hydrograph(s) for viewing the data in tabular format. 

10. Click on one of the following buttons based on the type of graphing method 
you want to apply to the selected data. 

 Graph  Select this button to display the data for all of the selected 
entities and monitoring points on a single hydrograph. 

 Flip Chart  Select this button to display the data from each monitoring 
point on a separate hydrograph. 

An IntelliServe Hydrograph dialog displays the selected data in the chosen 
format.  Use the scroll bar at the bottom of the hydrograph to scroll through the 
data if more data has been selected than can display on the screen at one time.  
For multiple hydrographs, page through the hydrographs representing the 
individual monitoring points/locations using the arrow buttons or by clicking on 
the number links directly above a hydrograph. 
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Pump Times graph for selected location in location group 

Note:  Refer to Hydrograph Display Options beginning on page 5-18 
for instructions on toggling between the graphical and tabular views and 
customizing, exporting, or printing the graph. 

11. Click on the Close button to exit the hydrograph and return to the Location 
Group Pump Times window (or the View Pump Times window, when 
applicable). 

Note:  Clicking on the Reset button resets the pump time parameters to 
the default settings. 
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C H A P T E R   6   

Data Import and Export 

IntelliServe® enables users to import raw and processed location data and 
location information files (LIFs) from the local directory or network to the 
IntelliServe database as well as export LIFs or data in other formats from the 
database to other file locations.  The exporting capability converts the data to 
formats suitable for viewing or analysis through the Profile® software or for 
importing into other database or spreadsheet applications.    

Following are the file types and formats available for exporting or importing 
through IntelliServe: 

• Location Information Files (LIFs)  Contain location configuration 
information and parameters and are essential for processing raw monitor 
data. 

• Raw Data Files (bin.dat)  Contain raw, unprocessed flow monitor or rain 
gauge data. 

• Profile Data Files (IFV)  Contain processed location data collected 
through Profile or formatted for viewing and analysis using Profile. 

• Comma-Separated Value Files (CSV)  Contain exported data files in a 
text file format for importing data into a database or spreadsheet application, 
such as Excel®.   

This chapter provides instructions on importing and exporting LIFs and location 
data into and from the IntelliServe database. 
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Importing Data 
The following sections describe the processes for importing LIFs, raw data, and 
processed data into the IntelliServe database.  

Importing a LIF 
Updating the configuration information in IntelliServe for a location that already 
exists in the database involves importing a new LIF that will overwrite the 
existing LIF corresponding to that location.  IntelliServe can import raw and 
processed data into the database only if a LIF already exists in the database for 
the same location.  Therefore, make sure the appropriate LIFs have been 
imported into the database before attempting to import any associated location 
data.  

Note:  Import the LIFs for all rain gauge locations before importing the 
LIFs for the flow monitor locations. 

Import a LIF in the following way: 

1. Select Locations > Import Location Data > LIF from the System Menu. 

The Import LIF Wizard displays. 

 

Import LIF Wizard 
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2. Click on the Browse button to open the Choose File dialog, browse to the 
location in your local directory or network containing the LIF you want to 
import, and then select the file. 

 

Choose file dialog 

The file name (including the file path) of the selected LIF displays in the File 
Name field. 

3. The following options are available for selection and setup when applicable: 

 Existing Location to be Renamed  Select this checkbox when the 
location for which you are importing a LIF already exists in the 
IntelliServe database, but under a different name than the name 
referenced in the new LIF.  Selecting this option replaces the existing 
LIF and name of with the new LIF and name following the import 
process.  You also must select the location for which to replace the LIF 
from the corresponding drop-down list. 

 Configure the Collect Start Date/Time  Select this checkbox to 
designate the date and time from which to begin collecting data from 

the corresponding location.  Enter or click on the calendar icon  to 
designate the starting date and then select the starting time from the 
corresponding drop-down lists. 
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Note:  IntelliServe will not collect any data from the location for the 
same period for which raw (binary) data already exists in the database 
for the same location.  Therefore, when using this option, ADS 
recommends designating a start date/time following the timestamp of 
the most recent raw data stored in the IntelliServe database. 

 

Completed Import LIF Wizard window 

4. Click on the Import button to initiate the import process. 

IntelliServe initiates the import process and displays an import status dialog. 

 
Import status dialog 

IntelliServe provides notification when the import is successful and complete. 
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Successful Import dialog 

5. Click on the Close button. 

The Import LIF Wizard window displays. 

6. Repeat steps 2 through 5 for each additional LIF you want to import. 

Importing a Raw Data (bin.dat) File 
IntelliServe allows you to import raw location data in binary (bin.dat) format 
into the IntelliServe database through the Import Location Data function.  
Import raw data in the following way:  

1. Select Locations > Import Location Data > Bin.dat from the System 
Menu. 

The Import Bin Data File Wizard displays. 
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Import Bin Data File Wizard 

2. Click on the Browse button to open the Choose File dialog, browse to the 
location in your local directory or network containing the raw data file you 
want to import, and then select the file. 

 

Choose file dialog 

3. Click on the Open button. 

The selected file name (including the file path) displays in the File Name field.  



Data Import and Export 6-7 

CONFIDENTIAL – Covered by ADS Terms of Use and Confidentiality Agreement in Contract 
© 2010 ADS LLC.  All Rights Reserved. 

4. Select the location with which to associate the data from the Location drop-
down list.  

5. Choose the range of data to import: 

 All Dates  Select this option to import all of the raw data included in 
the file. 

 User-Specified  Select this option to designate the range of data you 
want to import from the file. 

− Start Date/Time  Enter or click on the calendar icon  to 
designate the date from which to begin importing data from the file.  
Select the starting time from the corresponding drop-down lists. 

− End Date/Time  Enter or click on the calendar icon  to 
designate the date up to which to import data from the file.  Select 
the ending time from the corresponding drop-down lists. 

6. Designate whether to include data from the file that precedes the date of the 
last configuration update to the LIF for the location in the database from the 
Ignore data records for timestamps older than last known configuration 
change field.  The current LIF may contain entries for parameters that are 
inconsistent with the entries included with a previous LIF, potentially 
altering data collected previously.  Select Yes to exclude the data; select No 
to include the data. 

 

Completed Import Bin Data File Wizard window 

7. Click on the Import button. 

The overwrite confirmation dialog displays. 
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Overwrite confirmation dialog 

8. Click on the OK button to give IntelliServe permission to overwrite any 
pre-existing data for the designated time period during the import process. 

IntelliServe initiates the import process and provides notification when the 
import is successful and complete. 

 

Successful Import dialog 

9. Click on the Close button to close the dialog and return to the Import Bin 
Data File Wizard. 

10. Repeat steps 2 through 9 for each additional raw data file you want to 
import. 
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Importing a Profile Data (.IFV) File 
IntelliServe does not generate final depth, velocity, and quantity data.  Final data 
is generated through the Profile software.  Import a Profile data (.IFV) file into 
the IntelliServe database in the following way:  

1. Select Locations > Import Location Data > IFV from the System Menu. 

IntelliServe displays the Import IFV Wizard. 

 

Import IFV Wizard 

2. Click on the Browse button to open the Choose File dialog, browse to the 
location in your local directory or network containing the Profile data file 
you want to import, and then select the file. 
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Choose file dialog 

3. Click on the Open button. 

The selected file name (including the file path) displays in the File Name field. 

4. Select the location to which you want to import the file in the IntelliServe 
database from the Location drop-down list. 

 

Completed Import IFV Wizard window 

5. Click on the Import button. 
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The overwrite confirmation dialog displays. 

 

Overwrite confirmation dialog 

6. Click on the OK button to give IntelliServe permission to overwrite any 
pre-existing data for the designated time period during the import process. 

IntelliServe initiates the import process and provides notification when the 
import is successful and complete. 

 

Successful Import dialog 

7. Click on the Close button to close the dialog and return to the Import IFV 
Wizard. 

8. Repeat steps 2 through 7 for each additional Profile data file you want to 
import. 
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Exporting Data  
The following sections describe the processes for exporting location information 
to LIFs and location data in raw and processed data formats from the 
IntelliServe database.  

Exporting a LIF 
Export a LIF from the IntelliServe database in the following way:  

1. Select Locations > Export Location Data > LIF from the System Menu. 

IntelliServe displays the Export LIF Wizard. 

 

Export LIF Wizard 

2. Select the location from which to export the LIF from the Location drop-
down list, and then click on the Next button. 

IntelliServe displays the Export Location Data Successful window posting the 
filename and size. 
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Export Location Data Successful window 

3. Click on the filename. 

The File Download dialog displays. 

 

File Download dialog 

4. Click on the Save button on the File Download dialog to browse to the 
appropriate location in your local directory or network to save the LIF. 
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Exporting Data in a Text File (.CSV) Format  
IntelliServe’s Export Location Data feature enables you to export data files in 
a text file (.CSV) format, simplifying the process of importing data into a 
spreadsheet program, such as Excel.  When exporting location data in a text file 
format, the system writes all location data records to a single file.  This file 
contains the date and time of the export and a header row containing the column 
names from the database.  

1. Select Locations > Export Location Data > Excel/CSV from the System 
Menu.  

The Export Excel/CSV Wizard window displays all the configured locations. 

 

Export Excel/CSV Wizard    

2. Select the location(s) from which to export data from the Locations table.  
To export data for all locations, click the Select All button. 

Note:  Selecting too many locations and/or an extended date/time range 
may prevent you from exporting the data successfully.  If an export is 
not successful, reduce the number of locations and/or the date/time 
range and attempt to export the data again. 

3. Click on the Next button. 

The Export Location Data: Select Monitoring Point Entities window displays 
all entities containing data available for export from the selected location(s). 
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Export Location Data: Select Monitoring Point Entities window        

4. Select the checkboxes corresponding to the entities you want to export or 
click on the Select All button to select all the available data entities. 

5. Click on the Next button. 

The Export Location Data: Data Averaging window displays the options for 
handling the exported data. 

 

Export Location Data: Averaging window       
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6. Complete the options on the Data Averaging window in the following way: 

 Select the appropriate option from the Data Averaging drop-down list. 

− None  Selecting this option disables data averaging. 

− 5-minute  Selecting this option averages data on a 5-minue 
interval. 

− 15-minute  Selecting this option averages data on a 15-minute 
interval. 

− Hourly  Selecting this option averages data on an hourly interval. 

− Daily  Selecting this option averages data on a daily interval. 

 Select the Include timestamps for missing data checkbox to ensure 
timestamp placeholders exist for dates/times where data is not available.  
This is only available for 5-minute, 15-minute, Hourly, or Daily data 
averaging.  Designate one of the following options for the Missing 
Data Value box: 

− Blank  Choose this option to ensure IntelliServe leaves an empty 
field at every timestamp without available data.  

− User Specified  Choose this option to ensure IntelliServe 
includes a user-defined value at every timestamp without available 
data.  In the corresponding field, enter the value you want 
IntelliServe to insert at the empty timestamps. 

7. Click on the Next button. 

The Export Location Data: Date Range window displays the date range of the 
data that is available for the selected entities. 
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Export Location Data: Date Range window    

8. Enter the date/time period for which to export the data.  

 Start Date/Time  Enter or click on the calendar icon  to select the 
start date and then select the start time from the drop-down lists. 

 End Date/Time  Enter or click on the calendar icon  to select the 
end date and then select the end time from the drop-down lists. 

9. Click on the Next button to export the data.  

The Export Location Data Successful window displays the name and size of the 
exported file. 



6-18 IntelliServe User’s Guide 

CONFIDENTIAL – Covered by ADS Terms of Use and Confidentiality Agreement in Contract 
© 2010 ADS LLC.  All Rights Reserved. 

 

Export Location Data Successful window 

10. Click on the file name, and then click on the Open button on the File 
Download dialog to view the contents of the file.  

The data displays in a spreadsheet application in the proper format. 
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 Contents of the exported data file      

11. To save the file, select File > Save As from the application’s main menu, 
browse to the desired location in the local directory or network folder, and 
then click on the Save button. 

Exporting Data in a Raw Data (bin.dat) Format 
Occasionally, you may want to export raw data (bin files) from the IntelliServe 
database so that it is available for importing into the Profile database.  Export 
location data from the IntelliServe database in a raw data file (bin.dat) format in 
the following way:  

1. Select Locations > Export Location Data > Bin.dat from the System 
Menu. 
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IntelliServe displays the Export Bin.dat Wizard. 

 

Export Bin.dat Wizard 

2. Select the location from which to export the raw data from the Location 
drop-down list, and then click on the Next button. 

The Export Location Data: Date Range window displays, indicating the range 
of data available for export. 

 

Export Location Data: Date Range window 

3. Enter or select the calendar icon  to designate the starting date from 
which to begin exporting the data through the Start Date/Time field, and 
then select the starting time using the corresponding drop-down arrows.  
Repeat this process to designate the date and time up to which you want to 
export the data through the End Date/Time field.  Click on the Next button. 
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The Export Location Data Successful window displays the name and size of the 
file containing the data. for export. 

 

Export Location Data Successful window 

4. Click on the File Name link. 

The File Download dialog displays. 

 

File Download dialog 

5. Click on the Save button to browse to the location in the local directory or 
network to save the raw data. 
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 Exporting Data in Profile File (.IFV) Format 
Export location data in the appropriate format through IntelliServe for viewing 
and analysis using the Profile software in the following way:  

1. Select Locations > Export Location Data > IFV from the System Menu. 

IntelliServe displays the Export IFV Wizard. 

 

Export IFV Wizard 

2. Select the location from which to export the data from the Location drop-
down list, and then click on the Next button. 

The Export Location Data: Monitoring Point window displays. 

 

Export Location Data: Monitoring Point window 
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3. Select the monitoring point from which to export the data from the 
Monitoring Point drop-down list, and then click on the Next button. 

The Export Location Data: Monitoring Point Entity window displays. 

 

Export Location Data: Monitoring Point Entity window 

4. Select the entity for which to export the data from the Monitoring Point 
Entity drop-down list, and then click on the Next button. 

The Export Location Data: Date Range window displays.  

 

Export Location Data: Date Range window 
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5. Designate the range of data you want to export, and then click on the Next 
button. 

 Start Date/Time  Enter or click on the calendar icon  to designate 
the date at which you want to begin exporting the data, and then select 
the corresponding start time from the drop-down lists. 

 End Date/Time  Enter or click on the calendar icon  to designate 
the date up to which you want to export the data, and then select the 
corresponding end time from the drop-down lists. 

The Export Location Data Successful window displays the name and size of the 
file containing the entity data. 

 

Export Location Data Successful window 

6. Click on the filename. 

The File Download dialog displays. 
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File Download dialog 

7. Click on the Save button to browse to the location in the local directory or 
network to save the entity data. 
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C H A P T E R   7   

Location Information 

IntelliServe® primarily reserves the function of configuring the parameters for 
most location types (flow monitors, rain gauges, pseudo sites and composite 
locations) to System Administrators.  Therefore, users with the appropriate 
permissions typically can view, but not set or modify, the parameters for most 
locations.  However, IntelliServe does allow users with the appropriate 
permissions to both view and configure composite locations. 

Since location groups consist of multiple rain gauges, flow monitors, and 
composite locations, detailed parameters are not available for the groups.  

In addition to location parameters, users with the appropriate permission can 
upload supplemental documents to the system and associate these documents 
with locations.  Most users also can view the documents.  

For an explanation of the different location types, refer to Chapter 2, Maps and 
Locations. 
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Configuring and Viewing Location 
Parameters 

IntelliServe enables you to view detailed information about the locations in the 
system.  This information may include the location’s address, physical 
description, communications, associated monitoring points, and other details. 

Users with the appropriate permission also may configure composite locations. 

Composite Locations 
IntelliServe allows you to configure new composite locations and modify and 
view the parameters for existing composite locations.   

Configuring a Composite Location 
Configuring a composite location involves adding the new location, assigning 
monitoring points to the location, and setting other parameters.  The location 
parameters include a data collection feature and flow rate threshold settings.  
Assigning monitoring points involves designating the amount of flow to include 
from the monitoring point when calculating flow totals.  

Create and configure a composite location in the following way: 

1. Select Locations > Composite Locations from the System Menu. 

The Composite Locations window displays the locations that already exist in the 
database. 

2. Click on the Add button. 

The Add Composite Location dialog displays. 

 

Add Composite Location dialog 
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3. Enter a name for the new location in the Composite Location field, and 
then click on the Save button. 

The new composite location displays on Composite Locations window. 

4. Click on the new location. 

The Composite Location Parameters window displays. 

 

Composite Location Parameters window 

5. (optional)  Select the Collect all monitors when the assigned monitoring 
point monitor issues a cryout checkbox to ensure IntelliServe collects 
data from all the remaining monitors supporting monitoring points assigned 
to the current composite location when a cryout occurs from one of the 
monitors. 

6. (optional)  Select the Use Default Flow Rate Threshold checkbox to apply 
the flow rate thresholds configured for the individual monitoring points 
included in the composite location when creating Excess Reports or tables 
or graphs displaying the QEXCESS entity. 

7. (optional)  Enter the flow rate threshold value to apply in the Excess Report, 
graph, or table for the composite location in the Flow Rate Threshold field. 

8. Click on the Save button to save your selections to the database. 

9. Click on the Add button in the Assigned Monitoring Points section. 



7-4  IntelliServe User’s Guide 

CONFIDENTIAL – Covered by ADS Terms of Use and Confidentiality Agreement in Contract 
© 2010 ADS LLC.  All Rights Reserved. 

The Add Composite Location dialog displays. 

 

Add Composite Location dialog 

10. Select a monitoring point you would like to assign to the composite location 
from the Monitoring Point drop-down list. 

11. Choose the Add Flow or Subtract Flow radio button for the Flow 
Direction to indicate whether to include or exclude all or a portion of the 
flow from the selected monitoring point when calculating the total flow for 
the composite location.  Add or subtract only a portion of the flow from the 
selected monitoring point by entering a decimal value that represents a 
percentage of the flow in the Multiplier field.   

For example, to add only 75 percent of the flow from a specific monitoring 
point to the total flow for a composite location, select the Add Flow option 
and enter 0.75 in the Multiplier field.  

Note:  If no multiplier is entered, IntelliServe automatically will apply 
a multiplier of 1, which represents either adding or subtracting all the 
flow coming from the monitoring point. 

12. Click on the Save button. 

The monitoring point and settings display on the list of Assigned Monitoring 
Points on the Composite Location Parameters window. 
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Composite Location Parameters window 

13. Repeat steps 9 through 12 for each additional monitoring point you want to 
assign to the current composite location. 

Note:  To edit an existing monitoring point, click on the monitoring 
point name in the Assigned Monitoring Points table. 

14. Click on the Save button. 

Note:  Clicking on the Reset button before saving the new or modified 
parameters causes IntelliServe to clear all the fields and options or 
restore them with the parameter settings stored in the database for the 
selected location.  
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Viewing Composite Location Parameters 
Once the composite locations are configured, the existing locations and settings 
are available for viewing by users with the appropriate permissions.  The 
Parameters tab displays the current parameter settings for a selected location 
and indicates the date on which the last data collect occurred for each monitoring 
point.  

View the parameters for a composite location in the following way: 

1. Select Locations > Composite Locations from the System Menu to 
display the list of composite locations in the system. 

The Composite Locations window displays. 

2. Right-click on the location for which you want to view the parameters, and 
then select the Parameters option on the popup menu. 

The Composite Locations Parameters window displays. 

 

Composite Location Parameters window      

3. Click on the Cancel button to exit this dialog and return to the Composite 
Locations window. 
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Pseudo Sites 
IntelliServe allows you to view the parameters for pseudo sites configured in the 
system.  The parameters identify the monitoring points assigned to the pseudo 
site, the monitoring point or pseudo site located immediately downstream of the 
pseudo site, and the method by which IntelliServe determines the travel time 
between the pseudo site and the downstream location.  

View the pseudo site parameters in the following way: 

1. Select Locations > Pseudo Sites from the System Menu to display the list 
of pseudo sites in the system. 

The Pseudo Sites window displays. 

2. Right-click on the location for which you want to view the parameters, and 
then select the Parameters option on the popup menu. 

The Pseudo Sites Parameters window displays the current information about the 
location. 

 

Pseudo Site Parameters window 

3. Click the Cancel button to exit this dialog and return to the Pseudo Sites 
window. 
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Rain Gauges  
Rain gauge location information is detailed on two windows (Parameters and 
Coordinates) and includes the following information:  

• Location address 

• Monitor series and model number 

• Alarm basin 

• Description and map label 

• Communication speed and type 

• Previous data collect date and next scheduled collect 

• Geographical location coordinates 

Viewing Rain Gauge Parameters 
View rain gauge parameters in the following way: 

1. Select Locations > Rain Gauges from the System Menu to display the list 
of rain gauges in the system. 

The Rain Gauges window displays. 

2. Right-click on the location for which you want to view the parameters, and 
then choose the Parameters option from the list. 

The Rain Gauges Parameters window displays the current location information. 

 

Rain Gauge Parameters window 
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Following are brief descriptions of the information included on the Rain 
Gauge Parameters window: 

 Configuration Details 

− Map Display Label  This represents the designation for the 
location label on the map.  

− Map Label Position  This represents the position of the location 
label in relation to the corresponding symbol on the map. 

− Description  This represents descriptive and other information 
concerning the rain gauge location. 

− Alarm Basin  This represents the alarm basin in which the rain 
gauge is included. 

−  OPC Tag Name  This field displays the applicable tag name for 
IntelliServe systems with OPC functionality. 

 Location Details 

− Baud Rate  This represents the baud rate used for 
communications for the rain gauge. 

− Serial Number  This represents the serial number of the rain 
gauge. 

− Monitor Series  This represents the series of the rain gauge. 

− Comm Address  This represents the phone number (for modem 
communication) or the IP address (for wireless communication) for 
the rain gauge.  The Phone and TCP/IP (for wireless 
communication) radio buttons indicate the method of 
communication in use. The Manual radio button indicates this 
location has no remote communications and is currently configured 
for manual communications only. 

 Data Collection Details 

− Last Data Collected  This represents the date and time of the  
last collected data from the selected rain gauge. 

− Next Data Collect  This represents the date and time the next 
scheduled data collection from the selected rain gauge will occur. 

− Scheduled Interval  This indicates the time interval between 
(scheduled) data collects from the selected rain gauge. 
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− Include in Network   When selected, this option indicates that 
IntelliServe collects data from and responds to alarms 
corresponding to the selected rain gauge. 

 Show devices   Select this link to view a list of devices associated 
with the currently selected location.   Close the device list by choosing 
the Hide devices link. 

3. To view parameters for a different rain gauge, repeat steps 1 and 2. 

Viewing Rain Gauge Coordinates 
View the geographic map coordinates for a rain gauge monitor from the 
Coordinates window.  Perform the following to view the location coordinates 
for a rain gauge: 

1. Select Locations > Rain Gauges from the System Menu to display the list 
of rain gauges in the system. 

The Rain Gauges window displays. 

2. Right-click on the location for which you want to view the coordinates, and 
then choose the Coordinates option from the lists. 

The Rain Gauge Coordinates window displays the geographic coordinates for 
the location. 

 

Rain Gauge Coordinates window 

 Configure using 

− Latitude/Longitude  Choose this radio button if you want to use 
the latitude/longitude method for location identification which uses 
the latitudinal and longitudinal coordinates to geographically 
identify the location. 
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− GPS  Choose this radio button if you are using the global 
positioning system (GPS) method of geographical location 
identification which employs use of the Universal Transverse 
Mercator (UTM) coordinates system. 

 Latitude/Longitude 

− Latitude   This represents the latitude of the location where the 
rain gauge is installed. 

− Longitude  This represents the longitude of the location where the 
rain gauge is installed. 

 GPS 

− Zone  This identifies the UTM zone for the location of the rain 
gauge monitor for the GPS method of geographical identification. 

− Northing  This number identifies the UTM y-coordinate for the 
rain gauge. 

− Easting  This identifies the UTM x-coordinate for the rain gauge 
location. 

 Address 

− Street Address  This represents the street address for the 
location where the rain gauge is installed. 

− City  This represents the city for the location where the rain gauge 
is installed. 

− State  This represents the state for the location where the rain 
gauge is installed. 

− Zip Code  This represents the zip code for the location where the 
rain gauge is installed. 

3. To view coordinates for a different rain gauge, repeat steps 1 and 2. 
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Flow Monitors 
Flow monitor location information is detailed on four windows (Parameters, 
Coordinates, Confirmations, and Adjustment Factors) and includes the 
following:  

• Location address 

• Alarm basin 

• Description and map label 

• Communication speed and type 

• Monitor series and model number 

• Previous data collect date and next scheduled collect  

• Monitoring points 

• Geographical coordinates 

• Field confirmations 

• Factors applied to data during report and graph generation 

Since flow monitors can have multiple monitoring points, you can also view 
specific parameters for each monitoring point of a location.   

Viewing Flow Monitor Parameters 
View flow monitor parameters in the following way:  

1. Select Locations > Flow Monitors from the System Menu to display the 
list of flow monitor locations currently in the system. 

The Flow Monitor window displays. 

2. Right-click on the location for which you want to view the parameters, and 
then select the Parameters option from the popup menu. 

The Flow Monitor View Parameters window displays the current information 
for the location. 
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Flow Monitor View Parameters window        

The information on this window is organized as follows: 

 Configuration Details 

− Map Display Label  This represents the designation for the 
location label on the map.  

− Map Label Position  This represents the position of the location 
label in relation to the corresponding symbol on the map. 

− Description  This represents descriptive and other information 
concerning the flow monitor location. 

− Alarm Basin  This represents the alarm basin in which the flow 
monitor is included. 

 Location Details 

− Baud Rate  This represents the baud rate used for 
communications for the flow monitor. 

− Serial Number  This represents the serial number of the flow 
monitor. 

− Monitor Series  This represents the series of the flow monitor. 
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− Comm Address  This represents the phone number (for modem 
communication) or the IP address (for wireless communication) for 
the flow monitor.  The Phone and TCP/IP (for wireless 
communication) radio buttons indicate the method of 
communication in use. The Manual radio button indicates this 
location has no remote communications and is currently configured 
for manual communications only. 

− Manhole Depth    This represents the distance from the manhole 
rim to the bottom of the manhole invert. 

 Data Collection Details 

− Last Data Collected  This represents the date and time of the 
last collected data from the selected flow monitor. 

− Next Data Collect  This represents the date and time the next 
scheduled data collection from the selected flow monitor will 
occur. 

− Scheduled Interval  This indicates the time interval between 
(scheduled) data collects from the selected flow monitor. 

− Include in Network   If checked, this option indicates that 
IntelliServe collects data from and responds to alarms 
corresponding to the selected flow monitor. 

 Monitoring Points  This table shows the individual flow monitors 
that are configured for the site. Display monitoring point parameters by 
clicking the relevant monitoring point in the table.  

The Monitoring Point dialog displays. 
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Monitoring Point dialog 

− Pipe Height/Depth Range  For pipes, this value indicates the 
height of the pipe and for Parshall flumes, this indicates the 
distance from the face of the bat to the floor of the flume at the 
designated measurement point. 

− Silt Level  This indicates the depth of the silt existing at the 
monitoring point 

− Rain Gauge  This indicates the rain gauge associated with the 
selected monitoring point. 

− Downstream Location  This indicates the monitoring point 
located immediately downstream from the currently selected 
monitoring point. 

− Travel Time  This represents the expected amount of time (in 
minutes) for flow to travel from the selected monitoring point in the 
Downstream Location.  If selected, Calculate Travel Time 
indicates that IntelliServe will determine the travel time between 
the upstream and downstream locations based on historical flow 
analysis.  If selected, Fixed Travel Time indicates that the System 
Administrator has specified the elapsed time for flow to travel 
between the upstream and downstream locations.  This field also 
provides the elapsed time (when applicable). 
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− OPC Tag Name  This field displays the OPC tag name for 
IntelliServe systems with OPC functionality. 

− Pipe Capacity/Flume Capacity  For pipes, this value indicates 
the monitoring point capacity.  For flumes, this value indicates the 
maximum capacity of the flume with the given characteristics, as 
determined by you or ADS.  

− Friction Factor  This indicates the factor IntelliServe applies 
when calculating quantity using the Manning equation to 
compensate for the degree of resistance the flow experiences from 
the pipe surface at different flow depths.  The Non-Varying option 
applies a constant friction factor at all depths.  The Camp’s Curve 
option applies a friction factor that varies based on the depth of the 
flow. 

− Hydraulic Coefficient  (HC) Represents the square root of the 
slope of the pipe divided by the friction factor for the pipe where 
the sensors are installed.  The HC is used in the modified Manning 
equation to compute average velocity.  For monitoring points 
where there is depth and velocity data, IntelliServe back-calculates 
the HC based on the measured depth and velocity readings at the 
installation point.  For monitoring points where there is no velocity 
data, the System Administrator can manually enter an HC that has 
been calculated for the location based on manual confirmations 
performed by ADS field crews. 

− Shape  This indicates the shape of the pipe or flume where the 
monitor is located. 

− Enable Data Scrubbing  If selected, IntelliServe evaluates and 
analyzes the collected monitor data, and edits as needed, based on 
learned typical curves for the monitoring location. 

− Enable Rain Response  If selected, IntelliServe evaluates the 
monitor data in relation to rainfall to determine the location's 
typical response to rainfall events. 

− Flow Rate Threshold  This field displays the threshold value 
used for Excess reports.  Flows reported above this value are 
reported as excess flows. 
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 Overflow Configuration  This section contains the parameters 
defined by the System Administrator that indicate whether the location 
should be considered an overflow location and threshold that must be 
exceeded in order to initiate the overflow analysis. 

− Overflow  Select this checkbox to enable overflow analysis for 
this monitoring point. 

− Analysis Triggering Event  This specifies the occurring event 
for IntelliServe to begin analyzing if an overflow occurred and 
whether the overflow was a dry or wet weather overflow event. 

− Analysis Rain Gauges  This table identifies which rain gauges 
are included in the overflow analysis.  A selected rain gauge is 
collected to determine if a reported overflow is due to a dry or wet-
weather event. 

 Show pipe table  Select this link to view the pipe table for the current 
location.  Close the pipe table by choosing the Hide pipe table link. 

 Show devices  Select this link to view a list of devices associated 
with the current location.   Close the device list by choosing the Hide 
devices link. 

3. View parameters for a different rain gauge by repeating steps 1 and 2. 

Viewing Flow Monitor Coordinates 
View the geographic coordinate information for the flow monitor from the 
Coordinates window.  Perform the following to view the location coordinates 
for a flow monitor: 

1. Select Locations > Flow Monitors from the System Menu to display the 
list of flow monitors in the system. 

The Flow Monitors window displays. 

2. Right-click on the location for which you want to view the coordinates, and 
then choose the Coordinates option from the list. 

The Flow Monitor Coordinates window displays the current information about 
the location. 



7-18  IntelliServe User’s Guide 

CONFIDENTIAL – Covered by ADS Terms of Use and Confidentiality Agreement in Contract 
© 2010 ADS LLC.  All Rights Reserved. 

 

Flow Monitor Coordinates window 

 Configure using 

− Latitude/Longitude  Choose this radio button if you want to use 
the latitude/longitude method for geographic location 
identification. 

− GPS  Choose this radio button if you are using the global 
positioning system (GPS) method of geographical location 
identification which employs use of the Universal Transverse 
Mercator (UTM) coordinates system. 

 Latitude/Longitude 

− Latitude   This represents the geographic latitude of the location 
at which the flow monitor is installed. 

− Longitude  This represents the geographic longitude of the 
location at which the flow monitor is installed. 

− Elevation  This represents the geographic elevation of the 
location at which the flow monitor is installed. 

 GPS 

− Zone  This identifies the UTM zone for the flow monitor when the 
GPS method of geographical identification is being used. 

− Northing  This number identifies the UTM y-coordinate for the 
flow monitor. 

− Easting  This identifies the UTM x-coordinate for the flow 
monitor location. 
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 Address 

− Street Address  This represents the street address for the 
location at which the flow monitor is installed. 

− City  This represents the city in which the flow monitor is 
installed. 

− State  This represents the state in which the flow monitor is 
installed. 

− Zip  This represents the zip code in which the flow monitor is 
installed. 

 Monitoring Points  This section shows the geographical location 
coordinates specific to the monitoring point. 

 

Coordinates for a monitoring point 

 Latitude/Longitude 

− Latitude   This represents the geographic latitude at the 
monitoring point. 

− Longitude  This represents the geographic longitude at the 
monitoring point. 

− Elevation  This represents the geographic elevation of the 
monitoring point. 

 GPS 

− Zone  This identifies the UTM zone for the monitoring point when 
the GPS method of geographical identification is being used. 

− Northing  This number identifies the UTM y-coordinate for the 
monitoring point. 

− Easting  This identifies the UTM x-coordinate for the monitoring 
point. 
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Viewing Flow Monitor Confirmations 
View field confirmation information imported into the IntelliServe database for 
the flow monitor from the Confirmations window.  View the confirmations for a 
specific flow monitor in the following way:  

1. Select Locations > Flow Monitors from the System Menu. 

The Flow Monitors window displays. 

2. Right-click on the flow monitor for which you want to view confirmations, 
and then select the Confirmations option from the menu. 

The Flow Monitor Confirmations window displays the confirmation 
information available in the database for the selected flow monitor. 

 

Flow Monitor Confirmations window 

Following are descriptions of the items displayed on the window: 

 Monitoring Point  This drop-down list represents the monitoring 
points available for the current flow monitor.  The Confirmations table 
displays the confirmation information corresponding to the monitoring 
point currently selected. 
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 Confirmations  This section contains the table providing the details 
for all confirmations available in the database.  

− Date/Time  This column represents the dates and times at which 
field confirmations were performed. 

− Method  This column represents the type of confirmations 
performed.  Q represents a quantity confirmation (such as a weir); 
V represents a velocity/depth confirmation. 

− Depth  This column represents the manual depth measurements 
taken at the monitoring point (+/- represents the margin of error of 
the depth measurement). 

− Average Velocity  This column represents the average velocities 
determined based on the manual peak velocity measurements taken 
at the monitoring point and the Average-to-Peak ratios (+/- 
represents the margin of error of the peak velocity measurement). 

− Quantity  This column represents the manual quantity 
measurements taken at the monitoring point (+/- represents the 
margin of error of the quantity measurement). 

− Calculated Quantity  This column represents the quantities 
calculated using the confirmation information. 

Working with Flow Monitor Adjustment Factors 
IntelliServe can apply multipliers called adjustment factors to DPROCESSED, 
QFINAL, QGROSS, and VPROCESSED values when generating graphs and 
reports.  Adjustment factors are created or modified by a user (with the 
appropriate permissions) or an administrator for individual flow monitor 
locations at the parameter level.  You can create factors for up to all four entities, 
and each location can have multiple factors associated with a single entity based 
on designated dates on which the factors are applied. 

The following sections provide instructions on viewing, creating, and deleting 
adjustment factors. 

Viewing Flow Monitor Adjustment Factors 
View the adjustment factors for a specific flow monitor location from the Flow 
Monitor Adjustment Factors window in the following way:  

1. Select Locations > Flow Monitors from the System Menu. 
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The Flow Monitors window displays. 

2. Right-click on the flow monitor for which you want to view the adjustment 
factors, and then select the Adjustment Factors option from the menu. 

The Flow Monitor Adjustment Factors window displays the current and 
historical adjustment factors stored in the database for the selected flow 
monitor. 

 

Flow Monitor Adjustment Factors window 

Following are descriptions of the sections and tables on the Flow Monitor 
Adjustment Factors window. 

 Monitoring Point  This drop-down list represents the monitoring 
points available for the current flow monitor location.  The Adjustment 
Factors and Adjustment Factor History sections display the factor 
information corresponding to the monitoring point currently selected. 

 Adjustment Factors  This section displays detailed information 
concerning the latest adjustment factors for the selected monitoring 
point. 

− Entity  This column displays the entities for which adjustment 
factors have been established.  DPROCESSED, QFINAL, 
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QGROSS, and VPROCESSED are the only entities for which 
users/administrators can create adjustment factors. 

− Factor Name  This column displays the names representing the 
latest adjustment factor entities.  You can modify a current factor 
name by clicking on the corresponding entity name in the Entity 
column, provided you have the appropriate permissions. 

− Effective Date  This column displays the dates and times 
corresponding to the time stamps of the entity readings at which 
IntelliServe begins applying the adjustment factors (Factor Value) 
when generating graphs and reports. 

− Factor Value  This column displays the latest (based on the 
Effective Date) adjustment factors IntelliServe applies to the entity 
readings. 

 Adjustment Factor History  This section provides detailed 
information concerning all the adjustment factors created for the 
monitoring point.  The information displayed corresponds only to the 
entity currently selected from the Entity drop-down list. 

− Entity  This drop-down list contains the entities associated with 
the currently selected monitoring point for which adjustment 
factors have been created.  The adjustment factor information 
displayed in this section corresponds only to the entity currently 
selected from this list. 

− Factor Name  This field displays the factor name corresponding 
to the selected entity. 

− Effective Date  This column displays the starting dates and times 
corresponding to the factor values created for the selected entity.  
IntelliServe applies the value corresponding to a particular 
effective date to each entity reading up to the next (later) effective 
date (when applicable) for which an adjustment factor has been 
created for the same entity. 

− Factor Value  This column displays all the adjustment factors that 
have been created for the selected entity.  IntelliServe applies these 
adjustment factors to the readings in the database for the selected 
entity on and following the corresponding effective dates.  With the 
appropriate permissions, you can modify an existing factor value by 
clicking on the corresponding effective date.  
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Creating Flow Monitor Adjustment Factors 
Create an adjustment factor(s) for a specific flow monitor location from the Flow 
Monitor Adjustment Factors window in the following way:  

Note:  To create or modify adjustment factors in IntelliServe, you 
must have the appropriate permissions. 

1. Select Locations > Flow Monitors from the System Menu. 

The Flow Monitors window displays. 

2. Right-click on the flow monitor for which you want to create an adjustment 
factor(s), and then select the Adjustment Factors option from the menu. 

The Flow Monitor Adjustment Factors window displays the adjustment factors 
stored in the database for the selected flow monitor. 

 

Flow Monitor Adjustment Factors window 

3. Select the monitoring point for which you want to create an adjustment 
factor from the Monitoring Point drop-down list. The Adjustment Factors 
and Adjustment Factor History sections display the existing factor 
information corresponding to the selected monitoring point. 
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4. Click on the Add button in the Adjustment Factors section. 

The Add Adjustment Factor dialog displays. 

 

Add Adjustment Factor dialog 

5. Select the entity to which you want IntelliServe to apply the adjustment 
factor from the Entity drop-down list.  DPROCESSED, QFINAL, 
QGROSS, and VPROSCESSED are the only entities for which you can 
create adjustment factors. 

6. Enter a name by which to reference the factor being created in the Factor 
Name field. 

7. Enter the factor you want IntelliServe to apply to the selected entity’s 
readings in graphs and reports in the Factor Value field. 

8. Enter or click on the calendar icon  corresponding to the Effective Date 
field to designate the date upon which to begin applying the adjustment 
factor to the selected entity when generating graphs and reports.  Then, 
select the hour and minute on the designated date to begin applying the 
adjustment factor from the associated drop-down lists.  This date and time 
correspond to the time stamp of the selected entity’s readings. 

9. Click on the Save button. 

The Flow Monitor Adjustment Factors screen displays the new adjustment 
factor in the Adjustment Factors and Adjustment Factor History sections. 
Change the Factor Name of an adjustment factor in the Adjustment Factors 
section by clicking on the link corresponding to the associated Entity. 
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Flow Monitor Adjustment Factors window with new factor 

10. (optional)  Repeat steps 3 through 9 for each additional adjustment factor 
you want to create, provided an adjustment factor does not exist already for 
that entity. 

11. (optional)  Create an additional adjustment factor for an entity that already 
has at least one adjustment factor through the Adjustment Factor History 
section in the following way: 

 Select the entity for which to create an additional adjustment factor 
from the Entity drop-down list. 

 Click on the Add button. 

The Add Adjustment Factor Date dialog displays. 
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Add Adjustment Factor Date dialog 

 Enter the value to apply to the entity reading in the Factor Value field. 

 Enter or click on the calendar icon corresponding to the Effective Date 
field to designate the date upon which to begin applying the adjustment 
factor to the selected entity.  Then, select the hour and minute on the 
designated date to begin applying the adjustment factor from the 
associated drop-down lists. 

 Click on the Save button. 

 

Flow Monitor Adjustment Factors window with new factor and date 
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 Repeat the previous 5 procedures in this step for each additional 
adjustment factor you want to create for an entity with an existing 
factor. 

Note:  With the appropriate permissions, you can modify an existing 
factor value by clicking on the corresponding date and time in the 
Effective Date column.  

Deleting an Adjustment Factor 
Remove an adjustment factor from the IntelliServe database in the following 
way:  

1. Select Locations > Flow Monitors from the System Menu. 

The Flow Monitors window displays. 

2. Right-click on the flow monitor for which you want to delete an adjustment 
factor(s), and then select the Adjustment Factors option from the menu. 

The Flow Monitor Adjustment Factors window displays the adjustment factors 
stored in the database for the selected flow monitor. 

3. Proceed based on the following conditions: 

 Delete individual, but not all, adjustment factors associated 
with a single entity  

− Select the entity type from the Entity drop-down list in the 
Adjustment Factor History section. 

− Select the checkboxes corresponding to the factor values you want 
to delete from the database, and then select the Delete button. 

− Click on the OK button on the confirmation dialog. 

 Delete all adjustment factors associated with a single entity 
or entities 

− In the Adjustment Factors section, select the checkboxes 
corresponding to the entities for which you want to delete all the 
associated adjustment factors. 

− Click on the Delete button. 
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− Click on the OK button on the confirmation dialog.  IntelliServe 
removes the entity from the Adjustment Factors section and clears 
all factor values associated with the entity from Adjustment Factor 
History section.  

Location Groups 
IntelliServe allows you to create new and delete existing location groups of flow 
monitors, rain gauges, composition locations, or pseudo sites. 

Note:  You cannot delete location groups created by other users.  You 
can only delete a location group of which you are the original creator.     

Creating a Location Group 
Creating a location group involves adding the new group and assigning existing 
locations to the group.  

Create a location group in the following way: 

1. Select Location > Location Groups from the System Menu. 

The Location Groups window displays the location groups currently available 
in the IntelliServe database. 

2. Click on the Add button. 

The Add Location Group dialog box displays. 

 

Add Location Group dialog box 

3. Enter a name for the new group in the Location Group field, and then click 
on the Save button. 

The new location group displays in the list of Location Groups. 

4. Click on the name of the new location group. 
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The Location Groups Assigned Locations window displays, listing all the 
locations available for assignment in the system. 

 

Location Groups Assigned Locations window 

5. Select the checkboxes corresponding to the locations you want to include in 
the location group. 

6. Click on the Save button to save the selected locations to the new location 
group.  

Deleting a Location Group 
Delete a location group in the following way:  

1. Select Location > Location Groups from the System Menu. 

The Location Groups window displays. 
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Location Groups window 

2. Select the checkbox(es) corresponding to the location group(s) you want to 
delete, and click on the Delete button. 

A confirmation dialog displays. 

 

Delete confirmation dialog 

3. Click on the OK button. 

IntelliServe removes the location group from the database and it no longer 
displays on the Location Groups window.  This action does not remove the 
locations previously assigned to the location group from the database. 
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Working with Documents 
IntelliServe allows users to store and review uploaded documents.  Documents 
related to a specific location, such as site sheets, can be stored at the location 
level.  More generic documents with no relationship to a particular location, such 
as a spreadsheet containing alarm thresholds for the entire system, can be stored 
on the system level.  Store up to 10MB of documents with your database.  
Organize documents using folders create up to three levels of folders for 
document management within public and private document areas.  

Note:  All IntelliServe users have access to view public documents.  
Users with additional permissions can also view private documents and 
upload private or public documents. 

Uploading Documents 
Upload a document for association with a location or upload a documents to the 
system level in the following way:  

1. Select Locations > [Flow Monitors, Rain Gauges, Pseudo Sites, or 
Composite Locations] from the System Menu. 

Note:  Upload documents to the system level by choosing System 
Menu > Documents > Manage Documents and then proceeding to 
step 4. 

2. Click on the location to which you want to upload a document. 

The [location type] Current Data window displays for the selected location. 

3. Click on the Documents tab. 

The [location type] Documents window displays. 

 

Flow Monitor Documents window 
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4. Click on the upload document icon  corresponding to the folder with 
which you want to associate the document. 

The [location type] Upload Document window displays. 

 

Flow Monitor Upload Documents window 

5. In the File Name box, enter the complete folder path and file name for the 

document you want to upload. You also can use the  button to 
locate the file in your local directory or network. 

6. Enter a name for the document in the Document Name field. This name will 
display in the Manage Documents window regardless of the actual file 
name. 

 

Completed Flow Upload Document window 

Note:  All uploaded documents will include the User ID indicating the 
user responsible for uploading the document. 

7. Click on the Save button to begin uploading. 

8. Click on the OK button when the Upload In Progress message appears. 
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Upload in Progress 

The Flow Monitor Upload Complete window displays when the upload is 
complete. 

 
Flow Monitor Upload Documents Complete window 

9. Click on the OK button to close the window. 

Viewing Documents 
IntelliServe enables you to view previously uploaded documents.  View a 
document associated with a location in the following way:  

1. Select Locations > [Flow Monitors, Rain Gauges, Pseudo Sites, or 
Composite Locations] from the System Menu. 

Note:  View documents located at the system level by selecting System 
Menu > Documents > Manage Documents and proceeding to step 4. 

The [location type] window displays. 

2. Click on the location for which you want to view an associated document. 

The [location type] Current Data window displays. 

3. Click on the Documents tab. 

The [location type] Documents window displays. 
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Flow Monitor Documents window      

Note:  If you have the Private Folder Access permission, the window 
also displays a list of private documents. 

4. Click on the file name corresponding to the document you want to view. 

Note:  If you do not have the appropriate application through which to 
view the file, IntelliServe will provide the option to save the file. 

IntelliServe opens the document in the appropriate application. 

5. Select the File > Exit command in the application to close the file. 

Creating Document Folders 
IntelliServe enables you to manage documents associated with a location by 
allowing you to store them in folders.  You can create up to three levels of 
folders to store and organize your downloaded files.  Create a new folder in the 
following way:  

1. Select Locations > [Flow Monitors, Rain Gauges, Pseudo Sites, or 
Composite Locations] from the System Menu. 

Note:  Create document folders from the system level by selecting 
System Menu > Documents > Manage Documents and then 
proceeding to step 4. 

The [location type] window displays. 

2. Click on the location for which you want to create a folder. 

The [location type] Current Data window displays. 

3. Click on the Documents tab. 

The [location type] Documents window displays. 
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Flow Monitor Documents window      

Note:  If you have the Private Folder Access permission, the window 
also displays a list of private documents. 

4. Click on the new folder icon .  IntelliServe allows you to create up to 
three levels of folders to store documents. 

The Add Folder dialog displays. 

 

Add Folder dialog 

5. Enter a descriptive name for the folder to identify the folder contents in the 
Folder Name field, and click on the Save button. 

The new folder displays in the [location type] Documents window. 

 

Flow Monitor Documents window displays new folder 
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Deleting a Document Folder 
Remove unused document folders from the location level in the following way:  

1. Select Locations > [Flow Monitors, Rain Gauges, Pseudo Sites, or 
Composite Locations] from the System Menu. 

Note:  To delete a folder at the system level, select System Menu > 
Documents > Manage Documents and then proceed to step 4. 

The [location type] window displays. 

2. Click on the location from which you want to delete a folder. 

The [location type] Current Data window displays. 

Note:  If you have the Private Folder Access permission, the window 
also displays a list of private documents. 

3. Click on the Documents tab. 

The [location type] Documents window displays. 

 

Flow Monitor Documents window      

4. Select the delete icon  next to the empty folder you wish to delete.   

Note:  IntelliServe will not allow you to delete a folder containing a 
document.  To delete a folder containing a document, you first must 
remove the document from the folder.  Refer to Deleting a Document 
on page 7-38 for more information. 
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IntelliServe prompts you to confirm the deletion. 

 

Delete folder confirmation 

5. Click on the OK button to confirm. 

Deleting a Document 
Remove unwanted documents from the location level in the following way:  

1. Select Locations > [Flow Monitors, Rain Gauges, Pseudo Sites, or 
Composite Locations] from the System Menu. 

Note:  To remove a document at the system level, select System Menu 
> Documents > Manage Documents and then proceed to step 4. 

The [location type] window displays. 

2. Click on the location from which you want to delete a document. 

The [location type] Current Data window displays. 

3. Click the Documents tab. 

The [location type] Documents window displays. 

 

Flow Monitor Documents window      
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Note:  If you have the Private Folder Access permission, the window 
also displays a list of private documents. 

4. Click on the delete icon  next to the document you wish to delete. 

IntelliServe displays a prompt to confirm the deletion. 

 

Confirmation to delete file  

5. Click on the OK button to delete the document.  
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C H A P T E R   8   

Reports 

The Reports features in IntelliServe® enables users to generate and display 
reports based on alarms, events, monitors, and other data.  Monitor reports 
include Battery Voltage, Confirmations, Data Collect Error, Data Collect 
Summary, and Monitor Performance.  Data reports include Entity Date 
Ranges, Percent Full, Percent Surcharge, Percent Theoretical Capacity Used, 
Severe Rain, and Excess flow events within the system.  Users can create and 
use templates and automatic reports to streamline report generation.   

This chapter provides instructions for creating report templates, generating and 
viewing reports, and configuring automatic reports. 
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Creating Reports and Templates 
Templates allow you to define and save report options, so you can generate the 
same type of report each time.  If you define a template for a report you 
frequently use, you do not have to set up the same report each time you want to 
generate it. You just select the template and then generate the report. 
IntelliServe enables you to create alarm, alarm summary, event, event 
summary, monitor, and other data report templates provided you have the 
appropriate permissions. 

Note:  You must have the Create Report Template permission for 
generating at least one report to create a report template.  To generate 
a specific type of report, you must have the permission corresponding 
to that report type to generate the report.  If you have permission to 
generate a report but do not have permission to create a report 
template, you only will be able to generate reports based on existing 
templates for that report type. 

After a report template has been defined, you can view a report based on that 
template, as described in Generating, Viewing, and Printing Reports on page 
8-53. 

Creating an Alarm Report 
The Alarm Report provides information about all alarms generated by 
IntelliServe, including alarm type, alarm status, and users who have 
acknowledged alarms.  The filters selected for the report are listed in the top 
portion of the report; the results of the filter display in the table.  

Create an alarm report template in the following way: 

1. Select Reports > Alarm from the System Menu. 

The Report Templates window displays. 
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Report Templates (Alarm Report Templates) window     

2. Click the Add button.  

The Configure Report window displays the parameters for configuring the 
alarm report template. 
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Configure Report window      

3. Enter a unique name for the report in the Template Name field. 

4. Select one of the following methods by which to filter the report results 
from the Time Period section: 

 Past 24 Hours  Choose this radio button to create a report template 
for the past 24 hours. 

 Past Day  Select this radio button to create a report template for the 
previous calendar day. 

 Past 7 Days  Select this radio button to create a report template for 
the previous 7 calendar days. 

 Past 30 Days  Select this radio button to create a report template for 
the previous 30 calendar days. 

 User Specified  Select this radio button to create a report template 
for a specific date/time range.  Selecting this option displays the Start 
and End Date/Time fields for establishing the range. 
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− Start Date/Time  Enter or click the calendar icon  to 
designate the date from which you want to begin reporting the 
data.  Then, use the drop-down lists to select the time at which 
you want to begin reporting the data on that date.   

− End Date/Time  Enter or click the calendar icon  to 
designate the date up to which you want to report the data.  Then, 
use the drop-down lists to select the time up to which you want to 
report the data for that date. 

− Fixed Period  Select this checkbox to indicate the manually 
entered Start Date/Time and End Date/Time remain 
unchanged.  If this check box is not selected (default), the 
manually entered dates adjust forward one day for each 24-hours 
passed (based on the originally entered Start Date/Time). 

5. Select the Include Supporting Event Information checkbox if you want 
the report to show the events (acknowledge and clear) that are related to 
the alarms in the report.  Triggering events are always shown in the alarm 
report. 

6. Select the checkboxes corresponding to the locations you want to include 
in the report from the Locations section.  Click on the Select All or 
Unselect All button to select or deselect all the options from the list at one 
time. 

7. Select the checkboxes corresponding to the location groups you want to 
include in the report from the Location Groups section.  If you select a 
location group, you do not need to select the individual locations. 

Note:  Generating a report for too many locations and/or for an 
extensive date range may overburden the system, preventing 
IntelliServe from successfully generating the report.  If the report 
does not generate, decrease the number of locations and/or the date 
range and then try to generate the report. 

8. Select the checkboxes corresponding to the statuses you want to include in 
the report in the Alarm Status section. 
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Note:  You must select an option from both alarm status and alarm 
type to configure the alarm report.  Selecting a system alarm from 
Alarm Types does not require you to select a location or location 
group; however, you must specify a location or location group to 
receive a non-system alarm.  While non-system alarms involve events 
related to specific locations or basins, system alarms typically involve 
the IntelliServe system hardware and functional activities, such as 
communications or login issues. 

9. Select the checkboxes corresponding to the alarm types you want to 
include in the report in the Alarm Types section. 

10. Select the checkboxes corresponding to the users you want to include in 
the report in the Users section.  You only can select users if you already 
have selected Acknowledged from the Alarm Status list. 

11. Select the method by which you want IntelliServe to sort the report from 
the Sort By drop-down list.  

 Alarm Type  This method sorts the results by the alarm type in 
alphabetical order. 

 Location  This method sorts the results by location name in 
alphabetical order. 

 Status  This method sorts the results by status name in alphabetical 
order. 

 Timestamp  This method sorts the results by date and time in 
numerical order. 

 User  This method sorts the results by user name in alphabetical 
order. 

12. (optional)  To save the template for future use, click on the Save button. 
You also can save the template after generating the report. 

13. Click on the Generate Report button to display the report template 
configuration and the report.  
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Alarm Report sample 

Note:  If you are viewing or modifying an existing template, clicking 
the Reset button displays the settings last saved to the database for the 
selected template.  If you are creating a new template (and have not 
saved any settings to the database), clicking the Reset button 
completely clears the template.  Click the Cancel button to exit the 
Configure Report window and return to the Report Templates 
window. 

14. Click on the Close button to exit the report and return to the Configure 
Report window. 

Note:  If you did not save the report template to the database before 
generating the report, you can still save the template by clicking on 
the Save button on the Configure Report window. 
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Creating an Alarm Summary Report 
The Alarm Summary report provides a statistical summary of alarm 
information generated by IntelliServe.  Users configure a timespan, alarm 
types, and locations to include on the report and the report summarizes the 
number of alarms that occurred for each location during the selected timespan 
and the corresponding percent of the total alarms for the alarm type.  

Create an Alarm Summary report template in the following way: 

1. Select Reports > Alarm Summary from the System Menu. 

The Report Templates window displays. 

 

Report Templates (Alarm Summary Templates) window 

2. Click on the Add button. 

The Configure Report window displays the parameters for configuring the 
Alarm Summary Report template. 
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Configure Report window 

3. Enter a unique name for the report in the Template Name field. 

4. Select the radio button from the Time Period section corresponding to the 
method by which you want IntelliServe to filter the report results: 

 Past 24 Hours  Select this radio button to create a report template 
for the past 24 hours. 

 Past Day  Select this radio button to create a report template for the 
previous calendar day. 

 Past 7 Days  Select this radio button to create a report template for 
the previous 7 calendar days. 

 Past 30 Days  Select this radio button to create a report template for 
the previous 30 calendar days. 

 User Specified  Select this radio button to create a report template 
for a specific date/time range.  Selecting this option displays the Start 
and End Date/Time fields for establishing the range. 
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− Start Date/Time  Enter or click the calendar icon  to 
designate the date from which you want to begin reporting the 
data.  Then, use the drop-down lists to select the time at which 
you want to begin reporting the data on that date.   

− End Date/Time  Enter or click the calendar icon  to 
designate the date up to which you want to report the data.  Then, 
use the drop-down lists to select the time up to which you want to 
report the data for that date. 

− Fixed Period  Select this checkbox to indicate the manually 
entered Start Date/Time and End Date/Time remain 
unchanged.  If this check box is not selected (default), the 
manually entered dates adjust forward one day for each 24-hours 
passed (based on the originally entered Start Date/Time). 

5. Select the checkboxes corresponding to the locations you want to include 
in the report from the Locations section.  Choose the Select All or 
Unselect All button to select or deselect all the options from the list at one 
time. 

6. Select the checkboxes corresponding to the location groups you want to 
include in the report from the Location Groups section.  If you select a 
location group, you do not need to select the individual locations which 
are included in the selected group. 

Note:  Generating a report for too many locations and/or for an 
extensive date range may overburden the system, preventing 
IntelliServe from successfully generating the report.  If the report 
does not generate, decrease the number of locations and/or the date 
range and then try to generate the report. 

7. Select the checkboxes corresponding to the types of alarms you want to 
include in the report from the Alarm Types section.  You are limited to 
10, but must select at least one Alarm Type to configure the report.  
Selecting a system alarm from Alarm Types does not require you to select 
a location or location group; however, you must specify a location or 
location group to receive a non-system alarm.  While non-system alarms 
involve events related to specific locations or basins, system alarms 
typically involve the IntelliServe system hardware and functional 
activities, such as communications or login issues. 

8. Select the method by which you want IntelliServe to sort the report results 
from the Sort By drop-down list: 



Reports  8-11 

CONFIDENTIAL – Covered by ADS Terms of Use and Confidentiality Agreement in Contract 
© 2010 ADS LLC.  All Rights Reserved. 

 Alarm Type  This method sorts the results by the alarm type in 
alphabetical order. 

 Location  This method sorts the results by location name in 
alphabetical order. 

9.  (optional)  To save the template for future use, click on the Save button.  
You also can save the template after generating the report. 

10. Click on the Generate Report button to display the report template 
configuration and the report.  

 

Alarm Summary Report sample      

Note:  If you are viewing or modifying an existing template, clicking 
on the Reset button displays the settings last saved to the database for 
the selected template.  If you are creating a new template (and have 
not saved any settings to the database), clicking the Reset button 
completely clears the template.  Click the Cancel button to exit the 
Configure Report window and return to the Report Templates 
window. 

11. Click on the Close button to exit the report and return to the Configure 
Report window. 

Note:  If you did not save the report template to the database before 
generating the report, you can still save the template by clicking on 
the Save button on the Configure Report window. 
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Creating an Event Report 
The Event Report provides information about all events, user log ins/outs, data 
collection activities, alarm status, and other activities performed by authorized 
users through IntelliServe.  

Create an event report template in the following way: 

1. Select Reports > Event from the System Menu. 

The Report Templates window displays. 

2. Click on the Add button. 

The Configure Report window displays the parameters for configuring the 
event report template. 

 

Configure Report ( Event Report) window 

3. Enter a unique Template Name for the report. 

4. Select the radio button in the Time Period section corresponding to the 
method by which you want IntelliServe to filter the report results: 

 Past 24 Hours  Choose this radio button to create a report template 
based on the past 24 hours. 

 Past Day  Select this radio button to create a report template based 
on the previous calendar day. 
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 Past 7 Days  Select this radio button to create a report template 
based on the previous 7 calendar days. 

 Past 30 days  Select this radio button to create a report template 
based on the previous 30 calendar days. 

 User Specified  Select this radio button to create a report template 
for a user-specified date/time range.  Selecting this option displays the 
Start and End Date/Time fields for establishing the range. 

− Start Date/Time  Enter or click the calendar icon  to 
designate the date from which you want to begin reporting the 
data.  Then, use the drop-down lists to select the time at which 
you want to begin reporting the data on that date. 

− End Date/Time  Enter or click the calendar icon  to 
designate the date up to which you want to report the data.  Then, 
use the drop-down lists to select the time up to which you want to 
report the data for that date. 

− Fixed Period  Select this checkbox to indicate the manually 
entered Start Date/Time and End Date/Time remain 
unchanged.  If this check box is not selected (default), the 
manually entered dates adjust forward one day for each 24-hours 
passed (based on the originally entered Start Date/Time). 

5. Select the checkboxes corresponding to the locations you want to include 
in the report from the Locations section.  Choose the Select All or 
Unselect All button to select or deselect all the options from the list at one 
time. 

6. Select the checkboxes in the Location Groups section corresponding to 
the location groups you want to include in the report.  If you select a 
location group, you do not need to select the individual locations included 
in the selected group. 

7. Select the checkboxes corresponding to the event types you want to 
include in the final report from the Event Types section. 

8. Select the method by which you want IntelliServe to sort the report from 
the Sort By drop-down list. 

 Timestamp  This method sorts the results by date and time in 
numerical order. 
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 Event Type  This method sorts the results by the event type in 
alphabetical order. 

 Location  This method sorts the results by location name in 
alphabetical order. 

9. (optional)  To save the template for future use, click on the Save button.  
You also can save the template after generating the report. 

10. Click on the Generate Report button to generate the report based on the 
selected parameters. 

 

Event Report sample     

Note:  If you are viewing or modifying an existing template, clicking 
on the Reset button displays the settings last saved to the database for 
the selected template.  If you are creating a new template (and have 
not saved any settings to the database), clicking on the Reset button 
completely clears the template.  Click on the Cancel button to exit the 
Configure Report window and return to the Report Templates 
window. 

11. Click on the Close button to exit the report and return to the Configure 
Report window. 



Reports  8-15 

CONFIDENTIAL – Covered by ADS Terms of Use and Confidentiality Agreement in Contract 
© 2010 ADS LLC.  All Rights Reserved. 

Note:  If you did not save the report template to the database before 
generating the report, you can still save the template by clicking on 
the Save button on the Configure Report window. 

Creating an Event Summary Report 
The Event Summary Report provides statistical information about all events, 
user log ins/outs, data collection activities, alarm status, and other activities 
performed by authorized users through IntelliServe.  

Create an event summary report in the following way: 

1. Select Reports > Event Summary from the System Menu. 

The Report Templates window displays. 

2. Click on the Add button. 

The Configure Report window displays the parameters for configuring the 
event report template. 

 

Configure Report (Event Summary Report) window 

3. Enter a unique Template Name for the report into this field. 
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4. Select the radio button in the Time Period section corresponding to the 
method you want IntelliServe to use to filter the report results: 

 Past 24 Hours  Choose this radio button to create a report template 
for the past 24 hours. 

 Past Day  Select this radio button to create a report template for the 
previous calendar day. 

 Past 7 Days  Select this radio button to create a report template for 
the previous 7 calendar days. 

 Past 30 days  Select this radio button to create a report template for 
the previous 30 calendar days. 

 User Specified  Select this radio button to create a report template 
for a specific date/time range.  Selecting this option displays the Start 
and End Date/Time fields for establishing the range. 

− Start Date/Time  Enter or click the calendar icon  to 
designate the date from which you want to begin reporting the 
data.  Then, use the drop-down lists to select the time at which 
you want to begin reporting the data on that date. 

− End Date/Time  Enter or click the calendar icon  to 
designate the date up to which you want to report the data.  Then, 
use the drop-down lists to select the time up to which you want to 
report the data for that date. 

− Fixed Period  Select this checkbox to indicate the manually 
entered Start Date/Time and End Date/Time remain 
unchanged.  If this check box is not selected (default), the 
manually entered dates adjust forward one day for each 24-hours 
passed (based on the originally entered Start Date/Time). 

5. Select the checkboxes in the Locations section corresponding to the 
locations you want to include in the report.  Click the Select All or 
Unselect All button to select or deselect all the options from the list at one 
time. 

6. Select the checkboxes in the Location Groups section corresponding to 
the location groups you want to include in the report.  If you select a 
location group, you do not need to select the individual locations included 
in the selected group. 
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7. Select the checkboxes in the Event Types section corresponding to the 
event types you want to include in the final report. 

8. Select the method by which you want IntelliServe to sort the report from 
the Sort By drop-down list. 

 Event Type  This method sorts the results by the event type in 
alphabetical order. 

 Location  This method sorts the results by location name in 
alphabetical order. 

9. (optional)  To save the template for future use, click on the Save button.  
You also can save the template after generating the report. 

10. Click on the Generate Report button to generate the report based on the 
selected parameters.  

 

Event Summary Report sample  
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Note:  If you are viewing or modifying an existing template, clicking 
on the Reset button displays the settings last saved to the database for 
the selected template.  If you are creating a new template (and have 
not saved any settings to the database), clicking on the Reset button 
completely clears the template.  Click on the Cancel button to exit the 
Configure Report window and return to the Report Templates 
window. 

11. Click on the Close button to exit the report and return to the Configure 
Report window. 

Note:  If you did not save the report template to the database before 
generating the report, you can still save the template by clicking on 
the Save button on the Configure Report window. 

Creating Monitor Report Templates 
The monitor reports include battery voltage, confirmations, data collect errors, 
data collect summary, and monitor performance. 

Battery Voltage Report  
The Battery Voltage Report shows the battery voltage and last collection date 
for the flow monitors and rain gauges at the locations selected in the report. 
The report includes a battery status to indicate whether the voltage reading is 
OK or in need of attention. 

Create a Battery Voltage Report template in the following way: 

1. Select Reports > Monitor > Battery Voltage from the System Menu. 

The Report Templates window displays. 

2. Click on the Add button. 

The Configure Report window displays the parameters for configuring the 
battery voltage report template. 
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Configure Report (Battery Voltage Report) window     

3. Enter a unique name for the report in the Template Name field. 

4. Select the checkboxes corresponding to the locations you want to include 
in the report from Locations. 

Note:  Click on the Select All or Unselect All button to select or 
deselect all the options from the list at one time. 

5. Select the checkboxes corresponding to the location groups you want to 
include in the report from the Location Groups section.  If you select a 
location group, you do not need to select the individual locations included 
in the selected group. 

6. Select the method by which you want IntelliServe to sort the report from 
the Sort By drop-down list:  

 Battery Status  This method sorts the results by the battery status in 
alphabetical order. 

 Battery Voltage  This method sorts the results by voltage in 
numerical order. 

 Last Data Collected  This method sorts the results by date when 
data was last collected for the included locations. 

 Location  This method sorts the results by location name in 
alphabetical order. 

 Location Type  This method sorts the results by location type 
(monitor, rain gauge, etc.) in alphabetical order. 

7. (optional)  To save the template for future use, click on the Save button.  
You also can save the template after generating the report. 
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8. Click on the Generate Report button to generate the report based on the 
selected parameters. 

 

Battery Voltage Report sample     

Note:  If you are viewing or modifying an existing template, clicking 
on the Reset button displays the settings last saved to the database for 
the selected template.  If you are creating a new template (and have 
not saved any settings to the database), clicking on the Reset button 
completely clears the template.  Click on the Cancel button to exit the 
Configure Report window and return to the Report Templates 
window. 

9. Click on the Close button to exit the report and return to the Configure 
Report window. 

Note:  If you did not save the report template to the database before 
generating the report, you can still save the template by clicking on 
the Save button on the Configure Report window. 

Confirmations Report 
The Confirmations Report provides a listing of confirmations performed within 
a specific date range for flow monitor locations.  This list is generated based 
on a date range, location/location group(s), and confirmation type designated 
by the user.  The report configuration also includes the option to include 
ignored confirmations.  Confirmations must be imported into the IntelliServe 
database before they can be available to be included into a report. 

Create a Confirmations Report template in the following way: 
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Note:  The following procedure involves creating Confirmations 
Reports and templates for one or more flow monitors and location 
groups from the Reports menu.  However, IntelliServe also provides 
a feature that allows you to create a Confirmations Report for an 
individual location at the location level.  Simply select Locations > 
Flow Monitors from the System Menu, click on the location for 
which you want to create the report, click on the Reports tab, 
configure the parameters to setup the report, and then generate the 
report.  Refer to relevant steps in the following procedure for 
descriptions of the various parameters. 

1. Select Reports > Monitor > Confirmations from the System Menu. 

The Report Templates window displays. 

2. Click on the Add button. 

The Configure Report window displays the parameters required for 
configuring a confirmations report. 

 

Configure Report (Confirmations Report) window 

3. Enter a unique name for the report in the Template Name field. 

4. Select the radio button in the Time Period section corresponding to the 
period from which you want IntelliServe to include confirmations in the 
report: 

 All  Choose this radio button to create a report template based on all 
the confirmations available. 
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 Past 30 Days  Choose this radio button to create a report template 
based on confirmations from the last 30 days. 

 Past 90 Days  Choose this radio button to create a report template 
based on confirmations from the last 90 days. 

 User Specified  Choose this radio button to create a report template 
based on confirmations from a user-defined date/time range.  
Selecting this option requires that you designate the start and end 
dates. 

− Enter or click on the calendar icon  to designate the date 
from which you want to begin including confirmations on the 
report. 

− Enter or click on the calendar icon  to designate the date up 
to which you want to include confirmations on the report. 

− Fixed Period  Select this checkbox to ensure the manually 
entered Start Date/Time and End Date/Time remain 
unchanged.  If this checkbox is left unselected (default), the 
manually entered dates/times will adjust forward one day for each 
24-hour period that passes (based on the Start Date/Time 
originally entered). 

5. Select the checkboxes corresponding to the locations for which you want 
to include confirmations in the report from the Locations list.   

Note:  Click on the Select All or Unselect All button to select or 
deselect all the options in the list. 

6. Select the checkboxes corresponding to the location groups including 
locations for which you want to include confirmations in the report from 
the Location Groups list.  If you select a particular location group, you 
do not need to select the individual locations included in that location 
group. 

7. Select the type of confirmation you want to include in the report from the 
Confirmation Type drop-down list.  The list contains the following 
options: 

 Depth/Velocity  Choosing this option provides confirmations listing 
the differences between the depth and velocity measurements taken 
manually in the field and the corresponding depth and velocity 
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readings taken by the monitor before, during, and after the field 
measurements. 

 Final  Choosing this option provides confirmations listing the 
differences between the manual (field) depth, velocity, and quantity 
measurements and the corresponding monitor readings. 

 Standard  Choosing this option provides confirmations listing all 
valid field confirmations used in calculating the hydraulic coefficients 
and the resulting coefficients. 

8. (optional)  Select the Include Ignored Confirmations checkbox to 
include confirmations in the report that were previously designated as 
invalid. 

9. (optional)  Click on the Save button to save the template for future use.  
You also can save the template after generating the report. 

10. Click on the Generate Report button to generate the report based on the 
selected parameters. 

 

Sample Confirmations Report 

Note:  When viewing or modifying an existing template, clicking on 
the Reset button displays the settings last saved to the database for the 
selected template.  When creating a new template (before saving any 
settings to the database), clicking on the Reset button clears the 
template.  Click on the Cancel button to exit the Configure Report 
window and return to the Report Templates window. 

11. Click on the Close button to exit the report and return to the Configure 
Report window. 
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Note:  If you did not save the report template to the database before 
generating the report, save the template now by clicking on the Save 
button on the Configure Report window.  

Data Collect Errors Report  
The Data Collect Errors Report provides pertinent information concerning 
monitor locations that experienced data collection failures during scheduled or 
on-demand collection attempts.  

Create a Data Collect Errors Report template in the following way: 

1. Select Reports > Monitor > Data Collect Errors from the System 
Menu. 

The Report Templates window displays. 

2. Click on the Add button. 

The Configure Report window displays the parameters for configuring the 
event report template. 

 

Configure Report (Data Collect Errors Report) window 

3. Enter a unique name for the report in the Template Name field. 

4. Select the method by which you method by which you want IntelliServe 
to sort the report from the Sort By drop-down list. 

 Location  This method sorts the results by location name in 
alphabetical order. 

 Timestamp  This method sorts the results by date and time in 
numerical order. 
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5. Select the radio button from the Time Period section corresponding to the 
method by which you want IntelliServe to filter the report results: 

 Past 24 Hours  Select this radio button to create a report template 
for the past 24 hours. 

 Past Day  Select this radio button to create a report template for the 
previous calendar day. 

 Past 7 Days  Select this radio button to create a report template for 
the previous 7 calendar days. 

 Past 30 Days  Select this radio button to create a report template for 
the previous 30 calendar days. 

 User Specified  Select this radio button to create a report template 
for a specific date/time range.  Selecting this option displays the Start 
and End Date/Time fields for establishing the range. 

− Start Date/Time  Enter or click the calendar icon  to 
designate the date from which you want to begin reporting the 
data.  Then, use the drop-down lists to select the time at which 
you want to begin reporting the data on that date. 

− End Date/Time  Enter or click the calendar icon  to 
designate the date up to which you want to report the data.  Then, 
use the drop-down lists to select the time up to which you want to 
report the data for that date. 

− Fixed Period  Select this checkbox to indicate the manually 
entered Start Date/Time and End Date/Time remain 
unchanged.  If this check box is not selected (default), the 
manually entered dates adjust forward one day for each 24-hours 
passed (based on the originally entered Start Date/Time). 

6. (optional)  To save the template for future use, click on the Save button.  
You also can save the template after generating the report. 

7. Click on the Generate Report button to generate the report based on the 
selected parameters. 
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Data Collect Errors Report sample      

Note:  If you are viewing or modifying an existing template, clicking 
on the Reset button displays the settings last saved to the database for 
the selected template.  If you are creating a new template (and have 
not saved any settings to the database), clicking on the Reset button 
completely clears the template.  Click on the Cancel button to exit the 
Configure Report window and return to the Report Templates 
window. 

8. Click on the Close button to exit the report and return to the Configure 
Report window. 

Note:  If you did not save the report template to the database before 
generating the report, you can still save the template by clicking on 
the Save button on the Configure Report window. 

Data Collect Summary Report 
The Data Collect Summary report provides the number of successful and failed 
attempts and the percentage of successful attempts to collect data (scheduled or 
on-demand) from a selected location or locations within a location group over 
a specific period of time. 

Create a Data Collect Summary Report template in the following way: 

1. Select Reports > Monitor > Data Collect Summary from the System 
Menu. 

The Report Templates window displays. 

2. Click on the Add button. 
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The Configure Report window displays the parameters required for 
configuring a data collect summary report. 

 

Configure Report (Data Collect Summary) window 

3. Enter a unique name for the report in the Template Name field. 

4. Select the radio button from the Time Period section corresponding to the 
period from which you want IntelliServe to take data collect summary 
information to include in the report: 

 Past 24 Hours  Choose this radio button to create a report template 
based on data collection attempts performed during the last 24 hours. 

 Past Day  Choose this radio button to create a report template based 
on data collection attempts performed during the previous calendar 
day. 

 Past 7 Days  Choose this radio button to create a report template 
based on data collection attempts performed during the last 7 days. 

 Past 30 Days  Choose this radio button to create a report template 
based on data collection attempts performed during the last 30 days. 

 User Specified  Choose this radio button to create a report template 
based on data collection attempts performed during a user-defined 
date/time range.  Selecting this option requires you to designate the 
start and end dates. 
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− Enter or click on the calendar icon  to designate the date 
from which you want to begin including data collection attempts 
on the report. 

− Enter or click on the calendar icon  to designate the date up 
to which you want to include data collection attempts on the 
report. 

− Fixed Period  Select this checkbox to ensure the manually 
entered Start Date/Time and End Date/Time remain 
unchanged.  If this checkbox is left unselected (default), the 
manually entered dates/times will adjust forward one day for each 
24-hour period that passes (based on the Start Date/Time 
originally entered). 

5. Select the checkboxes corresponding to the locations for which you want 
to include data collection summary information in the report from the 
Locations list. 

Note:  Click on the Select All or Unselect All button to select or 
deselect all the options in the list. 

6. Select the checkboxes corresponding to the location groups including 
locations for which you want to include data collection summary 
information in the report from the Location Groups list.  If you select a 
particular location group, you do not need to select the individual 
locations included in that location group. 

7. Select the method according to which you want IntelliServe to sort the 
data on the report from the Sort drop-down list. 

 Location  Select this option to sort the results in alphabetical order 
based on the location. 

 Percent  Select this option to sort the results by percentage, from the 
location with the lowest percentage of successful collects to the 
highest. 

8. (optional)  Click on the Save button to save the template for future use.  
The template also can be saved after generating the report. 

9. Click on the Generate Report button to generate the report based on the 
selected parameters. 
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Data Collect Summary Report sample 

Note:  When viewing or modifying an existing template, clicking on 
the Reset button displays the settings last saved to the database for the 
selected template.  When creating a new template (before saving any 
settings to the database), clicking on the Reset button completely 
clears the template.  Click on the Cancel button to exit the Configure 
Report window and return to the Report Templates window. 

10. Click on the Close button to exit the report and return to the Configure 
Report window. 

Note:  If you did not save the report template to the database before 
generating the report, save the template now by clicking on the Save 
button on the Configure Report window. 

Monitor Performance Report  
The Monitor Performance report shows the percentage of time that the flow 
monitor sensors were generating irregular data during the specified time 
period.  

A “0” zero percent reading means the sensor was operating normally during 
the report's time period.  The higher the percentage numbers (up to 100 
percent) indicates the more time the sensor was generating data that was 
suspect. 

Note:  Monitor Performance reports are not available for FlowShark, 
FlowAlert, or RainAlert series monitors. 

Define a template for the monitor performance report in the following way: 
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1. Select Reports > Monitor > Monitor Performance from the System 
Menu. 

The Report Templates window displays. 

2. Click on the Add button. 

The Configure Report window displays the parameters for configuring the 
selected template. 

 

Configure Report (Monitor Performance Report) window 

3. Enter a unique name for the report template into the Template Name 
field. 

4. Select the radio button from the Time Period section corresponding to the 
period from which you want IntelliServe to generate the report: 

 Past Day  Select this radio button to use information from the 
previous calendar day in the report.  (This is the default option.) 

 Past 30 Days  Select this radio button to report the previous 30 
calendar days. 

 Past 90 Days  Select this radio button to report the previous 90 
calendar days. 
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 (Optional) IntelliServe allows you to create up to eight time periods 
to use for your report using the User Specified option.  Enter a unique 
name for your time span into the Name field, choose a start and end 
date from the Start Date/Time and End Date/Time fields, and select 
the Add button.  The new time span will be added to the table. 

− Name  Enter a user-friendly unique name to identify your 
manual timespan. 

− Start Date/Time  Enter or click the calendar icon  to 
designate the date from which you want to begin reporting the 
data.  Then, use the drop-down lists to select the time at which 
you want to begin reporting the data on that date. 

− End Date/Time  Enter or click the calendar icon  to 
designate the date up to which you want to report the data.  Then, 
use the drop-down lists to select the time up to which you want to 
report the data for that date. 

 

Sample User Specified option showing custom date ranges 

Note:  Generating a report for an extensive date range and/or for too 
many locations may overburden the system, preventing IntelliServe 
from successfully generating the report.  If the report does not 
generate, decrease the date range and/or the number of locations and 
then try to generate the report.  

5. (Optional)  Select the checkbox to the left of any timespan you no longer 
wish to include in your User Specified table and choose Delete to remove 
the date range from the table. 
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6. Select the Fixed Period checkbox for any date ranges that you want the 
date range to remain static.  If Fixed Period is unchecked (default), the 
corresponding date range increments forward one day for each 24-hour 
period of time passed since it was created. 

7. Select the Evaluation Period radio button corresponding to the date range 
to which you want the primary sorting and filtering applied.  Past Day is 
selected by default. 

8. Select the checkboxes corresponding to the locations you want to include 
in the report from the Locations section.  You must select at least one 
location or location group to generate the report.  If you select a location 
group, you do not have to select the individual locations in the location 
group from the Locations list. 

Note:  Click on the Select All or Unselect All button to select or 
deselect all the options from the list at one time. 

9. Select the checkboxes corresponding to the location groups you want to 
include in the final report from the Location Groups section.  You must 
select at least one location or location group to generate the report. 

10. Select the Performance Indicators you want to include in the report. 

11. Select the method by which you want IntelliServe to limit the number of 
locations displayed in the report from the Filter drop-down list. 

 Min to Max Range  This option displays the Min Value and Max 
Value fields that limit the number of locations displayed in the report.  
In the Min Value field, enter the minimum value (percentage) for 
including locations in the report.  In the Max Value, enter a 
maximum value (percentage) for including locations in the report. 

 Top 10  This option filters the top 10 locations based on a selection 
from the Sort By field.  

 None  This option returns all of the locations. 

12. Select the method by which you want IntelliServe to sort the values 
included in the report from the Sort By drop-down list.  

 Hi to Lo  This option sorts results from the highest to the lowest 
values. 

 Lo to Hi  This option sorts results from the lowest to the highest 
values. 
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 Location  This option sorts results by location name from the lowest 
to the highest values. 

13. (optional)  To save the template for future use, click on the Save button.  
You also can save the template after generating the report. 

14. Click on the Generate Report button to generate the report based on the 
selected parameters. 

 

Sample Monitor Performance Report      

Note:  If you are viewing or modifying an existing template, clicking 
on the Reset button displays the settings last saved to the database for 
the selected template.  If you are creating a new template (and have 
not saved any settings to the database), clicking on the Reset button 
completely clears the template.  Click on the Cancel button to exit the 
Configure Report window and return to the Report Templates 
window. 

15. Click on the Close button to exit the report and return to the Configure 
Report window. 

Note:  If you did not save the report template to the database before 
generating the report, you can still save the template by clicking on 
the Save button on the Configure Report window. 
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Creating Data Report Templates 
The data reports enable you to generate several percentage-based reports that 
you can use to highlight certain hydraulic characteristics of your collection 
system and pinpoint areas where excessive surcharge and backwater may be 
occurring.  An additional report allows you to generate a report indicating the 
entity data available in the database for a certain amount of time.  These 
reports are generated for a pre-defined or user-specified time periods. 

You can view data reports in graphical, tabular, and three-dimensional (3-D) 
graph formats.   

• The graphical format displays a bar graph for each location/monitoring 
point selected to configure the report.  Each time period is represented by 
a different color on the bar graph.   

• The tabular format displays a table listing the locations and monitoring 
points and other details configured in the report.   

• The 3-D Graph format provides a three-dimensional display of all 
locations/monitoring points on one graph for the selected report and 
utilities for rotating and customizing the graphical view. 

Refer to the examples of each data report provided later in this chapter.  

Note:  IntelliServe cannot display graphs if you do not have the 
required graphing control installed on your computer.  If this occurs, 
IntelliServe will instruct you on how to download the control.  If you 
are unable to download the control, please contact the ADS Support 
Center by phone at 1-877-237-9585 or email at 
adssupportcenter@idexcorp.com for assistance. 

IntelliServe provides the following data reports: 

• Entity Date Ranges  This report shows the range of the data that is 
available for designated entities in the IntelliServe database within a 
specified time period. 

• Percent Full  This report compares Average Depth and Maximum Depth 
values to the Pipe Height for a specified time period.  

• Percent Surcharge  This report provides the percentage of time the 
depth was at or above the Pipe Height for a specified time period.  

mailto:adssupportcenter@idexcorp.com�
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• Percent Theoretical Capacity Used  This report compares the 
maximum quantity values for the specified time period to the Pipe 
Capacity of a selected location.  

• Severe Rain  This report shows which rain gauges had severe rain events 
during the specified time period. This report only shows rain data, and 
does not include any flow data. For the rain gauge locations, the 
administrator defines the criteria, which constitute a severe rain event.  

• Excess  Generate this report to display average flow rates and volumes 
of flows which exceed a predefined threshold.  Define the threshold in the 
monitoring point parameters (can only be performed by a System 
Administrator) using the Flow Rate Threshold parameter.  Calculations 
for excess values are generated during a data collect or after processing a 
.bin file. 

Entity Date Ranges Report Template 
Create an Entity Date Ranges report template in the following way: 

Note:  The following procedure involves creating entity date ranges 
reports and templates for one or more flow monitors, rain gauges, 
pseudo sites, and location groups from the Reports menu.  However, 
IntelliServe also provides a feature that allows you to create an entity 
date ranges report for an individual location at the location level.  
Simply select Locations > Flow Monitors/Rain Gauges/Pseudo 
Sites from the System Menu, click on the location for which you 
want to create the report, click on the Reports tab (and then the 
Entity Date Ranges Report sub-tab, if necessary), configure the 
parameters to setup the report, and then generate the report.  Refer to 
relevant steps in the following procedure for descriptions of the 
various parameters. 

1. Select Reports > Data > Entity Date Ranges from the System Menu. 

The Report Templates window displays. 

2. Click on the Add button. 

The Configure Report window displays the parameters for configuring the 
Entity Date Ranges report template. 
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Configure Report (Entity Date Ranges Report) window 

3. Enter a unique name for the report in the Template Name field. 

4. Select the radio button in the Time Period section corresponding to the 
period over which you want IntelliServe to report the date range of 
available entity data: 

 Past 24 Hours  Choose this radio button to create a report template 
based on data from the last 24 hours. 

 Past Day  Choose this radio button to create a report template based 
on data from the previous calendar day. 

 Past 7 Days  Choose this radio button to create a report template 
based on data from the last 7 days. 

 Past 30 Days  Choose this radio button to create a report template 
based on data from the last 30 days. 

 User Specified  Choose this radio button to create a report template 
based on data from a user-defined date/time range.  Selecting this 
option requires you to designate the start and end dates. 

− Enter or click on the calendar icon  to designate the date 
from which you want to begin including data on the report. 



Reports  8-37 

CONFIDENTIAL – Covered by ADS Terms of Use and Confidentiality Agreement in Contract 
© 2010 ADS LLC.  All Rights Reserved. 

− Enter or click on the calendar icon  to designate the date up 
to which you want to include data on the report. 

− Fixed Period  Select this checkbox to ensure the manually 
entered Start Date/Time and End Date/Time remain 
unchanged.  If this checkbox is left unselected (default), the 
manually entered dates/times will adjust forward one day for each 
24-hour period that passes (based on the Start Date/Time 
originally entered). 

5. Select the checkboxes in the Locations section corresponding to the 
locations (including flow monitors, rain gauges, and pseudo sites) with 
entities for which you want to include date range data in the final report. 

Note:  Click the Select All or Unselect All button to select or 
deselect all the options from the list at one time. 

6. Select the checkboxes in the Location Groups section corresponding to 
the location groups including locations with entities for which you want to 
include date range data in the final report.  If you select a location group, 
you do not need to select the individual locations included in the selected 
group. 

7. Select the checkboxes in the Entities section corresponding to the entities 
for which you to include date range data in the final report. 

8. Select the method by which you want IntelliServe to sort the data on the 
report from the Sort drop-down list. 

 Entity  Select this option to sort the results in alphabetical order 
based on the entity name. 

 Location  Select this option to sort the results in alphabetical order 
based on the location. 

9. (optional)  Click on the Save button to save the template for future use.  
The template also can be saved after generating the report. 

10. Click on the Generate Report button to generate the report based on the 
selected parameters. 



8-38 IntelliServe User’s Guide 

CONFIDENTIAL – Covered by ADS Terms of Use and Confidentiality Agreement in Contract 
© 2010 ADS LLC.  All Rights Reserved. 

 

Sample Entity Date Range Report  

Note:  When viewing or modifying an existing template, clicking on 
the Reset button displays the settings last saved to the database for the 
selected template.  When creating a new template (before saving any 
settings to the database), clicking on the Reset button completely 
clears the template.  Click on the Cancel button to exit the Configure 
Report window and return to the Report Templates window. 

11. Click on the Close button to exit the report and return to the Configure 
Report window. 

Note:  If you did not save the report template to the database before 
generating the report, save the template now by clicking on the Save 
button on the Configure Report window. 

Percent Full, Percent Surcharge, or Percent Theoretical 
Capacity Used Report Templates 

Create a Percent Full, Percent Surcharge, or Percent Theoretical Capacity 
Used report template in the following way: 

1. Select Reports > Data from the System Menu. 

2. Select the type of report for which you want to make a template. 

The Report Templates window displays, corresponding to the selected report. 
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3. Click on the Add button. 

The Configure Report window displays the parameters for configuring the 
selected template. 

 

Configure Report (Percent Full) window 

4. Enter a unique name for the report in the Template Name field. 

5. Select the radio button in the Time Period section corresponding to the 
time span you want to include on the report. 

 Past Day  Use information for the previous calendar day in the 
report.  (This time span is selected by default.) 

 Past 30 Days  Select this radio button to report the previous 30 
calendar days. 

 Past 90 Days  Select this radio button to report the previous 90 
calendar days. 

 (Optional) IntelliServe allows you to create up to eight time periods 
to use for your report using the User Specified option.  Enter a unique 
name for your time span into the Name field, choose a start and end 
date from the Start Date/Time and End Date/Time fields, and select 
the Add button.  The new time span will be added to the table. 
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− Name  Enter a user-friendly unique name to identify your 
manual timespan. 

− Start Date/Time  Enter or click the calendar icon  to 
designate the date from which you want to begin reporting the 
data.  Then, use the drop-down lists to select the time at which 
you want to begin reporting the data on that date. 

− End Date/Time  Enter or click the calendar icon  to 
designate the date up to which you want to report the data.  Then, 
use the drop-down lists to select the time up to which you want to 
report the data for that date. 

 

Sample User Specified option showing custom date ranges 

Note:  Generating a report for an extensive date range and/or for too 
many locations may overburden the system, preventing IntelliServe 
from successfully generating the report.  If the report does not 
generate, decrease the date range and/or the number of locations and 
then try to generate the report.  

6. (Optional)  Select the checkbox to the left of any timespan you no longer 
wish to include in your User Specified table and choose Delete to remove 
the date range from the table. 

7. Select the Fixed Period checkbox for any date ranges for which you want 
the date range to remain static.  If Fixed Period is unselected (default), 
the corresponding date range increments forward one day for each 24-hour 
period of time passed since it was created. 

8. Select the Evaluation Period radio button corresponding to the date range 
to which you want the primary sorting and filtering applied.  Past Day is 
selected by default. 
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9. Select the checkboxes corresponding to the locations you want to include 
in the report from the Locations section.  You must select at least one 
location or location group to generate the report.  If you select a location 
group, you do not have to select the individual locations in the location 
group from the Locations list. 

Note:  Click on the Select All or Unselect All button to select or 
deselect all the options from the list at one time. 

10. Select the checkboxes corresponding to the location groups you want to 
include in the final report from the Location Groups section.  You must 
select at least one location or location group to generate the report. 

11. Select method by which you want IntelliServe to limit the number of 
locations displayed in the report from the Filter drop-down list. 

 Min to Max Range  This option displays the Min Value and Max 
Value fields that limit the number of locations displayed in the report.  
In the Min Value field, enter the minimum value (percentage) for 
including locations in the report.  In the Max Value, enter a 
maximum value (percentage) for including locations in the report. 

 Top 10  This option returns the top 10 locations based on a selection 
from the Sort By field.   

 None  This option returns all of the locations. 

12. Select the interval over which you want IntelliServe to average data 
points from individual data readings from the Average Interval drop-
down list. 

 Hourly   This option performs pre-report averaging based on an hour. 

 15-Minute  This option performs pre-report averaging based on 15 
minutes. 

 None  This option does not perform pre-report averaging. 

13. Select the method by which you want IntelliServe to sort the values 
included in the report from the Sort By drop-down list: 

 Hi to Lo  This option sorts results from the highest to the lowest 
values. 

 Lo to Hi  This option sorts results from the lowest to the highest 
values. 
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 Location  This option sorts results by location name from lowest to 
highest value. 

14. (optional)  Select the Use Final Data checkbox to use the final data 
generated through Profile when producing the report.  IntelliServe will 
fill in any missing final data with other applicable data, including data 
processed directly through IntelliServe.  

15. (optional)  To save the template for future use, click on the Save button.  
You also can save the template after generating the report. 

16. Click on the Generate Report button to generate the report based on the 
selected parameters.  

 

Percent Full Report (sample graphical view) 

17. (optional)  Select the View Tabular or View 3D Graph radio buttons to 
view the report in tabular or three-dimensional format. 
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Percent Full Report (sample tabular view)  

 

Percent Full Report (sample 3-dimensional view)  

18. (optional)  View  bar graphs on the View 3-D Graph dynamically by 
moving the horizontal and vertical sliders. 

19. (optional)  Access graph display options by right-clicking on the graph in 
the 3-D View Graph format and selecting from the menu. 
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Menu for 3D graphical reports   

Note:  If you are viewing or modifying an existing template, clicking 
on the Reset button displays the settings last saved to the database for 
the selected template.  If you are creating a new template (and have 
not saved any settings to the database), clicking on the Reset button 
completely clears the template.  Click on the Cancel button to exit the 
Configure Report window and return to the Report Templates 
window. 

20. Click on the Close button to exit and return to the Configure Report 
window. 

Note:  If you did not save the report template to the database before 
generating the report, you can still save the template by clicking on 
the Save button on the Configure Report window. 

Severe Rain Report Template 
The Severe Rain Report shows which rain gauges had severe rain events during 
the specified time period. This report only shows rain data, and does not 
include any flow data. For the rain gauge locations, the administrator defines 
the criteria, which constitute a severe rain event. 
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Create a Severe Rain Report template in the following way: 

1. Select Reports > Severe Rain from the System Menu. 

The Report Templates window displays. 

2. Click the Add button. 

The Configure Report window displays the parameters for configuring the 
severe rain report template.  

 

Configure Report (Severe Rain) window    

3. Enter a unique name for the report in the Template Name field. 

4. Select the method by which you want IntelliServe to sort the report from 
the Sort By drop-down list. 

 Timestamp  This method sorts the report results by date and time in 
numerical order. 

 Criteria  This method sorts the report results by flow condition that 
indicates a severe rain event. 

5. Select the radio button in the Time Period section corresponding to the 
span over which you want IntelliServe to filter the report results: 

 Past 24 Hours  Choose this radio button to create a report template 
for the past 24 hours. 

 Past Day  Select this radio button to create a report template for the 
previous calendar day. 

 Past 7 Days  Select this radio button to create a report template for 
the previous 7 calendar days. 
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 Past 30 Days  Select this radio button to create a report template for 
the previous 30 calendar days. 

 User Specified  Select this radio button to create a report template 
for a specific date/time range.  Selecting this option displays the Start 
and End Date/Time fields for establishing the range. 

− Start Date/Time  Enter or click the calendar icon  to 
designate the date from which you want to begin reporting the 
data.  Then, use the drop-down lists to select the time at which 
you want to begin reporting the data on that date. 

− End Date/Time  Enter or click the calendar icon  to 
designate the date up to which you want to report the data.  Then, 
use the drop-down lists to select the time up to which you want to 
report the data for that date.   

− (Optional)  Select the Fixed Period checkbox for any date ranges 
that you want the date range to remain static.  If Fixed Period is 
unchecked (default), the corresponding date range increments 
forward one day for each 24-hour period of time passed since it 
was created.  

6. (Optional)  Save the template for future use by clicking on the Save 
button.  You also can save the template after generating the report. 

7. Click on the Generate Report button to generate the report based on the 
selected parameters. 
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Sample Severe Rain Report      

Note:  If you are viewing or modifying an existing template, clicking 
on the Reset button displays the settings last saved to the database for 
the selected template.  If you are creating a new template (and have 
not saved any settings to the database), clicking on the Reset button 
completely clears the template.  Click on the Cancel button to exit the 
Configure Report window and return to the Report Templates 
window. 

8. Select the Show rain event details link to view additional details of rain 
events, including rain gauge names and corresponding rain depth. 

9. Click on the Close button to exit the report and return to the Configure 
Report window. 

Note:  If you did not save the report template to the database before 
generating the report, you can still save the template by clicking on 
the Save button on the Configure Report window. 
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Excess Report Template 
Create an Excess report template in the following way: 

Note:  Generating Excess reports for a timespan that includes missing 
data will cause the Excess report to contain invalid flows and 
averages. 

1. Select Reports > Data > Excess from the System Menu. 

The Report Templates window displays. 

2. Click on the Add button. 

The Configure Report window displays. 

 

Configure Report (Excess) window 

3. Enter a unique name for the report in the Template Name field. 

4. Select the radio button in the Time Period section corresponding to the 
period over which you want IntelliServe to filter the report results: 

 Past 24 Hours  Choose this radio button to create a report template 
for the past 24 hours. 

 Past Day  Select this radio button to create a report template for the 
previous calendar day. 
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 Past 7 Days  Select this radio button to create a report template for 
the previous 7 calendar days. 

 Past 30 Days  Select this radio button to create a report template for 
the previous 30 calendar days. 

 User Specified  Select this radio button to create a report template 
for a specific date/time range.  Selecting this option displays the Start 
and End Date/Time fields for establishing the range. 

− Start Date/Time  Enter or click the calendar icon to designate 
the date from which you want to begin reporting the data.  Then, 
use the drop-down lists to select the time at which you want to 
begin reporting the data on that date. 

− End Date/Time  Enter or click the calendar icon to designate 
the date up to which you want to report the data.  Then, use the 
drop-down lists to select the time up to which you want to report 
the data for that date. 

− Select the Fixed Period checkbox for any date ranges that you 
want the date range to remain static.  If Fixed Period is 
unchecked (default), the corresponding date range increments 
forward one day for each 24-hour period of time passed since it 
was created.  

5. Select the checkboxes corresponding to the locations you want to include 
in the report from the Locations section.  You must select at least one 
location or location group to generate the report.  If you select a location 
group, you do not have to select the individual locations in the location 
group from the Locations list. 

Note:  Click the Select All or Unselect All button to select or 
deselect all the options from the list at one time. 

6. Select the checkboxes corresponding to the location groups you want to 
include in the final report from the Location Groups section.  You must 
select at least one location or location group to generate the report. 

7. Select QFinal or QGross for the Quantity Type you want to report. 

8. Specify the duration of time which must occur between excess events 
(duration of time from one excess event to the occurrence of the next 
excess event) before the next excess event is reported as separate event in 
the Minimum Time Between Events field. 
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9. (optional)  To save the template for future use, click on the Save button.  
You also can save the template after generating the report. 

Note:  If you are viewing or modifying an existing template, clicking 
on the Reset button displays the settings last saved to the database for 
the selected template.  If you are creating a new template (and have 
not saved any settings to the database), clicking on the Reset button 
completely clears the template.  Click on the Cancel button to exit the 
Configure Report window and return to the Report Templates 
window. 

10. Click on the Generate Report button to generate the excess report based 
on the selected parameters. 

 
Sample Excess Report 

11. Click on the Close button to exit the report and return to the Configure 
Report window. 

Note:  If you did not save the report template to the database before 
generating the report, you can still save the template by clicking on 
the Save button on the Configure Report window. 
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Modifying a Report Template 
IntelliServe allows you to modify an existing report template if you originally 
created the template.  Modify a report template in the following way:  

1. Select Reports from the System Menu. 

2. Click on the report type corresponding to the template you want to modify. 

The Report Templates window displays the templates available in the 
database for the selected report type.  

 

Report Templates (Severe Rain Report Templates) window       

3. Click on the report template you want to modify from the Template Name 
column.  You can only modify reports that you created! 

The Configure Report window displays the parameters for the selected report 
template. 
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Configure Report (Severe Rain Report Template) window       

4. Modify the parameters as necessary. Refer to Creating Reports and 
Templates on page 8-2 for information on the template parameters for the 
selected report. 

5. Click on the Generate Report button to generate the report based on the 
modified parameters. 

Note:  Print the report by selecting File > Print from the browser 
menu. 

6. Click on the Close button to return to the Configure Report window. 

7. Click on the Save button to save the revised template to the database. 

Note:  Refer to Configuring an Automatic Report on page 8-55 for 
instructions on configuring an automatic report template. 
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Generating, Viewing, and Printing Reports 
IntelliServe’s report feature enables you to generate, view, and print reports.  
View a report in the following way:  

1. Select Reports from the System Menu. 

2. Click on the report type for the template you want to generate or view. 

The Report Templates window displays, showing the templates stored in the 
database for the selected report type. 

3. Click on the report template you want to view. 

4. Click on the Generate Report button to generate the selected report. 

The report displays in a new browser window for viewing. 

5. (optional) Print the report by selecting File > Print from the browser 
menu. 

6. Click on the Close button to exit the report.  



8-54 IntelliServe User’s Guide 

CONFIDENTIAL – Covered by ADS Terms of Use and Confidentiality Agreement in Contract 
© 2010 ADS LLC.  All Rights Reserved. 

Deleting a Report Template 
IntelliServe allows you to delete one or more report templates from the 
database, provided you are the original creator of the report template.  When 
you delete a template, IntelliServe removes it from the database, making it no 
longer accessible from the system.  Delete an existing report template from the 
database in the following way:  

1. Select Reports > [Report Type] from the System Menu.  

The Report Templates window displays the report templates saved to the 
database for the selected report type. 

2. Select the checkboxes corresponding to the report templates you want to 
delete. 

3. Click on the Delete button. 

IntelliServe displays a message requesting confirmation to delete the selected 
templates. 

 

Confirmation dialog        

4. Click on the OK button confirm to remove the report template(s) from the 
database. 
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Working with Automatic Reports 
Using IntelliServe’s Automatic Generation feature, you can configure the 
parameters for a report template that will automatically generate reports at 
specified time intervals and send copies of the report to designated recipients 
through e-mail.  You can create multiple automatic configurations for each 
report type template.  

Note:  You must possess the Configure Automatic Report Settings 
permission to configure an automatic report. 

The following sections provide instructions on configuring, modifying, and 
deleting automatic reports. 

Configuring an Automatic Report 
IntelliServe enables you to configure automatic reports by entering the e-mail 
addresses of recipients, date, time, and the number of hours you want the 
system to wait before automatically generating each subsequent report.  Report 
recipients do not have to be registered users of IntelliServe.  

Configure an automatic report based on an existing report template in the 
following way: 

1. Select on Reports from the System Menu. 

2. Select the type of report you want to be generated automatically.  

The Report Templates window displays the report templates generated for the 
selected report type.  

3. Click on the template for which you want to generate an automatic report 
in the Template Name column. 

The Configure Report window displays the parameters of the selected report. 
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Configure Report (Severe Rain Report) window      

4. Click on the Automatic Generation tab.  

The Automatic Generation tab displays. 

 

Automatic Report Generation (Severe Rain Report) window  

5. Click on the Add button to define an automatic configuration. 

The Add Automatic Report Configuration displays. 
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Add Automatic Report Configuration dialog   

6. Enter or click the calendar icon  to select the date you want 
IntelliServe to generate the first report in the Generate Next Report 
field.  Select the specific time on that date from corresponding drop-down 
lists. 

7. Enter the number of hours you want the system to wait between generating 
reports in the Time Interval field. 

 

Completed Add Automatic Report Configuration dialog    

8. Click on the Save button to save the configuration to the database. 

The Automatic Report Generation window appears, showing the new entry in 
the Automatic Generation tab. 
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Automatic Report Generation window     

The Generate Next Report column shows the next date and time when that 
report will be generated. Initially, no one will receive any report when it is 
generated. The Number of Recipients column shows “0”. You will have to 
add email addresses to the report as described next if you want to distribute 
the report. 

Adding E-mail Addresses to an Automatic Report 
Add email recipients to an automatic report configuration in the following way: 

1. Click on the report date entry in the Generate Next Report column on the 
Automatic Generation tab. 

The Edit Report Configuration window displays. 
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Edit Report Configuration window       

2. Click on the Add button to add an email address. 

The Add E-mail Address screen displays. 

 

Add E-mail Address dialog     

3. Enter one e-mail address to which you want IntelliServe to send a report 
in the E-mail Address field.   

4. Click on the Save button to save the address to the database and return to 
the Edit Report Configuration screen. 

IntelliServe saves the address to the database and displays the Edit Report 
Configuration window. 
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Edit Report Configuration window with new Email address 

5. Repeat steps 2 through 4 for each additional e-mail address you want to 
add. 

6. Once you have entered all the e-mail addresses for this report, click on the 
Save button in the Edit Report Configuration window. 

The Number of Recipients column on the Automatic Generation tab shows 
the number of email addresses added to the report. 
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Automatic Report Generation (Severe Rain Report) window 

Modifying an Automatic Report 
IntelliServe allows you to modify an existing automatic report, provided you 
originally created the report. Edit an existing report in the following way:  

1. Select Report from the System Menu. 

2. Select the type of report that contains the automatic configuration you 
want to modify. 

The Report Templates window displays the templates for the selected report 
type. 

3. Click on the report template you want to modify in the Template Name 
column. 

The Configure Report window displays the parameters of the selected report 
template. 

4. Click on the Automatic Generation tab. 

The Automatic Report Generation window displays the automatic 
configurations. 

5. Click on the automatic report configuration you want to modify. 

The Edit Report Configuration window displays the existing parameters for 
the selected report configuration. 
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Edit Report Configuration (Severe Rain Report) window      

6. Modify the parameters as necessary. Refer to Configuring an Automatic 
Report on page 8-55 for information on the configuration parameters. 

7. Click on the Save button to save your changes to the database. 

The Automatic Report Generation window displays the revised automatic 
report configuration. 

Deleting an Automatic Report 
IntelliServe allows you to delete one or more automatic report configurations 
from the database, provided you originally created the automatic report.  
Delete a report configuration from the database in the following way:  

1. Select Reports from the System Menu. 

2. Select the type of report that contains the automatic configuration you 
want to delete. 

The Report Templates window displays the templates corresponding to the 
selected report type. 
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3. Click on the report template from which you want to delete an existing 
automatic report configuration in the Template Name column. 

The Configure Report window displays the parameters of the selected report 
template. 

4. Click on the Automatic Generation tab. 

The Automatic Report Generation window displays the existing automatic 
report configurations. 

5. Select the checkbox(es) corresponding to the automatic report 
configurations you want to delete, and then click on the Delete button. 

The confirmation message displays. 

 

Confirmation dialog       

6. Click on the OK button to confirm the deletion. 

IntelliServe removes the selected configuration(s) from the database.  
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A P P E N D I X   A   

Events 

This appendix provides descriptions of the events configured as part of IntelliServe®.  
Please note that, based on your permissions, some users may not have access to all of the 
events available through IntelliServe. 

Alarm Acknowledged This event indicates that an alarm has been acknowledged. 
Auto Clear This event indicates that an alarm has been cleared 

automatically. 
Cross Check Depth 
(detected by monitor) 

This event indicates that an inconsistency exists between the 
readings obtained from two different depth entities at the same 
monitoring point for the same date/time stamp. 

Cross Check Velocity 
(detected by monitor) 

This event indicates that an inconsistency exists between the 
readings obtained from two different velocity entities at the same 
monitoring point for the same date/time stamp. 

Cryout Test This event indicates that a cryout was initiated manually from 
the monitor to test communications. 

Data Collect – Failure This event indicates a failure occurred when an attempt was 
made to collect data from a location. 

Data Collect – Success  This event indicates that data has been collected successfully 
from a monitor. 

Data Collect Event This event indicates that the monitor sent a cryout to 
IntelliServe to initiate data collection from the monitor. 

EMU AC Power Fail This event indicates that the EMU is no longer receiving power 
from the AC power source. 

Event Escalated This event indicates an alarm has occurred and the system has 
attempted to notify the appropriate users (escalation chain 
members for a location or system administrator for a system 
alarm). 

Flow Imbalance in the 
Network (detected by 

This event indicates that a higher quantity of flow exists 
upstream than downstream.  This may be the result of a spill, 
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Flow Analysis) incorrect downstream network configuration, or inaccurate data 
from a monitor that may require further confirmations.  
IntelliServe initiates an alarm when Qnet readings are negative 
consecutively for one hour.  Alarm conditions clear (return to 
normal) when IntelliServe receives Qnet readings of zero or 
higher consecutively for one hour. 

Flow Loss (detected by 
monitor) 

This event indicates that the flow expected at the monitor is 
below historically expected flow rates (QTHRESHOLD) or flow 
depths (DTHRESHOLD) and could indicate that a spill has 
occurred or that further confirmations are needed at the flow 
monitor to verify accuracy of the data. 

High Depth Level 
Exceeded  

This event indicates that the flow depth has exceeded the 
specified threshold, reflecting warning conditions. 

High High Depth Level 
Exceeded 

This event indicates that the flow depth has exceeded the 
specified threshold, reflecting critical conditions. This event 
commonly follows a High Depth Level Exceeded event. 

Hydraulic Conditions 
Change 

This event indicates a significant change has occurred in the 
hydraulic conditions present in the flow. The depth/velocity 
relationship is no longer consistent with the expected data. 

Import Data  This event indicates the administrator has imported data from 
the local directory or network to the IntelliServe database. 

Invalid Password  This event indicates that a user has entered a password that does 
not correspond with the user name in the database when 
attempting to log in. 

Invalid User ID This event indicates that a user has entered a user name that does 
not exist in the database when attempting to log in. 

Irregular Pressure Depth This event represents a potential problem with the pressure 
depth sensor indicated by pressure depth readings that do not 
track with ultrasonic depth readings.  

Irregular Pressure2 Depth  This event represents a potential problem with the second 
pressure depth sensor, as indicated by pressure depth readings 
that do not track with ultrasonic depth readings.  

Irregular Smart Depth  This event indicates a significant inconsistency in Smart Depth 
readings based on historical data. 

Irregular Smart Depth2  This event indicates a significant inconsistency in Smart Depth 
readings on the second sensor based on historical data. 

Irregular Ultrasonic 
Sensor 

This event indicates possible problems with the ultrasonic depth 
sensor evidenced by an inconsistency between current readings 
and historical data. 
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Irregular  Ultrasonic2 
Sensor 

This event indicates possible problems with the second 
ultrasonic depth sensor, as evidenced by an inconsistency 
between current readings and historical data. 

Irregular Velocity Sensor This event indicates possible problems with the velocity sensor 
evidenced by an inconsistency between current readings and 
historical data. 

Irregular Velocity2 
Sensor 

This event indicates possible problems with the second velocity 
sensor, as evidenced by an inconsistency between current 
readings and historical data. 

Login This event indicates that a user has logged in. 

Logout This event indicates that a user has logged out. 

Loss of Flow in the 
Network 

This event indicates that the network has potentially experienced 
a loss of flow and that this condition has been detected by 
IntelliServe's review of the data.  IntelliServe initiates an alarm 
when Qnet readings fall below the designated threshold 
consecutively for one hour.  Alarm conditions clear (return to 
normal) when IntelliServe receives Qnet readings above the 
threshold consecutively for one hour. 

Low Depth This FlowShark event indicates the flow depth has fallen below 
the value set for Low Depth Alarm at the monitor.  When this 
occurs, the Low Depth alarm will be broadcast in IntelliServe.  
The Low Depth Alarm is a static value and does not fluctuate 
with time of day or flow conditions at the monitor. 

Low Depth on MP2 This FlowShark event indicates the flow depth has fallen below 
the value set for Low Depth Alarm at the monitor (on the second 
monitoring point).  When this occurs, the Low Depth alarm will 
be broadcast in IntelliServe.  The Low Depth Alarm is a static 
value and does not fluctuate with time of day or flow conditions 
at the monitor. 

Manual Clear This event indicates that an alarm has been cleared manually. 

Monitor Not in Network This event indicates that this monitor is not currently configured 
as part of the flow monitoring network and that IntelliServe will 
not attempt to retrieve data from this monitor. 

Multiple Zero Velocity 
Readings (detected by 
Flow Analysis) 

This event indicates that at least 25 percent of the most recent 24 
hours of velocity readings return a value of zero. 
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Overflow – Dry Weather  This event indicates that a dry weather overflow may be 
occurring (or has occurred) at the specified location. A High or 
High High alarm was received from the location, IntelliServe 
collected and evaluated the rain data collected from the rain 
gauges configured for the wet/dry overflow evaluation and 
determined that little or no rainfall occurred during the specified 
time period. An overflow during a dry weather condition 
warrants immediate investigation of the data reported, perhaps 
including a field visit to the monitoring location. 

Overflow – Wet Weather This event indicates that a wet weather overflow may be 
occurring (or has occurred) at the specified location. A High or 
High High alarm was received from the location, IntelliServe 
collected and evaluated the rain data collected from the rain 
gauges configured for the wet or dry overflow evaluation and 
determined that sufficient rainfall occurred during the specified 
time period. Investigation of the potential wet weather overflow 
should follow local, state, and federal regulation criteria. 

Possible Backwater 
Conditions 

This event detects an increase in the flow depth concurrent with 
a decrease or less-than-expected increase in the velocity.  These 
conditions could indicate a blockage downstream.  IntelliServe 
initiates an alarm when average velocity reads less than 75 
percent of velocity back-calculated from the Manning SAG 
equation for 1 hour of consecutive readings.  Alarm conditions 
cease when average velocity readings are equal to or more than 
75 percent of velocity back-calculated from the Manning SAG 
equation for 1 hour of consecutive readings. 

Pressure Depth Readings 
Used 

This event indicates the system no longer referenced the 
ultrasonic depth sensor to obtain Unidepth, but obtained depth 
readings from the pressure depth sensor for a specific time 
period.  This may have occurred due to a submerged ultrasonic 
depth sensor during surcharge conditions.  

Rain Exceeding 
Threshold 

This event indicates a rain event in progress has exceeded a 
specified threshold. 

Surcharge Conditions This event indicates that a location is experiencing surcharge 
conditions.  A surcharge exists when the flow completely fills 
the pipe and begins to fill the manhole.  IntelliServe must detect 
this condition for 4 consecutive depth readings to initiate an 
alarm.  IntelliServe clears this alarm (returns to normal) when 
the depth readings fall to at least 2 inches below the pipe height 
for 4 consecutive readings.  

Ultrasonic Sensor 
Temperature 

This event indicates that the temperature sensor in the first 
ultrasonic depth sensor is producing invalid temperature 
readings.  Temperatures are reading either extremely high or 
extremely low. 
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Ultrasonic2 Sensor 
Temperature 

This event indicates that the temperature sensor in the second 
ultrasonic depth sensor is producing invalid temperature 
readings. Temperatures are reading either extremely high or 
extremely low. 

Voltage – Critically Low 
Battery 

This event indicates that the battery voltage in an ADS Model 
3600™ flow monitor or a Rain Alert monitor has exceeded the 
second threshold and ADS recommends replacing the battery. 
See also Voltage - Low Battery. 

Voltage – Low Battery This event indicates that the battery voltage has fallen below an 
acceptable level. For an ADS Model 3600™ flow monitor or a 
Rain Alert monitor this is the first warning that the battery 
voltage has fallen below the specified threshold (refer to Voltage 
- Critically Low Battery).  For the ADS Model 3500™, 4000™, 
and FlowShark™ monitors, this event is the only warning that 
the battery voltage has fallen below the specified threshold.   

Voltage – Low Wireless 
Battery 

This event indicates that the battery voltage in the device used 
for wireless communication with the flow monitor or rain gauge 
has fallen below the specified threshold. 
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A P P E N D I X   B   

Data Entities 

This appendix provides descriptions of the data entities used in IntelliServe®. Please 
note that, based on permissions, some users may not have access to all of the entities 
available in IntelliServe. In addition, some data entities may not be available for 
display using all data display formats. The keys associated with each entity indicate the 
formats in which each individual entity can be displayed (hydrograph – H; scattergraph 
– S; tabular – T). 

Note:  For entities representing events detected by the monitor, a value of 1 
indicates an event is occurring and a value of 0 indicates that conditions have 
returned to normal. 

AIRTEMP_3 HT Air 
Temperature3 

This represents the air temperature 
measured by the Surface Combo Sensor. 

BTYCRIT T 
(detected by monitor) 

Battery Critical This event (Critically Low Battery 
Voltage) indicates that the battery requires 
replacement.  

BTYLOW T 
(detected by monitor) 

Low Battery This event (Low Battery Voltage) 
indicates that the battery voltage is low 
and the battery should be monitored for 
replacement. 

BTYVOLT T 
(detected by monitor) 

Battery Voltage   This represents a daily battery reading 
from a flow monitor. 

BTYVOLT_MODEM T Battery Voltage This represents the battery voltage reading 
for the wireless modem. 
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CHECK_PD T 
(detected by monitor) 

Check Pressure 
Depth 

This event (Irregular Pressure Depth) 
indicates a potential problem with the 
pressure depth sensor based on pressure 
depth readings that do not track with 
ultrasonic depth readings.  

CHECK_PD2 T 
(detected by monitor) 

Check Pressure 
Depth 

This event (Irregular Pressure Depth) 
indicates a potential problem with the 
pressure depth sensor at the second 
monitoring point because pressure depth 
readings do not track with ultrasonic depth 
readings.  

CHECK_UD T 
(detected by monitor) 

Check Ultra 
Depth 

This event (Irregular Ultrasonic Sensor) 
indicates potential problems with the 
ultrasonic depth sensor evidenced by an 
inconsistency between current readings 
and historical data.  

CHECK_UD2 T 
(detected by monitor) 

Check Ultra 
Depth 

This event (Irregular Ultrasonic Sensor) 
indicates potential problems with the 
ultrasonic depth sensor at the second 
monitoring point evidenced by an 
inconsistency between current readings 
and historical data. 

CHECK_UT T 
(detected by monitor) 

Check Ultra 
Temperature 

This event (Ultrasonic Sensor 
Temperature) indicates invalid 
temperature readings from the temperature 
sensor in the ultrasonic depth sensor. The 
temperature readings are either extremely 
high or extremely low.  

CHECK_UT2 T 
(detected by monitor) 

Check Ultra 
Temperature 

This event (Ultrasonic Sensor 
Temperature) indicates invalid 
temperature readings from the temperature 
sensor in the ultrasonic depth sensor at the 
second monitoring point. The temperature 
readings are either extremely high or 
extremely low.  

CHECK_V T Check Velocity This event (Irregular Velocity Sensor) 
indicates potential problems with the 
velocity sensor evidenced by an 
inconsistency between current readings 
and historical data. 
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CHECK_V2 T Check Velocity This event (Irregular Velocity Sensor) 
indicates potential problems with the 
velocity sensor at the second monitoring 
point evidenced by an inconsistency 
between current readings and historical 
data. 

CROSS_DEPTH HT 
 (detected by monitor) 

Cross Check 
Depth 

This event indicates that an inconsistency 
exists between the readings obtained from 
two different depth entities at the same 
monitoring point for the same date/time 
stamp. 

CROSS_VELOCITY HT 

(detected by monitor) 
Cross Check 
Velocity 

This event indicates that an inconsistency 
exists between the readings obtained from 
two different velocity entities at the same 
monitoring point for the same date/time 
stamp. 

CUMULATIVE_RAIN HT Cumulative Rain This represents the rain total for a user-
defined time period. 

DEPTH_A1  through 
DEPTH_A12 HST 

Analog Input 
Depth 

These represent the depth data values 
returned from an analog input device. 

DFINAL HST Final Depth 
Data 

This represents finalized depth data that 
has been edited and processed by a data 
analyst. 

DPREPROCESSED HST Preprocessed 
Depth Data 

This refers to raw depth data retrieved 
from the monitor. 

DPROCESSED HST Processed Depth 
Data 

This represents the depth data generated 
after IntelliServe applies scrubbing to the 
Dpreprocessed data, provided the Enable 
Data Scrubbing option is selected for the 
location.  If it is not, DPROCESSED will 
share the same values as 
DPREPROCESSED. 

DMLI_AVG HST Monitor Level 
Intelligence 
(MLI®) Depth 
Average 

This represents the average of two or more 
Unidepth readings from the monitor. This 
average is calculated by the monitor and 
collected by IntelliServe. 
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D2MLI_AVG HST Monitor Level 
Intelligence 
(MLI) Depth 
Average 

This is the average of two or more 
Unidepth readings at the second 
monitoring point.  This average is 
calculated by the monitor and collected by 
IntelliServe. 

DTHRESHOLD HT Low Depth 
Threshold 

This represent a depth threshold calculated 
by the monitor based on historical daily 
depth patterns.  It is updated continuously 
based on flow conditions at the monitoring 
point.  Typically, DTHRESHOLD is set at 
25 to 30% below the normal flow depths at 
the monitoring point.  If the monitor 
readings fall below the threshold, 
IntelliServe generates a Flow Loss alarm. 

EMU_AC_POWER_FAILT EMU AC Power 
Failure 

This event indicates whether the EMU is 
receiving power from the corresponding 
AC power source. 

FLOAT HT Float State This represents the on/off state returned 
from a float device. 

FLOAT2 HT Float State2 This represents the on/off state returned 
from a second float device. 

FLOW1 HT Flow1 This represents the flow rate calculated 
based on the Continuity flow equation and 
stored in the monitor. 

FLOW2 HT Flow2 This represents a second flow rate 
calculated based on the Continuity flow 
equation and stored in the monitor. 

GATEDVEL_2 HST Gated Average 
Velocity 

This represents the average velocity 
calculated in the monitor based on 
multiple measurements from the Profiler 
Combo Sensor. 

HC HT Hydraulic 
Coefficient 

This represents the interaction between 
pipe slope and friction, factors related to 
the velocity of the flow.  It is used in the 
modified Manning flow equation. 
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HIGH_DEPTH_ 
THRESHOLD HST 

High Level Flow 
Depth 

This refers to the depth threshold value, 
that, when exceeded, indicates alarming 
conditions exist at the location. This 
threshold value is available for display in 
both the hydrograph and scattergraph 
formats. 
For example, setting a monitor High Depth 
Level threshold set at 23” and selecting 
"High Depth Level" will display a colored 
line (horizontal on a hydrograph, vertical 
on a scattergraph).  When this threshold is 
exceeded, IntelliServe broadcasts a High 
Depth Level Exceeded event. 

HIGH_HIGH_DEPTH_ 
THRESHOLD HST 

High High Level 
Flow Depth 

This refers to the depth threshold value, 
that, when exceeded, indicates alarming 
conditions exist at the location. This 
threshold value is available for display in 
both the hydrograph and scattergraph 
formats.  
For example, setting a monitor High High 
Depth Level threshold set at 48 ” and 
selecting "High High Depth Level" will 
display a colored line (horizontal on a 
hydrograph, vertical on a scattergraph). 
When this threshold is exceeded, 
IntelliServe broadcasts a High High 
Depth Level Exceeded event. 

LOW_BTY T 
(detected by monitor) 

Low Battery This entity indicates the battery voltage in 
the monitor has dropped below the 
specified threshold (8.0 volts for the 
4000™ and the FlowShark monitors, 9.6 
volts for the 3500™ monitor). 

LOW_BTY_MODEM T Low Wireless 
Modem Battery 

This indicates whether the wireless modem 
battery requires replacement. It is logged 
at midnight. 

LOW_FLOW T 

(detected by monitor) 
Flow Loss This event indicates that the flow has 

fallen below the percent loss value set for 
DTHRESHOLD or QTHRESHOLD 
(through Profile).  When this occurs, 
IntelliServe broadcasts a Flow Loss event. 
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LOW_LEVEL T 
(detected by monitor) 

Low Depth This event indicates that the flow depth 
has fallen below the Low Depth threshold 
(configured in Profile).  When this occurs, 
IntelliServe broadcasts a Low Depth 
event. 

NO_CURVE T 
(detected by monitor) 

No Curve This indicates that no depth-to-velocity 
relationship exists.  

NON_ADS_FLOW_ 
QUANTITY HT 

Quantity of Flow 
(non-ADS flow 
monitor) 

This represents the flow quantity measured 
using a non-ADS flow monitor. 

PEAKVEL_1 HST Peak Velocity1 The represents the peak velocity data from 
the Peak Combo Sensor. 

PEAKVEL_3 HST Peak Velocity3 This represents the peak velocity data from 
the Surface Combo Sensor. 

PDEPTH HST Pressure Depth  This represents depth data from the 
pressure depth sensor. 

PDEPTH_1 HST Pressure Depth1 This represents pressure depth data from 
the Peak Combo Sensor. 

PDEPTH_2 HST  Pressure Depth2 This represents pressure depth data from 
either the pressure depth sensor or the 
Profiler Combo Sensor. 

PDEPTH_3 HST Pressure Depth3 This represents pressure depth data from 
the Surface Combo Sensor. 

PD_USED T 
(detected by monitor) 

Pressure Depth 
Used 

This event (Pressure Depth Readings 
Used) indicates that Pressure Depth 
represents Unidepth in the monitor.  

PIPE_CAPACITY HT Pipe Capacity This represents the pipe capacity (defined 
by the System Administrator). 

PIPE_HEIGHT HT Pipe Height This represents the height of the pipe at 
which the sensors are installed (defined by 
the System Administrator). 
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PIPE_WIDTH HT Pipe Width This represents the width of the pipe at 
which the sensors are installed (defined by 
the System Administrator). 

PRESSK HT Pressure 
Compensation 

This represents the value applied to the 
pressure depth reading to compensate for 
differences between the pressure depth and 
ultrasonic depth measurements taken at the 
same monitoring point. 

PRESSK2 HT Pressure 
Compensation2 

This represents the value applied to the 
pressure depth reading to compensate for 
differences between the pressure depth and 
ultrasonic depth measurements taken at a 
second monitoring point. 

PTEMP HT Pressure 
Connector 
Temperature 

This represents the temperature at the 
pressure sensor connector. 

PUMP_1 through 
PUMP_8 HT 

(detected by monitor) 

Pump On/Off 
Times 

These events indicate that a pump station 
pump has turned on(1) or off(0). 

Q_A1  Q_A12 HT Analog Input 
Quantity 

These represent the quantity data values 
returned from an analog input device. 

Q2THRESHOLD HT Quantity 
Threshold 

This represents a quantity threshold for the 
second monitoring point calculated by the 
monitor based on historical flow patterns.  
It is updated continuously based on flow 
conditions at the monitoring point.  
Typically, QTHRESHOLD is set to 25 to 
30% below the normal flow rates at the 
monitoring point.  If the monitor readings 
fall below the threshold, IntelliServe 
generates a Flow Loss (detected by 
monitor) alarm. 

QAVERAGE_DRY_DAY 
HT 

Average Flow 
Quantity for Dry 
Days 

This represents the typical dry curve for 
weekends and weekdays for that site, 
based on the data collected most recently. 
IntelliServe updates this value 
automatically based on historical trends. 
This entity is used in the data scrubbing 
process. 
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QCONTINUITY HT Quantity of Flow  
(Q = A (wetted 
area) (Unidepth) 
x V (Vavg) 

This represents the flow quantity generated 
by IntelliServe based on Unidepth and 
average velocity. 

QEXCESS H Quantity 
Threshold 

This represents the designated flow 
quantity thresholds used in IntelliServe 
Excess Reports. 

QFINAL HT Finalized 
Quantity Data 

This represents finalized quantity data that 
has been edited and processed by a data 
analyst. 

QGROSS HT Quantity of Flow 
(Q=A (wetted 
area) 
(Dprocessed) x 
V (Vprocessed) 

This represents the flow quantity generated 
by IntelliServe based on processed depth 
and velocity values. 

QMANNING HT QManning This represents the flow quantity 
calculated using the standard Manning 
equation. 

QMANNING_SAG HT QManning Sag This represents the flow quantity 
calculated using a modified Manning 
equation developed by ADS.  It often 
reflects flow conditions better than the 
standard Manning equation. 

QMLI_AVG HT Averaged MLI   
Flow Quantity 

This represents the average of two or more 
flow rate readings calculated by the 
monitor using the Unidepth and average 
velocity readings in conjunction with the 
pipe dimensions. 

Q2MLI_AVG HT Averaged MLI 
Flow Quantity2 

This represents the average of two or more 
flow rate readings calculated by the 
monitor for the second monitoring point 
using the Unidepth and average velocity 
readings in conjunction with the pipe 
dimensions. 

QNET HT Quantity Net This represents the net flow for a specific 
monitoring point calculated through 
IntelliServe. 
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QPSFILL HT Quantity Pump 
On/Off and Wet 
Well Volume 

This represents the flow rate calculated by 
the pump station monitor based on the 
pump on and off times and wet well 
volume. 

QPSRUN HT Quantity Run 
Time  

This represents the flow rate calculated by 
the pump station monitor based on pump 
run times. 

QTHRESHOLD HT Quantity 
Threshold 

This represents a quantity threshold 
calculated by the monitor based on 
historical flow patterns.  It is updated 
continuously based on flow conditions at 
the monitoring point.  Typically, 
QTHRESHOLD is set to 25 to 30% below 
the normal flow rates at the monitoring 
point.  If the monitor readings fall below 
the threshold, IntelliServe generates a 
Flow Loss (detected by monitor) alarm. 

RAIN HT Rain This represents rain totals collected from a 
rain gauge. 

RAIN_ALERT HT Rain Alert This indicates that the rain intensity value 
has crossed the user-defined threshold for 
alarming or returning to normal. 

RAINI HT Rain Intensity This represents the rain total per 
configured unit of time. 

RAINI_UK HT Rain Intensity 
(United 
Kingdom) 

This represents the rain intensity based on 
the standards applied in the United 
Kingdom. 

RAWVEL HST Raw Velocity   This represents peak velocity data from the 
monitor. 

RAWVEL2 HST Raw Velocity2   This represents peak velocity data from a 
second velocity sensor. 

SAMPLE HT Samples This indicates when the monitor triggered 
a water-quality sampler to take a sample. 

SDEPTH HST Smart Depth® This represents a single ultrasonic reading 
derived by a special (Smart) algorithm in 
the monitor using all 12 ultrasonic depth 
sensor readings. 
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SDEPTH2 HST Smarth Depth2 This represents a single ultrasonic reading 
derived by the Smart algorithm in the 
monitor using all 12 ultrasonic depth 
sensor readings from a second sensor. 

SILT HT Silt This represents the depth of the layer of 
dirt and debris that has collected at the 
bottom of a pipe over time.  This value is 
entered manually. 

SURFACEVEL_3 HST Surface 
Velocity3 

This represents raw velocity measurements 
from the Surface Combo Sensor. 

TEMP HT Temperature   
  

This represents the temperature read using 
the temperature sensor in an active 
ultrasonic temperature sensor.  It is 
recorded by the monitor once a day at 
midnight. 

TEMP2 HT Temperature2 This represents the temperature read using 
the temperature sensor in a second active 
ultrasonic temperature sensor.  It is 
recorded by the monitor once a day at 
midnight. 

U2 - U15 HST Ultrasonic 
Sensor Pairs 

These represent raw depth data from the 
ultrasonic depth sensor pairs. 

UNIDEPTH HST Unidepth   
  

This represents the MLI depth entity 
generated by the monitor using ultrasonic 
depth sensor data and/or pressure sensor 
depth data.  

UpDEPTH_1 HST Ultrasonic 
Depth1 

This represents ultrasonic depth from the 
Peak Combo Sensor (uplooking). 

UpDEPTH_2 HST Ultrasonic 
Depth2 

This represents ultrasonic depth from the 
Profiler Combo Sensor (uplooking). 

UTEMP HT Ultrasonic 
Temperature 

This represents the temperature read using 
the temperature sensor in an active 
ultrasonic sensor.  It is recorded by the 
monitor once a day at midnight. 

UTEMP2 HT Ultrasonic 
Temperature2 

This represents the temperature read using 
the temperature sensor in a second active 
ultrasonic sensor.  It is recorded by the 
monitor once a day at midnight. 
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VAVG HST Velocity Average    This represents the average velocity 
generated by applying a Gain value to 
RAWVEL (peak velocity).  Average 
velocity is used when calculating 
QContinuity. 

VFINAL HST Final Velocity 
Data 

This represents finalized velocity data that 
has been edited and processed by a data 
analyst. 

VPROCESSED HST Processed 
Velocity Data 
  

This represents VAVG that has been 
scrubbed (evaluated) using the 
IntelliServe scrubbing routines. 

WATERTEMP_1 HT Water 
Temperature1 

This represents the flow temperature 
measured by the Peak Combo Sensor. 

WATERTEMP_2 HT Water 
Temperature2 

This represents the flow temperature 
measured by the Profiler Combo Sensor. 
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A P P E N D I X   C   

Glossary 

The following table represents a glossary of terms applicable to IntelliServe®. 

Acknowledged Alarm An acknowledged alarm is an escalated event to 
which an operator has responded, but the alarm has 
not yet cleared. 

Alarm An alarm represents an escalated event.  An alarm 
can exist in one of three states:  alarming, 
acknowledged, or cleared. 

Alarm Basin An alarm basin is a user-configured map region 
containing multiple locations. 

Alarming Event An alarming event is an escalated event identified by 
audible notification, a red symbol on the map, and a 
basin in red text in the System Alarms menu.   

  

Computer-Level 
Intelligence (CLI) 

CLI refers to the algorithms that enable IntelliServe 
to analyze monitor data. 

Cleared Alarm A cleared alarm is an event that has returned to a 
normal status or has been manually cleared by a user. 

Composite Location A composite location totals the flows for two or more 
monitoring points. The flows can be designated as 
add flow or subtract flow. The composite location is 
not a physical location within the collection system, 
but rather a mathematical totaling of multiple 
monitoring locations to obtain the desired flow 
information. Composite locations are often defined 
when multiple monitored lines enter a wastewater 
treatment plant, and a total flow into the plant is 
needed. Composite locations are defined in the 
system by users with appropriate permissions. 
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Connectivity Connectivity refers to the relationship of upstream to 
downstream flow in the network.  Only the System 
Administrator has the permission to configure 
network connectivity.  On the IntelliServe basin 
maps, connectivity is shown by a line with 
directional arrows. 

Cryout A cryout occurs when a flow monitor or rain gauge 
calls (unsolicited) into the IntelliServe system to 
report an event that is occurring at the location.  

  

Data Collect A data collect refers to the process of retrieving data 
readings from flow monitors and rain gauges and 
storing the data in the IntelliServe database.  
IntelliServe allows both on-demand and scheduled 
data collects. 

Data Warehouse A data warehouse refers to the secure data-sharing 
repository where IntelliServe data is stored and is 
accessible to IntelliServe users. 

  

Entity An entity is a data type representing a measurement, 
condition, or event corresponding to flow conditions, 
hardware status, or other performance information 
involving the flow monitoring network.  IntelliServe 
collects this data from the flow monitors and rain 
gauges and logs and stores this information to the 
database for processing, viewing, and analysis.  

Escalation Chain An escalation chain is an ordered list of escalation 
groups to receive notification of an alarm generated 
by a particular location or location group.  Each 
group in the chain receives notification of an alarm 
after a user-specified time interval passes if the alarm 
remains unacknowledged. 

Escalation Group An escalation group consists of a collection of 
contacts to receive notification (via email, pager 
URL, and/or telephone) if an alarm is not 
acknowledged within a specified period of time.  
Contacts are not required to be registered users.   

Escalation Interval An escalation interval refers to the number of 
minutes that an alarm must remain unacknowledged 
in order for the next escalation group in a chain to 
receive notification. 
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Event Events occur when measurements or data exceed 
specific thresholds or when special conditions are 
present or occur. 

  

Flow Monitor A flow monitor measures open-channel flow in 
sanitary sewers, storm sewers, and other 
environments using sensor devices installed in at a 
monitoring point in a pipe.  One flow monitor can 
support up to two monitoring points. 

  

Hydraulic Coefficient (HC) The HC represents the square root of the slope of the 
pipe divided by the friction factor for the pipe where 
the sensors are installed.  The HC is used in the 
modified Manning equation to compute average 
velocity.  For monitoring points where there is depth 
and velocity data, IntelliServe back-calculates the 
HC based on the measured depth and velocity 
readings at the installation point.  For monitoring 
points where there is no velocity data, the System 
Administrator can manually enter an HC that has 
been calculated for the location based on manual 
confirmations performed by ADS field crews. 

Hydrograph A hydrograph is a graph that displays one or more 
data entities over a specified time period. 

  

Location A location represents a flow monitor installed in a 
manhole or a rain gauge. 

Location Group A location group is a user-defined grouping of 
locations. The groups allow data collection to be 
performed, and reports to be organized for similar 
locations. 

Limit (Event) An event limit refers to the threshold value that 
triggers an event or alarm. 

  

Map Extent The map extent is the distance (in degrees) from the 
center point to the edge of the map display. 
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Monitoring Point A monitoring point represents the physical location 
at which the sensors are installed in a sewer pipe to 
measure the flow, or where rain gauges are installed 
for measuring rain fall amounts.   
 

Monitor-Level Intelligence 
(MLI®) 

MLI represents the first level of signal processing to 
ensure data integrity.  MLI scans readings within the 
flow monitor to determine signal sensitivity and then 
compares the readings to learned hydraulic patterns 
at the location.   

  

On-demand Collect An on-demand collect refers to the process where a 
user manually requests that IntelliServe retrieve the 
current flow data from a flow monitor or rain gauge 
outside the specified data collection time interval. 

Overflow – Dry This indicates that a cryout has been received by 
IntelliServe indicating that a defined threshold at an 
overflow location has been exceeded.  Collected rain 
data indicates that no significant rainfall has been 
measured; and therefore the overflow has been 
designated a dry-weather overflow. 

Overflow – Wet This indicates that a cryout has been received by 
IntelliServe indicating that a defined threshold at an 
overflow location has been exceeded.  Collected rain 
data indicates that sufficient rainfall has been 
measured, meeting the criteria set for wet-weather, 
and therefore; the overflow has been designated a 
wet-weather overflow. 

Overflow Monitoring 
Point 

An overflow monitoring point measures flow 
transferring from one sewerage basin to another or 
exiting the collection system completely. 

Pseudo Site A pseudo site is a logical grouping of two or more 
monitoring points existing in parallel in the network. 

  

Query A query is a method used for filtering information to 
obtain specific information falling within user-
defined parameters. 
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Rain Gauge  Rain gauges record the amount of rainfall that occurs 
over a specific rain event using a collection device 
called a tipping bucket.  The tipping bucket contains 
a calibrated rainfall collection mechanism that tips 
once it receives a user-defined quantity of rainfall.  
The number of tips recorded throughout a given 
interval provides the total rainfall for the rain event. 
This data can be used in inflow and infiltration 
calculations and to measure rainfall intensity. 

  

Scattergraph A scattergraph is a type of graph that shows a depth 
(Dprocessed) data type in relation to a velocity 
(Vprocessed) data type. 

Scheduled Data Collect This represents the number of days, hours, or 
minutes the system waits before automatically 
collecting data from a configured flow monitor or 
rain gauge and storing the data in the database. 

System Alarms (Menu) The System Alarms menu shows the active alarms 
(in the basins or system-related) with statuses of 
alarming or acknowledged and not cleared.   

System Alarm A system alarm (Invalid Password ID, for example) 
is an alarm associated with IntelliServe rather than 
with an alarm basin. 

System Menu The System Menu provides access to the application 
through hyperlinked titles for each functional area. 

  

Unacknowledged Alarm An unacknowledged alarm represents an alarm that 
has not been acknowledged and, therefore, is still in 
an active state. 

User Group A user group is a defined set of users to which 
permissions are assigned. The groups allow 
permissions to be set up easily for a number of users 
who perform similar functions. 

  

Value (Event) Value refers to the value that triggers an event or 
alarm in IntelliServe. 
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